Scorpio 1 (Bj. 85-92) GAE/GGE Hilfe! ABS-Modul defekt?

Diskutiere Hilfe! ABS-Modul defekt? im Scorpio Mk1 Forum Forum im Bereich Ford Scorpio Forum; Hallo liebe Leute, ich hab da ein kleines (oder größeres) Problem: Mein Scorpio (Bj. 87 / 2.9i GL) muss erneut zum TÜV / Nachprüfung, habe auch...

  1. #1 Azrael 2.9i, 21.11.2008
    Zuletzt von einem Moderator bearbeitet: 21.11.2008
    Azrael 2.9i

    Azrael 2.9i Guest

    Hallo liebe Leute,

    ich hab da ein kleines (oder größeres) Problem:

    Mein Scorpio (Bj. 87 / 2.9i GL) muss erneut zum TÜV / Nachprüfung, habe auch schon einiges machen lassen (Auspuff komplett ab Kat / Bremsen rundum / Stabis vorne etc.)

    Allerdings hat der nette TÜV-Mensch auch die nichtfunktionierende ABS Leuchte
    bemängelt. Bei Ford sowie ATU sagte man mir das Steuergerät sei defekt, allerdings ist dieses Teil wohl nicht mehr erhältlich.
    Auch nach dem Wechsel der Scheiben & Beläge an der VA leuchtet die Bremsenverschleißanzeige immer noch,
    geht aber während der Fahrt hin und wieder kurz aus. Hier wurde mir gesagt es hängt mit dem ABS-Modul zusammen.


    Was kann ich tun, was habt ihr für Tips? :gruebel:

    Im übrigen noch die Frage, ob noch jemand Sicherheitsgurte
    "rumliegen hat", für Fahrer + Beifahrer?


    Danke!

    Sven
     
  2. #2 Scorpio-Nici, 21.11.2008
    Scorpio-Nici

    Scorpio-Nici überzeugter Ford-fahrer

    Dabei seit:
    24.09.2008
    Beiträge:
    1.293
    Zustimmungen:
    6
    Fahrzeug:
    Mondeo´95 2,5l V6 + KA'98 1,3l
    der 89er ist doch bis 91 gebaut oder??
    ich hätte was da, sogar nen abs-modul aus nem 91er, müsste denk ich bei dir alles passen, musste mal ne pn schreiben dann kümmer ich mich mal ob ich wegen den gurten nen paar bilder machen kann, und bei interesse das abs-modul raus suchen kann.
     
  3. #3 scorpiodriver, 21.11.2008
    scorpiodriver

    scorpiodriver Benutzer

    Dabei seit:
    19.09.2008
    Beiträge:
    50
    Zustimmungen:
    0
    Fahrzeug:
    Scorpio 2.0 Bj.1998
    ja ja der Scorpio und das gute ABS:wuetend: Scheint wohl ein ständiges Problem zusein.Bei mir leuchtet auch die ABS Kontrolleuchte.Habe auch die Bremsen Vorne komplett neu gemacht,leuchtet munter weiter:wuetend:Auch beim Kumpel von mir (Scorpio2) leuchtet die Kontrolleuchte,sogar nach neuen Sensoren und Belägen.
     
  4. #4 Scorpio-Nici, 22.11.2008
    Scorpio-Nici

    Scorpio-Nici überzeugter Ford-fahrer

    Dabei seit:
    24.09.2008
    Beiträge:
    1.293
    Zustimmungen:
    6
    Fahrzeug:
    Mondeo´95 2,5l V6 + KA'98 1,3l
    also um mal zu unter scheiden die abs-leuchte und den verschleißwarnanzeige sind zwei verschiede schuhe

    die abs-leuchte ist die mit dem schlingernden auto und die Vwa ist die mit der Bremsscheibe und dem bremklotz und den "!" in der mitte

    und wenn ihr alle erzählt es leuchten die Vwa dann muss irgendwas mit den kabeln ncht stimmen, da reicht schon nen kabelbruch am klotz und somit kannst das ganze vergessen

    mein ford-meister meinte zu mir die kacke brücken und normale klötze rein machen, dann haste niewieder probleme mit musst dann aber halt selber mal nach dem verschleiß der klötze gucken
     
  5. #5 MucCowboy, 22.11.2008
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    13.774
    Zustimmungen:
    397
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Focus MK1 2000 1,6
    Stimm leider. Also ist das hier...
    kompletter Unsinn.

    Grüße
    Uli
     
  6. #6 Harald_K, 22.11.2008
    Harald_K

    Harald_K Benutzer

    Dabei seit:
    24.02.2007
    Beiträge:
    136
    Zustimmungen:
    1
    Fahrzeug:
    im Moment nur Quad
    Könnte das Problem nicht auch an ner falschen Position des Handbremshebels bei gelöster Bremse oder nem defekten Schalter dort liegen??


    Wenn du mal probeweise den Handbremshebel weiter runterdrückst .... geht dann die Lampe aus??

    achja .. außerdem wird (zumindest bei meinem 86er) auch der Stand der Bremsflüsigkeit im Vorratsbehälter überwacht.

    ne Verschleißanzeige an den Belägen hat meiner glaub ich eh nicht.
     
  7. Pommi

    Pommi Guest

    Da haste aber nicht richtig zugehört. Wenn du die Kabel brückst (geht ja nur gegen Masse, das es nur ein Kabel ist), leuchtet die Lampe ständig. Was anderes macht der Warnkontakt ja auch nicht. Wenn Belag unten ist, kommt der Kontakt an die Bremsscheibe und hat dadurch Massenschluß.

    Das Kabel soweit wie möglich von der Bremse weg kappen und das Ende isolieren. Aber vorsicht, nicht das man Ausversehen das ABS-Kabel erwischt. Wenn man zwei Kabel hat, bei denen man sicher ist, dass eine ABS und das andere Warnkontakt ist, ist dass dünnere der Warnkontakt.

    MfG

    Pommi
     
  8. #8 Scorpio-Nici, 22.11.2008
    Zuletzt von einem Moderator bearbeitet: 22.11.2008
    Scorpio-Nici

    Scorpio-Nici überzeugter Ford-fahrer

    Dabei seit:
    24.09.2008
    Beiträge:
    1.293
    Zustimmungen:
    6
    Fahrzeug:
    Mondeo´95 2,5l V6 + KA'98 1,3l
    ja mensch so mein ich das doch mit brücken, die beiden kabel zusammen knippern bringt nichts, das weis ich

    was hat die handbremse mit der verschleiswarnanzeige zutun, das ist mir jetzt zu hoch

    Edit Mr. Binford: Mit der Multiquote-Funktion kannst du auch mehrere Beiträge markieren un dann in einem einzigen Beitrag zitieren!
     
  9. Pommi

    Pommi Guest

    Verschleißwarnanzeige, Bremsflüssigkeitswarnanzeige und Handbremswarnanzeige gehen normalerweise alle auf die selbe Leuchte. Ist zumindest bei mir so. Bis auf die Verschleißanzeige, die hab ich nicht.
     
  10. #10 Scorpio-Nici, 23.11.2008
    Scorpio-Nici

    Scorpio-Nici überzeugter Ford-fahrer

    Dabei seit:
    24.09.2008
    Beiträge:
    1.293
    Zustimmungen:
    6
    Fahrzeug:
    Mondeo´95 2,5l V6 + KA'98 1,3l
    Anzeigen

    So hab mir ebend mal schnell die mühe gemacht nen bild zurecht zu pinseln, und dem nach dürfte das rätsel um die anzeigen, welche anzeige wofür ist erstmal geklärt sein, sonst weis ich auch nicht weiter und dem nach müssten wir eigentlich irgendwann zu einem ergebnis kommen

    Heinweis eigentlich sollte doch jeder son büchlein irgendwo im besitz haben, oder???

    [​IMG]
     
  11. Pommi

    Pommi Guest

    Okay, gebe mich geschlagen. Zur Entschuldigung muß ich sagen, dass bei mir zwei Sachen zusammentreffen:

    1. Isch habbe kar kein Handbuch (frei nach Kaffe)

    2. Habe ich die zweite Leuchte von links nicht, da auch keine Verschleißanzeige.

    MfG

    Pommi
     
  12. #12 Azrael 2.9i, 23.11.2008
    Azrael 2.9i

    Azrael 2.9i Guest


    Guten Morgen allerseits,

    bei mir leuchtet die Warnleuchte fürs ABS eben gar nicht, sondern
    die Verschleißleuchte der Bremsen leuchtet dauerhaft (mit kurzem erlischen während der Fahrt)
    wobei aber rundum neue Beläge + Scheiben verbaut worden sind.

    Wenn nun die Verschleißanzeige nix mit dem ABS-Modul zu tun hat, warum leuchtet das Ding dann noch immer? :verdutzt:



    Habe bei einem örtlichen Schrotthändler schon so ein Modul ausfindig gemacht,
    der nimmt nen guten Hunderter für das Teil + Einbau.
    Ist das ok?
     
  13. #13 Scorpio-Nici, 23.11.2008
    Scorpio-Nici

    Scorpio-Nici überzeugter Ford-fahrer

    Dabei seit:
    24.09.2008
    Beiträge:
    1.293
    Zustimmungen:
    6
    Fahrzeug:
    Mondeo´95 2,5l V6 + KA'98 1,3l
    das ist schon richtig, dann hast du nur die einfache grundausstattung der instrumententafel, da gibst diese lampe nämlich nicht

    das ding kannst normalerweise selber wechseln, sitzt unterm lenkstock ist bloß gesteckt. Und das ding bekommst auf jedenfall billiger.
    Aber zum fehler, wenn die während der fahrt auch aus geht und dann wieder an, kann ja nur irgendwo eine stelle blank sein wo das system dann masse bekommt und somit überhaupt erst leuchten kann.
     
  14. #14 Azrael 2.9i, 23.11.2008
    Azrael 2.9i

    Azrael 2.9i Guest

    Da ich als Laie ja nun keinen Plan habe, ist das ABS-Teil das hier?

    => http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&ssPageName=STRK:MEWAX:IT&item=370100466033 ???

    oder das hier? => http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&ssPageName=STRK:MEWAX:IT&item=190241121633 ???



    Bekommt man die Sicherheitsgurte auch selber gewechselt?
    (Wiegesagt, bin Laie, habe aber keine 2 linken Hände... ;) )
     
  15. #15 MucCowboy, 23.11.2008
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    13.774
    Zustimmungen:
    397
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Focus MK1 2000 1,6
    Ford hat im Laufe der Zeit viele verschiedene ABS-Module verbaut, auch von verschiedenen Herstellern. Da hilft wohl nur, dass Du erstmal bei Deinem Auto schaust, was genau drin ist, um das richtige Ersatzteil zu finden. Se setzt im Motorraum vor dem rechten Federdom. Ein Einbau ist dann Werkstatt-Sache, weil der Bremskreislauf geöffnet werden muss.

    Grüße
    Uli
     
  16. #16 Azrael 2.9i, 23.11.2008
    Azrael 2.9i

    Azrael 2.9i Guest

    Hallo Uli,

    war grad mal eben draussen (in der Eiseskälte) und hab mal nen paar Fotos gemacht...

    http://img243.imageshack.us/my.php?image=p241108113203vk7.jpg

    http://img242.imageshack.us/my.php?image=p2411081132sv2.jpg

    http://img242.imageshack.us/my.php?image=p241108113202nu8.jpg

    ... das Ding sitzt genau über der Lenksäule...
     
  17. #17 Scorpio-Nici, 23.11.2008
    Scorpio-Nici

    Scorpio-Nici überzeugter Ford-fahrer

    Dabei seit:
    24.09.2008
    Beiträge:
    1.293
    Zustimmungen:
    6
    Fahrzeug:
    Mondeo´95 2,5l V6 + KA'98 1,3l
    ich versteh immernoch nicht was ihr mit dem abs-steuerblock wollt, wenn die verschleißwarnanzeige leuchtet, ich dachte ich hatte das verständlich zu bild gebracht das das abs und die verschleißanzeige zwei paar schuhe sind , und außerdem wäre der steuerblock hin würde dein abs auch nicht funktionieren
     
  18. #18 MucCowboy, 23.11.2008
    Zuletzt bearbeitet: 23.11.2008
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    13.774
    Zustimmungen:
    397
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Focus MK1 2000 1,6
    Ja, das wird wohl das Teil. Komisch, meine Unterlagen enthalten dann einen Fehler *grml*

    Deshalb:
    Und hat er denn geschrieben, dass ABS überhaupt funktioniert?

    Grüße
    Uli
     
  19. #19 Scorpio-Nici, 23.11.2008
    Scorpio-Nici

    Scorpio-Nici überzeugter Ford-fahrer

    Dabei seit:
    24.09.2008
    Beiträge:
    1.293
    Zustimmungen:
    6
    Fahrzeug:
    Mondeo´95 2,5l V6 + KA'98 1,3l
    so dann fragen wir ihn eben:

    Azrealfunktioniert dein abs überhaupt(test: etwa auf 50 beschleunigen und rin in die eisen, wenn das typische abs rattern da ist funktionert es auch)

    oder funktioniert bloß die anzeige nicht, dann könnte es auch dir birne sein
    Test: Zündung, wenn da die ABS lampe leuchtet da dann ist die birne jeden falls ganz.

    und sonst hat die abs-lampe im normalen fahrbetrieb aus zu bleiben

    aber hier ist die rede von der verschleißwarnanzeige, oder lieg ich da falsch
     
  20. #20 Azrael 2.9i, 23.11.2008
    Azrael 2.9i

    Azrael 2.9i Guest

    Ne, das ABS funzt nicht... Gestern abend grade noch mal getestet, auf leicht glatter Fahrbahn... Räder blockieren...

    DAZU kommt noch das Thema mit der leuchtenden Verschleißanzeige, wo ja dann
    offensichtlich irgendwo ein kurzer sein muss...
     
Thema:

Hilfe! ABS-Modul defekt?

Die Seite wird geladen...

Hilfe! ABS-Modul defekt? - Ähnliche Themen

  1. Hilfe Mein C Max startet nicht mehr

    Hilfe Mein C Max startet nicht mehr: Hallo an Alle hier,bin neu hier und brächte mal eure Hilfe.Ich wollte mir einen Trennschalter einbauen. und habe dafür die platte vor der Batterie...
  2. SportKA (Bj. 03-08) RBT Alarmanlage/ Schließquettierung defekt??

    Alarmanlage/ Schließquettierung defekt??: Liebes Ford Ka Forum, ich bin neu hier und hoffe das ihr mir weiterhelfen könnt bzw ein paar Tipps auf Lager habt. Folgendes Problem habe ich mit...
  3. Überrollbügel Hilfe

    Überrollbügel Hilfe: Mahlzeit. Am Donnerstag bekomm ich meinen Ford Ranger XLT 2017. Ich suche nun schon ewig einen Überrollbügel, finde aber absolut keine passenden....
  4. Focus 2 Facelift (Bj. 08-10) DA3/DB3 Motorstörung wegen defekter Drosselklappe (1.6l Benziner)

    Motorstörung wegen defekter Drosselklappe (1.6l Benziner): Guten Abend, mein Focus (8566/ABN mit SHDA) hat nun nach 160.000 km und 9 Jahren das erste echte technische Problem: Das Auto zeigt in...
  5. Fiesta 7 (Bj. 08-12) JA8 Hilfe bei Alufelgen (-wahl)

    Hilfe bei Alufelgen (-wahl): Hallo Leute, ich würde Euch gerne um Hilfe bzw. Auskunft bezüglich möglicher Alufelgen für meinen FoFi (Mk 7,BJ 2009, 1,25 l, 82 PS) fragen - ich...