KA 2 (Bj. 09-**) RU8 Hilfe !!! Neues Radio eingebaut bekommt aber keinen Strom

Dieses Thema im Forum "KA Mk2 Forum" wurde erstellt von Mel_93, 09.05.2014.

  1. Mel_93

    Mel_93 Neuling

    Dabei seit:
    09.05.2014
    Beiträge:
    2
    Zustimmungen:
    0
    Fahrzeug:
    Ford Ka, 2009
    Hallo :),

    ich hoffe diese Frage bzw. das Problem ist hier noch nicht oft aufgetaucht..denn ich finde niergends eine Antwort :(

    Ich habe mein Original Ford Radio ausgebaut um ein neues (Pioneer-Radio) einzubauen. Soweit hat alles gut geklappt, nur dass das Radio keinen Strom empfängt... Natürlich bin ich gleich mal zu einem Händler gefahren um zu gucken ob evtl noch ein Kabel fehlt. Sie meinten auch das ich einen Adapter brauche.. Nur gibt es den laut meinem Ford-Händler nicht für mein Auto/Radio..

    Wie kann ich das Radio nun zum laufen bringen? Denn ohne Radio bzw. Musik ist Autofahren echt ermüdend..


    Daten zum Auto:
    Ford Ka
    Baujahr 2009


    Ich hoffe mir kann hier jemand weiter helfen :)
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. skaven

    skaven Neuling

    Dabei seit:
    21.12.2013
    Beiträge:
    7
    Zustimmungen:
    0
    Fahrzeug:
    Ka, 2009, 1,2 l Duratec 51 kW (69 PS)
    Hallo Mel_93

    Der Grund wird sein, dass beim Ford Ka Mk2 das Schalt + vom Zündschloss im Radiokabelstrang fehlt!

    Manche nehmen sich diesen vom Zigarettenanzünder ab, was ich allerdings nicht für optimal halte.
    Wie ich das Problem gelöst habe, kannst du hier in der 2-teiligen Einbauanleitung für ein Pioneer-Radio lesen ('n paar Bildchen gibt's auch):

    KLICK!


    viel Spaß beim Musikhören! :)

    skaven
     
  4. MadMag

    MadMag Benutzer

    Dabei seit:
    30.07.2014
    Beiträge:
    62
    Zustimmungen:
    0
    Fahrzeug:
    Ford Grand Tourneo Connect,'14,1.6 TDCi,95PS
    Hallo,

    selbes Problem gestern beim Ford Ka RU8, BJ 2011 meiner Freundin ;) Das Originalradio ab Werk wollten wir durch einen Kenwood KDC-BT42U http://www.kenwood.de/products/car/receivers/bluetooth/KDC-BT42U/ mit Bluetooth, USB-Schnittstelle, iPod-Steuerung etc. ersetzen. Die Stecker passen zwar, aber mit Ein-/Aus-Schalten am Radio bzw. mit Zündung ein passiert am Radio mal gar nichts.
    Ich habe auch schon die Einbauanleitung von skaven (Danke hierfür) über Dr. Google und nun auch im Ford Forum gefunden, doch meine Freundin möchte an ihrem Ka nichts "gebastelt" haben.
    Ich habe auch gelesen, dass es für diese "Stromproblematik" auch einen Can Bus-Adapter geben soll, doch welcher ist der passende? :gruebel: Es gibt im Online-Auktionshaus und beim bekannten Versandriesen unzählige Varianten.
    Könnte mir jemand vielleicht einen Link zum richtigen, passenden Adapter geben?

    Danke schon mal im Voraus für eure Hilfe!
     
  5. #4 MadMag, 30.07.2014
    Zuletzt bearbeitet: 30.07.2014
    MadMag

    MadMag Benutzer

    Dabei seit:
    30.07.2014
    Beiträge:
    62
    Zustimmungen:
    0
    Fahrzeug:
    Ford Grand Tourneo Connect,'14,1.6 TDCi,95PS
  6. #5 Spl4sh3r, 31.07.2014
    Spl4sh3r

    Spl4sh3r Benutzer

    Dabei seit:
    23.11.2012
    Beiträge:
    71
    Zustimmungen:
    0
    Fahrzeug:
    Ford Ka, BJ 2009
  7. MadMag

    MadMag Benutzer

    Dabei seit:
    30.07.2014
    Beiträge:
    62
    Zustimmungen:
    0
    Fahrzeug:
    Ford Grand Tourneo Connect,'14,1.6 TDCi,95PS
    Servus Julien,

    Danke für den Tipp :top: Der Adapter ist bereits bestellt :)

    LG Maggo
     
  8. #7 Spl4sh3r, 31.07.2014
    Spl4sh3r

    Spl4sh3r Benutzer

    Dabei seit:
    23.11.2012
    Beiträge:
    71
    Zustimmungen:
    0
    Fahrzeug:
    Ford Ka, BJ 2009
    Sehr gut,

    mir waren die anderen Adapter einfach zu teuer. Diesen Preis kann man noch verkraften ;)

    Viel Spaß mit dem viel besseren Klang im Auto.

    LG
     
  9. MadMag

    MadMag Benutzer

    Dabei seit:
    30.07.2014
    Beiträge:
    62
    Zustimmungen:
    0
    Fahrzeug:
    Ford Grand Tourneo Connect,'14,1.6 TDCi,95PS
    Die Preisspanne ist da doch schon enorm >.<
    Der FFH verlangte für den Can Bus-Adapter + Lenkradsteuerung (hatten nur diesen im Sortiment) stolze € 95.-, dann landete ich eben dank dem Forum bei dem Adapter + Lenkradsteuerung auf Amazon um € 65.- und dein Tipp war genau das, was ich gesucht habe, um € 40.- inkl. Versand :top:

    Werde nach dem Auspacken des Paketes und dem Einbau des Radios über den Klang berichten :)
     
  10. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 skaven, 31.07.2014
    Zuletzt bearbeitet: 31.07.2014
    skaven

    skaven Neuling

    Dabei seit:
    21.12.2013
    Beiträge:
    7
    Zustimmungen:
    0
    Fahrzeug:
    Ka, 2009, 1,2 l Duratec 51 kW (69 PS)
    Mit dem besagten Adapter lässt sich das Radio aber trotzdem nicht ohne Betätigung des Schlüssels einschalten, wenn ich die Beschreibung dazu recht verstehe (zumindest ist's so beim Pioneer, das keinen Einschalter besitzt). Von der Funktion her wäre das dann so, als ob man das Schalt + z.B. vom Zigarettenanzünder abnimmt - meine Vorbehalte dazu habe ich ja schon in meiner Beschreibung geäußert.:verdutzt:
     
  12. MadMag

    MadMag Benutzer

    Dabei seit:
    30.07.2014
    Beiträge:
    62
    Zustimmungen:
    0
    Fahrzeug:
    Ford Grand Tourneo Connect,'14,1.6 TDCi,95PS
    Einfacher und "kostengünstiger" ist sicher die Methode mit dem nach oben gezogenen Kabel vom Zigarettenanzünder. Es wird wahrscheinlich so sein, dass mit dem Adapter der Radio nur Saft bekommt, wenn der Schlüssel im Zündschloss steckt, was mich aber so oder so nicht stört. Hauptsache, der Radio kann irgendwie eingeschalten werden und meine bessere Hälfte ist glücklich, dass sie beim Auto fahren wieder Musik im Ohr hat.
     
Thema:

Hilfe !!! Neues Radio eingebaut bekommt aber keinen Strom

Die Seite wird geladen...

Hilfe !!! Neues Radio eingebaut bekommt aber keinen Strom - Ähnliche Themen

  1. Neuer Fofo 1,5l Diesel mit lauten Abrollgeräuschen der Räder.

    Neuer Fofo 1,5l Diesel mit lauten Abrollgeräuschen der Räder.: Guten Tag an alle Ford Focus Freunde, Ich habe vor einer Woche meinen neuen EU Fofo TDCI mit 1,5l Hubraum und 120PS abgeholt. Ab 80km/h wird er...
  2. Fusion Facelift (Bj. 05-12) JU2 Hilfe mein Fusion ist schief...Warum?

    Hilfe mein Fusion ist schief...Warum?: Nach dem erfolglosen besuch des FFH und 2 freier Werkstätten, versuche ich es mal hier. Mein Fusion 12/205 ist schief [IMG] Vorne links ist er...
  3. Focus 1 (Bj. 98-01) DBW/DAW/DNW/DFW Motor dreht auf 3000u/m und geht aus, bitte um Hilfe

    Motor dreht auf 3000u/m und geht aus, bitte um Hilfe: Hallo Leute habe einen Ford Focus 1.8 Zetec Benziner der immer mal wieder, eigentlich oft beim Fahren ausging. Jetzt hat sich der Keilriemen...
  4. Anschlüsse alterAlter 6000-er Radio/neuer 6000-er Radio Ford Focus

    Anschlüsse alterAlter 6000-er Radio/neuer 6000-er Radio Ford Focus: Hallo zusammen! Bei minem Ford Focus Turnier, Bj. 2001, 55 kW, quittierte der Originalradio CD 6000 RDS EON seinen Dienst, er fand keine Sender...
  5. Hilfe! Tacho wackelt

    Hilfe! Tacho wackelt: Hallo alle zusammen, ich benötige eure Hilfe und eure Erfahrung. Der Tacho des focus meiner Freundin flackert, nur Geschwindigkeit, extrem....