Focus 2 Facelift (Bj. 08-10) DA3/DB3 Hilfe Radio funktioniert nicht mehr!

Diskutiere Hilfe Radio funktioniert nicht mehr! im Focus Mk2 Forum Forum im Bereich Ford Focus Forum; N abend! Ich hab n kleines Problem mit meinem Travelpilot FX. Ich saß im Auto und habe bei Zündung an, Motor aus auf jemanden gewartet. Seitdem...

  1. #1 Memorex, 07.02.2013
    Zuletzt bearbeitet: 07.02.2013
    Memorex

    Memorex Benutzer

    Dabei seit:
    13.09.2012
    Beiträge:
    74
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus 09/2009 1.6 TDCI Euro V
    N abend!

    Ich hab n kleines Problem mit meinem Travelpilot FX. Ich saß im Auto und habe bei Zündung an, Motor aus auf jemanden gewartet.

    Seitdem kann ich den Radiosender nicht mehr wechseln. Sei es über die Nummer-Tasten oder per Drehknopf. Nicht mal zwischen FM1 FM2 AM etc kann ich hin und her schalten.

    Navigation funktioniert.

    Ich habe das auto dann verschlossen um diesen Ruhezustand der Steuergeräte zu aktivieren aber nach her Wartezeit von her Viertelstunde WR das Ergebnis nicht besser.

    Nach panischem Einstellungen prüfen konnte ich nicht mal mehr zwischen Radio und CD/Aus hin und herschalten. Außerdem kam ab diesem Zeitpunkt auch kein ton mehr aus den boxen. Dieser Radiotext hat übrigens die ganze Zeit funktioniert.

    Habt ihr n Rat oder Tipp?

    MFG, memo

    Edit: Es ist auch KEIN Rauschen zu hören...
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 FocusZetec, 07.02.2013
    FocusZetec

    FocusZetec Forum Profi

    Dabei seit:
    13.05.2006
    Beiträge:
    15.368
    Zustimmungen:
    221
    Fahrzeug:
    FoFo 2008 2,5T
    Batteriespannung ist OK (bist du nach dem warten gefahren)?

    Wenn du den Radiocode zur Hand hast kannst du mal die Batterie abklemmen (mind. 45min)
     
  4. #3 Memorex, 07.02.2013
    Memorex

    Memorex Benutzer

    Dabei seit:
    13.09.2012
    Beiträge:
    74
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus 09/2009 1.6 TDCI Euro V
    Ja, bin danach gefahren und hier zu Hause bei laufendem Motor weiter probiert. Code hab ich. Muss ich dann morgen ma probieren....
     
  5. #4 samsung, 07.02.2013
    samsung

    samsung Forum Profi

    Dabei seit:
    10.10.2012
    Beiträge:
    1.341
    Zustimmungen:
    15
    Fahrzeug:
    Focus, 2010, 1,6 Benzin
    Hatte ein ähnliches Problem gehabt, konnte zwar Radio einschalten und hörte auch was, laut/leise ohne Probleme, aber keinen Sender wechseln, kein Telefon, kein AUX/CD, nichts mehr...

    Dachte ich mir: Batterie abklemmen, hab das eh vorgehabt, weil ich ja die "VOVLO" Abdeckung montieren wollte.. Nach dem ganzen ging das Radio, als wäre nichts gewesen.
    Übrigens, ich musste keine Radio Code eingeben. Obwohl die Batterie gut 2 Stunden abgeklemmt war..
     
  6. #5 Memorex, 07.02.2013
    Memorex

    Memorex Benutzer

    Dabei seit:
    13.09.2012
    Beiträge:
    74
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus 09/2009 1.6 TDCI Euro V
    Das beruhigt mich ja jetzt n bissl und macht mir Hoffnung! :-)
     
  7. #6 samsung, 07.02.2013
    samsung

    samsung Forum Profi

    Dabei seit:
    10.10.2012
    Beiträge:
    1.341
    Zustimmungen:
    15
    Fahrzeug:
    Focus, 2010, 1,6 Benzin
    Denk trotzdem an den Radio Code... Was passieren kann, das die Sender und Toneinstellungen gelöscht werden. Bei mir war das der Fall gewesen.
     
  8. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 hans100, 07.02.2013
    hans100

    hans100 Benutzer

    Dabei seit:
    24.05.2010
    Beiträge:
    299
    Zustimmungen:
    3
    Fahrzeug:
    Focus Turnier, '10, 1,6 tdci, 109 PS
    Vor der Nummer mit der Batterie kann folgendes helfen:

    Bei eingeschaltetem Radio eine gefühlte Minute (sind wohl eher 10 sekunden) auf "off" drücken (fällt mir jetzt nicht ein, was auf dem Schalter steht), das scheint das Radio zu resetten. Hat bei mir geklappt, als es überhaupt keine Steuerbefehle mehr annahm, kein BT mehr zuließ, grundsätzlich verrückt gespielt hat. Danach ging wieder alles problemlos.
     
  10. #8 Memorex, 08.02.2013
    Memorex

    Memorex Benutzer

    Dabei seit:
    13.09.2012
    Beiträge:
    74
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus 09/2009 1.6 TDCI Euro V
    So Freunde des Frühenaufstehens! :-p

    Ihr seht, trotz so früher Zeit hab ich gute Laune... Warum? Weil ich gerade aufm Weg zur Arbeit nicht selbst singen musste! :-)

    Ich bin heut morgen ins Auto eingestiegen und alles war wie immer... ^^ Voll komisch! Naja, musste einige Radiosender einstellen, weil ich gestern das Radio auf Werkseinstellungen zurückgestellt habe... Aber sonst alles wieder normal. Auch Aux funktioniert wieder.

    Navi und CD hab ich jetzt in der Schnelle nicht geprüft, ich denke aber, dass das auch wieder funzt...

    Ich war schon darauf vorbereitet die Batterie abzuklemmen. Einfach ein Bisschen Ruhe, hat dem Radio wahrscheinlich auch geholfen!

    Trotzdem nochmal vielen Dank für eure Tipps und Erfahrungen, falls ich wieder solche Probleme haben sollte, werd ich die als erstes anwenden! Danke & schönes Wochenende! :-)

    mfg, Memo :)
     
Thema: Hilfe Radio funktioniert nicht mehr!
Besucher kamen mit folgenden Suchen
  1. ford radio sony reagiert nicht mehr

Die Seite wird geladen...

Hilfe Radio funktioniert nicht mehr! - Ähnliche Themen

  1. Focus 2 (Bj. 04-08) DA3/DB3 Tagfahrlicht geht nicht mehr aus.

    Tagfahrlicht geht nicht mehr aus.: Hallo zusammen. Bräuchte mal einen Rat und zwar geht es um meine Frontscheinwerfer von Sonar mit integrierten LED Tagfahrlicht R87 Zulassung. Habe...
  2. Galaxy 2 (Bj. 01-05) WGR Dringend Hilfe beim AUX Anschluss

    Dringend Hilfe beim AUX Anschluss: Hallo Leute Nachdem ich Internet etwas gegoogelt habe und nichts genaueres finden konnte dachte ich mir mal das ich hier im Forum nachfrage vllt...
  3. Mondeo MK2 Bj.99 V6 will nicht mehr!

    Mondeo MK2 Bj.99 V6 will nicht mehr!: Hallo erstmal habe mich jetzt bisschen durchs Forum gelesen doch leider noch nix gefunden was mir bei meinen Problem weiter helfen könnte! Zum...
  4. Escort 6 (Bj. 92-95) GAL/ALL/CLX Motor springt nicht mehr an

    Motor springt nicht mehr an: Moin zusammen, ich habe einen Ford Escort XR3i, 1,8 mit 105 PS also Zetec Motor. Dabei habe ich jetzt folgendes Phänomen und ich hoffe das...
  5. Mustang V (Bj. 2005–2009) Rückleuchten Umbau mangelhaft... Hilfe

    Rückleuchten Umbau mangelhaft... Hilfe: Hallo Fangemeinde, habe einen Mustang GT Bj 2005 mit V8 und Handschaltung, Top Zustand und nur 35.000km auf dem Tacho. Leider funktioniert der...