Scorpio 2 (Bj. 94-98) GFR/GGR/GNR Hilfeeee! Cossie Automatik spinnt....

Diskutiere Hilfeeee! Cossie Automatik spinnt.... im Scorpio Mk2 Forum Forum im Bereich Ford Scorpio Forum; Hallo Zusammen! Zuerst muss ich mich mal vorstellen: Bin der Frank, 39, aus dem Saarland und bin über meinen Scorpio-Infizierten Schwiegervater...

  1. getti

    getti Neuling

    Dabei seit:
    06.03.2012
    Beiträge:
    8
    Zustimmungen:
    0
    Fahrzeug:
    Scorpio MkII 2,9 Cossie
    Hallo Zusammen!

    Zuerst muss ich mich mal vorstellen:
    Bin der Frank, 39, aus dem Saarland und bin über meinen Scorpio-Infizierten Schwiegervater hier auf Antworten zu den kleinen (aber feinen) Problemchen auf der Suche.
    Technisch nicht ganz unbewandert aber halt Neuling auf der Ford-Plattform.

    Zum Werdegang des Cossis:
    Wurde von meinem Schwiegervater vor ca. 1,5 Jahren erstanden und lief nur kurz.
    Das übliche Kabelbaumproblem...
    Nach zwei Fehlversuchen in der Fachwerkstatt habe ich hier übers Forum vom Herrn aus Köln erfahren, der uns auch weiterhelfen konnte. (Damals lief bei den Autodoktoren die Folge wo sie an nem Scorpio den Kabelbaum auf dem Parkplatz zusammengefummelt haben-hab fast in den Couchtisch gebissen).
    Von der letzten 'Fachwerkstatt' wurde der Heizungskühler beschädigt-also hab ich den auch noch gewechselt (Klasse arbeit ;O) )
    Das Ruckeln im Schiebebetrieb und der unrunde Motorlauf nach der Instandsetzung rief den Boschdienst auf die Karte... Ergebnis: der Vorbesitzer hat die Katalysatoren zerstört (vielleicht auch durch Fehlzündungen verursacht vom damals defekten Kabelbaum) also machte ich die auch noch neu...
    Da ich ja schon gerade an der Unterseite zu gange war hab ich dann auch Getriebeöl und Filter neu gemacht...

    Ihr seht der Hobel verfolgt mich und langsam hatte ich auch keinen Bock mehr.

    Der TÜV wurde fällig und nun kam auch das übliche Rostproblem an den Längsträgern der HA auf...Gesagt getan, also mal eben die Karre (sorry ist mittlerweile ne Hassliebe geworden) am Unterboden geschweisst und natürlich vorher die HA ausgebaut.

    ENDLICH ALLES FERTIG! Denkste.
    Gestern stolz wie Oskar auf die Piste, läuft wunderbar!
    ABER: als ich von 180 Sachen das Gas weghole schaltet die Automatik wild hin und her-EINFACH SO
    Kaum auszudenken wenn ich noch schneller unterwegs gewesen wäre und aus heiterem Himmel der Motor überdreht oder die Hinterräder blockieren...
    Ölstand i.O. (riecht auch nicht verbrannt), das Overdrive-Lämpchen blinkt nicht.

    Was ist da los? Weiss keinen Rat mehr-bitte helft mir!

    Am Liebsten würde ich die Karre anstecken. Wenn er meiner wäre hätt ichs bestimmt schon getan.

    Bin für jeden Tip dankbar!

    Gruß von der Saar,
    Frank
     
  2. maads

    maads RS2300

    Dabei seit:
    15.11.2009
    Beiträge:
    405
    Zustimmungen:
    2
    Fahrzeug:
    scorpio 97 2,3l Escort MK 6 RS 2300
    hi, ich würde spontan sagen das der luftmassenmesser defekt ist. der kann beim automatik für falsche schaltvorgänge sorgen.
     
  3. #3 Christian24V, 11.03.2012
    Christian24V

    Christian24V Forum As

    Dabei seit:
    04.03.2008
    Beiträge:
    609
    Zustimmungen:
    16
    Fahrzeug:
    Scorpio`95(5x24V/2.0-16V/TD),Mondeo`01 2.0TDCI
    Hallo Frank,

    das könnte auch am Wählhebel-Positions-Sensor liegen. Vielleicht beim Getriebeölwechsel beschädigt und Wasser eingedrungen.
    Er sitzt am Getriebe direkt an der Eingangswelle des Wählhebels (seitlich in Fahrtrichtung gesehen links am Getriebe). Es ist ein schwarzes Kunststoffgehäuse und sieht mit viel Phantasie aus wie ein Baseball-Platz von oben.
    Wenn er Feuchtigkeit gezogen hat, schaltet der Wagen schon mal gern wahllos die Gänge durch oder schaltet einfach so während der Fahrt auf "Neutral".

    Gruß

    Christian
     
  4. getti

    getti Neuling

    Dabei seit:
    06.03.2012
    Beiträge:
    8
    Zustimmungen:
    0
    Fahrzeug:
    Scorpio MkII 2,9 Cossie

    Moin Christian!

    Ja das klingt plausibel.
    Denn ich kann mir nicht vorstellen dass der LLM was mit den Fahrstufen zu tun hat (sorry maads).
    Aber um das Modul sauber auszubauen ist doch der Gertiebeausbau nötig, oder? Entsinne mich noch an den Kabelbaum-Einbau, da hab ich auch schon gefummelt wie ein Grosser.:gruebel:

    Gruß vom Frank
     
  5. #5 Christian24V, 12.03.2012
    Christian24V

    Christian24V Forum As

    Dabei seit:
    04.03.2008
    Beiträge:
    609
    Zustimmungen:
    16
    Fahrzeug:
    Scorpio`95(5x24V/2.0-16V/TD),Mondeo`01 2.0TDCI
    Hallo Frank,

    der Luftmassenmesser verursacht bei Fehlfunktion durchaus auch Störungen bei den Schaltvorgängen, meistens werden die Fahrstufen dann jedoch "nur" sehr unsanft eingelegt.

    Der Wählhebel-Positions-Sensor sitzt wie gesagt linksseitig am Getriebe. Um ihn auszubauen muss lediglich das Gestänge vom Wählhebel demontiert werden, alles jedoch von unten zugänglich wenn ich mich recht entsinne. Auf jeden Fall ist ein Getriebeausbau definitiv nicht notwendig!

    Gruß

    Christian
     
  6. #6 john-live-wi, 13.03.2012
    john-live-wi

    john-live-wi Forum As

    Dabei seit:
    21.01.2009
    Beiträge:
    550
    Zustimmungen:
    0
    Fahrzeug:
    Galaxy-WGR-99-2,3
    Geb ich Christian24V recht. was auch noch eine role Spielen würde sind die Unterdruckschläuche, mal alle auf dicht heit prüfen.
     
  7. getti

    getti Neuling

    Dabei seit:
    06.03.2012
    Beiträge:
    8
    Zustimmungen:
    0
    Fahrzeug:
    Scorpio MkII 2,9 Cossie
    Moinmoin!

    Der Hobel läuft wieder...
    Ursache war ein Unterdruckschlauch der nicht richtig aufgeschoben war:gruebel:
    Am Federdom in Fahrtrichtung rechts an nem kleinen grauen Kasten wo noch ein Stecker dran geht.
    Danke für Eure Hilfe, bin froh dass es nix 'größeres' war.

    Bis zum nächsten Problem dann...

    Gruß vom Frank
     
Thema:

Hilfeeee! Cossie Automatik spinnt....

Die Seite wird geladen...

Hilfeeee! Cossie Automatik spinnt.... - Ähnliche Themen

  1. Turnier 1,5l Ecoboost 150PS Automatik - Konfigurator

    Turnier 1,5l Ecoboost 150PS Automatik - Konfigurator: Hallo, da mein treuer MK1 aus 1999 nun nach 370000 km langsam aber sicher die Hufe hoch streckt plane ich die Neuanschaffung. Erst sollte es ein...
  2. Automatische Heckklappe Dämpfer

    Automatische Heckklappe Dämpfer: Hallo Jungs, was sagt ihr dazu? Sind die Dämpfer gut oder schlecht für di Scharniere?
  3. Automatische Heckklappe Dämpfer

    Automatische Heckklappe Dämpfer: Hallo leute hat jemanden die verbaut??
  4. Winde für Ranger wildtrak 3,2 automatik

    Winde für Ranger wildtrak 3,2 automatik: hallo zusammen, bin neu hier und wollte mal fragen ob jemand von euch ne gute/vernünftige bezugsadresse für eine frontwinde kennt. Habe schon...
  5. Fiesta 3 Bj.1993 CTX Automatik kurioses Problem ?!

    Fiesta 3 Bj.1993 CTX Automatik kurioses Problem ?!: Hallo, Und zwar habe ich einen Ford Fiesta mk3 1993 mit dem CTX Automatikgetriebe. Nun habe ich jedoch das Problem, dass das Auto wenn es...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden