Hitzeprobleme bei V6 2.3 Liter

Diskutiere Hitzeprobleme bei V6 2.3 Liter im Ford Youngtimer / Oldtimer Forum Forum im Bereich EU Modelle; Hallo zusammen ! habe thermische Probleme mit meinem Motor, 2.3 Liter HC 108 PS. Fahrzeug dazu ist ein OSI 20m. Folgende Symptome: Nach...

  1. Nick78

    Nick78 Neuling

    Dabei seit:
    25.05.2010
    Beiträge:
    21
    Zustimmungen:
    1
    Fahrzeug:
    OSI 20m T/S 1968 2,3 HC
    Hallo zusammen !

    habe thermische Probleme mit meinem Motor, 2.3 Liter HC 108 PS.

    Fahrzeug dazu ist ein OSI 20m.

    Folgende Symptome:

    Nach 10min Fahren Temp. Anzeige im oberen Drittel, fahre ich schneller als 120 km/h, dann gehts ans rote Feld hin.

    Motor tönt super wie immer, kein weisser rauch, kein kochendes Kühlwasser, nichts.

    Habe nun den Thermostaten, den Temp.fühler und das Kühlwasser gewechselt. Habe den Kühler noch mit einer Flasche Wynn's gereinigt.

    Probleme immer noch...

    Hat jemand eine Idee, was sein könnte?

    Maschine hat 157'000 km.

    Many thanx !
    Nick
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 binkino, 25.05.2010
    binkino

    binkino Forum Profi

    Dabei seit:
    03.04.2010
    Beiträge:
    2.447
    Zustimmungen:
    14
    Hat er nen starren Lüfter oder schon einen Visko?
     
  4. Nick78

    Nick78 Neuling

    Dabei seit:
    25.05.2010
    Beiträge:
    21
    Zustimmungen:
    1
    Fahrzeug:
    OSI 20m T/S 1968 2,3 HC
    Hi,

    nen starren Lüfter.
     
  5. #4 gentlegiant, 25.05.2010
    gentlegiant

    gentlegiant Benutzer

    Dabei seit:
    20.12.2008
    Beiträge:
    363
    Zustimmungen:
    3
    Fahrzeug:
    Kia Sorento 2,5CRDI EX
    Was sagt denn die Wasserpumpe, bringt die noch genug Umwälzung???
     
  6. Nick78

    Nick78 Neuling

    Dabei seit:
    25.05.2010
    Beiträge:
    21
    Zustimmungen:
    1
    Fahrzeug:
    OSI 20m T/S 1968 2,3 HC
    schwer zu sagen. Denke schon. War letztes Jahr neu...wie würde ich merken, dass sie nicht recht arbeitet? Heizung heizt warm, wenn man aufdreht..
     
  7. #6 Mr.Kleen, 25.05.2010
    Mr.Kleen

    Mr.Kleen ist anders als die andern

    Dabei seit:
    17.10.2007
    Beiträge:
    2.913
    Zustimmungen:
    34
    Fahrzeug:
    Ford Escort Express Bj.93
    Moin Nick ...

    äh ich würde sagen das dein Kühler zu ist. Wenn der innerlich vergammelt ist,hast Du nicht genug Durchsatz. Versuche es mit einem andern Kühler,und ich denke das dein Problem gelöst ist. Genau das gleich Symptom hatte ich vor Jahren bei meim Fiesta XR2 MK1.

    Gruss Mr.Kleen
     
  8. Nick78

    Nick78 Neuling

    Dabei seit:
    25.05.2010
    Beiträge:
    21
    Zustimmungen:
    1
    Fahrzeug:
    OSI 20m T/S 1968 2,3 HC
    Danke, das denke ich auch. Gibt es da Schäden wenn ich weiter so rumfahre? Temp. ca. 95 Grad extern gemessen.

    Schlauch oben und unten werden beide warm, deshalb war (oder bin) ich nicht sicher, ob der Kühler zu ist.
     
  9. #8 Mr.Kleen, 25.05.2010
    Mr.Kleen

    Mr.Kleen ist anders als die andern

    Dabei seit:
    17.10.2007
    Beiträge:
    2.913
    Zustimmungen:
    34
    Fahrzeug:
    Ford Escort Express Bj.93
    Na ja,so lang Du ihn nicht in den roten Temp.Bereich fährst,geht es.

    Währe natürlich möglich das nicht dein Kühler der Bösewicht ist,sondern deine Kopfdichtung. Evt. mal prüfen zur Sicherheit. Hast Du evt. leichten Wasserverbrauch ???

    Wobei ich aber trotzdem weiterhin auf den Kühler tippt. Durchsatz ist ja ja scheinbar,sonst würden nicht oben unten die Schläuche warm werden. Aber evt.ist zu wenig Durchsatz da bei hohen Drehzahlen/Geschwindigkeiten.
     
  10. Nick78

    Nick78 Neuling

    Dabei seit:
    25.05.2010
    Beiträge:
    21
    Zustimmungen:
    1
    Fahrzeug:
    OSI 20m T/S 1968 2,3 HC
    Ja, genau so ist es. Bei hohen Drehzahlen steigt die Temp., egal ob im Stand oder unter Last auf der Autobahn.
    Kopfdichtung denke ich nicht, da kein Wasserverlust und auch sonst keinerlei Symptome, die darauf hinweisen.
    Vielen Dank für Deine Hilfe.
     
  11. #10 Mr.Kleen, 25.05.2010
    Mr.Kleen

    Mr.Kleen ist anders als die andern

    Dabei seit:
    17.10.2007
    Beiträge:
    2.913
    Zustimmungen:
    34
    Fahrzeug:
    Ford Escort Express Bj.93
    Hmmm ok. Dann würde ich es echt ma mit nem anderen Kühler probieren.

    Berichte doch mal,ob es das war.Drücke die Daumen.

    Gruss Mr.Kleen
     
  12. #11 Bernhard, 26.05.2010
    Bernhard

    Bernhard Benutzer

    Dabei seit:
    14.11.2007
    Beiträge:
    81
    Zustimmungen:
    0
    Fahrzeug:
    Ford 20m RS Coupe, BJ 1969, SHC-Motor 2,3 L, 1
    Hallo
    muss nicht unbedingt der Kühler sein,würde erst mal den Thermostat ausbauen und ohne fahren.
    Zudem mal im Veteiler schauen,ob die Zündverstellung arbeitet.
    Erst dann würde ich auf Kühler tippen.

    Bernhard
     
  13. Nick78

    Nick78 Neuling

    Dabei seit:
    25.05.2010
    Beiträge:
    21
    Zustimmungen:
    1
    Fahrzeug:
    OSI 20m T/S 1968 2,3 HC
    Hallo Bernard

    den Thermostaten hab ich ersetzt mit einem Teil von OED, also Topqualität. So habe ich auch den Temperaturfühler ersetzt. Zündung, wie sollte sich das äussern? Der Wagen läuft ansonsten erste Sahne.

    Danke.
    Nick
     
  14. #13 Barocktaunus60, 26.05.2010
    Barocktaunus60

    Barocktaunus60 Benutzer

    Dabei seit:
    05.01.2008
    Beiträge:
    160
    Zustimmungen:
    4
    Fahrzeug:
    Scorpio 24V, 1995, BOB, Taunus 17m P2, 1960
    Osi 20m wird zu heiß

    Guten Abend!

    Wie schon erwähnt, könnte durchaus Deine Zündung verstellt sein. Wenn der Zündzeitpunkt nicht stimmt, kann die Motortemperatur drastisch steigen.

    Ist noch die originale Taunus 20m TS-Maschine verbaut?

    Wenn ja: Zündzeitpunkt 6`+-1´vor OT
    Schließwinkel Ford-Zündverteiler 38`+- 2´
    Schließwinkel Bosch-Zündverteiler 63`+- 3`
    Fliehkraftverstellbeginn 700-800 U/min
    Verstell-Ende 3200 U/min

    Zum Einstellen des Zündzeitpunkt Unterdruckschlauch zum Verteiler abziehen und Motordrehzahl auf 460 - 550 U/min drosseln.

    Es kann auch sein, dass die Kühlwasserkanäle im Motor dicht sind durch Rost. Das passiert nämlich, wenn nie das Kühlwasser gewechselt wird. Ich hatte mal einen Taunus mit 2 Liter V6- Maschine, wo der Kühlkreislauf aufgrund von zugesetzten Kühlkanälen im Zylinderkopf nicht mehr richtig zirkulierte.

    Und überhaupt: Hut ab, ein Osi ist ein seltener Wagen. Restauriert oder bist Du gerade dabei? Karosserietechnisch eine absolute Herausforderung für Restauratoren!!!

    Viel Erfolg und Spass mit dem Osi!

    Michael
     
  15. Nick78

    Nick78 Neuling

    Dabei seit:
    25.05.2010
    Beiträge:
    21
    Zustimmungen:
    1
    Fahrzeug:
    OSI 20m T/S 1968 2,3 HC
    Hallo Michael,

    danke für die Blumen, der OSI ist komplett restauriert. Sieht aus wie neu und fährt sich auch so, bis jetzt eben dieses Problem mit der Temperatur.

    Fahre den OSI von April bis Oktober als Alltagswagen, kommen so jährlich ca. 12'000 km drauf.

    Ist ein spätes Modell vom Sept. 1968, also auf der P7a/b Basis mit 12 V und 2.3 Liter Maschine V6.

    Danke für deine Angaben, ich kann mir dies aber nicht vorstellen, denn der Wagen läuft sonst perfekt, wirklich perfekt. hatte schon ca. 10 Stück P7 Ford, und keiner ist so "geil" gelaufen.

    Wie würde sich denn dies noch äussern, abgsehen von der Thermik?

    Danke !
    Nick
     
  16. #15 Mr.Kleen, 26.05.2010
    Mr.Kleen

    Mr.Kleen ist anders als die andern

    Dabei seit:
    17.10.2007
    Beiträge:
    2.913
    Zustimmungen:
    34
    Fahrzeug:
    Ford Escort Express Bj.93
    Also das würde ich jetzt auch sagen. Ich hab den V6 in meim Taunus gefahren. Einmal den 2.0er und dann nach Umbau den 2.6er .
    Und wenn da so drastisch die Zündung verstellt ist,beziehungsweise sie sich im oberen Drehzahlbereich nicht richtig oder garnicht verstellt,weil evt. die Fliehkraftgewichte im Verteiler fest sind,dann sollte sich das durch Unruhe und evt.sogar Klingeln bemerkbar machen.

    Also ich ahbe auch anfänglich an diese Therorie gedacht ,aber sie bei genauem Überlegen aber auch wieder verworfen.

    Man könnte natürlich trotzdem mal den Verteiler auf machen,un am Finger drehen,und zu Sicherheit schauen ob die Fliehkraftverstellung freigängig ist.Oder mal mim Mund an der Unterdruckdose ziehen,ob diese ebenfalls funktioniert. Dann hätte man Gewissheit.
     
  17. Nick78

    Nick78 Neuling

    Dabei seit:
    25.05.2010
    Beiträge:
    21
    Zustimmungen:
    1
    Fahrzeug:
    OSI 20m T/S 1968 2,3 HC
    Genau.

    Morgen kommt ein neuer Kühler rein, ein Freund von mir hatte noch einen auf Lager. Mal schauen, hoffe , dass das Problem dann gegessen ist...

    Danke Euch allen ! Morgen abend gibts News, dann hab ich den neuen Kühler drin und dreh mal ne Runde.. :top1:
     
  18. #17 Granaadje, 27.05.2010
    Granaadje

    Granaadje Benutzer

    Dabei seit:
    22.05.2010
    Beiträge:
    51
    Zustimmungen:
    1
    Fahrzeug:
    Granada,1983, 2.0 OHC, Land Rover 88
    Wenn oben und unten warm werden hast du sowieso ein kreislauf, und geht die Thermostat offen. Die Kuhler kann auch nur für ein teil zu sein, deswegen wird die Temperaturanzeige höher bei schneller fahren.

    Ich werde sagen, es ist die Kuhler.

    Bas
     
  19. Nick78

    Nick78 Neuling

    Dabei seit:
    25.05.2010
    Beiträge:
    21
    Zustimmungen:
    1
    Fahrzeug:
    OSI 20m T/S 1968 2,3 HC
    NEUER Kühler DRIN !

    Problem (fast) behoben.

    Geht manchmal bei längerer Fahrt über 140 km/h etwas ins obere Drittel.

    Kann das sein wegen neuem Thermostaten und Temperaturfühler?
    Möglichweise sensibler..oder..was.. :eingeschnappt:
     
  20. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 OHCTUNER, 28.05.2010
    OHCTUNER

    OHCTUNER Forum Profi

    Dabei seit:
    14.07.2004
    Beiträge:
    5.920
    Zustimmungen:
    36
    Hast du den richtigen Tempfühler verbaut , da gab es unterschiedliche die farblich gekennzeichnet waren , frag mich aber nicht was bei dir rein gehört !
     
  22. Nick78

    Nick78 Neuling

    Dabei seit:
    25.05.2010
    Beiträge:
    21
    Zustimmungen:
    1
    Fahrzeug:
    OSI 20m T/S 1968 2,3 HC
    Denke schon, Ist von OED, der kennt meinen Motor.
     
Thema:

Hitzeprobleme bei V6 2.3 Liter

Die Seite wird geladen...

Hitzeprobleme bei V6 2.3 Liter - Ähnliche Themen

  1. Mk3 1,3 Liter motor Abgaskrümmer für turbo umbau???

    Mk3 1,3 Liter motor Abgaskrümmer für turbo umbau???: Hey Leute, Anstatt einen größeren Motor einzubauen, möchte ich meinen 1,3 Liter Motor auf Turboaufladung umbauen und würde gerne wissen ob es...
  2. Ist der 2.0 v6 Capri Motorcode Ny ein Freiläufer?

    Ist der 2.0 v6 Capri Motorcode Ny ein Freiläufer?: Hi, Ich bin neu hier im Forum. Im Moment richte ich einen Ford Capri 2.0 v6 bj 79. Nun stellt sich die Frage, ist der Motor ein Freiläufer? Würde...
  3. Ford Fiesta gfj 1,3 liter auf xr2i umbauen !!! HILFE !!!

    Ford Fiesta gfj 1,3 liter auf xr2i umbauen !!! HILFE !!!: Hey liebe Leute, Ich habe eine Ford Fiesta gfj Aus dem Baujahr 94. Ich würde gerne außen denn Look des xr2i haben und suche dafür teile. Ebenfalls...
  4. Problem 2,4 V6

    Problem 2,4 V6: Guten Abend, ich bin neu hier und ich habe sofort bei meinem Scorpio ein Problem, zwischen 2000 und 3000 Umdrehungen läuft der Motor extrem rauh...
  5. Mondeo mk2 V6 Lichtmaschine brennt durch!!!

    Mondeo mk2 V6 Lichtmaschine brennt durch!!!: Moin Moin ich habe ein Problem mit meinem V6 die lima brennt immer wieder durch ich kann eine einbauen und nach ca. 50km ist sie wieder durch...