Immer noch Probleme mit der Bluetooth Freisprechanlage / Sony Audio

Diskutiere Immer noch Probleme mit der Bluetooth Freisprechanlage / Sony Audio im Focus Mk1 Forum Forum im Bereich Ford Focus Forum; Hallo in die Runde, nachdem die Geschichte immer noch nicht "rund" läuft, eröffne ich nochmal einen neuen Thread zum Thema.. Da ich einen Focus...

  1. dho60

    dho60 Benutzer

    Dabei seit:
    11.02.2007
    Beiträge:
    32
    Zustimmungen:
    0
    Hallo in die Runde,

    nachdem die Geschichte immer noch nicht "rund" läuft, eröffne ich nochmal einen neuen Thread zum Thema.. Da ich einen Focus ST EZ 04/07 fahre, steht der thread auch im ST Forum, aber dort ist das Problem anscheinend nicht verbreitet.

    Mittlerweile habe ich mir anhand der aktuellen Kompatibilitätsliste von Ford ein zum Sony Audio System mit Bluetooth Freisprechanlage angeblich kompatibles Handy angeschafft, ein Nokia 6021.
    Wenn die Freisprechanlage funktioniert, funktioniert sie bestens. Leider funktioniert sie regelmäßig überhaupt nicht. D.h. das Handy loggt sich mal ein, oftmals aber auch nicht nach dem Starten des Fahrzeugs. Ist es eingeloggt (so. ca. nach 50% aller Starts), wird die Bluetooth Verbindung regelmäßig rausgeschmissen mit "Phone unavailable" Meldung im Display des Audio Systems. Danach loggt es sich bis zum Neustart definitiv nicht mehr ein.
    Auch die Suchfunktion des Handys nach dem "Ford Audio" ergibt dann immer ein negatives Ergebnis.

    Beim lokalen Ford Händler bin ich mal vorbeigefahren, er schlug vor, die neueste Firmware aufspielen zu lassen - ist aber die neueste drauf. "Dann halt nochmal die neueste Firmware draufspielen lassen" war der Ratschlag. Leider nicht so einfach, da das nur die ganz großen Vodaphone Shops machen und ein solcher ist hier nicht in der Nähe.

    Frage an euch, wer nutzt denn noch ein Sony Audio mit Freisprechanlage und mit welchem Handytyp gibt es definitiv keine Probleme?
    Vermutlich ist das Nokia 6021 entgegen der Aussage von Ford doch nicht 100% Bluetooth kompatibel.

    Gruß,

    Dieter
     
  2. #2 Aldaron, 06.07.2007
    Aldaron

    Aldaron Fordalicous

    Dabei seit:
    13.06.2007
    Beiträge:
    295
    Zustimmungen:
    1
    Fahrzeug:
    Focus MK2 2.0 TDCI
    Hast du denn am Handy eingestellt das sich das Handy automatisch verbindet??? -Heißt bei Nokia glaube ich "Autorisiert"
    -Evtl. neue Firmware

    Ich habe ebenfalls das Sony Radio mit Sprachsteuerung und BT-Freisprecheinrichtung. Mein Handy ist das Nokia N73 und ich hatte bis jetzt noch überhaupt gar keine Probleme. Es hat sich bis jetzt noch nie nicht eingeloggt. :)
    Alles perfekt außer das es keine Handy-Schale für mein Handy gibt :( aber egal hab mir noch ne passive Handy-Halterung gekauft.
    Sorry das ich dir da nicht so weiterhelfen kann.
     
  3. dho60

    dho60 Benutzer

    Dabei seit:
    11.02.2007
    Beiträge:
    32
    Zustimmungen:
    0

    Hallo,
    ja, ich habe es so eingestellt, dass es sich automatisch einloggt. Gelegentlich klappt es auch, aber je nach Wind- oder Wetterlage oft (meistens?) halt leider nicht.
    Neueste Firmware ist drauf. Die Firmware Version in der Ford Kompatibilitätsliste ist jedoch eine ältere....
    Gruß,
    Dieter
     
  4. #4 Speedy-Sp, 06.07.2007
    Zuletzt bearbeitet: 06.07.2007
    Speedy-Sp

    Speedy-Sp Benutzer

    Dabei seit:
    22.06.2007
    Beiträge:
    30
    Zustimmungen:
    0
    Meinen Focus habe ich zwar noch nicht....
    aber bei meinem Seat habe ich ab und an ein ähnliches Problem gehabt...
    Bei mir lag es daran, dass die Anruflisten (Angenommen-, Entgangeneanrufe etc.) zu voll waren...
    Da hat dein meine Bluetooth-Freisprecheinrichtung auch Probleme gemacht...
    Vielleicht hilft bei dir ja auch das löschen der Listen...

    ps. Wo finde ich eigentlich die Aktuelle Kompatibilitätsliste von Ford?
    bzw. hat einer Erfahrung mit dem Samsung D900?
     
  5. tojo

    tojo Forum As

    Dabei seit:
    05.02.2007
    Beiträge:
    727
    Zustimmungen:
    4
    Fahrzeug:
    Ford Focus 99
    HALLO
    kann sein das das Modul def. ist.... :)
     
  6. #6 PsychDriver, 19.08.2007
    PsychDriver

    PsychDriver Guest

    Hatte das Problem bei meinem Dienstwagen, einem Passat. Der freundliche sagte mir, daß bei bestimmten NokiaHandys Probleme bei der Konnektivität besteht. Wenn das Radio aber für ca. 30 Minuten komplett vom Strom getrennt wird, dann wieder angeschlossen, wird auch das Bluetooth neu gekoppelt und dann sollte es funktionieren. Liegt wohl laut freundlichem daran, daß es ein Softwareproblem gibt und beide Teile zu dickköpfig sind, dieses Dilemma zu regeln und sich zurückzusetzen. Wenn aber der Strom vom Radio weg ist, glaubt der aber, er kenne das Telefon noch nicht, das Telefon hingegen geht von der alten Verbindung aus und führt keine Softwareschritte durch.

    Auf jeden Fall hat es nach der Stromtrennung funktioniert.
     
  7. SatMAX

    SatMAX Guest

    Bluetooth Probleme ohne Ende....

    Hallo,

    auch ich habe seit dem Kauf vor ca. 10 Monaten immer wieder Probleme mit dem Bluetooth. Mal verbindet es korrekt, mal wieder nicht. Bei mir ist das Verhälnis nach dem Tausch des Bluetooth Modules ca. 7:3. Also 7* ok, 3 mal wird nicht verbunden. Es findet der Radio aber dann auch kein anderes Handy. Nach einer längeren Pause (Zündung und Radio aus) > 30 Minuten gehts dann meist wieder.

    Ford Galaxy III aktulles Nokia E61 (gleiches mit SE P800 und P900/P900I).

    Ich bnin übrigens gerade beim freundlichen und lasse das Bluetooth-Modul nochmals tauschen.

    MfG
    Markus
     
  8. #8 Hagiman2000, 02.09.2007
    Hagiman2000

    Hagiman2000 Forum As

    Dabei seit:
    05.06.2007
    Beiträge:
    656
    Zustimmungen:
    1
    Hallo habe auch ein Sony P900 und einen Focus ST. Das Handy findet das Radio, das Radio zeigt dann auch ein Handy in seiner Auswahl an und wenn ich dann verbinden will dann steht im Radio "searching" und dann "No Phone found" obwohl er ja vorher angezeigt hat das eins da ist.
     
  9. #9 Hagiman2000, 02.09.2007
    Hagiman2000

    Hagiman2000 Forum As

    Dabei seit:
    05.06.2007
    Beiträge:
    656
    Zustimmungen:
    1
    So nach über 2 Stunden testen, folgendes Ergebnis:

    Sony Ericcson P900:

    - Erkennt das BT Radio
    - Stellt Verbindung her
    - Wird im Radio angezeigt (aber nur als Phone1)
    - Keine Verbindung möglich

    Nokia 7650:

    - Erkennt das BT Radio
    - Stellt Verbindung her
    - Wird im Radio angezeigt (aber nur als Phone2)
    - Keine Verbindung möglich

    Sony Ericcson T630:

    - Erkennt das BT Radio
    - Stellt Verbindung her
    - Wird im Radio angezeigt (als T630)
    - Verbindung kann aufgebaut werden
    - Alles funktioniert, das telefonieren das annehmen von anrufen usw.

    Samsung D900:

    - Erkennt das BT Radio nicht!

    Also das kann doch nicht sein dass das BT-Modul von Ford nur mit einer Handvoll Handys funktioniert. Kann man sich eigentlich nachträglich irgendwie eine 12V Leitung ins Handschuhfach legen? Dann würde ich dort ein Ladegerät für ein T630 einbauen so das ich ein Autotelefon habe. Dank BT kann das Handy ja dann immer im Handschuhfach bleiben, quas ist es dann ein Autotelefon.
     
  10. #10 Stargate85, 02.09.2007
    Stargate85

    Stargate85 Guest

    Ich denke eher das liegt an einer zu alten Firmware oder das BT Modul vom Auto hat ne Macke. Ich habe es auch schon mit einigen Nokia Handys probiert. In einem Probefahrtswagen hatte ich es mit einem 6280 (Series 40) problemlos am laufen. Jetzt in meinem eigenen Focus habe ich ein E65 und es geht auch soweit (fast) ohne Probleme. Manchmal spinnt das Telefon allerdings ein wenig rum.. Es verbindet sich zwar, aber es erfolgt keine Ausgabe über die Lautsprecher. Muss es dann nur neustarten und schon geht. Ist denke ich ein Firmware Bug vom Handy. Ein Kumpel hat auch ein Nokia Handy mit S60 2nd Edition (genauen Type vom Handy weiß ich nicht) und mit dem gehts auch problemlos. Da es ja eine Nokia FSE im Auto ist, sollte es mit der neusten Firmware auch kaum Probleme mit Nokia Handys geben.
    Für Symbian 1st Edition gibt es meines Wissens übrigens ein Patch fürs Handy.

    Gruß
    Stargate
     
  11. #11 Hagiman2000, 03.09.2007
    Hagiman2000

    Hagiman2000 Forum As

    Dabei seit:
    05.06.2007
    Beiträge:
    656
    Zustimmungen:
    1
    Das P900 hat ein Symbian OS das ist schon richtig aber der Patch bezieht sich nur auf das Telefonbuch, wenn dieses nicht gehen würde dann wäre dies mein kleinstes Problem. Das Nokia 7650 ist ja auch schon Uralt und selbst das geht nicht. Ist eigentlich ein Armutszeugnis wenn nur Business Handys richtig laufen würden (und selbst das geht ja nicht siehe P900). Das T630 ist wirklich kein Handy mit dem ich täglich rumlaufen möchte, den das Ding ist Mittelalter daher ärgert mich das mit dem P900 schon (zwar auch nicht das jüngste aber es kann jede Menge und aleine schon wegem dem Touchscreen und der 2GB MS Duo Karte möchte ich es nicht mehr hergeben).
     
  12. #12 Hagiman2000, 04.09.2007
    Hagiman2000

    Hagiman2000 Forum As

    Dabei seit:
    05.06.2007
    Beiträge:
    656
    Zustimmungen:
    1
    Wo findet man diese Liste?
     
  13. #13 Schmiddtchen, 04.09.2007
    Zuletzt bearbeitet: 04.09.2007
    Schmiddtchen

    Schmiddtchen MNRX

    Dabei seit:
    23.08.2007
    Beiträge:
    56
    Zustimmungen:
    1
    Hm.. wenn so viele gängige Handys nicht richtig unterstützt werden, klingt das eher so, als würde das _Radio_ das BT Protokoll und entsprechende Profil (dürfte HFP sein) nicht richtig implementieren.

    Edit: Eventuell ist auch das Empfangsmodul etwas zu sehr geschirmt - weiss jemand wo das liegt und was in der Regel zwischen Handy und Empfangsmodul ist? BT hat nämlich den Nachteil, dass es in der Regel nich besonders viel Abstrahleistung hat - ähnlich wie wenn man am WLAN-Router die Antenne abzieht. Das dann einige wenige Handys funktionieren könnte an hochwertigeren BT-Modulen in dem jeweiligen Handy liegen.
     
  14. #14 Hagiman2000, 05.09.2007
    Hagiman2000

    Hagiman2000 Forum As

    Dabei seit:
    05.06.2007
    Beiträge:
    656
    Zustimmungen:
    1
    Die Funktion mit dem Telefonbuch geht auch nicht, bei mir kommt am Radio einfach nicht die Option Phonebook .... Mensch das ärgert mich jetzt.
     
  15. #15 richterpx, 06.09.2007
    richterpx

    richterpx Benutzer

    Dabei seit:
    18.03.2007
    Beiträge:
    37
    Zustimmungen:
    0
    Fahrzeug:
    Focus Turnier Titanium 2012
    Ich habe die BT Anlage mit einem SE W810i im Betrieb und die Verbindung ist immer einwandfrei. Ich habe nur seit kurzer Zeit das Problem, dass man mich nur noch sehr leise versteht wenn ich telefoniere. Woran könnte das liegen????
     
  16. fübi

    fübi Guest

    Hallo,

    wir haben das Sony auch in unserem neuen Cmax 06/07.

    Das vebinden klappt prima. Jedesmal wenn ich ins Auto kommen fragt mein
    Handy ob es sich mit dem Fordsystem verbinden soll, was ich bestätige und dann
    funktioniert es. Wenn das Radio ausgeschaltet wird piep das Handy und ich weiss
    das es sich abgemeldet hat.

    Wir haben 3 Handys angemeldet im Sony und mit allen dreien geht das einwandfrei, sogar mit dem alten Nokia 6600 von meinem Sohn.

    Mein Mann und ich haben das Motorola KRZR K1.

    Gruß Sabine:top1:
     
  17. #17 Speedy-Sp, 14.09.2007
    Speedy-Sp

    Speedy-Sp Benutzer

    Dabei seit:
    22.06.2007
    Beiträge:
    30
    Zustimmungen:
    0
    Hat jetzt eigentlich schonmal wer das Samsung D900, mit der BT-FSE verbunden?
    Da ich meinem Focus noch nicht habe, kann ich´s leider noch nicht testen und
    laut der Ford-Liste, soll es wohl gehen nur, dass man das Telefonbuch nicht auslesen kann?
     
  18. dho60

    dho60 Benutzer

    Dabei seit:
    11.02.2007
    Beiträge:
    32
    Zustimmungen:
    0
    Nachtrag in eigener Sache:

    Nach einiger Rennerei und tlw. schlechten Erfahrungen (insbesondere mit einem der Händler im Rhein-Main Gebiet "Wenn Sie das in endlicher Zeit repariert haben wollen, dann fahren Sie doch zum AUSLIEFERNDEN Händler") ist die Bluetooth FSE mittlerweile funktionstüchtig.
    Ursache: BT Modul, wie nicht anders erwartet.

    Gruß,
    Dieter
     
  19. #19 lucky7468, 29.09.2007
    lucky7468

    lucky7468 Guest

    Moin zusammen ,
    da waren schon einige Tips dabei brauche aber mal nen Rat von Leuten die sich damit auskennen, sprich von euch.Denn der freundliche Fordhändler hat ständig nur ein ? im Gesicht stehen und hat leider auch keinen Rat mehr !
    Habe das Blaupunkt Travel Pilot EX mit Werks-Bluetooth-FSE und nach dem Wechseln des Handyadapters vom Nokia 6310i auf das Nokia6230i klappt es nicht so wie es soll! Will heißen die Beleuchtung vom jetzigen Telefon schaltet sich nach ca 15 Sekunden aus ,obwohl sie im Handymenü eingeschaltet ist.Wenn ich die Zündeung aus mache schaltet sich der Knochen nach einigen Minuten komplett aus,auch hier ist im Gerät die Zündungskennung deaktiviert!
    Hat jemand von euch ne Ahnung wo da der Fehler liegen könnte,wenn ja bitte melden!!
    Danke !!!
     
  20. #20 FocusSportTurnier, 15.11.2007
    FocusSportTurnier

    FocusSportTurnier Neuling

    Dabei seit:
    14.11.2007
    Beiträge:
    19
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus Turnier MK 3 Sync Edition BJ. 2014
    Blutoothprobleme

    Hallo in die Runde.

    Habe die Handyvorbereitung mit dem 6000er Ford CD-Radio. Bei mir tritt das Problem auf, dass sich das gesamte System aufhängt, wenn ich die Sprachsteuerung öfter hintereinander betätige, z.B. wenn es einen falschen Namen verstanden hat und ich neu wählen will. Dann geht das Radio nicht mal mehr auszuschalten oder anders zu bedienen. Nur die Lautstärke. Erst wenn man die Zündung lange (30min.) aus hatte geht alles normal wieder. Hat jemand das gleiche Problem? Was kann man da machen?
     
Thema: Immer noch Probleme mit der Bluetooth Freisprechanlage / Sony Audio
Besucher kamen mit folgenden Suchen
  1. ford mondeo phone unavailable

    ,
  2. focus st mk2 freisprecheinrichtung geht nicht

    ,
  3. ford mondeo Bluetooth passwort dauernd

    ,
  4. ford blaupunkt bluetooth spinnt,
  5. mi5 bluetooth probleme
Die Seite wird geladen...

Immer noch Probleme mit der Bluetooth Freisprechanlage / Sony Audio - Ähnliche Themen

  1. Klackern, Klappern im Motorraum (mit Video-Audio-Beispiel))

    Klackern, Klappern im Motorraum (mit Video-Audio-Beispiel)): Mein Focus Mk2 (BJ 2007, 1.6, 101PS, 120TKM) klackert in der Motorgegend mittlerweile wie ein Traktor. Da meine Werkstatt sich das natürlich gerne...
  2. Vorstellung und Problem mit Audio

    Vorstellung und Problem mit Audio: Hallo liebe Forummitglieder, mein Name ist Jürgen (61J), wohnhaft in Schleswig-Holstein. Am 07.12.17 kaufte ich mir in Berlin (alte Heimat)...
  3. Focus 3 Facelift (Bj. Okt.14-**) DYB Radioumbau - Sony XAV-AX100

    Radioumbau - Sony XAV-AX100: Hallo zusammen, ich bin seit kurzem erfreuter Besitzer eines Focus 3 Facelift und möchte das Radio wechseln. Das Wunschradio ist ein Sony...
  4. Kontrollgerät erkennt Fehler nicht/ Probleme weiterhin vorhanden.

    Kontrollgerät erkennt Fehler nicht/ Probleme weiterhin vorhanden.: Hallo, warscheinlich gibt es ein etwa ähnliches Thema bereits schon... dennoch bin ich ziemlich verzweifelt und hoffe ihr könnt mir Antworten...
  5. Ford Transit connect Tourneo 230 L probleme

    Ford Transit connect Tourneo 230 L probleme: Hallo, ich habe mehrere Probleme gerade an meinem Ford bj 2002. 1.hupe geht plötzlich nicht mehr (gibt's da auch ne Sicherung?) 2.schwarze...