Focus 3 Facelift (Bj. Okt.14-**) DYB Infotainmentsystem tot

Diskutiere Infotainmentsystem tot im Focus Mk3 Forum Forum im Bereich Ford Focus Forum; Hallo zusammen, mein Ford Fokus MK3 Bj. 2017 hat bis heute 6:00 Uhr immer direkt nach dem Öffnen der Autotür das Infotainmentcenter gestartet,...

  1. #1 TurboTim, 16.12.2020
    Zuletzt von einem Moderator bearbeitet: 16.12.2020
    TurboTim

    TurboTim Neuling

    Dabei seit:
    09.10.2015
    Beiträge:
    23
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus 3 DYB Schrägheck 2017, Diesel 1.5
    Hallo zusammen,

    mein Ford Fokus MK3 Bj. 2017 hat bis heute 6:00 Uhr immer direkt nach dem Öffnen der Autotür das Infotainmentcenter gestartet, also das große mittige Display mit Radio/Navi/ Telefonie Funktion, welches beim Start ein Ford-Logo auf dem Bildschirm anzeigt. Heute früh blieb der Bildschirm schwarz. Kein Ford-Logo, kein Radio, keine Rückfahrkamera...einfach tot. Ich machte den Motor aus und startet nochmals. Drückte xmal den großen Anschalter unter dem Display...Immer noch das Infotainment komplett tot. Ich fuhr dann wie die letzten 2 Tage wieder 40km zur Arbeit. Heute Abend startet ich dann den Motor und alles war wieder wie gewohnt. D.h. es kam das Ford-Logo, das Infotainemntcenter startete, Radio ging automatisch an und mein Handy wurde gekoppelt... Ich freue mich!
    Frage ist jetzt nur, was war da los? Hat das schon mal jemand erlebt?
    Ich wollte heute Abend eigentlich schon die Sicherung checken und evtl. die Batterie mal kurz abklemmen...das ist dann nun nicht mehr nötig...

    PS. Soll ich vorsorglich mal einen Reset des Gerätes gemacht (Menüpunkt in den Sync3 Einstellungen)?
     
  2. Anzeige

    schau mal hier: Infotainmentsystem tot. Dort wird jeder fündig!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Wolle1969, 16.12.2020
    Wolle1969

    Wolle1969 Forum Profi

    Dabei seit:
    22.06.2013
    Beiträge:
    5.953
    Zustimmungen:
    824
    Fahrzeug:
    Focus ST, 2014
    Ich denke das deine Batterie etwas schwächelt.
     
  4. #3 Mini-pli, 16.12.2020
    Mini-pli

    Mini-pli Benutzer

    Dabei seit:
    26.03.2020
    Beiträge:
    80
    Zustimmungen:
    16
    Fahrzeug:
    Ford focus Turnier 2016 1.0 Ecoboost
    Ich hatte schon mal das gleiche. Hat ca 5 Minuten gedauert bis es wieder normal gestartet ist und seitdem alles normal und nie wieder passiert.
     
    TurboTim gefällt das.
  5. #4 TurboTim, 16.12.2020
    TurboTim

    TurboTim Neuling

    Dabei seit:
    09.10.2015
    Beiträge:
    23
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus 3 DYB Schrägheck 2017, Diesel 1.5
    Hey, schon mal Danke für die Antworten. Die Batterie dürfte es eigentlich nicht sein...Ich bin Pendler und fahre 400km plus in der Woche...Wenn es die Lichtmaschine wäre, dann hätte es bei den ganzen Verbrauchern (Licht, Heizung, etc.) eigentlich schon zu einer geleerten Batterie führen müssen, aber der Motor (StartStop) bleibt an der Ampel aus... Ich hoffe mal, es passiert nie wieder...das wäre doch die sympathischste Lösung :-)
     
  6. #5 MucCowboy, 16.12.2020
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    24.763
    Zustimmungen:
    2.721
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Fiesta MK7 1,4
    Das haben schon viele gesagt, und dann war es am Ende doch die Batterie. ;)

    Jede Batterie verhält sich anders. Sie stirbt mal am schlagartigen Ladungsverlust und mal gaaanz gemächich, ihr Ableben verläuft mal linear und mal wellenförmig. Ich würde das einfach im Auge behalten. Drei Jahre ist noch nicht viel für die Batterie, aber es wäre nicht untypisch für die jetzt kältere Jahreszeit.
     
    Focus 115 gefällt das.
  7. #6 BlackFocus2008, 17.12.2020
    BlackFocus2008

    BlackFocus2008 aka RedPuma

    Dabei seit:
    21.05.2009
    Beiträge:
    6.199
    Zustimmungen:
    505
    Fahrzeug:
    Focus MK3 FL ST BJ16
    Focus MK3 FL ST-Line Bl.
    Wenn die Batterie nen Schlag weg hat, fährt das System alle nicht relevante Dinge nicht hoch. Unter anderem das SYNC System.

    Ich hatte das auch schon. Und kurze Zeit später hat meine Batterie den Geist aufgegeben.

    Ich fahre auch täglich über 200km.
     
    arthurdaley gefällt das.
  8. #7 arthurdaley, 17.12.2020
    arthurdaley

    arthurdaley Forum As

    Dabei seit:
    12.10.2012
    Beiträge:
    878
    Zustimmungen:
    129
    Fahrzeug:
    Focus Titanium 1,5 TDCI Turnier 02/17 6-Gang
    Hatte ich auch schon ein oder zweimal. Glaube auch nicht an die Batterie nach 3 Jahren, das wäre sehr unwahrscheinlich, eher ein Absturz des Sync3.
     
  9. Seb801

    Seb801 Neuling

    Dabei seit:
    30.11.2017
    Beiträge:
    5
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus MK3 FL (Turnier)
    Kann nur aus Erfahrung meines Sync2 sprechen. Focus MK3 BJ 2016. Nach 2Jahren ging es genauso los. Totalausfall und nach abstellen oder am nächsten Tag ging es wieder. Die Intervalle wurden dann immer kürzer, bis es irgendwann gar nicht mehr anging.
    Zum Freundlichen auf den Hof gefahren, und zack gings wieder. :rasend:
    Die haben dann angeblich SW neu aufgespielt und gerade als ich das Auro wieder abholen wollte ist es erneut (in den Händen des Freundlichen) verstorben.
    Das Auto blieb dann dort und nach einigem Hin und Her mit Köln wurde dann das AIPM als Verursacher ausgemacht und auf Garantie getauscht. Seit dem ist das Problem glücklicherweise nicht mehr aufgetreten.
     
  10. #9 Focus 115, 17.12.2020
    Focus 115

    Focus 115 Forum Profi

    Dabei seit:
    24.09.2014
    Beiträge:
    2.247
    Zustimmungen:
    249
    Fahrzeug:
    Focus 1,5 EB182 Titanium EZ 12/2014
    Batterie kann es immer sein,nach einem Jahr oder auch erst nach 10 Jahren.
    Bei mir war nach knapp über 3,5 Jahren Ende,Probleme tauchten kurz nach dem Kroatienurlaub(3000km) auf 2018,2 Wochen musste ich S/S nicht abstellen,mal extern geladen,abgezogen und nächsten Tag war sie mausetot.
    In der Garage neue bestellt noch,3 Tage mit Starthilfekabel gestartet u.bis auf S/S lief alles problemlos.
     
  11. #10 18Mark3, 17.12.2020
    18Mark3

    18Mark3 Benutzer

    Dabei seit:
    13.08.2019
    Beiträge:
    332
    Zustimmungen:
    24
    Fahrzeug:
    Focus Mk. 3, 2018, 1,5 tdci
    Meine Batterie wurde jetzt bei der 60 000-er Wartung auf Garantie gewechselt, nach 2,5 Jahren.

    Aber das Sync ist nie abgestürzt, muss aber nichts bedeuten, eine defekte Batterie kann einfach die seltsamsten Auswirkungen haben bei modernen Autos.
     
  12. #11 TurboTim, 19.12.2020
    Zuletzt von einem Moderator bearbeitet: 19.12.2020
    TurboTim

    TurboTim Neuling

    Dabei seit:
    09.10.2015
    Beiträge:
    23
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus 3 DYB Schrägheck 2017, Diesel 1.5
    Hallo zusammen,
    vielen Dank für die Rückmeldungen. Wirklich schlauer bin ich jetzt nicht... Die letzten 3 Tage hatte ich bei ca. 8-10 Starts des Infotainmentsystems keine Probleme...es war also nur das eine Mal komplett tot. Das Auto stand im übrigen wie immer in der Garage, d.h. bei ca. 10 Grad und mehr Raumtemperatur. Ich werde das Ganze beobachten müssen...kann ich irgendetwas (ausser der Batterie) prüfen?
    Andere Frage: Wenn ich sinngemäß hier lese, dass das der Anfang war und die Intervalle dann immer kürzer wurden, dann frag ich mich was die Ursache sein kann?!

    Viele Grüße und frohes Fest!

    Was ist das AIPM ? Ein Modul? Sorry, aber ich bin interessierter Laie... :-)

    Waren es bei dir Tage, Wochen oder Monaten bis zum zweiten Mal?
     
  13. #12 charly2, 19.12.2020
    charly2

    charly2 Forum Profi

    Dabei seit:
    03.03.2013
    Beiträge:
    1.672
    Zustimmungen:
    96
    Fahrzeug:
    Focus ST MK3 PS 250+
    Fiesta ST Line 1.0 125PS
    APIM / SYNC 3 - My Ford Focus
     
  14. #13 TurboTim, 19.12.2020
    TurboTim

    TurboTim Neuling

    Dabei seit:
    09.10.2015
    Beiträge:
    23
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus 3 DYB Schrägheck 2017, Diesel 1.5
    Okay, macht Sinn :-)
     
  15. #14 Focus-RLND, 22.12.2020
    Focus-RLND

    Focus-RLND Benutzer

    Dabei seit:
    30.10.2019
    Beiträge:
    218
    Zustimmungen:
    15
    Fahrzeug:
    Focus MK3 Turnier Powershift 4/17
    Heute nach ca 280 km fahrt machte ich eine Pause. Als ich wieder eingestiegen bin startet das Sync 3 normal. Doch plötzlich steht das die Navigation nicht mehr geht. Shit. Hab dann die Zündung aus und wieder ein geschaltet. Doch es ging nicht. Hab dann schnell im www nach Reset gesucht und hab es dann mit Vorwärtstaste+Powertaste lange drücken resetet. Dann ging es wieder.

    Kennt wer das Problem?
    Bj 2017 Focus mk3
     
  16. #15 TurboTim, 22.12.2020
    TurboTim

    TurboTim Neuling

    Dabei seit:
    09.10.2015
    Beiträge:
    23
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus 3 DYB Schrägheck 2017, Diesel 1.5
    Hallo,
    so exakt wie geschildert kenne ich das Problem nicht, aber es ist vergleichbar mit anderen Problemen rund um das Sync3. Es gibt einige die nach solchen "Aussetzern" das Sync3 unter Einstellungen resettet haben. Dies kann sicherlich nicht falsch sein. Ich persönlich habe ja auch einen Aussetzer vor gut 10 Tagen gehabt und dann diesen Thread eröffnet. Jetzt überlege ich ernsthaft, ob ich das Sync3 mit meinem WLAN verbinde und eine Update der Systemsoftware vornehme...Hat jemand schon Erfahrungen mit dem Update gemacht?!
    PS. Bisher gab es keine Aussetzer mehr.
     
  17. #16 basti16.08, 25.12.2020
    basti16.08

    basti16.08 Ford Focus

    Dabei seit:
    01.11.2012
    Beiträge:
    780
    Zustimmungen:
    52
    Fahrzeug:
    Ford Focus MK3 RS BJ 04/16
    Du kannst nur Updates machen wenn diese auf der Ford Seite für deine Fahrgestellnummer hinterlegt sind.
    Und diese Updates werden mithilfe eines usb Sticks durchgeführt.
    Die wlan Funktion ist für den us Markt vorgesehen und hat bei uns leider nicht viel nutzen
     
  18. #17 18Mark3, 25.12.2020
    18Mark3

    18Mark3 Benutzer

    Dabei seit:
    13.08.2019
    Beiträge:
    332
    Zustimmungen:
    24
    Fahrzeug:
    Focus Mk. 3, 2018, 1,5 tdci
    @basti16.08
    es gibt mittlerweile genügend Quellen für die Updates vom Sync3, auch ein Update auf die aktuelle 3.4 ist kein Problem mehr.
     
  19. #18 basti16.08, 25.12.2020
    basti16.08

    basti16.08 Ford Focus

    Dabei seit:
    01.11.2012
    Beiträge:
    780
    Zustimmungen:
    52
    Fahrzeug:
    Ford Focus MK3 RS BJ 04/16
    Bei mir im RS läuft die 3.4 man sollte aber auch erwähnen das dafür das apim geflashed werden muss.... und nicht nur das 3.4 Update installiert werden soll
     
  20. #19 18Mark3, 25.12.2020
    18Mark3

    18Mark3 Benutzer

    Dabei seit:
    13.08.2019
    Beiträge:
    332
    Zustimmungen:
    24
    Fahrzeug:
    Focus Mk. 3, 2018, 1,5 tdci
    man muss das APIM nicht flashen, bei mir läuft die 3.4 absolut problemlos, ganz ohne, bei Cyanlabs wurde auch die Anleitung dahingehend geändert.
    Conversmod sieht es immer noch als zwingend an, warum ist auch klar :)

    Unabhängig davon findet man aber auch die aktuelle 3.0 20204 und die F9 dafür problemlos im Netz.
     
  21. #20 basti16.08, 25.12.2020
    basti16.08

    basti16.08 Ford Focus

    Dabei seit:
    01.11.2012
    Beiträge:
    780
    Zustimmungen:
    52
    Fahrzeug:
    Ford Focus MK3 RS BJ 04/16
    Man kann sich das apim damit zerschissen das haben auch einige schon geschafft als sie der Meinung waren das es reicht einfach nur die 3.4 drauf zuhauen ohne das apim zu Flashen. Da gibt es bei f******k genügend Beiträge die unabhängig von ConversMod sind.
    Und warum man das apim flashen kann sollte man sich auch im Hinterkopf behalten.
    wenn das nicht nötig wäre würde es die Option ja schließlich auch nicht geben.
     
Thema:

Infotainmentsystem tot

Die Seite wird geladen...

Infotainmentsystem tot - Ähnliche Themen

  1. 2004er TDCi 2.0 Elektrik/Elektronik plötzlich tot

    2004er TDCi 2.0 Elektrik/Elektronik plötzlich tot: Hallo zusammen, unser DM2 2.0 TDCi Schaltgetriebe EZ 27.01.2004 macht Probleme: C-Max stand jetzt ca. eine Woche: letzten Sonntag abgestellt;...
  2. Kuga II (Bj. 13-**) DM2 Systemupdate total verkackt - Tot ?

    Systemupdate total verkackt - Tot ?: Hallo zusammen...ich sehe mehr als schwarz. Ich hoffe ich kann euch einigermaßen verständlich schreiben, was ich beim Versuch mein Systemupdate zu...
  3. Ecoboost tot?

    Ecoboost tot?: Liebe Leute, habe/hatte einen 2014er Focus 1.0 EB 125 Titanium... gestern ist mir der Motor verreckt. Bin rückwärts vorm Supermarkt ausgesparkt,...
  4. Focus 2 Facelift (Bj. 08-10) DA3/DB3 Infotainmentsystem Update mit Android+Rückfahrkamera+Carbon folie

    Infotainmentsystem Update mit Android+Rückfahrkamera+Carbon folie: hallo! mein Focus ist MK2, BJ 2008, Facelift, 1.6l Ti VCT Benziner. bin bis jetzt sehr zufrieden. Habe paar Tage früher ein Infotainmentsystem...
  5. Infotainmentsystem tot

    Infotainmentsystem tot: Hallo zusammen, das Infotainmentsystem (Sync3) meines C-Max ist seit heute tot. Kein Radio, Navi etc. Display schwarz. Hat jemand eine Idee ob...