iPhone 3Gs findet keine Verbindung mit Ford Kuga grosses Navi

Diskutiere iPhone 3Gs findet keine Verbindung mit Ford Kuga grosses Navi im Car Hifi & Navigation Forum im Bereich Ford Forum; Hallo, ich habe seit ein paar Wochen einen Ford Kuga (DM2) Bj 2008 mit grossem Navi. Jetzt wollte ich mein iPhone 3GS per Blutooth damit...

  1. mika57

    mika57 Neuling

    Dabei seit:
    31.08.2011
    Beiträge:
    6
    Zustimmungen:
    0
    Fahrzeug:
    Kuga
    Hallo,

    ich habe seit ein paar Wochen einen Ford Kuga (DM2) Bj 2008 mit grossem Navi.

    Jetzt wollte ich mein iPhone 3GS per Blutooth damit verbinden.

    Geht nicht. Das iPhone findet keinen Kuga und fragt auch nicht nach dem Code.

    Der FFH sagt das liegt an Apple. Apple sagt das liegt an Ford.

    TOLL! und jetzt?

    Kann mir da jemand weiter helfen oder einen Spezialisten dafür im Raum München sagen?

    Viele Grüße
    Mika
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Ritsch

    Ritsch Eefler Jung

    Dabei seit:
    30.03.2011
    Beiträge:
    199
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus Mk II, 2006, 1.8 TDCI
    Ich glaube es liegt eher an beidem :D
    Ich weiß nicht, ob das Kuga Radio Iphone ready ist. denn Bluetooth bedeutet nicht gleich, iphone kompatibel. Denn da kommt Apple ins Spiel. Scheinbar funktionieren Apple produkte nur mit einer bestimmten Kommunikationsmethode (Die natürlich auch über Bluetooth läuft) Deshalb werben Radiohersteller auch immer noch gesondert mit der Iphone Kompatibilität.
    Der Mercedes meines Vaters erkennt das Iphone auch nicht, das Nachrüstradio von Telefunken von einem Freund von mir schon.
     
  4. #3 mamakind187, 01.09.2011
    mamakind187

    mamakind187 Benutzer

    Dabei seit:
    09.02.2008
    Beiträge:
    106
    Zustimmungen:
    0
    Fahrzeug:
    S-Max
    ford-mobile-connectivity.com/
     
  5. mika57

    mika57 Neuling

    Dabei seit:
    31.08.2011
    Beiträge:
    6
    Zustimmungen:
    0
    Fahrzeug:
    Kuga
    Hallo,

    Danke mal für die Antworten.

    Laut ford-mobile-connectivity.com ist mein Kuga Radio/Navi iPhone 3GS ready!!!!

    Hilft aber nix - es geht trotzdem nicht...

    Ich war jetzt schon bei zwei FFH in München die einfach sagen liegt an Apple.

    Am Montag bin ich bei einem dritten FFH. Kommentar eines Freundes: " Wenn der das nicht zum laufen bringt schafft es keiner. Das ist der Beste FFH im Raum München"

    Schau mer mal

    Grüße
     
  6. mika57

    mika57 Neuling

    Dabei seit:
    31.08.2011
    Beiträge:
    6
    Zustimmungen:
    0
    Fahrzeug:
    Kuga
    Hallo,

    also ich war beim dritten FFH. Der hat den Kuga auseinander genommen , upgedatet, und nichts ging. Dafür habe ich jetzt knapp 100 Euro bezahlt.

    Seit ein paar Tagen habe ich das neue iphone 4s. Ergebniss: Funktioniert auch mit dem neuen IOS5 nicht.

    Ich kann zwar mit meinem iPhone zu allen anderen Bluetooth Geräten eine Verbindung aufbauen, und es können auch Freunde mit Ihren iphones eine Verbindung zu meinem Kuga aufbauen, aber keiner kann mit meinem iphone 3G und dem neuen 4s einen Verbindung zu meinem Kuga aufbauen....

    Ich versteh die Welt nicht mehr.

    In zwei Tagen gebe ich den Wagen wieder zu einem FFH und hoffe...

    Viele Grüße
     
  7. #6 Tuborger, 05.12.2011
    Tuborger

    Tuborger Benutzer

    Dabei seit:
    29.04.2009
    Beiträge:
    191
    Zustimmungen:
    0
    Fahrzeug:
    FoFo FL 1.5EB 150PS Turnier
    Titanium mit allem
    Vielleicht kannst du uns mal verraten, was genau nicht funktioniert:

    Du suchst mit deinem Gerät nach FordAudio, findest aber nichts?
    Oder du findest FordAudio, wählst es aus, aber dann wird kein PIN angezeigt?
    Oder du siehst den PIN, gibst ihn ein, dann kommt aber eine Fehlermeldung?

    Hast du auch einen USB Anschluss im Auto. Dann kannst du das Update für das Modul selber machen.
    Händler aktualisieren gerne mal das radio, wenn die Freisprecheinrichtung nicht funktioniert, was dann nicht wirklich hilfreich ist :rotwerden:

    http://www.ford-mobile-connectivity.com/downloadsUpdates
     
  8. Syde

    Syde Regrooveable...

    Dabei seit:
    30.01.2009
    Beiträge:
    1.077
    Zustimmungen:
    14
    Fahrzeug:
    Mondeo MK1 Turnier 1,8l 16V
    Also mein Kollege hier im Büro hat/hatte dasselbe Problem mit seinem 3GS und nun auch mit dem 4... Grundsätzlich vertrete ich ja die Meinung das wer sich so n Ding ans Bein bindet der ist auch selber schuld, aber das gehört in nen anderen Thread ;).

    Also, zu aller erst mal die Frage, wie du vor gehst, da schliesse ich mich dem Vorredner an.

    Bei Mercedes brauchen wir zwischen 8 und 15 Versuchen im Schnitt um das Iphone zu verbinden. Und zwar vom Radio aus. Wenn er es einmal hat, dann klappt es reibungslos. Dein Iphone ist auch auf sichtbar? Dann einfach kontinuierlich mal ein dutzend Mal nacheinander danach suchen lassen und am besten nicht ans Radio halten... Das Iphone findet das Ford Radio auch nicht?

    Gruss Carsten
     
  9. #8 Tuborger, 05.12.2011
    Tuborger

    Tuborger Benutzer

    Dabei seit:
    29.04.2009
    Beiträge:
    191
    Zustimmungen:
    0
    Fahrzeug:
    FoFo FL 1.5EB 150PS Turnier
    Titanium mit allem
    Bei Ford kann man nicht vom Radio aus suchen. Das erste Bonden muss vom Handy aus erfolgen.
    Ich gehe mal davon aus, dass Bluetooth im System aktiviert ist. Schliesslich können andere Geräte ja FordAudio finden.
     
  10. #9 Krypton, 06.12.2011
    Krypton

    Krypton Manus manum lavat

    Dabei seit:
    09.04.2010
    Beiträge:
    366
    Zustimmungen:
    1
    Fahrzeug:
    BMW 5er Touring 3.0 R6 (F11 )
    Hist: E61/S-Max
    So - Iphone = Schrott ?? Na ich weiß nicht :cooool:

    Bei mir lassen/ließen sich alle Iphones problemlos verbinden UND im übrigen auch im BENZ -> keine 16x sofort beim 1. mal!

    Also:
    1. Iphone unter Einstellungen/Allgemein/BT -> Geräte; dort sollte "FordAudio" zu sehen sein. Klappt natürlich nur, wenn BT auch am Autoradio/Navi aktiviert wurde!
    2. Im Iphone dann auf "FordAudio" klicken und dann gibt das Radio die Anweisung zur PIN-Eingabe -> beim alten System 0000 und beim neuen System wird eine PIN im Display vorgegeben; diese eintippen und los gehts
    3. Das wars!

    Klappt das nicht, dann wäre jetzt der Zeitpunkt, wo ich frage:
    Hast Du auch Sound & Connect (Ipod/USB-Anschluss) oder "NUR" eine Bluetooth-FSE?

    Gruß
    Krypton
     
  11. Syde

    Syde Regrooveable...

    Dabei seit:
    30.01.2009
    Beiträge:
    1.077
    Zustimmungen:
    14
    Fahrzeug:
    Mondeo MK1 Turnier 1,8l 16V
    War ja klar.... Aber naja, das die Interpretationsfähigkeit mancher User hier sehr ausgeprägt ist wissen wir ja.... Wo habe ich das Iphone als Schrott bewertet?? Wie gesagt gehört in ein Offtopic Thema, auch das sich jeder!!! Iphone Benutzer IMMER, SOFORT angegriffen fühlt, sobald mal jemand was in eine negative Richtung sagt... Unglaublich... >.<

    Zum Thema, heute Mondeo wieder da gehabt, Iphone vom Kollegen geschnappt und probiert: Das man das Telefon bei Ford nicht vom Auto aus suchen kann, wusste ich nicht, wieder was gelernt, halte ich persönlich aber für weniger gut, da man so evtl eine Fehlerquelle ausmerzen könnte.
    Aber egal, also wie schon beschrieben hat es beim ersten Mal nicht geklappt, aber das kannten wir schon von Mercedes... Schlussendlich war es, ungelogen, der 16. Versuch bei dem das Iphone dann das Ford Radio gefunden hatte. Wie auch bei Mercedes danach keine Verbindungsprobleme, einmal gespeichert verbindet es sich so gut wie jedes andere Telefon. Also meine Empfehlung ist immer noch das kontinuierlich ein paar Mal zu probieren, wenn es dann immer noch nicht geht, andere Telefone aber funktionieren, ist das ärgerlich aber wohl nicht anders zu beheben, da die Fehlersuche beim Iphone, sehr gering ausfällt und eine Lösungshilfe über Apple wahrscheinlich ohne Erfolg bleibt.
    Nicht umsonst liest man im Netz immer wieder von nicht koppelbaren Iphones und das auch schon mit anderen Handys, so lassen sich Telefonbucheinträge, Bilder etc. nur mit ge-Jailbreak-ten Iphones austauschen und und und. Angeblich eine Sicherheitsphylosophie...
    Was ich grad noch gelesen habe, das evtl eine nicht erfolgte oder fehlerhafte Anmeldung bei ITunes noch eine Fehlerquelle sein könnte...
    Wenn das alles nichts hilft, Jailbreak oder anderes Handy....

    Gruss Carsten
     
  12. #11 mamakind187, 06.12.2011
    mamakind187

    mamakind187 Benutzer

    Dabei seit:
    09.02.2008
    Beiträge:
    106
    Zustimmungen:
    0
    Fahrzeug:
    S-Max
    Und noch ein stolzer Iphone-Besitzer: ob 3 oder 4, ob Focus oder Kuga (Allerdings Sony-Radio). Es klappte immer beim 1. Mal. Allerdings ohne die 5er SW. Bin immer noch bei 4.3.3.

    Gruß
     
  13. mika57

    mika57 Neuling

    Dabei seit:
    31.08.2011
    Beiträge:
    6
    Zustimmungen:
    0
    Fahrzeug:
    Kuga
    Hallo,

    als erstes mal Danke für Euer Bemühen.

    Mein Problem ist genau:
    "...Oder du findest FordAudio, wählst es aus, aber dann wird kein PIN angezeigt?..."

    Ich habe laut Ford die neueste SW drauf, laut Apple auch die neueste auf dem 4S.

    ...und ich habe auch einen Anschluss für mein iPhone (klinkenbuchse für Kopfhörer). Damit höre ich Musik. Funktioniert einwandfrei.

    Nur telefonieren per Bluetooth kann ich nicht.

    Der dritte Händler war auch hilflos und hat nichts gefunden.

    Viele Grüße

    PS: .... wenn ich mir so ein Ding ans Bein binde (Auto 20.000.- & iPhone 700.-) erwarte ich für dieses Geld nur das die Teile das können was die Hersteller in ihren Unterlagen versprechen. Nicht mehr, aber auch nicht weniger. Ist das zuviel verlangt? Ford sagt iPhone kompatibel, und lässt mich jetzt im Regen stehen.

    Wo bin ich da an was selber schuld?

    Ich verkaufe IT-Equipment und wenn das nicht das kann was die Hersteller versprechen bekomme ich auch (zu Recht) mit dem Kunden ein Problem.
     
  14. #13 Krypton, 07.12.2011
    Zuletzt bearbeitet: 07.12.2011
    Krypton

    Krypton Manus manum lavat

    Dabei seit:
    09.04.2010
    Beiträge:
    366
    Zustimmungen:
    1
    Fahrzeug:
    BMW 5er Touring 3.0 R6 (F11 )
    Hist: E61/S-Max
    @ Carsten
    1. Habe ich mich nicht angegriffen gefühlt, sondern nur eine oft allgemein gültige Aussage niedergeschrieben!
    2. Bin ich mit meinem Telefon nicht verheiratet - Es ist einfach ein Telefon, das bei mir seinen Dienst tut UND zwar immer gut & zuverlässig - mehr nicht!
    3. Habe ich doch mit meiner Antwort den genauen Hergang beschrieben, oder? Sollte somit auch weiterhelfen, denn es wäre nicht das erste mal, dass Kopplungsversuche fehlschlagen, weil nicht bekannt ist, wie es genau geht!
    4. Finde ich es allerdings auch merkwürdig, dass es bei Dir wirklich erst nach so vielen Anläufen funktioniert hat - aber Schlussendlich hat es ja funktioniert und das alleine zählt ja eigentlich :top1:
    5. Thema damit erledigt ;)



    @ Mika57


    Deine Situation ist in der Tat ernüchternd:was:
    Ich würde folgendes vorschlagen, da es immer mal wieder vorkommt, dass die sich die BT-Box von Novero komplett oder zum Teil weghängt: Zieh einmal die Sicherung vom Audio-System, oder klemm einmal die Batterie ab. Aber denke daran, dass Du anschl. den Radio-Code eingeben musst!! Oft ist nach dem erneuten anklemmen der Komponenten dann so mancher "Fauxpas" vergessen und alles funktioniert dann reibungslos - auch wenn Ford lieber Updates aufspielt, als diesen banalen Lösungsweg zu gehen! Tu es einfach mal und schau dann weiter.
    So wie ich Dich verstanden habe, ist es ja so, dass Du FordAudio siehst, aber beim Verbinden keinen PIN-Code vom Radio bekommst - Das klingt schon nach einer aufgehängten BT-BOX, denn nicht das Radio hat die Bluetooth-Funktion, sondern ein separates Modul und das Radio dient hier nur als Schnittstelle!
    Und nochmal, da ich die Antwort bisher nicht "erlesen" konnte - Hast Du Sound & Connect?

    Gruß
    Krypton
     
  15. mika57

    mika57 Neuling

    Dabei seit:
    31.08.2011
    Beiträge:
    6
    Zustimmungen:
    0
    Fahrzeug:
    Kuga
    Hallo Krypton,

    Danke für den Tipp. Das werde ich ausprobieren.

    Dumme Frage: Wie erkenne ich ob ich Sound&Connect habe? Ich habe den Kuga gebraucht gekauft und finde nirgends einen Hinweis. Aber ich vermute das hätte doch einer von den drei FFH merken müssen wenn ich es nicht hätte .

    Viele Grüße
     
  16. #15 Krypton, 09.12.2011
    Krypton

    Krypton Manus manum lavat

    Dabei seit:
    09.04.2010
    Beiträge:
    366
    Zustimmungen:
    1
    Fahrzeug:
    BMW 5er Touring 3.0 R6 (F11 )
    Hist: E61/S-Max
    Sound & Connect heißt die Variante, in der Du eine Bluetooth-Freisprech-Einrichtung hast und zusätzlich noch einen USB-Anschluss für Musik vom USB-Stick / Ipod / Iphone.
     
  17. #16 Promaster, 06.03.2015
    Promaster

    Promaster Neuling

    Dabei seit:
    06.03.2015
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    Ford Kuga BJ 2010,
    Hallo Leute, ich bin neu hier im Forum und habe schon viele interessante Dinge hier gelesen. Um keinen neuen Beitrag aufzumachen, klinke ich mich hier mal mit ein, weil ich ein ähnliches Problem habe.

    An meinem Kuga habe ich mir ein Dauerplus (für meinen Wohnwagen) vom freundlichen Fordhändler auf die Steckdose meiner AHK legen lassen. Dies lief nicht ohne Probleme ab, da man wohl an falscher Stelle Strom abzwacken wollte, was dazu führte, dass der Kuga lahm gelegt wurde.
    Mittlerweile funktioniert so weit alles wieder bis auf die Tatsache, dass ich mein IPhone 5S nicht mehr per Bluetooth mit Aux verbinden kann. Ich habe das große Navi mit Sound & Connect System.

    Die Freisprecheinrichtung des Radios verbindet sich ohne Probleme mit meinem Mobiltelefon. Alles wie gewohnt. Vor dem Werkstattaufenthalt konnte ich mit Aux via Bluetooth auf Medieninhalte meines Telefons zugreifen und Musik bzw. Hörbücher abspielen.
    Nach dem Werkstattbesuch kann ich das nun nicht mehr. :|Bei Aux taucht BT gar nicht mehr auf und auch das Ipod-Symbol bleibt dunkel.

    Ein neues Softwareupdate ist deswegen aufgespielt worden, das aber keinen Erfolg brachte.
    Auf der Seite von Ford steht, dass nur bis IOS 7.02. unterstützt wird.

    Ich verstehe nicht, wie ich mich dann vorher mit meinem IPhone 5s mit Ios 8.13 verbinden konnte und warum es jetzt plötzlich nicht mehr funktioniert. Ein Bekannter verbindet sein IPhone 6 ohne Probleme.
    Hättet ihr da einen Rat für mich, was ich machen kann, damit ich mein IPhone nicht mit Kabel in die Mittelkonsole versenken muss, sondern die Medieninhalte wieder über BT abspielen kann ?
    Für Hilfe wäre ich sehr dankbar.
     
  18. #17 Tuborger, 07.03.2015
    Tuborger

    Tuborger Benutzer

    Dabei seit:
    29.04.2009
    Beiträge:
    191
    Zustimmungen:
    0
    Fahrzeug:
    FoFo FL 1.5EB 150PS Turnier
    Titanium mit allem
    Verstehe ich das richtig, dass bei dir der Menüpunkt BTAUDIO nicht erscheint, sobald das Handy des Freundes verbunden ist dann aber schon?
    Das ist wirklich seltsam, da der Menüpunkt nichts mit dem verbundenen Handy zu tun hat. Der müsste auch da sein wenn gar kein Handy gekoppelt ist. Funktioniert den USB? Welches Radio hast du? Das große Navi?
     
  19. #18 Promaster, 07.03.2015
    Promaster

    Promaster Neuling

    Dabei seit:
    06.03.2015
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    Ford Kuga BJ 2010,
    Moin Tuborger,
    der Menüpunkt BTAudio taucht gar nicht erst auf. Ich hatte ihn vor dem Werkstattaufenthalt und danach nicht mehr. Der Händler meint, dass mein Radio (es ist das große Navi) zu alt sei und zeigte mir eins von einem modernerem Fahrzeug, wo der Menüpunkt vorhanden ist.
    Es ist wie verhext.

    Der Menüpunkt ist gänzlich weg. USB funktioniert und auch der Klinkenanschluss. Ich habe jetzt einen alten Ipod dort mit dem originalem Ford-Kabel (Y-Kabel) angeschlossen. Finde diese Lösung aber echt sch..
    Es kann doch nicht sein, dass es plötzlich nicht mehr geht. Sie haben angeblich ein Softwareupdate gemacht, weil BT weg war - ohne Erfolg. Kann ich das überprüfen? Welche Version ist denn die aktuelle?
     
  20. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 Tuborger, 07.03.2015
    Tuborger

    Tuborger Benutzer

    Dabei seit:
    29.04.2009
    Beiträge:
    191
    Zustimmungen:
    0
    Fahrzeug:
    FoFo FL 1.5EB 150PS Turnier
    Titanium mit allem
    Wenn es mit dem Navi vorher ging, dann ist es ein Konfig Problem. Dein Auto ist noch beim Händler? Die aktuellste SW is BV, überprüfen kannst du es selbst allerdings nicht.
     
  22. #20 BlueSnake, 08.03.2015
    BlueSnake

    BlueSnake Benutzer

    Dabei seit:
    09.11.2010
    Beiträge:
    175
    Zustimmungen:
    0
    Fahrzeug:
    Focus (DAW, 2003, 1,6i)
    Wie willst du eigentlich per Bluetooth etwas mit AUX verbinden? AUX ist eine Kabelverbindung, u.a. für den Kopfhöreranschluss des iPhones. Wenn ein Bluetooth-Menüpunkt nicht mehr auftaucht, dann wurde dieser vielleicht aus der Konfiguration herausgenommen.
     
Thema:

iPhone 3Gs findet keine Verbindung mit Ford Kuga grosses Navi

Die Seite wird geladen...

iPhone 3Gs findet keine Verbindung mit Ford Kuga grosses Navi - Ähnliche Themen

  1. Do not touch my Ford - Aufkleber

    Do not touch my Ford - Aufkleber: Neu im Programm. Warnaufkleber: "Do not touch my Ford". Digitaldruck - Waschanlagenfest und UV-Beständig. Einführungpreis bis Dienstag den...
  2. Auf was achten beim kauf von Ford s max???

    Auf was achten beim kauf von Ford s max???: Hi Leute, zur Zeit fahre ich einen 5er BMW E39 Bj.1999 und wegen Nachwuchs suche ich in größeres Auto. Leider sind die neueren BMW´s für mich...
  3. Ford Focus ST 170 - Raum OA

    Ford Focus ST 170 - Raum OA: Servus Zusammen, bin seit gestern Besitz eines Ford Focus ST 170, BJ 2003, ca. 100.000KM runter und hat TÜV vom 05/17. Gekostet hat mich der Spaß...
  4. Schrauben für Ford-Grundträger

    Schrauben für Ford-Grundträger: Hallo aus Wien! Wir haben seit einem 1/2 Jahr einen C-Max Bj. 2009. Ich wollte nun kürzlich erworbene gebrauchte Ford-Grundträger montieren und...
  5. Ford Focus ST 170 - BJ 2003

    Ford Focus ST 170 - BJ 2003: Hallo Zusammen, bin gerade am neuen Auto suchen nachdem mein Subaru ausgedient hat, habe hier ein interessantes Angebot gefunden, allerdings...