Ipos read error Sound&Connect

Diskutiere Ipos read error Sound&Connect im Car Hifi & Navigation Forum im Bereich Ford Forum; Hallo, ich habe den neuen Focus mit Sound&Connect und betreibe über das original Fordkabel einen Ipod Classic (neues Modell 80GB) daran....

  1. #1 DW10Power, 22.09.2008
    DW10Power

    DW10Power Guest

    Hallo,

    ich habe den neuen Focus mit Sound&Connect und betreibe über das original Fordkabel einen Ipod Classic (neues Modell 80GB) daran. Sporadisch meldet das Radio einen "Ipod read error", der dazu führt, dass man den Ipod nicht mehr bedienen kann (vom Radio / Fernbedienung), teilweise bleibt auch die Musik stehen. Manchmal läuft der Ipod 4 Stunden ohne Probleme, teilweise tritt dieser Fehler alle paar Minuten auf. Abhilfe schafft nur ein Ab- und Anstöpseln des Ipods. Weiß jemand Rat???
     
  2. #2 Titanium_Focus, 12.10.2008
    Titanium_Focus

    Titanium_Focus Guest

    Hab selber problem. Keine idea..... Wird deine ipod battery geladen von deine auto usb port?
     
  3. #3 DW10Power, 14.10.2008
    DW10Power

    DW10Power Guest

    Ja, mein Ipod wird über das originale USB-Kabel geladen. Mittlerweile ist der Read-Error auch nicht mehr aufgetreten (hat sich wohl erledigt)
     
  4. #4 Chris-92, 14.10.2008
    Chris-92

    Chris-92 [HOONIGAN]*

    Dabei seit:
    17.08.2008
    Beiträge:
    724
    Zustimmungen:
    3
    Fahrzeug:
    Ford Focus mk1 FL 1.6 16v
    dann ist ja gut...weiß aber auch nicht, was da sache war...
     
  5. #5 Titanium_Focus, 15.10.2008
    Titanium_Focus

    Titanium_Focus Guest

    Ich habe die Ford kabel. Der ist eine "Y" damit bekomme ich klang auch. Vileicht ist die Ford kabel meine problem.

    Wie machts Du das mit den klang? Hast Du ein extra kabel für das kopfhöhrer ausgang????
     
  6. #6 DW10Power, 18.10.2008
    DW10Power

    DW10Power Guest

    Ich benutze auch das originale Y-Kabel. Der Sound wird über den Ipod-Stecker und den AUX-Eingang im Fahrzeug übertragen, der USB-Anschluss dient nur der Steuerung des Ipods.
     
  7. #7 Titanium_Focus, 19.10.2008
    Titanium_Focus

    Titanium_Focus Guest

    Aso... Und deine Ipod bleibt immer geladen? Las Du deine Ipod immer in auto? Machts Du deine Ipod aus oder nur das auto? Ich las meinen ipod immer in auto und nach 2 tage ist sie leer! Keine ahnung was ich falsch mache???????
     
  8. #8 DW10Power, 20.10.2008
    DW10Power

    DW10Power Guest

    Ja, mein Ipod ist immer im Auto angeschlossen. Ich fasse ihn gar nicht an. Er wird nur über das Radio gesteuert, d.h. Zündung an und aus. Der Akku ist immer voll, wenn ich den Ipod doch mal rausnehme, um ihn zu synchronisieren oder Musik zu hören.
     
  9. #9 acesulfam, 20.10.2008
    acesulfam

    acesulfam Neuling

    Dabei seit:
    24.05.2008
    Beiträge:
    28
    Zustimmungen:
    0
    Hi,

    welche ipod-Generationen habt ihr denn?

    Ich hatte bei meinem alpine x300 das gleiche problem mit ständig entladendem ipod, da mein Gen4 ipod nicht automatisch auf pause schaltete.
    Hier half ein kleines extra kabel von alpine, weswegen ich bei unterschiedlichen generationen leicht andere belegungen vermute.

    http://www.alpine-extranet.de/phpBB2/viewtopic.php?t=1654


    mfg
    aces
     
  10. #10 extrem235, 04.11.2008
    extrem235

    extrem235 Guest

    IPod

    Ich würde sagen das des iPod hängt liegt eher daran was auf dem drauf ist.... wenn fehlerhafte MP3 drauf sind kann es dazu führen das es hängt...
     
  11. #11 LiquidFantasy, 07.01.2009
    LiquidFantasy

    LiquidFantasy Neuling

    Dabei seit:
    02.12.2008
    Beiträge:
    7
    Zustimmungen:
    0
    Fahrzeug:
    Focus ST 2008
    na cool, warum geht das dann bei meinem nicht? Mein iPod ist ein standard mit 30GB, in der Liste von Ford als kompatibel aufgeführt. fakt ist jedoch dass ich den iPod mit der Zündung des Fahrzeugs nciht aktivieren lässt - wenn cih den iPod vom USB port abziehe und wieder anstöpsel kommt ab und zu "iPod disconnected" - und zwar genau dann wenn er ANGESCHLOSSEN wird ... manchmal klappts nach 3 mal wiederholen, manchmal muss ich es 10 mal versuchen bis das radio den iPod endlich erkennt ...

    :mies:
     
Thema:

Ipos read error Sound&Connect

Die Seite wird geladen...

Ipos read error Sound&Connect - Ähnliche Themen

  1. Biete Racechip Connect für Ford Kuga

    Biete Racechip Connect für Ford Kuga: RaceChip Ultimate Connect für Ford Kuga (III) 2.0 TDCi App Steuerung Chiptuning 250 Hersteller: Ford Modell: Kuga (III) Motor: 2.0 TDCi...
  2. Ford Transit connect Tourneo 230 L probleme

    Ford Transit connect Tourneo 230 L probleme: Hallo, ich habe mehrere Probleme gerade an meinem Ford bj 2002. 1.hupe geht plötzlich nicht mehr (gibt's da auch ne Sicherung?) 2.schwarze...
  3. Ford Tourneo Connect 1.0

    Ford Tourneo Connect 1.0: Bin heute erstmals mit einem Ford Tourneo Connect 1.0 gefahren, den sich mein Onkel neu geleistet hat. Muss schon sagen, dass sich in der Welt der...
  4. Einbaulage Zuheizer Tourneo Connect Bj 2009 66 Kw

    Einbaulage Zuheizer Tourneo Connect Bj 2009 66 Kw: Hallo, ich habe bei meinem Tourneo Connect Probleme mit dem Zuheizer. Das Fahrzeug ist Bj. 10/2009 1753 Cm3 66 Kw. Kann mir jemand mit Bildern...
  5. VanEssa Bett für Tourneo Connect Grand

    VanEssa Bett für Tourneo Connect Grand: Verkaufe das Schlafsystem (mit 10 cm dicker Matratze) von VanEssa Mobilcamping passend für den 7-Sitzer Tourneo Connect. Gekauft wurde es 2016 und...