KA 1 (Bj. 96-08) RBT KA Dreht hoch

Dieses Thema im Forum "KA Mk1 Forum" wurde erstellt von EmcoFreak, 19.07.2011.

  1. #1 EmcoFreak, 19.07.2011
    EmcoFreak

    EmcoFreak Neuling

    Dabei seit:
    19.07.2011
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo zusammen,
    obwohl dieses Thema schon oft genug diskutiert wurde, will ich jetzt nochmal in einem neuen Beitrag versuchen, eine Lösung für mein Problem finden, da ich mit anderen Vorschlägen keine Lösung finden konnte.

    Wenn ich mit meinem KA normal fahre, gibt er von selbst Gas. Wenn ich z.B. einen Berg runterfahre, muss ich sehr stark bremsen, damit er nicht beschleunigt. Wenn dann der Motor z.B. an einer Ampel ausgekuppelt ist, dreht er erstmal hoch, manchmal geht er nach ein paar sekunden wieder auf Leerlaufdrehzahl zurück, manchmal bleibt die Drehzahl auch oben.

    Der Motor ist ein Endura-E 60 PS, und das Phänomen ist das erste mal vor 2 Jahren aufgetreten. Damals konnte ich es beheben, indem ich für einige Stunden die Batterie abklemmte.
    Vor ein paar Monaten ist das Problem erneut aufgetreten, ließt sich aber nicht mehr durch ein Reset beheben.
    Das Leerlaufregelventil habe ich schon ausgebaut, der Stellschieber ging aber leicht zu bewegen.
    Testweise habe ich dann mal den Stecker vom Drosselklappenpoti während der Fahrt abgelassen und siehe da, er drehte nicht mehr hoch, jedoch ist das Leerlaufverhalten schlecht und das Anfahren geht sehr schwer. Also dachte ich mir, dass der Defekt gefunden ist. Um sicherzugehen, habe ich dann mal die Drosselklappenstellung per OBD und Laptop ausgelesen, aber komischerweise liefert das Drosseklappenpoti ganz normale Werte von ca. 7% bei Leerlauf bis ca. 80% bei Vollgas(wenn es eingesteckt ist).
    Nun weiß ich nichtmehr weiter, für mich ergibt es keinen Sinn, dass er ohne Potisignal läuft, mit funktionierendem Potisignal aber nicht mehr läuft.:rasend:

    Kennt sich vielleicht jemand von euch damit aus und hat eine Lösung?

    Vielen Dank schonmal für eure Antwort,

    Gruß Philipp
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 FocusZetec, 20.07.2011
    FocusZetec

    FocusZetec Forum Profi

    Dabei seit:
    13.05.2006
    Beiträge:
    14.097
    Zustimmungen:
    100
    Fahrzeug:
    FoFo 2008 2,5T
    das Steuergerät wird dabei in ein Notprogramm gehen ... dann kann man nichts mehr prüfen


    das kann trotzdem kaputt sein, so ein Bewegungstest ist nicht Aussagekräftig ;-)



    Von Ford gibt es eine Service-Info das solche Probleme vom Anschluss-Stecker des Poti kommen können, den muss man dann Neu einlöten.


    Hast du schon nach den Kabeln vom Geschwindigkeitssensor geschaut?


    ... das wären die drei häufigsten Probleme (bei hoher Drehzahl): Leerlaufregelventil, Geschwindigkeitssensor, oder Anschluss-Stecker vom Poti
     
  4. #3 KaRamba, 20.07.2011
    KaRamba

    KaRamba Benutzer

    Dabei seit:
    01.07.2011
    Beiträge:
    42
    Zustimmungen:
    0
    Fahrzeug:
    Ka MK1`98
    Ich würde dir auch noch vorschlagen sämtliche Stecker an der Motorelektronik mal von innen zu renigen und mit Kontaktspray zu fluten. Da oxidiert auch gerne mal was drin
     
  5. #4 EmcoFreak, 20.07.2011
    EmcoFreak

    EmcoFreak Neuling

    Dabei seit:
    19.07.2011
    Beiträge:
    2
    Zustimmungen:
    0
    Danke für eure Antworten.

    Ich werde das Leerlaufregelventil nochmal reinigen.

    Die Signale kommen aber doch alle am Steuergerät an, wieso soll ich dann nochmal irgendwelche Stecker neu anlöten oder reinigen?
     
  6. #5 FocusZetec, 20.07.2011
    FocusZetec

    FocusZetec Forum Profi

    Dabei seit:
    13.05.2006
    Beiträge:
    14.097
    Zustimmungen:
    100
    Fahrzeug:
    FoFo 2008 2,5T
    auch ein sauberes Ventil kann kaputt sein ;-) , es kann was bringen muss aber nicht

    Welche Werte du genau haben mußt kann ich dir leider nicht sagen ... die Werte können aber durch Übergangswiderstände verfälscht werden ... wenn du sonst keinen Fehler findest ist das eine Mögliche Ursache die man ausschließen muss (kann)
     
  7. #6 Fordka-berlin, 22.07.2011
    Fordka-berlin

    Fordka-berlin Neuling

    Dabei seit:
    27.06.2011
    Beiträge:
    21
    Zustimmungen:
    0
    Fahrzeug:
    Ford Ka 1999 60 Ps
    reinige doch mal den gaszug mit caramba ich hatte auch ein leerlauf problem bei mir lief es hoch beim schalten ich habe das leerlaufreglerventil mit caramba geflutet und den gaszug ebenso mit caramba sauber gemacht ich habe dieses problem nicht mehr

    würde ein neues steuergerät helfen ?
    die stecker mal genau zu überprüfen würde dir vllt weiterhelfen
     
  8. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

KA Dreht hoch

Die Seite wird geladen...

KA Dreht hoch - Ähnliche Themen

  1. Leerlauf für kurze Zeit zu hoch dann wieder gut

    Leerlauf für kurze Zeit zu hoch dann wieder gut: Hey Leute Habe folgendes Problem mit meinem Fiesta 1.3l BJ. 5.91. knappe 70000km Wenn ich vom Gas gehe dreht er für kurze Zeit zu hoch...
  2. Schalter für Sitzheizung Ford KA RU8

    Schalter für Sitzheizung Ford KA RU8: Hallo zusammen :) Ich bin auf der Suche nach zwei Schaltern für die Sitzheizung für meinen Ford KA, RU8, Erstzul. 09/2011 Falls jemand welche...
  3. Klappe Einfüllstutzen Tank-Ford KA

    Klappe Einfüllstutzen Tank-Ford KA: Hallo zusammen!! Seit Anfang Oktober besitze ich einen Ford KA 1,2 69PS,gekauft als Neuwagen-Tageszulassung. Diese Woche,als ich mit dem KA...
  4. Anlasser dreht nicht. Rotes lämpchen leuchtet nicht.

    Anlasser dreht nicht. Rotes lämpchen leuchtet nicht.: Hallo zusammen, hat jemand dieses Problem schon einmal gehabt? XR 3 i Cabrio läuft super man stellt ihn ab, und er geht nicht mehr an. Zündung...
  5. Ford KA Kupplung

    Ford KA Kupplung: Hallo zusammen Ich habe ein Problem mit meinem 2 Jahre alten Ford KA. Und zwar macht er zwischendurch komische Geräusche während der Fahrt im...