Mondeo 4 (Bj. 07-10) BA7 kein TMC Empfang beim Convers+

Diskutiere kein TMC Empfang beim Convers+ im Car Hifi & Navigation Forum im Bereich Ford Forum; Hallo, ich habe kürzlich einen gebrauchten Mondeo Bj.2011 mit Business Paket gekauft. Der Wagen ist mit dem Fahrerinformationssystem "Ford...

  1. dwupp

    dwupp Neuling

    Dabei seit:
    27.02.2012
    Beiträge:
    7
    Zustimmungen:
    0
    Fahrzeug:
    Mondeo 2.0 TDCi Tournier, 2011
    Hallo,

    ich habe kürzlich einen gebrauchten Mondeo Bj.2011 mit Business Paket gekauft. Der Wagen ist mit dem Fahrerinformationssystem "Ford Convers+" mit Navigationssystem usw. ausgestattet. Das System soll angeblich TMC unterstützen.

    Nur: Ich habe auf dem Ford System noch nie eine TMC Meldung gesehen, obwohl mein altes Medion Navi, dass ich testweise paralell betrieben haben, haufenweise TMC Meldungen empfängt und die Route entsprechend korrigiert.

    Meine Frage:
    gibt es da irgendeine versteckte Einstellung, die man aktivieren muss? Es gibt unter "Optionen" jedenfalls keine Möglichkeit dem System zu sagen, ob man TMC nutzen will oder nicht. Ich lese in den Foren manchmal von einen zusätzlichen TMC Modul, dass man über USB anschließen kann. Kann es sein, dass man so etwas noch braucht. Bei Ford finde ich keinen Hinweis dazu.

    Oder ist da vieleicht irgendwas kaput? Der Radio-Empfang ist einwandfrei, ich gehe davon aus, das Radio und der TMC-Empfang über die gleiche Antenne laufen.

    Für einen Tip wäre ich dankbar.

    DWupp
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. dwupp

    dwupp Neuling

    Dabei seit:
    27.02.2012
    Beiträge:
    7
    Zustimmungen:
    0
    Fahrzeug:
    Mondeo 2.0 TDCi Tournier, 2011
    Hallo,
    ich habe das Problem mit dem TMC Empfang nach einem Hinweis aus einem Forum lösen können:
    Man muss nur mal für 10sec die Batterie abklemmen, also dem Bord-Computer einen Power-On Reset geben. Danach funktioniert der TMC Empfang wieder.
    Da scheint es wohl noch ein paar Software-Bugs zu geben.
    Gruß
    dwupp
     
Thema: kein TMC Empfang beim Convers+
Besucher kamen mit folgenden Suchen
  1. converse tmc

Die Seite wird geladen...

kein TMC Empfang beim Convers+ - Ähnliche Themen

  1. Start Stopp leuchtet beim Starten

    Start Stopp leuchtet beim Starten: Hallo an die Forengemeinde Habe mit meinem Kuga 1,6 Turbo 150Ps das Problem wenn ich in morgens starte dann leuchtet gleich nach dem Starten die...
  2. Rostvorbeugung beim Maverick

    Rostvorbeugung beim Maverick: Hallo an alle. Welche stellen ausser Radkästen und Schweller sollte man bei maverick gegen Rost behandeln? Hat jemand Erfahrung damit. Welche...
  3. Ruckeln/Stottern beim Anfahren unmittelbar nach Start/Stopp

    Ruckeln/Stottern beim Anfahren unmittelbar nach Start/Stopp: Hey Leute! Bin seit kurzem stolzer Besitzer eines 2016er Mondeo 2.0 Ecoboost Titanium mit Automatik-Getriebe. Anfangs gab es keine Probleme,...
  4. Tipps beim Gerbauchtkauf: FoFo MK3 ST

    Tipps beim Gerbauchtkauf: FoFo MK3 ST: Hi zusammen, ich habe ein gutes Angebot bekommen für einen FoFo ST MK3 FL...bin leider nicht fündig geworden auf die schnelle...daher meine...
  5. Biete Ford Focus MK III Autoradio BM5T-18C815-NH Sony Premium Sound 10 Lautsprecher TMC

    Ford Focus MK III Autoradio BM5T-18C815-NH Sony Premium Sound 10 Lautsprecher TMC: Hallo, ich verkaufe ein gebrauchtes originales Ford Autoradio aus meinem Ford Focus ST, Bj. 2013 von Sony, ohne Display und Bedienfeld. Das Radio...