Kein TüV wegen extremer CO-Werte

Diskutiere Kein TüV wegen extremer CO-Werte im Mondeo Mk2 Forum Forum im Bereich Ford Mondeo Forum; CHT Sensor=Zylinderkopftemperatursensor ECT Sensor=Kühlwassertemperatursensor, den hat Dein Mondeo, siehe Link in #18. Ansonsten ist beim Mondeo...

  1. #21 Ford-ler, 04.07.2022
    Ford-ler

    Ford-ler Forum Profi

    Dabei seit:
    16.01.2008
    Beiträge:
    2.663
    Zustimmungen:
    325
    Fahrzeug:
    Fiesta Mk7, Focus Mk1 Turnier+Stufenheck
    CHT Sensor=Zylinderkopftemperatursensor
    ECT Sensor=Kühlwassertemperatursensor, den hat Dein Mondeo, siehe Link in #18.

    Ansonsten ist beim Mondeo Mk2 eher Caprisonne der richtige Ansprechpartner. Bei den "älteren" Ford habe ich mich eher auf den Focus Mk1 spezialisiert.
     
    AndiF1964 gefällt das.
  2. Anzeige

  3. #22 AndiF1964, 05.07.2022
    AndiF1964

    AndiF1964 Neuling

    Dabei seit:
    29.06.2022
    Beiträge:
    18
    Zustimmungen:
    5
    Fahrzeug:
    Mondeo MK2
    BJ: 1997
    1.6 Zetec 90 PS
    8566 – 300
    Hallo Ford-ler
    Aha. Gut, dass ich nochmal gefragt habe.
    Also: CHT fällt weg, wegen nicht vorhanden.
    Und da meine Temperaturanzeige funktioniert, gehe ich davon aus, dass der ECT Sensor
    ordentliche Daten liefert.
    Prima.
    Eine Fehlerquelle ausgeschlossen.
    Danke Dir
    MfG
    AndiF1964
     
  4. #23 Caprisonne, 05.07.2022
    Caprisonne

    Caprisonne Forum Profi

    Dabei seit:
    05.08.2019
    Beiträge:
    17.465
    Zustimmungen:
    3.191
    Fahrzeug:
    Zu Viele
    Nein , der ECT ist nicht für die Temperaturanzeige.
    Der ECT ist ausschließlich fürs Motorsteuergerät.
    Die Anzeige hat einen eigenen Sensor vorn unten am
    Thermostatgehäuse .
     
    AndiF1964 gefällt das.
  5. #24 AndiF1964, 05.07.2022
    AndiF1964

    AndiF1964 Neuling

    Dabei seit:
    29.06.2022
    Beiträge:
    18
    Zustimmungen:
    5
    Fahrzeug:
    Mondeo MK2
    BJ: 1997
    1.6 Zetec 90 PS
    8566 – 300
    Hallo Caprisonne
    Danke Dir für die Info.
    Habe nochmal genau geguckt. Und ein paar Fotos gemacht. Der untere Sensor ist mir gar nicht aufgefallen.
    Also werde ich den oberen, grauen Sensor bestellen und wechseln. (Bild 1 roter Kreis)
    Den unteren lasse ich so wie er ist. (Bild 2 blauer Kreis) Thermostat mit Sensor 2.jpg Temperaturanzeige Armaturen2.JPG
    Danke
    MfG
    AndiF1964
     
  6. #25 Caprisonne, 06.07.2022
    Caprisonne

    Caprisonne Forum Profi

    Dabei seit:
    05.08.2019
    Beiträge:
    17.465
    Zustimmungen:
    3.191
    Fahrzeug:
    Zu Viele
    Ist der wirklich bj 97 ?
     
    AndiF1964 gefällt das.
  7. #26 AndiF1964, 07.07.2022
    AndiF1964

    AndiF1964 Neuling

    Dabei seit:
    29.06.2022
    Beiträge:
    18
    Zustimmungen:
    5
    Fahrzeug:
    Mondeo MK2
    BJ: 1997
    1.6 Zetec 90 PS
    8566 – 300
    Hallo Caprisonne
    Na, da gehe ich mal von aus. Zumindest steht es so im Fahrzeugschein.
    Er hatte nur einen Vorbesitzer. Der lebt nicht mehr. Seine Witwe ist lebt zwar noch, ist aber unterdessen 85 Jahre alt und hat sich nie um das Auto gekümmert. Daher kann die mir leider auch keinerlei Informationen liefern. Als sie noch gefahren ist, war das ganz einfach: Schlüssel rein, muß fahren. Fertig. Wie und warum das funktioniert, ist egal. Hauptsache das Auto ist innen drin sauber, dann kommt es auch durch den TüV.
    Ich füge mal meinen Fahrzeugschein an. In der Hoffnung, dass es nicht gegen die Foren-Regeln verstößt.
     

    Anhänge:

  8. #27 Meikel_K, 07.07.2022
    Meikel_K

    Meikel_K Forum Profi

    Dabei seit:
    05.11.2010
    Beiträge:
    18.391
    Zustimmungen:
    2.025
    Fahrzeug:
    Focus 2015 Trend Turnier 1.0 EB / 92 kW
    AndiF1964 gefällt das.
  9. #28 AndiF1964, 08.07.2022
    AndiF1964

    AndiF1964 Neuling

    Dabei seit:
    29.06.2022
    Beiträge:
    18
    Zustimmungen:
    5
    Fahrzeug:
    Mondeo MK2
    BJ: 1997
    1.6 Zetec 90 PS
    8566 – 300
    Hallo Meikel_K
    Danke Dir für die ausführlichen Infos. Tolle Tabelle.
    OK. mein Mondeo ist in 9.1996 gebaut, aber Modell 1997.
    Wobei muß ich das beachten?
    Er ist doch trotzdem ein MK2 (BFP), oder muß ich jetzt bei der Ersatzteilsuche eher nach MK1 suchen?
    Werde das auf jeden Fall in meine Datenliste eintragen.

    @Caprisonne:
    Deine Vermutung war richtig. Und das ist Dir aufgrund meiner beiden Fotos aufgefallen?
    Mann-o-Mann, bin echt beeindruckt. Hut ab.

    Danke Euch
    MfG
    AndiF1964
     
  10. #29 Meikel_K, 08.07.2022
    Meikel_K

    Meikel_K Forum Profi

    Dabei seit:
    05.11.2010
    Beiträge:
    18.391
    Zustimmungen:
    2.025
    Fahrzeug:
    Focus 2015 Trend Turnier 1.0 EB / 92 kW
    AndiF1964 gefällt das.
  11. #30 Caprisonne, 08.07.2022
    Caprisonne

    Caprisonne Forum Profi

    Dabei seit:
    05.08.2019
    Beiträge:
    17.465
    Zustimmungen:
    3.191
    Fahrzeug:
    Zu Viele
    wobei beim mk2 bj 96 - noch fast ausschließlich MK1 Technik drin steckt .
     
  12. #31 Meikel_K, 08.07.2022
    Meikel_K

    Meikel_K Forum Profi

    Dabei seit:
    05.11.2010
    Beiträge:
    18.391
    Zustimmungen:
    2.025
    Fahrzeug:
    Focus 2015 Trend Turnier 1.0 EB / 92 kW
    Ja, der Zetec-Upgrade kam erst im Mai 98.
     
    AndiF1964 gefällt das.
  13. #32 AndiF1964, 08.07.2022
    AndiF1964

    AndiF1964 Neuling

    Dabei seit:
    29.06.2022
    Beiträge:
    18
    Zustimmungen:
    5
    Fahrzeug:
    Mondeo MK2
    BJ: 1997
    1.6 Zetec 90 PS
    8566 – 300
    Hallo Ihr
    Da muß ich drauf achten. Danke Euch für die Infos.
    Das Öl, der Ölfilter, der ECT Sensor (grau) und der Querlenker sind hier. Die Lambda-Sonde kommt morgen.
    Ein Loch im Boden muß auch noch geschweißt werden.
    Sobald ich in die Werkstatt kann, wird das alles in einem Rutsch repariert. Hoffentlich nächste Woche.
    Dann Autobahn und Abgastest.
    Hoffentlich klappt das alles so, wie ich mir das vorstelle.
    Danke Euch
    MfG
    AndiF1964
     
  14. #33 Caprisonne, 08.07.2022
    Caprisonne

    Caprisonne Forum Profi

    Dabei seit:
    05.08.2019
    Beiträge:
    17.465
    Zustimmungen:
    3.191
    Fahrzeug:
    Zu Viele
    Viel Spaß beim linken Querlenker wechseln . ;)
    aber vielleicht hast du Glück und der hat schon mal neue bekommen .
     
  15. #34 AndiF1964, 08.07.2022
    AndiF1964

    AndiF1964 Neuling

    Dabei seit:
    29.06.2022
    Beiträge:
    18
    Zustimmungen:
    5
    Fahrzeug:
    Mondeo MK2
    BJ: 1997
    1.6 Zetec 90 PS
    8566 – 300
    Hallo Caprisonne
    Ja, die sind vermutlich schon einmal gewechselt worden. Wann genau weiss ich nicht. Aber die sehen noch nicht so alt aus, wie der Rest drumherum.
    Der TüV hat mir das linke innere Lager vom rechten Querlenker verworfen. Zum Glück sind die Lager im neuen Querträger schon drin.
    So brauche ich die nicht einpressen.
    Bitte sage mir jetzt nicht, dass es Vorschrift ist, beide Querträger zu wechseln.
    Danke Dir
     
  16. #35 Caprisonne, 09.07.2022
    Caprisonne

    Caprisonne Forum Profi

    Dabei seit:
    05.08.2019
    Beiträge:
    17.465
    Zustimmungen:
    3.191
    Fahrzeug:
    Zu Viele
    Vorschrift ist es nicht , aber es ist empfelenswert .
    aber man muß es halt wirtschaftlich betrachten
    und dem tüver wird es egal sein , Hauptsache der Mangel ist behoben .

    PS: Achsvermessung nicht vergessen .
     
    AndiF1964 und Meikel_K gefällt das.
  17. #36 AndiF1964, 26.07.2022
    AndiF1964

    AndiF1964 Neuling

    Dabei seit:
    29.06.2022
    Beiträge:
    18
    Zustimmungen:
    5
    Fahrzeug:
    Mondeo MK2
    BJ: 1997
    1.6 Zetec 90 PS
    8566 – 300
    Hallo
    Es gibt Neuigkeiten.
    War gestern nochmal beim TüV. Der Prüfer war mit unseren Reparaturen zufrieden. Aber Plakette gab es nicht. (auch keine Verlängerung). Weil: Co-Werte unverändert. Immerhin musste ich nichts bezahlen.
    Repariert wurde: Öl, Ölfilter, Zündkerzen, Lambda Sonde, ECT Sensor, Dichtigkeit geprüft, Autobahn ca. 140 km.
    Jetzt bleibt wohl nur noch der Kat. Oder habt Ihr noch eine andere Idee?
    Das Auto hat einen LMM, aber da gibt es kein Kabel für. Ist das normal?

    Noch was: Ich habe einen unbenutzten ECT Sensor hier, der bei mir nicht passt. Er hat einen braunen Stecker.
    Das steht auf dem Tütchen: ROD Nr: A897084 und 010.0249.00
    Falls den jemand haben will, einfach melden.
    Danke
     
  18. #37 Caprisonne, 27.07.2022
    Caprisonne

    Caprisonne Forum Profi

    Dabei seit:
    05.08.2019
    Beiträge:
    17.465
    Zustimmungen:
    3.191
    Fahrzeug:
    Zu Viele
    Der MAF ist nicht angesteckt ?
    Dann such den Stecker !
     
    AndiF1964 gefällt das.
  19. #38 DriveREMcmax, 27.07.2022
    DriveREMcmax

    DriveREMcmax Benutzer

    Dabei seit:
    06.10.2016
    Beiträge:
    213
    Zustimmungen:
    40
    Fahrzeug:
    C-Max 2008, 2.0 tdci 247 Tkm erster Turbo
    "nur noch der Kat" -> Ich denke, nein, das ist _primär_ nicht der Kat. Du hast Kraftstoffüberschuss/Luftmangel im Leerlauf. (am Ende kann der KAT als letzter in der Reihe natürlich zuviel unverbrannten Kraftstoff auf Dauer gesehen habe, diese Werte kann aber auch kein intakter KAT heilen)

    Was man rausspielen könnte um das Problem besser zu verstehen:
    manche Prüfer spielen dann auch noch mal mit dem Gas und lassen sich(und Dir) den Verlauf als Diagramm anzeigen, dann siehst Du nämlich ob der Lambdawert beim schnelleren Lauf passt (also passen = deutlich bessere Werte Pi (x) Daumen), dann könnte man nämlich vermuten, dass es im Leerlauf nur Luft fehlt (siehe ByPass), würde der Lambdawert weiterhin nicht passen, dann würde man halt in die RIchtung vermuten, dass das MSG gar nicht die Luftmenge vernünftig messen/abschätzen kann.
    (da differenziert sich dann halt ob der MAF da nur Optik ist oder genau dieser Wert dem MSG für die Regelung fehlt)

    Warum könnte nur im Leerlauf die Luft fehlen?
    DIe Drosselklappe ist mechanisch zu, es gibt aber halt auch Dinge wie den erhöhten Leerlauf und generell die Leerlaufregelung, dafür, dass der CO-Wert im Leerlauf dann nicht durch die Decke geht (Drosselklappe = zu = wenig Luft) gibt es meist in solchen Fahrzeugen eine Leerlaufluftmengenkompensation quasi einen ByPass-Schlauch der hinter dem Luftfilter setzt und zu einem Ventil geht, welches dann in den Ansaugkrümmer endet, worüber wenn das Ventil getaktet wird, sich der Motor By-Pass Luft an der DK vorbei ziehen kann.

    (Das ist abstrahiert: habe keinen Benziner Ford, aber auch alten Benziner mit Zentralpunkteinspritzung, LAmbda, 3W-Kat, Gaszug und LL-Komp über getakten ByPass)

    Warum könnte der zuviel Kraftstoff haben?
    a.) bei Caprisonnes Punkt:
    vielleicht weiß das MSG gar nicht wieviel Kraftstoff es zu einer unbekannten Luftmenge reinschmeißen sollte und schmeißt solange Kraftstoff rein und nutzt als Regelgröße die Drehzahl.

    b.) DK-Sensor / Leerlaufstellung ohne Funktion: diese Drosselklappenstellungssensoren sind Dreh-Potis (Drehwiderstände) diese haben meist aber auch noch einen Kontakt-Punkt auf einer anderen Schleifstrecke mit dem sie erkennen können ob der Fuß wirklich komplett vom Gas runter genommen worden ist (Gaspedal-Leerlaufstellung).

    Denn um so einen Benzinmotor über die DK-Stellung hoch zudrehen braucht es nur ganz wenig Drosselklappe (sehr empfindlich, ähnlich wie bei VGs), würde das MSG diese Info nicht haben würde es nicht in den Modus Bypassluft für Leerlauf und Anpassung der Kraftstoffmenge schalten und man hätte: wenig luft (=DK zu) und Kraftstoffmenge zu hoch für LL.

    Wäre das z.B: der Fall, dass der Zug einfach falsch eingestellt ist, also zuviel Zug hat würde man das an einem zu hohen Leerlauf bemerken, weil das MSG dort immer denkt es wäre im normalen Last-Betrieb
     
    AndiF1964 und Meikel_K gefällt das.
  20. #39 Meikel_K, 27.07.2022
    Meikel_K

    Meikel_K Forum Profi

    Dabei seit:
    05.11.2010
    Beiträge:
    18.391
    Zustimmungen:
    2.025
    Fahrzeug:
    Focus 2015 Trend Turnier 1.0 EB / 92 kW
    Der hohe CO-Wert ist die Folge des extrem fetten Lambdas von 0.67 - wie war der Lambda-Wert denn jetzt? Wenn der immer noch so hoch ist, liegt es nicht ursächlich am Kat - wobei der natürlich auch im Eimer sein kann, aber ein neuer Kat wird das CO-Problem nicht lösen.
     
    AndiF1964 gefällt das.
  21. #40 AndiF1964, 28.07.2022
    AndiF1964

    AndiF1964 Neuling

    Dabei seit:
    29.06.2022
    Beiträge:
    18
    Zustimmungen:
    5
    Fahrzeug:
    Mondeo MK2
    BJ: 1997
    1.6 Zetec 90 PS
    8566 – 300
    Hallo
    Toll dass Ihr mich noch nicht alleine gelassen habt. Danke dafür.
    Fast keiner, mit dem ich bislang gesprochen habe, geht davon aus, dass der Kat das Problem lösen könnte.
    Daher habe ich den auch noch nicht gewechselt.
    Übrigens: Ich habe bei 4 Werkstätten im weiteren Umfeld angefragt, ob die einen Abgastest machen können.
    Nix geht da. Die haben alle kein AU-Testgerät mehr. Selbst Pit-Stop nicht.
    Heute war ich bei einer neuen kleinen Werkstatt, die kannte ich vorher noch nicht. Auch ohne AU Tester. Der hat mir was von einem defekten/zugesetztem Endtopf erzählt, worurch zu viel Gegendruck erzeugt wird. Ok, der Endtopf ist definitiv fällig, Ist zwar (noch) nicht undicht, aber klappert innendrin wirklich bedenklich. (Wechsel war für Oktober geplant)
    Ergibt das irgendeinen Sinn für Euch?
    Jedenfalls läuft der Motor nicht sauber. Standgas schwankt. Das geht bis 500 U/min runter, wenn ich z.B. vor einer Ampel auskupple. Es regelt sich dann aber nach wenigen Sekunden auf ca. 950 U/min stabil ein.
    Und seit der Autobahnfahrt nach dem Zündkerzenwechsel wird er auch deutlich wärmer als vorher. Irgendwie zieht er auch nicht richtig, ist nicht mehr so drehfreudig wie vorher. Aber das mag auch mein subjektives Gefühl sein.

    @ Caprisonne:
    Das Kabel für den MAF haben wir schon öfter gesucht. Bislang nicht gefunden. Normalerweise sind die Kabel im Motorraum derart verlegt, das sie nicht all' zu weit verschwinden. Ich habe mich auch schon gefragt wieso Ford einen LMM einbaut, der nicht ausgelesen wird. Macht ja nicht wirklich Sinn.
    Allerdings bin ich mir ziemlich sicher, dass das Kabel beim TüV vor 2 Jahren auch nicht angeschlossen war. Und da waren die AU Werte in Ordnung.
    Ich möchte aber gerne noch einmal gründlich danach suchen. Damit ich hier keine falschen Behauptungen aufstelle.
    Vielleicht sollte ich rückwärts arbeiten. Kannst Du mir in etwa sagen, wo das andere Ende des Kabels zu finden ist?

    @DriveREMcmax:
    Mann o mann, starke Erklärung. Heftig. Muß ich noch ein paar mal lesen. Danke Dir.
    Was ich bislang in meinem laienhaften Verständnis begriffen habe:
    Der Motor bekommt deutlich zu wenig Luft. Aus dem Physikunterricht weiss ich noch: Ohne Sauerstoff gibt es keine saubere Verbrennung. Leuchtet ein.
    Es gibt einen ByPass-Schlauch. Was ist, wenn der zu/dicht ist? Einfach verstopft?
    Ich habe ein YouTube Video gesehen, wo ein MAF vom Zetec Motor gereinigt wird. Da ist keine Drosselklappe drin.
    Ob das bei mir auch so ist, werde ich erst nach dem Ausbau sicher sagen können. Das wird frühestens nächste Woche.

    @Meikel_K:
    Leider hat mir der TüV keinen neuen Bericht ausgedruckt und ich kann beim AU-Tester nur rot und grün unterscheiden.
    Er hat mir allerdings gesagt, dass der Wert immer noch die Skala sprengt, weil das Gerät wohl bei 10% aufhört zu messen. Ich habe ja auch nichts bezahlt, also habe ich mich auch nicht beschwert.

    Ich bin wirklich für Eure Hilfe dankbar und für die Zeit, die Ihr in mein altes Auto investiert.

    PS: Den ECT Sensor aus #36 gibt es kostenlos. Ich kann ihn nicht gebrauchen und will, schon alleine aus ökologischen Gründen, kein Neuteil wegwerfen.
    Wer sich zuerst meldet, bekommt ihn geschickt.

    NfG
    AndiF1964
     
Thema:

Kein TüV wegen extremer CO-Werte

Die Seite wird geladen...

Kein TüV wegen extremer CO-Werte - Ähnliche Themen

  1. Bremsen neugemacht und kein TÜV wegen Festellbremse

    Bremsen neugemacht und kein TÜV wegen Festellbremse: Hallo zusammen, ich habe bei meinem Focus Mk1 die Bremsen hinten neu gemacht und bin jetzt durch den TÜV gefallen. Beim Wechseln habe ich die...
  2. MKL leuchtet wegen "Abgasrückführung zu gering" - gibts trotzdem TÜV?

    MKL leuchtet wegen "Abgasrückführung zu gering" - gibts trotzdem TÜV?: Moin, seit bald einem Jahr fahren wir unseren Mondeo 1.8 SCi und seit gut einem Jahr leuchtet die MKL. Haben den Fehler mal auslesen lassen und...
  3. TÜV durchgefallen wegen Bremse

    TÜV durchgefallen wegen Bremse: Hallo Leute! Ich war gestern mit meinem Fiesta Mk6 Baujahr EZ 2006 mit 75.000km beim TÜV, alles okay bis auf Korrosion, was nur leichte Mängel...
  4. Mustang IV (Bj. 1994–2004) Bescheinigung für TÜV wegen Einzelabnahme Eintragung Reifengröße

    Bescheinigung für TÜV wegen Einzelabnahme Eintragung Reifengröße: Hallo Zusammen, wir haben einen Mustang GT 5.0 Baujahr 1995 erstanden, welcher beim Kauf 245er Reifen drauf hatte. 225er Satz haben wir auch...
  5. Escort 7 (Bj. 95-00) GAA/GAL/AAL/ABL Kein Tüv wegen ABE Felgen

    Kein Tüv wegen ABE Felgen: hallo zusammen, ich habe leider noch ein kleines Tüv Problem mit meinen Escort. Und zwar besitze ich keine ABE / Gutachten für meine exclusive...