Mondeo 3 (Bj. 01-07) B4Y/B5Y/BWY kein Zündplus, Anzeigen zeigen z.T. eine Minute lang nichts an

Diskutiere kein Zündplus, Anzeigen zeigen z.T. eine Minute lang nichts an im Mondeo Mk3 Forum Forum im Bereich Ford Mondeo Forum; Hallo, mein MK3 hat folgendes Problem. Heute wollte ich ein neues Radio verbauen. Da ich nach 4 Stunden Kampf den Adapter entsorgt habe,...

  1. #1 CrazyCat, 06.04.2013
    CrazyCat

    CrazyCat Benutzer

    Dabei seit:
    20.07.2006
    Beiträge:
    117
    Zustimmungen:
    1
    Hallo,

    mein MK3 hat folgendes Problem.

    Heute wollte ich ein neues Radio verbauen.
    Da ich nach 4 Stunden Kampf den Adapter entsorgt habe, wollte ich das alte Radio wieder einbauen.

    Das alte Radio funktioniert nun nicht mehr, da es scheinbar kein Zündplus mehr vorhanden ist.

    Zudem brauchen

    die Temperaturanzeige
    der Drehzahlmesser
    die Tankanzeige
    der Kilometerstand

    z.T. eine Minute bis diese etwas anzeigen.

    Was ist der Fehler und wie kann dieser behoben werden?
     
  2. #2 meiky, 06.04.2013
    Zuletzt von einem Moderator bearbeitet: 06.04.2013
    meiky

    meiky Guest

    Moin, Moin,

    mehr Angaben Diesel oder Benziner und Baujahr, wären von Vorteil.

    VG Meiky
     
  3. #3 CrazyCat, 06.04.2013
    CrazyCat

    CrazyCat Benutzer

    Dabei seit:
    20.07.2006
    Beiträge:
    117
    Zustimmungen:
    1
    Gerne.

    2.0 Tdci mit DPF, 85KW, 145.000km, BJ2007, 6 Gang Schaltgetriebe
     
  4. meiky

    meiky Guest

    Moin, Moin,

    hast du die Sicherung am Radio geprüft ?
    Prüfe auch die in den Sicherungskästen !
    Dann Resete mal das Steuergerät indem du die Batterie ca.30 Min abklemmst.
    Danach sollte es wieder Normal alles laufen.

    VG Meiky

    PS. Als Tipp: Immer die Batterie abklemmen bei solchen Arbeiten.
     
  5. #5 CrazyCat, 07.04.2013
    CrazyCat

    CrazyCat Benutzer

    Dabei seit:
    20.07.2006
    Beiträge:
    117
    Zustimmungen:
    1
    Danke für den Tipp.

    Werde das Steuergerät mal reseten, hoffentlich läuft es dann wieder.

    Habe 2 verschiedene Radios getestet.
    Bei beiden sind nur die "Dauerplus - Funktionen" verfügbar.

    Alles was über Zündplus laufen würde, funktioniert nicht.

    Werde mal alle Sicherungen in den Sicherungskästen prüfen.
    Allerdings muss ich mir vorher eine Übersicht besorgen, wo welche Sicherungen sind.
    (Finde dazu im Handbuch nichts und die Symbole am Sicherungsdeckel sind nicht mehr wirklich zu erkennen)
     
  6. meiky

    meiky Guest

    Moin,Moin,

    es ist die Sicherung 69 Farbe: Braun 7,5 Amp. im Zentralensicherungskasten.
    Links unterhalb des Lenkrades hinter der Abladebox(Versteckt).

    VG Meiky
     
  7. #7 CrazyCat, 10.04.2013
    CrazyCat

    CrazyCat Benutzer

    Dabei seit:
    20.07.2006
    Beiträge:
    117
    Zustimmungen:
    1
    Hallo,

    der Zentralsicherungskasten ist im Motorraum, oder?

    Muss ich wirklich den Scheinwerfer samt Kühlergrill ausbauen, nur um den Deckel des Sicherungskastens abzubekommen?

    Ist das deren Ernst?

    Oder gibt es auch in der Fahrgastzelle einen Sicherungskasten?
     
  8. meiky

    meiky Guest

    Moin CrazyCat,

    der Sicherungskasten im Motorraum ist der Zusatzsicherungskasten.
    Da braucht man nichts abauen. Nur den Deckel abziehen*.


    Da andere Sicherungskasten ist der Zentralsicherungskasten im Fahrgastraum.
    Siehe meinen Beitrag weiter Oben.


    * Die Motorhaube vorher öffnen:rolleyes:


    VG Meiky
     
  9. #9 CrazyCat, 11.04.2013
    CrazyCat

    CrazyCat Benutzer

    Dabei seit:
    20.07.2006
    Beiträge:
    117
    Zustimmungen:
    1
    Hallo,

    der Deckel im Motorraum läßt sich an einer Ecke nur 3mm weit anheben.
    Ab dann steht eine Ecke beim Scheinwerfer an und kann nicht weiter angehoben werden.
    (Motorhaube ist natürlich offen) :-)

    Habe jetzt den Zentralsicherungskasten gefunden.
    Ist hinter dem Ablagefach versteckt.
    Dürfte die Sicherung 69 "Audiosystem" sein.

    Leider passen meine Sicherungen vom Mondeo TDDI nicht.
    Der hatte noch die großen Sicherungen (und nur einen Sicherungskasten)

    Muss mir erst passende Sicherungen (und eine Pinzette) besorgen.
    Gehe aber davon aus, das es an dieser Sicherung liegt, das ich kein Zündplus für das Radio habe.

    Steuergerät spinnt trotz Reset weiter.
    Vielleicht hilft der Reset erst, wenn das Radio wieder läuft.
    (Hängt das am Steuergerät?)
     
  10. #10 Nighthawkzone, 25.04.2013
    Nighthawkzone

    Nighthawkzone rundum zufrieden

    Dabei seit:
    22.12.2007
    Beiträge:
    883
    Zustimmungen:
    8
    Fahrzeug:
    Opel Vectra GTS, 3.2, 124tkm
    Bevor du etwas kaufst, nimmst du entweder iene in dem Kasten vorhandene Reservesicherung oder aber eine gleich oder kleienr dimensioniert aus einem anderen Slot und prüfst gegen.

    Kannst natürlich auch direkt neue kaufen :lol:
    Sieht man evtl. bie der schon vorhandenen das sie geschmolzen ist?

    Ich vermute aber du hast mehr kurzgeschlossen, denn das mit den Anzeigen passt nicht zu dem Verhalten.
     
Thema:

kein Zündplus, Anzeigen zeigen z.T. eine Minute lang nichts an

Die Seite wird geladen...

kein Zündplus, Anzeigen zeigen z.T. eine Minute lang nichts an - Ähnliche Themen

  1. Reifendruck anzeigen

    Reifendruck anzeigen: Hallo Forum, in meinem 2016er Kuga sind original Ford Reifendrucksensoren verbaut (sagt die Anleitung, gesehen habe ich sie nicht ;)). Gibt es...
  2. Tuning -Allgemein 99erEscort Radbolzen zu kurz->Lange Muttern?

    99erEscort Radbolzen zu kurz->Lange Muttern?: Bin nach einiger Zeit wieder bei einem Ecort Kombi gelandet. Habe ein Paar RH inn 17Zoll sehr günstig bekommen. Leider sind die Radbolzen ca, 10mm...
  3. Öl Anzeige + Frage zu den Birnen im neuen Fiesta

    Öl Anzeige + Frage zu den Birnen im neuen Fiesta: Hey zusammen, ich hab gesehen der neue Fiesta hat eine ÖL Anzeige im Board Computer. Ist diese ÖL Anzeige für das ges. Öl also wenn die von 100...
  4. Oelwechsel anzeige löschen beim s-max bj.2013

    Oelwechsel anzeige löschen beim s-max bj.2013: elwechsel anzeige löschen beim s-max bj.2013
  5. Ausfall der Tacho-Anzeigen (Temperatur, Drehzahl, km/h und Tankanzeige)

    Ausfall der Tacho-Anzeigen (Temperatur, Drehzahl, km/h und Tankanzeige): Hallo! Ich hoffe, ich bin hier jetzt überhaupt richtig. Kenne mich leider nicht so mit den einzelnen Modellen aus. Mein Ford Focus (5-Türen) ist...