keine Elektronik mehr im Wagen, alles tot.

Diskutiere keine Elektronik mehr im Wagen, alles tot. im Escort Mk7 Forum Forum im Bereich Ford Escort Forum; Seit gestern morgen ist bei uns die komplette elektronik ausgefallen. Leider konnte uns in andern Foren bis jetzt noch nicht geholfen werden, doch...

  1. #1 schutzengel83, 05.10.2007
    schutzengel83

    schutzengel83 Neuling

    Dabei seit:
    05.10.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Seit gestern morgen ist bei uns die komplette elektronik ausgefallen. Leider konnte uns in andern Foren bis jetzt noch nicht geholfen werden, doch jeder sagte das gleiche. Dass der ZEB kapputt ist, doch wir haben den ausgebaut und er hatte eiwandfrei strom. Oder hat das nichts zu sagen? Brauchen dringends Hilfe!

    Vielen Dank
    Silke
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Es-Classe, 05.10.2007
    Es-Classe

    Es-Classe Guest

    Was ist ein ZEB?

    Schon mal die Hautsicherungen, die bei der Batterie in dem Kästchen sitzen
    gecheckt?
     
  4. #3 schutzengel83, 05.10.2007
    schutzengel83

    schutzengel83 Neuling

    Dabei seit:
    05.10.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Habe alles probiert, funktionieren alle.
    Woran kann das liegen?
     
  5. #4 petomka, 05.10.2007
    petomka

    petomka Forum Profi

    Dabei seit:
    29.01.2006
    Beiträge:
    11.332
    Zustimmungen:
    48
    Kommt Strom an oder kommt der STrom auus der ZEB auch wieder raus? Gebrochene Lötstellen in der ZEB sind keine Seltenheit.
    Was genau geht denn alles nicht?
     
  6. #5 Es-Classe, 06.10.2007
    Es-Classe

    Es-Classe Guest

    Könnte auch das Hauptsteuergerät sein...heisst das ZEB?
    Oder irgendwo ist ein dickes Plus-Kabel gebrochen.

    Die Lima und Batterie geben normal Strom (also die Motorzündung
    hat ihren Strom)?
     
  7. #6 MucCowboy, 06.10.2007
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    12.960
    Zustimmungen:
    267
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Focus MK1 2000 1,6
    ZEB heißt "Zentral-Elektrix-Box", und das ist der Sicherungs- und Relaiskasten im Fahrerfußraum. Wenn dort Strom über die dicken roten Plus-Leitungen ankommt, sind die Hauptsicherungen vorne an der Batterie in Ordnung.

    Ein "Hauptsteuergerät" gibt es eigentlich nicht. Elektrotechnisch läuft alles über das ZEB, für elektronische Steuerungen sind diverse kleine elektronische Helferlein im Fahrzeug verteilt, die jeweils nur eine Augabe in ihrem Teilbereich haben. Die Motorsteuerung ist davon ganz unabhängig.

    Leider hast Du das Baujahr nicht geschrieben, das wäre aber für die Fehler-Ferndiagnose hilfreich. Prüfe mal folgendes (Stand 1998-2000):

    > Bekommt der Zündschalter Strom über das rote oder rot/grüne Kabel? Miss das mal direkt am Zündschalter nach. Das sollte so sein, denn Du sagst ja die Hauptsicherung ist ok.
    > Schalte die Zündung ein. Hast Du jetzt auch Strom dort am Anschluss vom grün/blauen? Wenn ja, dann bekommt die ZEB auch Strom für alles was mit der Zündung geschaltet wird.

    Hast Du alle Sicherungen auf der ZEB geprüft (= rausgezogen und durchgemessen)?

    Dann kommt fast nur das ZEB selber als Fehlerquelle in Frage. Wie Tom schon sagt, sind Brüche in den Leiterbahnen leider nicht selten. Öffnen und selber reparieren ist oft schwierig bis unmöglich. Notiere Dir dann die Teilenummer (außen angeschrieben, 2-stellige Jahreszahl, 2 Buchstaben, dann 6-stellige Teilenummer und noch 2 Buchstaben für die Version) und suche z.B. bei Ebay nach exakt so einem Teil.

    Grüße nach Schortens (ich hatte da mal eine Firma, mit der ich viel zu tun hatte)
    Uli
     
  8. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 schutzengel83, 06.10.2007
    schutzengel83

    schutzengel83 Neuling

    Dabei seit:
    05.10.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Erstmal danke für die vielen antworten.

    Das Baujahr des Auto ist 1992.

    Es funktionierten nicht

    Blinker
    Lüfter
    Scheibenwischeranlage
    Heckscheibe

    Licht mittlerweile wieder.

    Habe heute so ein ding bei Ford gekauft was auf dem Sicherungskasten sitzt, das war kaputt, funktionieren tut aber nix.

    Die Sicherungen haben wir alle raus gezogen und überprüft. Gehen.

    Die sicherungen an der Batterie auch.

    Werde die anderen sachen mal überprüfen.

    LG

    Silke und Janine
     
  10. #8 schutzengel83, 06.10.2007
    schutzengel83

    schutzengel83 Neuling

    Dabei seit:
    05.10.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Danke an alle die uns geholfen haben. :)

    Es funktioniert alles wieder.

    Mit Kontaktspray und neues Löten.


    Wünsche allen ein schönes Wochenende :top1:



    Silke und Janine
     
Thema:

keine Elektronik mehr im Wagen, alles tot.

Die Seite wird geladen...

keine Elektronik mehr im Wagen, alles tot. - Ähnliche Themen

  1. MK3 - Video und etwas mehr für den Beifahrer

    MK3 - Video und etwas mehr für den Beifahrer: Hallo, ich habe u.a. einen Focus MK3 vom März 2017. Aus gesundheitlichen Gründen muss ich mich z.Zt. vorübergehend von meiner Frau chauffieren...
  2. Denso Radio geht nicht mehr

    Denso Radio geht nicht mehr: Guten Morgen Leute, hatte meinen in der Werkstatt. Die mussten kurzzeitig die Batterie abklemmen. Als ich die Kiste abgeholt habe, habe ich...
  3. TFL züdungsplus geht nicht mehr

    TFL züdungsplus geht nicht mehr: Hallo hab das Problem das mein tagfahrlicht nicht mehr geht. (nach gerüstet) Die haben immer funktioniert. Strom am Scheinwerfer stecker am tfl...
  4. Motor während der Fahrt abgestorben springt nicht mehr an,

    Motor während der Fahrt abgestorben springt nicht mehr an,: ausser mit Bremsenreiniger so lange eingespritzt wird. Beim Starten ist Kraftstoff an den Düsen vorhanden, aber die Rücklaufleitung trocken....
  5. Auto springt nicht mehr an

    Auto springt nicht mehr an: Hi Leute, ich hoffe mir kann jemand helfen. Habe meinen Ford seit einiger Zeit stehen gehabt und wie ich in starten wollte tut sich nichts mehr....