KA 1 (Bj. 96-08) RBT Klimaanlage defekt

Diskutiere Klimaanlage defekt im KA Mk1 Forum Forum im Bereich Ford KA Forum; Hallo Spezis, habe einen Ford Ka 1,3i, Baujahr 04 mit Klimaanlage, die nicht mehr funktioniert. Habe sie in einer freien Werkstatt überprüfen...

  1. #1 bimmer39, 21.03.2010
    bimmer39

    bimmer39 Neuling

    Dabei seit:
    07.03.2010
    Beiträge:
    23
    Zustimmungen:
    0
    Fahrzeug:
    Ford C-Max, BMW 325i Coupe; BMW 3.0CS C
    Hallo Spezis,

    habe einen Ford Ka 1,3i, Baujahr 04 mit Klimaanlage, die nicht mehr funktioniert. Habe sie in einer freien Werkstatt überprüfen lassen, angeblich ist der Kühlkreislauf dicht und auch das Kältemittel wurde letzten Oktober gewechselt. Habe festgestellt dass der Kompressor auch bei eingeschalteter Klima nicht mitläuft (äußeres Rad dreht sich, inneres Rad steht still). Habe den Stecker am Kompressor einmal gezogen und bei eingeschalteter A/C Taste (Kontrollleuchte an) gemessen (Außentemperatur 16 Grad). Leider liegt keine Spannung an, der Massekontakt ist aber vorhanden.
    Weitere Infos: die drei Hauptsicherungen 80A an der Batterie sind ok, auch die Sicherung Nr.17 im Sicherungskasten ist ok und beim Ein und Ausschalten der Klimaanlage ist das Klicken eines Relais in der Nähe des Sicherungskasten zu hören.
    Was kann nach dieser Diagnose der Fehler sein? Ist der Druckschalter eventuell die Ursache? Wo finde ich den Druckschalter und wie kann ich ihn prüfen? Woran kann es eventuell noch liegen?
    Freue mich über jeden Hinweis...


    Gruß
    bimmer39
     
  2. #2 Pomuckl, 31.05.2013
    Pomuckl

    Pomuckl Neuling

    Dabei seit:
    31.05.2013
    Beiträge:
    3
    Zustimmungen:
    0
    Fahrzeug:
    Ford Ka;2001, Endura
    Ford Ka MK1 Kompressorkupplung ohne Spannung

    Hallo,

    ich bin neu in diesem Forum und heute auf dein damaliges Problem gestoßen.

    Ich habe dasselbe Problem und dieselben Sympthome (Keine Spannung am Stecker für den Kompressor bei eingeschalteter AC, und damit keine Kühlung).

    Defekte Sicherung habe ich nicht gefunden, Kühlmittelinhalt anscheinend ok (35 PSI = 2,4 bar auf meiner Meßuhr), Außentemperatur>20 Grad.

    Die Leitung zur Kompressorkupplung verschwindet irgendwo im Motorraum und lässt sich nicht weiter verfolgen (Habe leider noch kein Schaltbild um den Verlauf von AC-Schalter (dessen LED leuchtet), bis zum Kompressor zu verfolgen.

    Weißt du noch was bei dir damals die Ursache für das Problem war?

    Danke schon mal im voraus!

    MfG
    Pomuckl
     
  3. RB

    RB Forum Profi

    Dabei seit:
    04.05.2005
    Beiträge:
    7.583
    Zustimmungen:
    37
    Fahrzeug:
    Focus 2000 1,6l
  4. #4 MucCowboy, 31.05.2013
    Zuletzt bearbeitet: 31.05.2013
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    13.774
    Zustimmungen:
    398
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Focus MK1 2000 1,6
    Von Sicherung 17 (versorgt zahlreiche Elemente) über den Klima-Hochdruckschalter (violett rein, violett/schwarz raus), dann über den Schaltkontakt vom Klima-Volllastrelais (steckt an der Spritzwand, violett/blau rein, violett/blau raus), zur Kompressorkupplung (violett/gelb, schwarz geht auf Masse).

    Das Volllastrelais muss einschalten, damit die Klimaanlage läuft. Es wird vom Motorsteuergerät angesteuert. Damit dieses das Relais aktiviert, braucht es folgende Voraussetzungen:

    1. A/C-Taste am Heizungsregelmodul ist gedrückt. Das Heizungsmodul steuert das Klimarelais (Sicherungskasten) an. (Die LED in der Taste wird immer angesteuert, egal ob die Klimaanlage überlaubt betriebsbereit ist)

    2. Das Klimarelais schaltet dann denselben Strom aus dem Hochdruckschalter durch, der auch über einen Anzweiog über das Volllastrelais zum Kompressor geht. Also darf der Druck im Klimakreislauf nicht über dem Maximalwert liegen.

    3. Der Strom aus dem Klimarelais geht über den Niederdruckschalter. Dieser schaltet nur durch, wenn der Druck im Klimakreislauf nicht unter dem Mindestwert liegt. Danach erreicht der Strom als Signal das Motorsteuergerät

    4. Das Motorsteuergerät steuert nun das Klimarelais an, wenn...
    a) der o.g. Steuerstrom über die beiden Druckschalter und das Klimarelais ankommt, und
    b) kein Volllast-Kriterium vorliegt (Vollgas, Motorüberhitzung, Notlaufmodus)

    Klingt komplex, ist aber ganz einfach, hiermit den Verlauf der Klimaelektrik nachzuprüfen.

    Grüße
    Uli
     
  5. #5 Pomuckl, 01.06.2013
    Pomuckl

    Pomuckl Neuling

    Dabei seit:
    31.05.2013
    Beiträge:
    3
    Zustimmungen:
    0
    Fahrzeug:
    Ford Ka;2001, Endura
    Ford Ka Kompressor kuppelt nicht ein

    Hallo Uli,

    vielen Dank für deine aufschlußreiche Beschreibung, hat mir schon mal sehr geholfen.

    Habe heute mal getestet:
    Sicherung 17 ok.
    Die Erregerwicklung des Volllastrelais bekommt keine Spannung.
    Wenn ich das Relais ziehe und den Arbeitskontakt in der Relaisfassung überbrücke bekommt die Kupplung des Kompressors Spannung, er läuft und der Druck auf der Niederdruckseite (Hochdruckseite kann ich (noch) nicht messen, fällt gegen NULL ab.

    Ich vermute nun, dass trotz korrekter Druckanzeige im Ruhezustand (2,4 bar), zu wenig Flüssigkeit im System ist, d. h. eine Leckage vorhanden ist und der Schalter auf der Niederdruckseite über das Motorsteuergerät das Volllastrelais nicht aktiviert.

    Siehst du das auch so?

    Habe noch weitere Fragen, für deren Beantwortung ich Dir sehr verbunden wäre:
    Wo sitzt das Motorsteuergerät und der Niederdruckschalter?
    Hast Du evtl. einen Schaltbildauszug der Klimasteuerung, damit ich mir das besser verinnerlichen kann? (e-mail OPASERV@GMX.DE)
    Habe mir gestern über Ebay einen Satz Schaltbilder des KA gekauft, weiß aber nicht, ob Klima dabei ist.

    Hast Du Erfahrung bei Lecksuche mit UV-sensitivem Kühlmittelzusatz?


    Viele Grüße
    Peter
     
  6. #6 vanguardboy, 01.06.2013
    vanguardboy

    vanguardboy JH1 1.3L 2002

    Dabei seit:
    06.06.2009
    Beiträge:
    5.136
    Zustimmungen:
    33
    Fahrzeug:
    Fiesta JH1 1.3l
    2.4 bar bei stillstand ist zu wenig. Verdampfungsdruck bei r134a liegt bei ca 1.92bar im lauf. Wenn bei dir nun die anlage läuft und der druck auf gegen 0 bar sinkt ist zu wenig Kältemittel vorhanden.
     
  7. #7 MucCowboy, 01.06.2013
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    13.774
    Zustimmungen:
    398
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Focus MK1 2000 1,6
    Hallo,

    An der linken A-Säule unten. Der Stecker weist zum Motorraum hin.

    im Motorraum hinten rechts, am Klima- Trocknerbehälter.

    Ja, aber die haben ein dickes Copyright von FORD drauf das ich respektiere. Ich habe es so ausführlich mit eigenen Worten beschrieben, damit Du es ggfls in eine eigene Skizze umsetzen kannst.

    Sowas macht eine Werkstatt auf Anforderung beim Klimacheck. Es wird befüllt unter Beigabe des Kontrastmittels, dann wird der Motorraum mit der UV-Lampe abgeleichtet, ein wenig mit Klima gefahren, dann wieder abgeleuchtet.

    Grüße
    Uli
     
  8. #8 Pomuckl, 02.06.2013
    Pomuckl

    Pomuckl Neuling

    Dabei seit:
    31.05.2013
    Beiträge:
    3
    Zustimmungen:
    0
    Fahrzeug:
    Ford Ka;2001, Endura
    Ford Ka Kompressor kuppelt nicht ein

    Hallo liebe Leute,
    danke für die Beiträge, insbesondere Uli, für deine schnellen, detaillierten Antworten.

    Werde morgen mal den Kontakt des Niederdruckschalters überbrücken, wahrscheinlich wird der Kompressor dann laufen, aber der Fülldruck im System wird wohl zu niedrig sein.

    Da ich bei meinem früheren Ford für Klima doch sehr hohe jährliche Werkstattkosten hatte (Leitung hier, Leitung da) will ich lieber ein paar Euro in die Tools für die Lecksuche investieren. (als Rentner habe ich zwar kein Geld aber Zeit).

    Danach werde ich weiter berichten, ich hoffe, dass ich das System In Eigenhilfe und letztlich mit einer Neubefüllung in der Werkstatt wieder "flott" bekomme.

    Viele Grüße
    Peter
     
  9. RB

    RB Forum Profi

    Dabei seit:
    04.05.2005
    Beiträge:
    7.583
    Zustimmungen:
    37
    Fahrzeug:
    Focus 2000 1,6l
    Meist findet man gar nichts mit der UV Lampe. Eine Prüfung mit Stickstoff oder Prüfgas ist viel sicherer. Die häufigste Stelle ist beim KA die Druckleitung unten in der Nähe vom Kat.
     
Thema: Klimaanlage defekt
Besucher kamen mit folgenden Suchen
  1. Klimaanlage bei Ford Ka 2005

    ,
  2. defekte Klimaanlage ford ka

    ,
  3. Ford ka bj 1993 Klimaanlage funktioniert manchmal nicht

    ,
  4. ford ka sicherung klima,
  5. klimaanlage ford ka,
  6. ford ka klimaanlage defekt,
  7. ford ka klimaanlage,
  8. Klimaanlage Ford ka Bj.2006,
  9. ford ka 2008 klimaanlage fehler,
  10. was bedeutet ac bei ford ka bj 2001,
  11. ford focus klimaanlagen zuleitung defekt kosten
Die Seite wird geladen...

Klimaanlage defekt - Ähnliche Themen

  1. SportKA (Bj. 03-08) RBT Alarmanlage/ Schließquettierung defekt??

    Alarmanlage/ Schließquettierung defekt??: Liebes Ford Ka Forum, ich bin neu hier und hoffe das ihr mir weiterhelfen könnt bzw ein paar Tipps auf Lager habt. Folgendes Problem habe ich mit...
  2. Focus 2 Facelift (Bj. 08-10) DA3/DB3 Motorstörung wegen defekter Drosselklappe (1.6l Benziner)

    Motorstörung wegen defekter Drosselklappe (1.6l Benziner): Guten Abend, mein Focus (8566/ABN mit SHDA) hat nun nach 160.000 km und 9 Jahren das erste echte technische Problem: Das Auto zeigt in...
  3. Sicherungen Klimaanlage Ford Fiesta Tianium Baujahr 2009

    Sicherungen Klimaanlage Ford Fiesta Tianium Baujahr 2009: Hallo zusammen, ich möchte gerne die Sicherungen für die Klimaanlage entfernen, da sich die Klimaanlage selbstständig wieder anschaltet (ich...
  4. Scheinwerferreinigungsanlage defekt

    Scheinwerferreinigungsanlage defekt: Hallo. Ich bin hier neu und ich hoffe, ihr könnt mir helfen. Ich habe natürlich schon ganz viel gesucht aber nichts gefunden. Bei meinem Mondeo...
  5. Defekter Scheinwerfer

    Defekter Scheinwerfer: Hallo ich bin neu und habe leider kaum Ahnung von Autos. Ich habe einen Ford Mondeo FORD MONDEO I Kombi (BNP), 1796 cm3, 115 PS, 85 kW, BJ: 04/93...