Galaxy 2 (Bj. 06-10) WA6 Klimaanlage Druck

Diskutiere Klimaanlage Druck im Galaxy Mk2 Forum Forum im Bereich Ford Galaxy / S-MAX Forum; Moin, Meine Klimaanlage will seit dem Winter nicht mehr. Letzter Service letztes Jahr August. Auslesen brachte diesbezüglich keine Fehler. Aber...

  1. Josch1

    Josch1 Benutzer

    Dabei seit:
    22.04.2021
    Beiträge:
    64
    Zustimmungen:
    6
    Fahrzeug:
    Galaxy WA 6 2,0 TDCI 140 Ps Bj 2006
    Moin,
    Meine Klimaanlage will seit dem Winter nicht mehr. Letzter Service letztes Jahr August.
    Auslesen brachte diesbezüglich keine Fehler. Aber der Drucksensor zeigt im Stand ohne laufenden Motor nur knapp 900 kPa. Das scheint etwas wenig, oder?
    In dem Zusammenhang habe ich den Fehler Kühlergebläse Steuerkreisfehler.
    Denke das der Fehler durch nicht ausreichend gefüllte Klima ausgelöst wird.
    Liege ich richtig?
    Wo sind eventuell typische Stellen aus denen Kühlmittel austritt?

    Bin dankbar für Tipps.

    Gruß Jürgen

    Edith sagt, es handelt sich um einen 2006er Tdci 2,0
     
  2. Anzeige

    schau mal hier: Klimaanlage Druck. Dort wird jeder fündig!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Meikel_K, 17.06.2021
    Meikel_K

    Meikel_K Forum Profi

    Dabei seit:
    05.11.2010
    Beiträge:
    18.456
    Zustimmungen:
    2.031
    Fahrzeug:
    Focus 2015 Trend Turnier 1.0 EB / 92 kW
    Vielleicht ist es auch andersrum: möglicherweise schaltet sich die Klima nicht ein, weil der Quirl sich nicht anmeldet. Warum wurde der Klimaservice letztes Jahr gemacht - keine Funktion? Und wenn - war zuwenig Kältemittel drin?

    Typische Leckstellen sind Klimakondensator (Steinschlag) oder Kompressor (Wellendichtring). Wenn der Kompressor getauscht wird, muss der Trockner auch neu. Macht zwar nur Sinn, falls er gefressen hat, aber sonst erlischt die Garantie auf den Kompressor. Hilft aber nix: man muss die Leckstelle erstmal finden. Hoffentlich hat die Werkstatt letztes Jahr ein Kontrastmittel beigegeben. Austretendes Öl am Kompressor kann man ggf. auch so finden.
     
  4. Josch1

    Josch1 Benutzer

    Dabei seit:
    22.04.2021
    Beiträge:
    64
    Zustimmungen:
    6
    Fahrzeug:
    Galaxy WA 6 2,0 TDCI 140 Ps Bj 2006
    Hatte beim Vorbesitzer einige Jahre keinen Service. Daher auch keine Funktion. Nach befüllen ging sie.
    Aber müsste der Druck nicht bei ca 2000 kPa liegen?
    Hab auch gerade noch etwas rumprobiert.
    Fehler löschen, Klima aus, Motor an. Fehler bleibt weg. Klima an, Fehler ist gesetzt.

    Ich glaube die nutzen Kontrastmittel. Werd Mal schauen das ich eine uv-lampe ranbekomme.
     
  5. #4 Meikel_K, 17.06.2021
    Meikel_K

    Meikel_K Forum Profi

    Dabei seit:
    05.11.2010
    Beiträge:
    18.456
    Zustimmungen:
    2.031
    Fahrzeug:
    Focus 2015 Trend Turnier 1.0 EB / 92 kW
    Das würde ich lieber die Werkstatt machen lassen. Die haben eine und wissen auch, wo sie schauen müssen. Leider kann man nicht alle Stellen gut einsehen. Bei mir hat man die Leckstelle am Klimakondensator mit UV-Lampe und Brille gut sehen können.

    Man weiß halt nicht, ob die Anlage beim Vorbesitzer in den letzten 10 Jahren oder in den letzten 10 Wochen den Schwund erlebt hat. Aber wahrscheinlich ist da schon was im Busch.
     
  6. Josch1

    Josch1 Benutzer

    Dabei seit:
    22.04.2021
    Beiträge:
    64
    Zustimmungen:
    6
    Fahrzeug:
    Galaxy WA 6 2,0 TDCI 140 Ps Bj 2006
    Naja, der Vorbesitzer war mein Bruder. Der hat das Auto bis letztes Jahr Februar regelmäßig beim freundlichen warten lassen und sich darauf verlassen. Laut seinen Aussagen ging die Leistung Stück für Stück zurück.
    Er war auch Erstbesitzer. Heißt seit ca 2-3 Jahren wurde es schleichend schlechter.
    Hab auch die komplette Historie für das Fahrzeug. War in den letzten Jahren nichts von Klima zu lesen. Er hat wohl nichts gesagt.
     
  7. #6 Caprisonne, 17.06.2021
    Caprisonne

    Caprisonne Forum Profi

    Dabei seit:
    05.08.2019
    Beiträge:
    17.927
    Zustimmungen:
    3.273
    Fahrzeug:
    Zu Viele
    Druck bei Klima aus sollte um die 5 bar liegen.
    und wenn ein Fehler in der Kühlerlüftersteuerung vorliegt funktioniert die Klima nicht .
    Heist wenn man die Klima einschaltet muß auch der Kühlerlüfter laufen .
     
  8. Josch1

    Josch1 Benutzer

    Dabei seit:
    22.04.2021
    Beiträge:
    64
    Zustimmungen:
    6
    Fahrzeug:
    Galaxy WA 6 2,0 TDCI 140 Ps Bj 2006
    OK, werd ich mir am Wochenende mal genauer anschauen. Aber der Fehler wird erst nach einschalten der Klima gesetzt. Ist dann auch nicht sporadisch. Mit ausgeschaltener Klima taucht er nicht auf. So er denn vorher gelöscht wurde.
     
  9. #8 Caprisonne, 17.06.2021
    Caprisonne

    Caprisonne Forum Profi

    Dabei seit:
    05.08.2019
    Beiträge:
    17.927
    Zustimmungen:
    3.273
    Fahrzeug:
    Zu Viele
    Meist ist das blaue Steuerkabel vom Lüftermodul irgendwo im Kabelstrang zum PCM durchgegammelt .
     
  10. #9 Focus_1.0, 17.06.2021
    Focus_1.0

    Focus_1.0 Forum Profi

    Dabei seit:
    16.10.2018
    Beiträge:
    1.478
    Zustimmungen:
    246
    Fahrzeug:
    Puma 1.0 MHEV AT
    125PS
    Bj. 02/2022
    Moin,

    läuft der Lüfter denn ohne Klima an, wenn der Motor heiß genug ist?
    Nicht, dass dir bei den derzeitigen Temperaturen noch der Motor zerkocht...
     
  11. #10 Josch1, 17.06.2021
    Zuletzt bearbeitet: 17.06.2021
    Josch1

    Josch1 Benutzer

    Dabei seit:
    22.04.2021
    Beiträge:
    64
    Zustimmungen:
    6
    Fahrzeug:
    Galaxy WA 6 2,0 TDCI 140 Ps Bj 2006
    Werd ich Wochenende mal durchschauen. Bin erst nächste Woche wieder auf Strecke unterwegs. Bisher hielt sich die Temperatur in Grenzen. Anzeige ging im Stau nur minimal über Mittelstellung. Aber vorher war sie kurz davor wie festgenagelt.

    Hab bisher von einem blauen, einem Orangen und eine lila Kabel gelesen.
     
  12. #11 Caprisonne, 18.06.2021
    Caprisonne

    Caprisonne Forum Profi

    Dabei seit:
    05.08.2019
    Beiträge:
    17.927
    Zustimmungen:
    3.273
    Fahrzeug:
    Zu Viele
    Welche Farbe das Kabel hat sieht man am Stecker vom Lüfter
    Da geht nur ein dünnes Kabel dran .
    An diesem Kabel braucht man auch nicht nach Spannung suchen .
    Da kommt ein BWM Signal .
     
  13. #12 Josch1, 18.06.2021
    Zuletzt von einem Moderator bearbeitet: 19.06.2021
    Josch1

    Josch1 Benutzer

    Dabei seit:
    22.04.2021
    Beiträge:
    64
    Zustimmungen:
    6
    Fahrzeug:
    Galaxy WA 6 2,0 TDCI 140 Ps Bj 2006
    Kann mir jemand sagen an welchem Pin das Steuerkabel am Steuergerät ankommt? Würde das mal auf Durchgang prüfen.
    Bevor ich die Isolierung des gesamten Kabelbaumes öffne.

    Edith, sehe gerade das da nichts direkt zum Steuergerät geht. Wo endet das Kabel?

    Lüfter funktioniert bei bestromung

    So, Kabelende noch nicht gefunden. Aber ich denke es ist die richtige Spur. Nach Fehlerlöschen springt die Klima kurz an, geht dann aber nach einigen Sekunden aus. Bläst kurz kühle Luft. Magnetschalter und Befüllung sollten wohl io sein.
    Nun brauche ich nur jemanden der mir hilft das entsprechende Kabelende zu finden. Würde ungern nur ein Stück Kabel rausschneiden und letztendlich ist es das andere Ende. Schwachstellen zwischendrin will ich vermeiden. Optisch sieht das Kabel fast neu aus. Aber wer weiß wie es unter der Isolierung ist. Knickstellen könnte ich nicht verorten.
     
  14. #13 Caprisonne, 18.06.2021
    Caprisonne

    Caprisonne Forum Profi

    Dabei seit:
    05.08.2019
    Beiträge:
    17.927
    Zustimmungen:
    3.273
    Fahrzeug:
    Zu Viele
    Das Steuerkabel geht ans PCM Stecker C1 Pin C2 .
     
  15. Josch1

    Josch1 Benutzer

    Dabei seit:
    22.04.2021
    Beiträge:
    64
    Zustimmungen:
    6
    Fahrzeug:
    Galaxy WA 6 2,0 TDCI 140 Ps Bj 2006
    danke dir. Werd das morgen durchmessen und verarzten. Gibt's da noch Abzweigungen oder zwischenliegende Bauteile? Oder ist das ein durchgehendes Kabel?
     
  16. #15 Caprisonne, 18.06.2021
    Caprisonne

    Caprisonne Forum Profi

    Dabei seit:
    05.08.2019
    Beiträge:
    17.927
    Zustimmungen:
    3.273
    Fahrzeug:
    Zu Viele
    Ist durchgehend
    Und der Bruch liegt mit Sicherheit im Knick vom Kabelstrang vorm Getriebe.
     
  17. #16 Josch1, 18.06.2021
    Zuletzt von einem Moderator bearbeitet: 19.06.2021
    Josch1

    Josch1 Benutzer

    Dabei seit:
    22.04.2021
    Beiträge:
    64
    Zustimmungen:
    6
    Fahrzeug:
    Galaxy WA 6 2,0 TDCI 140 Ps Bj 2006
    Da hatte ich mal aufgemacht. Zu sehen war nix. Naja, Werd das Kabel komplett erneuern.
    Vielen Dank für die Tips. Damit kann ich was anfangen.

    So, geschafft. Der Lüfter lüftet wieder und die Klimaanlage klimatisiert.

    Ich danke euch.
     
  18. #17 Caprisonne, 19.06.2021
    Caprisonne

    Caprisonne Forum Profi

    Dabei seit:
    05.08.2019
    Beiträge:
    17.927
    Zustimmungen:
    3.273
    Fahrzeug:
    Zu Viele
    Und wo lag der Hund begraben ?
     
  19. Josch1

    Josch1 Benutzer

    Dabei seit:
    22.04.2021
    Beiträge:
    64
    Zustimmungen:
    6
    Fahrzeug:
    Galaxy WA 6 2,0 TDCI 140 Ps Bj 2006
    Ich hab's nicht weiter verfolgt. Auf jeden Fall hatte das Kabel einen weg. Hab's vom Steuergerät zum Lüfter komplett neu gelegt.
    War kurz davor dem Wahnsinn zu erliegen.
    Alles zusammengebaut und probiert (nach Löschung Fehler) und nix ging.:O
    Naja, der Fehler lag dann im Detail. Hab den Stecker am Lüfter nicht richtig aufgesteckt.
    Nun ist alles gut.:tanzen2:
     
Thema:

Klimaanlage Druck

Die Seite wird geladen...

Klimaanlage Druck - Ähnliche Themen

  1. Kurzes quietschen bei Start der Klimaanlage

    Kurzes quietschen bei Start der Klimaanlage: Hallo, seit kurzem höre ich ein (extrem) kurzes quietschen beim Aktivieren der Klimaanlage. Da der Kompressor nicht kontinuierlich durchläuft,...
  2. C-MAX (Bj. 03-07) DM2 Klimaanlage ohne Funktion, Tipps benötigt.

    Klimaanlage ohne Funktion, Tipps benötigt.: Hallo Leute, ich habe seit ein paar Tagen eine nicht mehr funktionierende Klimaanlage. Bei den Temperaturen natürlich [IMG][IMG] Auto: FoFo...
  3. Klimaanlage am Kuga heizt

    Klimaanlage am Kuga heizt: Hallo, meine Klimaanlage Kuga 2 hat geheizt statt zu kühlen da haben wir die Anlage neu befällt jetzt stand das Auto 4-5Wochen jetzt kühlt wieder...
  4. Klimaanlage: Sicherungen knallen laufend durch

    Klimaanlage: Sicherungen knallen laufend durch: Hallo zusammen, bei meinem Focus Bauj.2015 brennt laufend die Sicherung der Klimaanlage durch. Mal hält sie 2 Tage, manchmal ist auch nach 10...
  5. Klimaanlage - Kompressor schaltet ein und aus, Drücke ok?

    Klimaanlage - Kompressor schaltet ein und aus, Drücke ok?: Hallo Leute, die Klimaanlage unseres JH1 Fiesta mit manueller Klimaanlage hat einen undichten Kondensator. Wir haben ihn vor zwei Jahren...