Mondeo 1 (Bj. 93-96) GBP/BNP Klimaanlage-Kompressor-Schaltplan

Diskutiere Klimaanlage-Kompressor-Schaltplan im Mondeo Mk1 Forum Forum im Bereich Ford Mondeo Forum; Hallo könnt ihr mir mit einem Schaltplan zur Klimaanlage helfen leider ist die im Buch 179 jetzt helfe ich mir selbst komplett ignoriert. Ich habe...

  1. #1 haraldo3, 11.07.2010
    haraldo3

    haraldo3 Neuling

    Dabei seit:
    11.07.2010
    Beiträge:
    9
    Zustimmungen:
    0
    Fahrzeug:
    Mondeo Bj.95 1.8 16V Fließheck
    Hallo könnt ihr mir mit einem Schaltplan zur Klimaanlage helfen leider ist die im Buch 179 jetzt helfe ich mir selbst komplett ignoriert. Ich habe folgendes Problem :Wenn Auto kalt dann starten -Klima funktioniert ,man hört wie Magnet Kompressor zuschaltet (Motordrehzahl sinkt kurz und Lüfter wird zugeschaltet) das spiel geht so alle 10-15 sek. Leitung vom Kompressor wird auch eiskalt. Schalte ich nu das Aute aus und starte nach ner halben Minute erneut funktioniert die klima nicht mehr . Woran das liegt - Gute Frage . Ich war bei *** Druck i.O. kältemittel 320 gramm . Angeblich gehören 700 drauf.
    Wer kann helfen besten Dank im voraus
    Harald
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Pizza

    Pizza Benutzer

    Dabei seit:
    15.06.2009
    Beiträge:
    48
    Zustimmungen:
    0
    Fahrzeug:
    Ford Cougar
    wie sie funktioniert nicht mehr läuft der kompressor mit ?`
    falls er nicht mitläuft überprüfe die magnetkupplung
    Es geht 1 stecker zum kompressor stecke ihn ab während das auto läuft
    und die klima auf Ein gestellt ist jetzt musst du schaun ob 12v an dem stecker anliegen wenn ja ist die magnetkupplung im eimer
    wenn nicht is die schonmal I.O.
    evtl kann es noch nen druckschalter sein.
     
  4. #3 haraldo3, 11.07.2010
    haraldo3

    haraldo3 Neuling

    Dabei seit:
    11.07.2010
    Beiträge:
    9
    Zustimmungen:
    0
    Fahrzeug:
    Mondeo Bj.95 1.8 16V Fließheck
    ja hab schon mal den Druckschalter vom Trockner abgezogen und gemessen der ist ok an der Klima ist noch ein Doppeldruckschalter von dem hab ich keine Belegung deshalb suchte ich einen Schaltplan . scheint eine Rarität zu sein hab keine Antwort aus dem Forum und im Internet bin ich auch nicht fündig geworden. Ich tippe immer noch auf den Doppelschalter da wenn das auto kalt ist alles ordnungsgemäß funktioniert. an der magnetkupplung hab ich noch nicht gemmessen weil wie gesagt im heißen zustand der Fehler auftritt und es sehr heiß und eng am klimakompressor zu geht. Wenn ich ne Schaltung hab kann ich auch die 12V direkt draufgeben und das Ergebnis sehen. Vielleicht hast du noch ne Idee. ;)
    Gruß Harald
     
  5. #4 MucCowboy, 12.07.2010
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    13.200
    Zustimmungen:
    309
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Focus MK1 2000 1,6
    Hallo,

    die Lösung steht doch schon da:
    Das ist halt zu wenig. Auch wenn der Druck (bei unbelastetem Motor und offener Motorhaube) ok ist, muss das unter Lastbedingungen und mit Stauhitze unter der Haube nicht so sein. Und schon schaltet sich die Anlage selber ab.

    Lass mal einen standardmäßigen Klimacheck mit Nachfüllen machen, dann wird's wohl wieder passen.

    Grüße
    Uli
     
  6. #5 haraldo3, 12.07.2010
    haraldo3

    haraldo3 Neuling

    Dabei seit:
    11.07.2010
    Beiträge:
    9
    Zustimmungen:
    0
    Fahrzeug:
    Mondeo Bj.95 1.8 16V Fließheck
    hallo Uli
    vom Prinzip her hast du recht aber ich möchte mich nicht von der Werkstatt über den Tisch ziehen lassen denn die sind der Meinung das der Kompressor mit Kupplung und der Trockner gewechselt werden müssen + Arbeitslohn ca 800 Euro .Da möchte ich doch mal selber prüfen und das kann ich nur mit nem Schaltplan den ich nirgens finde .Das der Magnet bei warmen Motor nicht mehr schaltet kann von dem Doppelsicherheitsschalter kommen nur wie ist der beschaltet 4 Drähte welche sind was? wie kann ich den Schalter überbrücken um den Magnet auch bei heißem Motor zu testen. Vielleicht hat ja jemand diesen Plan und kann Ihn als Kopie posten.
    Grüße Harald
     
  7. Koijro

    Koijro <img border="0" src="/images/misc/stern-smod.png"

    Dabei seit:
    30.09.2007
    Beiträge:
    9.103
    Zustimmungen:
    23
    Fahrzeug:
    VW T4 TDI/ Escort Cabrio 131ps auf suche
    Dann sag doch die sollen nur die anlage evakuieren und neu befüllen.

    Wenns geht is gut wenn nicht dann hast nur erst mal das auffüllen in sand gesetzt.

    Und kannst dann noch suchen.
     
  8. #7 MucCowboy, 12.07.2010
    Zuletzt bearbeitet: 13.07.2010
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    13.200
    Zustimmungen:
    309
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Focus MK1 2000 1,6
    Zum selbermessen: Der Strom, der letztlich die Magnetkupplung am Klimakompressor aktiviert, geht verschlungene Wege quer durch den Motorraum:

    1. von der Schaltereinheit im Innenraum zum Niederdruckschalter, der sitzt auf dem Trockner hinter dem linken Scheinwerfer, Eingang violett/orange. Ist der Druck nicht zu niedrig, geht er bei violett wieder raus

    2. zum Doppeldruckschalter, der sitzt mehr rechts auf der Hochdruckleitung, mit violett rein. Ist der Druck nicht zu hoch, geht er bei violett/blau wieder raus

    3. Zum Sicherungskasten über den Schaltkontakt des blauen Volllastrelais. Das ist ein Öffner-Relais, d.h. in Ruhelage schaltet es den Strom durch. Es wird nur in besonderen Fällen (z.B. Motor unter voller Last oder überhitzt) vom Motorsteuergerät angesteuert und öffnet, also trennt den Stromfluss zum Kompressor

    4. ja, und dann zur Magnetkupplung des Kompressor, Eingang violett/gelb, Ausgang schwarz auf Masse.

    Viel Spaß beim Durchmessen. Ich bleibe dabei, der Niederdruckschalter ist offen, weil zu wenig Füllung drin ist. Aber vielleicht kommst Du zu einem anderen Ergebnis.

    Grüße
    Uli
     
  9. #8 danderl, 13.07.2010
    danderl

    danderl Neuling

    Dabei seit:
    13.07.2010
    Beiträge:
    2
    Zustimmungen:
    0
    Fahrzeug:
    Mondeo MK1 V6 Bj1996
    hi, hatte bis gestern das gleich problem, im kalten zustand lief sie, sobal der motor warm oder aussens ehr warm dann schaltet sie ab, genau bei 80 grad celsius motortemp immer, bei mir war es die magnetkupplung am kk, ford hotline meinte daß da ein haarriss drin sein müsse, was sich bei exakt der temp. dann ausdehnt und nicht mehr geht :-(
    hab mir be eb.. einen ebr. kk ür 60,- euro geholt und siehe da, es ging wieder....

    frage v. mir: habt ihr mal die temp. in der lüftung innen mitte gemessen, wenn die klima an ist, wie niedrig geht die runter, bei mir sind es gesetern 9 grad gewesen, sollte das nicht noch weniger sein?? hab mal was v. 6 grad gehört??

    nochmal wegen der magnetkupplung, es gibt da auch versch. tips mit den spaltmass an d. selbigen, da muß man einen dünnere scheibe ersetzen irgendwie, such mal über google "spaltmaß mondeo mk1 klima magnetkupplung", ich hab bei motor-talk.de was gefunden dazu....

    hier

    und hier
     
  10. #9 danderl, 13.07.2010
    danderl

    danderl Neuling

    Dabei seit:
    13.07.2010
    Beiträge:
    2
    Zustimmungen:
    0
    Fahrzeug:
    Mondeo MK1 V6 Bj1996
    hatte ich auch shcon mal angeschaut die sachen...aber ist halt nur z. nachfüllen bzw. evakuiert nicht :-(

    aber zum immer wieder messen (druck) und evtl. nachfüllen wäre es wirklich überlegenswert...

    hab gestern den gebr. kk ja eingebaut, der lag schienbar lange rum und nach anwerfen gab es ein ultra-lautes quietschen und eine staub-rost-wole, nun sobald der kk einschaltet gibt es ein leises, dauerndes schleifgeräusch...gehen tut er aber, denkt ihr das ist der rost udn das gibt sich??

    danke
     
  11. #10 haraldo3, 13.07.2010
    haraldo3

    haraldo3 Neuling

    Dabei seit:
    11.07.2010
    Beiträge:
    9
    Zustimmungen:
    0
    Fahrzeug:
    Mondeo Bj.95 1.8 16V Fließheck
    Hallo erst mal vielen Dank für die vielen Antworten echt hilfreich. Bin momentan beruflich arg eingespannt aber am Wochenende mach ich weiter und werd berichten. Übrigens hab ich den orginal Schaltplan aufgetrieben aufgetrieben ;-) so werden wir wohl zu Potte kommen Also bis denne
    Gruß Harald
     
  12. #11 haraldo3, 17.07.2010
    haraldo3

    haraldo3 Neuling

    Dabei seit:
    11.07.2010
    Beiträge:
    9
    Zustimmungen:
    0
    Fahrzeug:
    Mondeo Bj.95 1.8 16V Fließheck
    hallo uli
    hab nachgemessen und der Fehler ist das das blaue Relais K256 zieht .überbrücke ich seinen Kontakt das wir der Klimakompresseo hörbar zugeschaltet. Im Stromkreis dieses Relais ist der A35 Engine control module ECM sowie der K 12 Enginecoolant blower motor Relais und der K46 engine control Relais. Leider hab ich es nur in englisch .Wo sitzen die Teile? zB. das K256 blaue relais wird in der in der Kappe als R3 bezeichnet. vielleicht kannst Du noch mal helfen MfG Harald
     
  13. #12 MucCowboy, 17.07.2010
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    13.200
    Zustimmungen:
    309
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Focus MK1 2000 1,6
    Hallo,
    • A35 Engine control module = das "Gehirn" des Autos, das Motorsteuergerät, sitzt an der Spritzwand rechts
    • K12 Engine collant blower motor relais = Relais vom Motorlüfter, sitzt im Sicherungskasten
    • K46 Engine control relais = Relais Motorsteuerung, sitzt auch im Sicherungskasten.
    K12 und K46 haben mit dem Klimasteuerkreislauf direkt rein garnichts zu tun. Das Motorsteuergerät insofern nur, als dass es dem blauen Relais K256 den Befehl zum Schalten (= öffnen) gibt, wenn es berechnet, dass der Motor zu heiß wird (Schutz des Motors) oder unter voller Last fährt (alle Kraft dem Antrieb), sonst nicht. Warum das Relais bei Dir grundlos schaltet, kann ich von hier aus nicht erkennen.

    Solange der Motor nicht überhitzt, ist es kein Problem, das Relais auch durch eine Drahtbrücke über die Schaltkontakte zu ersetzen.

    Grüße
    Uli
     
  14. #13 haraldo3, 22.07.2010
    haraldo3

    haraldo3 Neuling

    Dabei seit:
    11.07.2010
    Beiträge:
    9
    Zustimmungen:
    0
    Fahrzeug:
    Mondeo Bj.95 1.8 16V Fließheck
    hallo Uli danke für Deine Antwort
    Leider hab ich jetzt ein anderes viel größeres Problem denn bei der letzten Probefahrt um den Motor heiß zu bekommen ist die Motorhaube bei 100 aufgeschlagen :-(. Ein kapitaler Schaden wie Du dir vorstellen kannst . Hab alle Teile von 123 schon da Motorhaube und Scheibe . Nun wart ich nur noch auf meinen Lackierer fürs Dach und die Motorhaube dann die Scheibe einkleben und fertig isser. Hmm so sollte Fehlersuche nicht enden. Der blöde Sicherheitskaken hat geklemmt sonnst wär das nicht passiert. schade 500 Eus im Eimer.
    In der Werkstatt wärs ein Totalschaden. bis bald Harald
     
  15. #14 MucCowboy, 22.07.2010
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    13.200
    Zustimmungen:
    309
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Focus MK1 2000 1,6
    Jo, das dachte ich auch gleich, als ich das gelesen habe.
    Aber was macht man nicht alles für unsere alten Schlitten :lol:

    Grüße
    Uli
     
  16. #15 haraldo3, 25.07.2010
    haraldo3

    haraldo3 Neuling

    Dabei seit:
    11.07.2010
    Beiträge:
    9
    Zustimmungen:
    0
    Fahrzeug:
    Mondeo Bj.95 1.8 16V Fließheck
    So Auto ist ausgebeult gespachtelt und wird grade lackiert .Mogen 2.Gang und Klarlack ,Dienstag Scheibe rein , zusammenbauen und er ist wieder hübsch ;-)
    Bei der Gelegenheit hab ich gleich den gerissenen Krümmer gewechselt . So das solls bis zum Tüv Im Oktober gewesen sein . Mal sehen was die Klima bei Last (mehr als 10 km ) macht . Ich denk der Fehler ist weg . Im Moment funktionikelt alles. Ich meld mich dann am Mittwoch nochmal . Tschüß Harald
     
  17. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  18. #16 haraldo3, 09.08.2010
    haraldo3

    haraldo3 Neuling

    Dabei seit:
    11.07.2010
    Beiträge:
    9
    Zustimmungen:
    0
    Fahrzeug:
    Mondeo Bj.95 1.8 16V Fließheck
    hallo Uli
    jetzt ists geschafft und er schnurrt wieder. hab auch den Fehler gefunden weswegen meine Klima manchmal nicht funktionierte. ein KFZ-Stecker am blauen Relais war aus seiner Arretierung nach unten gerutscht und lag eben mal an und eben mal nicht somit war der Stromkreis manchmal unterbrochen als ob das Relais gezogen hat. war ne richtige fummelarbeit den kabelschuh wieder zu arretieren weil die Kabel auch so super kurz sind.
    das Geld für die falsche Diagnose von ATx hab ich mir heut zurückgeholt :-)
    Nochmals danke für die Hilfe
    Harald
     
  19. #17 MucCowboy, 09.08.2010
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    13.200
    Zustimmungen:
    309
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Focus MK1 2000 1,6
    Hihi, kleine Ursache, große Wirkung :)

    Grüße
    Uli
     
Thema:

Klimaanlage-Kompressor-Schaltplan

Die Seite wird geladen...

Klimaanlage-Kompressor-Schaltplan - Ähnliche Themen

  1. Focus 3 Facelift (Bj. Okt.14-**) DYB Schaltpläne/Kabelwege etc.

    Schaltpläne/Kabelwege etc.: Moin, ich habe einen 2017er MK3 Business. Gibt es online irgendwo Schaltpläne oder sowas, wo die Kabelwege, Steckverbindungen und Positionen der...
  2. Galaxy 3 (Bj. 06-10) WA6 Klimaanlage Kabelbruch

    Klimaanlage Kabelbruch: Hallo liebe Gemeinde, ich habde einen Ford Galaxy WA6, Bj 2008 bei dem die Klima nicht funktioniert. Folgender Ablauf bis jetzt: Klima...
  3. Start-Stop funktioniert nicht bei eingeschalteter Klimaanlage

    Start-Stop funktioniert nicht bei eingeschalteter Klimaanlage: Hallo, wir haben ein Problem (oder vielleicht doch nicht??!) mit der Start-Stop-Automatik unseres Ford Focus Turnier 1,0 EcoBoost. Das Fahrzeug...
  4. Klimaanlage geht und geht mal nicht

    Klimaanlage geht und geht mal nicht: Meine Klimaanlage geht morgens top und sobalt die ausenteperatur steigt 28grad und höher steigt fällt sie aus was kann das sein habe vor 4 wochen...
  5. klimaanlage tourneo custom bj2014

    klimaanlage tourneo custom bj2014: hallo leute verbindungsrohr von vorn nach hinten undicht,soll 550 euro kosten.bezugsquelle?abdichten? bin für alle vorschläge dankbar.es grüßt der...