Mondeo 3 (Bj. 01-07) B4Y/B5Y/BWY Klimatronic heizt nicht mehr

Diskutiere Klimatronic heizt nicht mehr im Mondeo Mk3 Forum Forum im Bereich Ford Mondeo Forum; Hallo an alle MK III Spezialisten, die mir bestimmt weiterhelfen können. Die Heizung meines Mondeo MK 3 Bj.2001 1.8 Benziner mit Klimatronic...

  1. #1 Impact2400, 22.10.2008
    Impact2400

    Impact2400 Guest

    Hallo an alle MK III Spezialisten, die mir bestimmt weiterhelfen können.

    Die Heizung meines Mondeo MK 3 Bj.2001 1.8 Benziner mit Klimatronic funktioniert seit neustem nicht mehr, die letzten paar Tage wurde die ausströmende Luft immer kälter (früher war selbst 24° noch zu heiß), seit heute kommt nut noch ungewärmte Außenluft, egal welche Temperatur oder Einstellung ich in der Klimaautomatik wähle.

    Die Klima funktioniert einwandfrei, kühlt und trocknet super.
    Die Kühlflüssigkeit (orange) im Motorraum ist noch reichlich vorhanden, die Motortemperaturanzeige steigt auch so schnell wie eh und je genau bis in die Mitte.
    Auch der Motorlüfter verhält sich wie sonst...
    Die Versionsnummer meiner Klimatronic-Software ist "2E D0 10 11 00"

    PS: Wenn ich die Zündung einschalte ohne den Motor zu starten, höre ich immer so ein leichtes summen/brummen aus richtung Klimatronic, aber das ist schon seit ich den Wagen habe, vielleicht hilfts bei der Problemfindung.

    Ich habe außerdem en paar Bilder vom Motorraum (genau hinter der Mittelkonsole), damit ihr wisst, welche Schläuche (hab hoffentlich die richtigen ausgewählt) kalt bzw. warm sind.

    Innenraum
    Klimaschlauch ?
    Gummischlauch

    Ich habe keine idee mehr, an was es noch liegen kann, bitte helft mir.
     
  2. #2 Schwally, 22.10.2008
    Schwally

    Schwally Forum Profi

    Dabei seit:
    21.08.2008
    Beiträge:
    1.584
    Zustimmungen:
    9
    Fahrzeug:
    Mondeo 2004 2.5 125kW V6
    es gibt doch beim mondeo so ne klima-selbstdiagnose..
    mach das doch mal.. vllt kommt da ja schon ein fehler..
     
  3. #3 Onkel Henry, 22.10.2008
    Onkel Henry

    Onkel Henry Windabweiser

    Dabei seit:
    05.06.2008
    Beiträge:
    737
    Zustimmungen:
    6
    Fahrzeug:
    Scorpio 24V Bj 10/95
    Wenn beide Heizungsschläuche heiß werden, wird der Wärmetauscher ja versorgt. Dann kann es nur noch an der Luftverteilung liegen.
    Wenn du es selbst nicht erledigen kannst muss jemand anderes den Stellmotor der entsprechenden Verteilerklappe prüfen, die Verkabelung und wenn das nichts bringt, dann empfehle ich immer im Verwandten- und Bekanntenkreis zu versuchen ein baugleiches Auto aufzutreiben und dann das Klimamodul mal probehalber zu tauschen.
     
  4. RB

    RB Forum Profi

    Dabei seit:
    04.05.2005
    Beiträge:
    7.583
    Zustimmungen:
    37
    Fahrzeug:
    Focus 2000 1,6l
  5. #5 Impact2400, 22.10.2008
    Impact2400

    Impact2400 Guest

    Problem gefunden - Lösung gesucht

    Schonmal vielen Dank für die Tipps,

    ich habe auf Anraten aus einem anderen Forum mal das Handschuhfach demontiert und den untersten Stellmotor entfernt, und siehe da, wenn ich manuell die Klappe bewege, wirds auch wieder kuschlig warm im Mondeo ^^

    Die einzige Frage die mir noch bleibt ist, ob ich irgendwie prüfen kann, obs nun am Stellmotor oder an der Regelung lag, ehe ich nen neuen kaufe ... hat da jemand nen Tipp ?
     
  6. #6 Onkel Henry, 22.10.2008
    Onkel Henry

    Onkel Henry Windabweiser

    Dabei seit:
    05.06.2008
    Beiträge:
    737
    Zustimmungen:
    6
    Fahrzeug:
    Scorpio 24V Bj 10/95
    Ich hab leider nur die Kurzform

    Du musst die Verbidungen zwischen Motorstecker und Klima-Modul erst auf Durchgang, dann auf Kurzschluss nach Plus und dann auf Kurzschluss nach Masse prüfen.

    Eine andere Möglichkeit gibt es meinesm Wissens nicht, da das Modul nur dann arbeitet wenn in dem Stromkreis eine Last erkannt wird.
     
Thema:

Klimatronic heizt nicht mehr

Die Seite wird geladen...

Klimatronic heizt nicht mehr - Ähnliche Themen

  1. Anlasser gibt keinen Ton mehr von sich

    Anlasser gibt keinen Ton mehr von sich: Zunächst zur Vorgeschichte: Batterie ist kein Jahr alt,.zeigt trotzdem nur 11.** Volt. Ladespannung 13,4 V. Ich hatte seit vorgestern schon das...
  2. Suche Mondeo MK3 Lüftungsgitter und mehr...

    Mondeo MK3 Lüftungsgitter und mehr...: Nach einem Unfall baue ich meinen BWY um. Suche dringend folgende Teile: Lüftungsgitter unten Mitte (siehe Beispielbild) Kühlergrill (ST220 /...
  3. S-MAX (Bj. 06-10) WA6 Dickes Problem im Urlaub, SMAX springt nicht mehr an

    Dickes Problem im Urlaub, SMAX springt nicht mehr an: Hallo ihr, ich bin neu im Forum und gerade etwas verzweifelt. Wir sind mit unserem S-Max im Kroatienurlaub und hatten am Freitag in Pula das...
  4. etis.ford.com geht nicht mehr zu 100%?

    etis.ford.com geht nicht mehr zu 100%?: Hallo Leute, ist nun kein Fofo Thema an sich aber auf der ETIS Seite kann ich in keinem Browser die Nebenmerkmale aufklappen (Chrome & IE11) auf...
  5. Mondeo 1 (Bj. 93-96) GBP/BNP Springt nicht mehr an

    Springt nicht mehr an: Ford Mondeo Bj 95 MK1 BJ 1995 170PS 24V Jetzt mein Problem, Alles geht super nur das er nicht an springt. wen ich den schlüssel drehe kommen alle...