Focus 2 (Bj. 04-08) DA3/DB3 Kommunikationsfehler: Kombiinstrument zum Motorsteuergerät

Dieses Thema im Forum "Focus Mk2 Forum" wurde erstellt von travelers, 11.04.2012.

  1. #1 travelers, 11.04.2012
    Zuletzt bearbeitet: 16.06.2012
    travelers

    travelers Neuling

    Dabei seit:
    11.04.2012
    Beiträge:
    1
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus, 1.6 TDCi
    Hallo zusammen:)

    Und zwar habe ich folgendes Anliegen/Problem:

    PKW-Daten:
    Ford Focus Turnier 1.6 TDCi
    Baujahr: 2005

    ...
    Vor ca. 2Monaten fuhr ich vom Rastplatz auf der Autobahn wieder auf. Beim Gasgeben auf dem Beschleunigungsstreifen, war ein plötzlicher Leistungsausfall
    zu bemerken und zusätzlich leuchteten alle Symbole in der Armaturenanzeige auf. Ich rollte auf den Seitenstreifen und startete das Auto erneut.
    Keine 100m weiter war wieder das gleiche Problem aufgetreten (jegliche Symbole leuchteten auf), jedoch ist mir zusäztlich aufgefallen das im Display von der
    Kilometeranzeige Striche zu sehen waren.

    Ich rief den Pannendienst an. Danach, in der Ford-Werkstatt erklärte ich denen das Problem.
    Nach dem Auslesen erklärte mir der Mechaniker, das daß Hauptproblem das >Kombiinstrument< sei.

    Fehlerbeschreibeung-Werkstatt:
    "Fehlercodes gesetzt Kommunikationsfehler Kombiinstrument zum Motorsteuergerät.
    Prüfung Kombiinstrument auf Netzwerkfähigkeit und Spannungsversorgung geprüft. I.O.

    Bei der Prüfung wurde ein Fehler festgestellt;
    Der Stecker C809 vom Kombiinstrument ist ohne Haltebügel aufgesteckt,
    der Stecker kann bei Erschütterungen nicht mehr ausreichend Kontakt geben und unterbindet die Kommunikation zwischen Motorsteuergerät und Kombiinstrument.
    Dadurch ging das Fahrzeug im Fahrbetrieb aus."

    Fehlerbehebung-Werkstatt:
    "Der Stecker ist einzeln nicht verfügbar, daher wurde er mit Kabelband fixiert.
    Es kann keine Garantie auf dauerhafte Abhilfe gegeben werden.
    Hierzu müßte der Bügel oder der Stecker erneuert werden."

    Mir wurde in der Werkstatt gesagt, das dieser Stecker nicht einzeln erhältlich ist. Falls er ausgetauscht werden würde, müßte der komplette
    Kabelstrang ausgewechselt werden und dies geht in den vierstelligen Zahlenbereich hinein, da man das ganze Armaturenbrett abnehmen müsse.

    Andere Meinungen sagen, das man diesen Stecker + Bügel einzeln bekomme jedoch das zusammenlöten der vielen Kabel aufwendig ist und man danach
    nicht 100%ig sagen kann, ob sich der Widerstand daduch verändert hat.

    Meine Frage;
    Was gibt es noch für Lösungen? Was kann man noch machen?
    Hat irgendwer im Forum damit schon Schwierigkeiten gehabt und was hast Du gemacht?


    Ich hoffe Ihr könnt mir helfen.
    MfG, travelers.
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 GeloeschterBenutzer, 11.04.2012
    Zuletzt von einem Moderator bearbeitet: 12.04.2012
    GeloeschterBenutzer

    GeloeschterBenutzer Guest

    beim verwerter / schrotti vorbeischauen und den stecker aus nem unfallwagen rausschneiden mit genügend kabel drann und dann umlöten

    gegebenenfalls kann man auch den stecker zerlegen und das steckergehäuse austauschen .

    aber ob der stecker das wirkliche problem ist bleibt abzuwarten , da das IC gerne mal den dienst verweigert
    (ist beim fofo II ein bekanntes problem )
     
  4. #3 Focus06, 11.04.2012
    Focus06

    Focus06 Forum Profi

    Dabei seit:
    25.10.2008
    Beiträge:
    2.956
    Zustimmungen:
    28
    Fahrzeug:
    Focus, 2006, 1,6 TDCi, 90PS
    Falls es wirklich am Stecker liegt, dann ist der Verwerter wirklich die beste Alternative. Ich würde aber nicht alle Kabel abtrennen und löten, sondern die einzelnen Pins im Stecker auspressen und im neuen Stecker einsetzen. Dafür gibt es spezielle Werkzeuge (kosten paar Euro im Fachhandel - sehen aus wie Schaubenzieher ohne Kopf) und es macht bischen Arbeit. Dafür ist man mit geschätzten 10€ noch günstig dabei....
     
Thema:

Kommunikationsfehler: Kombiinstrument zum Motorsteuergerät

Die Seite wird geladen...

Kommunikationsfehler: Kombiinstrument zum Motorsteuergerät - Ähnliche Themen

  1. Falsches Kombiinstrument bestellt?

    Falsches Kombiinstrument bestellt?: Hallo zusammen, kürzlich war ich bei einer Ford-Werkstatt und diese hat rausgefunden, dass mein Kombiinstrument kaputt ist. Für die...
  2. defktes Motorsteuergerät gegen ein gebrauchtes tauschen

    defktes Motorsteuergerät gegen ein gebrauchtes tauschen: Hallo , bei meinem Mondi Bj.04.2002 1,8 Benziner ist das Motorsteuergerät defekt.Ich habe es von einem unabhängigen,dafür spezialisierten Betrieb...
  3. Focus 1 (Bj. 98-01) DBW/DAW/DNW/DFW Motorsteuergerät - welche Alternative?

    Motorsteuergerät - welche Alternative?: Hallo zusammen, kurze Vorgeschichte: Letzte Woche ging mein Focus Turnier 1.4., BJ 99, 75PS während der Fahr aus und lies sich nicht mehr...
  4. Focus 3 Facelift (Bj. Okt.14-**) DYB Wie Tacho / Kombiinstrument ausbauen?

    Wie Tacho / Kombiinstrument ausbauen?: Ich spiele mit dem Gedanken, mir wieder eine individuelle Tachoscheibe anfertigen zu lassen. Frage: Wie bekomme ich den Tacho raus? Wie komme ich...
  5. Motorsteuergerät MK2, BJ 2007, 2.0 Benziner/CNG

    Motorsteuergerät MK2, BJ 2007, 2.0 Benziner/CNG: Hallo zusammen, ich habe noch ein gebrauchtes Steuergerät abzugeben, trägt die Bezeichnung 7M51-12A650-XC. Es sitzt beim MK2 links vor dem...