Kühlwasserkreis 1600 Kent

Diskutiere Kühlwasserkreis 1600 Kent im Ford Youngtimer / Oldtimer Forum Forum im Bereich EU Modelle; ich fahre einen 1600 Kent in meinem super seven. z.z. habe ich etwas temperaturprobleme, der motor kocht ab und an mal über. ich bräuchte einige...

  1. #1 westiSE, 03.09.2009
    Zuletzt bearbeitet: 06.09.2009
    westiSE

    westiSE Neuling

    Dabei seit:
    03.09.2009
    Beiträge:
    18
    Zustimmungen:
    0
    Fahrzeug:
    Westfield
    ich fahre einen 1600 Kent in meinem super seven. z.z. habe ich etwas temperaturprobleme, der motor kocht ab und an mal über.
    ich bräuchte einige infos/bilder wie der kühlkreislauf bei einem originalen aufgebaut ist. meiner hat z.b. keinen wärmetausche für die heizung.
    eine vermutung ist das die wasserpumpe nicht mehr die nötige wassermenge schaft. hat hier jemand evtl. infos zur pumpe z.b. fördermenge?
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Der Pendler, 03.09.2009
    Der Pendler

    Der Pendler Tiefflieger

    Dabei seit:
    23.11.2007
    Beiträge:
    1.587
    Zustimmungen:
    3
    Fahrzeug:
    Mondeo Turnier GHIA BWY 2.5l V6
    Servus!

    Wenn der Kühlkreislauf gekürzt wurde, ("meiner hat z.b. keinen wärmetausche für die heizung") steht auch weniger Wasser zur Aufnahme der Temperatur zur Verfügung. Dies hat zur Folge, dass die Gesamt-Temperatur höher liegt.


    Mögliche Abhilfe bringt ein grösserer Kühler oder auch (vllt. nicht optimal) eine verlängerung der Schläuche.

    Falls die Probleme von Anfang an bestanden haben, kann es eigentlich nicht an der WaPu liegen, ausser sie war beim Einbau schon defekt.


    Konnte hoffentlich etwas Licht in Deine Frage bringen

    mfg:cooool:
     
  4. #3 Dieseltreiber, 03.09.2009
    Dieseltreiber

    Dieseltreiber Benutzer

    Dabei seit:
    03.02.2009
    Beiträge:
    253
    Zustimmungen:
    0
    Fahrzeug:
    Escort 1990 1,4i
    Hallo westiSE !

    Entweder die Wasserpumpe tut`s oder nicht, die hängt bei Dir am Keilriemen, entweder ja oder undicht, mehr Möglichkeiten gibt es nicht!
    Der Heizungskühler hat mit der Wärmeabfuhr nichts zu tun!
    Im Sommer wird er nicht von Luft durchströmt und im Winter kochen Autos auch über, wenn auch nicht so oft...............
    Versuch es mal mit einem Kühlwasserwechsel bzw mit dem äusseren reinigen des Kühlers.
    Wie alt ist das Thermostat?
    Was mir sonst noch einfällt..........., hast Du noch den serienmässigen Lüfterventilator am Stirnrad oder schon einen elektrischen?

    Gruß Werner
     
  5. #4 westiSE, 04.09.2009
    westiSE

    westiSE Neuling

    Dabei seit:
    03.09.2009
    Beiträge:
    18
    Zustimmungen:
    0
    Fahrzeug:
    Westfield
    sauber gemacht habe ich schon alles.
    also das auto habe ich noch nicht lange. nur von england hierher und alle techn änderungen für den tüv umgebaut. der kühler und der lüfter sollen vom polo sein.
    bis vor kurzem hatte ich nur einen schalter um den lüfter anzuschalten, als ich gesehen hatte das es auch einen elektrischen kühlwasserschalter gibt habe ich diesen geprüft und angschlossen. in diesem zuge habe ich gesehen das nach öffnen des kühlwasserdeckel oben am motor kein wasser zusehen war und der obere schlauch zum kühler auch nicht mit wasser gefüllt war habe ich mal einen liter wasser nachgeschüttet bis der schalauch gefüllt war.
    seit diesem zeitpunkt kocht der motor nach einer stadtfahrt über und verliert wasser über den überlaufbehälter.
    der elektrischen kühlwasserschalter verrichtet seinen dienst zuverlässig, lüfter an, lüfer aus ...

    wie voll macht am den kreislauf?
    wo sitzt der termostat? (ist es evtl. das was man nach dem öffnen des deckel's sehen kann?)
    hatte von einem bekanten gehört das die wasserpumpe nicht mehr die fördermenge geschaft hat und dadurch der motor nicht genügen kühlung bekommen hat.
    evtl. könnt ihr mir ja noch einige tipps geben
    evtl. hat jemand ein handbuch zum motor und könnte es mir zukommen lassen (kontakt über pm)
     
  6. #5 Dieseltreiber, 05.09.2009
    Dieseltreiber

    Dieseltreiber Benutzer

    Dabei seit:
    03.02.2009
    Beiträge:
    253
    Zustimmungen:
    0
    Fahrzeug:
    Escort 1990 1,4i
    Hallo westiSE !

    Das Thermostat sitzt an der Wasserpumpe, unter dem kleinen hallbkugelartigen Deckel.
    Nachdem aber Wasser an den Kühler gelangt sollte es in Ordnung sein - Wenn nicht würde der große Kühlkreislauf nicht aufgehen.

    Du schreibst daß der Kühler vom Polo ist........ ist dann schon ein Querstromkühler?
    Damit solltest Du keine thermischen Probleme haben.


    Wo sitzt der Ausgleichsbehälter?
    Der Seven ist ja ne ziemliche Flunder ( Sorry ) , möglicherweise stimmt das Höhenverhältnis zwischen Kühler, Motor und Behälter nicht ganz.
    Das würde erklären warum der Schlauch leer war, wenn er dann heiß wird drückt er das dazugegegebene Wasser das zuviel ist wieder raus.

    Was sagt eigentlich die Temperaturanzeige dazu?
    Darüber hast Du Dich noch nicht ausgelassen.

    Gruß Werner
     
  7. #6 westiSE, 05.09.2009
    westiSE

    westiSE Neuling

    Dabei seit:
    03.09.2009
    Beiträge:
    18
    Zustimmungen:
    0
    Fahrzeug:
    Westfield
    der höhen unterschied ist schon i.o. ca. 10cm höher als der höchste punkt vom motor.
    der ausgleichsbehälter ist eine art einbanstraße. das wasser kann durch eine kleine öffnung welche direckt unter dem kühlwasserdeckel am motor sitzt in den ausgleichsbehälter laufen. der ausgleichsbehälter wiederum hat einen überlauf welcher auf die straße geht.
    wenn der motor überkockt lauft wasser aus dem überlauf vom ausgleichsbehälter, obwohl der behälter nicht voll ist ?????? :gruebel:
    [​IMG]

    die temperatur ist bei normalen überland fahrten bei ca. 70-90 grad und in der stadt bei 100++. vor einer ampel kocht er gerne mal über und verliert einen guten schwapp wasser.

    als ich ihn von england geholt habe hatte ich das problem nicht. mit dem überkochen. erst seit kurzem. kopfdichtung ist i.o. kein co im wasser.
    wievoll darf der wasserkreislauf sein?
     
  8. #7 Dieseltreiber, 06.09.2009
    Dieseltreiber

    Dieseltreiber Benutzer

    Dabei seit:
    03.02.2009
    Beiträge:
    253
    Zustimmungen:
    0
    Fahrzeug:
    Escort 1990 1,4i
    Hallo westiSE !

    Du schreibst ( und ich hab`s auch auf dem Foto gesehen - gute Idee !! ) daß Dein Ausgleichsbehälter eine Einbahn ist.
    Ich denke genau da liegt Dei Problem!

    Das Wasser sollte aus dem Behälter auch wieder in den Motor zurückkommen.
    Ist ja klar, Wasser dehnt sich aus, geht in den Behälter, kommt bei kühlerem Motor nicht mehr zurück, Motor wird heiß und wird nicht ausreichend gekühlt. Ergo - er kocht über!

    Tausch den Behälter gegen einen der den Zulauf unten hat dann kriegt die arme Sau wieder Wasser.

    Gruß Werner
     
  9. #8 westiSE, 06.09.2009
    Zuletzt bearbeitet: 06.09.2009
    westiSE

    westiSE Neuling

    Dabei seit:
    03.09.2009
    Beiträge:
    18
    Zustimmungen:
    0
    Fahrzeug:
    Westfield
    ja danke werner, das hatte ich auch vor, einen anderen behälter einbauen. ich frage mich nur wie das die letzten 20 jahre in england gut gegangen ist.
    frage mich nur wie ich den ausgleichsbehälter anschließe? mei meinem altagsauto hängt er richtig im kühlkreislauf drin. bei meinem 1600 kent ist er über eine kleine bohrung ca. 5mm durchmesser angeschlossen.
    hat jemand evtl. ein bild von so einem umbau oder kann es mir erklären?
    danke
     
  10. #9 Janosch, 06.09.2009
    Janosch

    Janosch Forum Profi

    Dabei seit:
    04.05.2007
    Beiträge:
    15.246
    Zustimmungen:
    41
    Fahrzeug:
    320d + C-Max + Bandit
    Kleine Anmerkung zwischendurch: Der Motor heißt Kent, und nicht Kennt ;)
     
  11. #10 westiSE, 06.09.2009
    westiSE

    westiSE Neuling

    Dabei seit:
    03.09.2009
    Beiträge:
    18
    Zustimmungen:
    0
    Fahrzeug:
    Westfield
    danke janosch, habe es geändert. ich hoffe es hat trotzdem jemand einige infos für mich
     
  12. #11 Dieseltreiber, 08.09.2009
    Dieseltreiber

    Dieseltreiber Benutzer

    Dabei seit:
    03.02.2009
    Beiträge:
    253
    Zustimmungen:
    0
    Fahrzeug:
    Escort 1990 1,4i
    Hallo westiSE !

    Ich hab irgendwo noch ein Buch mit einem Kreislaufschema.
    Bin noch am suchen, wenn ich es gefunden hab` stell ich es hier als Foto rein.

    Gruß Werner
     
  13. #12 westiSE, 09.09.2009
    westiSE

    westiSE Neuling

    Dabei seit:
    03.09.2009
    Beiträge:
    18
    Zustimmungen:
    0
    Fahrzeug:
    Westfield
    oh das wäre super
     
  14. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  15. #13 Bernhard, 09.09.2009
    Bernhard

    Bernhard Benutzer

    Dabei seit:
    14.11.2007
    Beiträge:
    81
    Zustimmungen:
    0
    Fahrzeug:
    Ford 20m RS Coupe, BJ 1969, SHC-Motor 2,3 L, 1
    Hallo,
    schau mal ob der Kühlerverschlussdeckel i.O. ist. Er hat in diesem Fall 2 Funktionen.
    1: Überdruck ablassen in Ausgleichsbehälter
    2: Wasser zurück holen in den Kreislauf
    Deckel muss also im Inneren noch eine Dichtung haben.
    Hatte das Problem beim Spitfire.

    Grüße
    Bernhard
     
  16. #14 westiSE, 09.09.2009
    westiSE

    westiSE Neuling

    Dabei seit:
    03.09.2009
    Beiträge:
    18
    Zustimmungen:
    0
    Fahrzeug:
    Westfield
    also mein kühler hat keinen deckel nur der motor und das ausgleichsbehälter. der deckel am motor besteht nur aus etwas blech mit einer dichtung. ca. 3cm unterhalb des deckels ist ein abgang zum ausgleichsbehälter. das wasser was in diesen behälter läuft kann nicht mehr zurück

    http://www.picshack.eu/bild.php/8389,kuehlerjpg336GJ.jpg

    komisch ist das das wasser welches durch überdruck aus dem kühlsystem in den ausgleichsbehälter läuft direckt auf die straße läuft und nicht dort aufgefangen wird. der ausgleichsbehälter ist fast leer. auf dem behälter sitzt ein deckel mit funktion wie bei einem aktuellen auto.

    ich verstehe das system nicht, :gruebel:
    muss ich diesen behälter auch mit wasser füllen? als ich es aus england geholt habe war da auch nichts drin.
     
Thema:

Kühlwasserkreis 1600 Kent

Die Seite wird geladen...

Kühlwasserkreis 1600 Kent - Ähnliche Themen

  1. Escort MK1 1600 Umbau auf T9 5-Gang Getriebe

    Escort MK1 1600 Umbau auf T9 5-Gang Getriebe: Servus Zusammen, ich habe zwar auf der letzten Seite bereits einen ähnlichen Thread gefunden aber dort ging es um den MK2 und einen OHV Motor....
  2. Biete Sehr seltener englischer Prospekt Orion 1600 Executive (Lederaustattung) zu verkaufen

    Sehr seltener englischer Prospekt Orion 1600 Executive (Lederaustattung) zu verkaufen: Der Prospekt ist verkauft !
  3. Focus 1 (Bj. 98-01) DBW/DAW/DNW/DFW Abgasanlage MK1 DNW 1600 ccm

    Abgasanlage MK1 DNW 1600 ccm: Als ich vor ca zwei Monaten mein Auto auf einer Bühne hatte, meine ich gesehen zu haben, dass Katalysator und Mittelschalldämpfer ein Teil sind....
  4. Suche Getriebe fiesta s 1600 bj.2005 90 ps

    Getriebe fiesta s 1600 bj.2005 90 ps: Hallo suche dringend ein getriebe für meinen fiesta.Habe aber keine getriebenummer,oder nur einen teil(R7002NB).Vieleicht kann mir jemand weiter...
  5. Escort (Bj. 68–74) AFH/ATH/ADH Kent Crossflow 1,3l Bj 1967-69

    Kent Crossflow 1,3l Bj 1967-69: Hallo, habe einen Ford Consul Capri Bj 1962 aus GB. Der darin verbaute Motor ist vermutlich von einem Escort MK 1 BJ 1967- 69. Also ein sehr sehr...