Lautsprecher anschließen ENDSTUFE

Diskutiere Lautsprecher anschließen ENDSTUFE im Car Hifi & Navigation Forum im Bereich Ford Forum; Hallo, Leutz, Ich habe ein Problem mit dem Anschluß der Lautsprecher über einer Endstufe und hoffe ihr könnt Helfen. Also, Endstufe ist...

  1. Tunes

    Tunes Benutzer

    Dabei seit:
    21.02.2013
    Beiträge:
    30
    Zustimmungen:
    0
    Fahrzeug:
    Mondeo,2004,1,8L
    Hallo, Leutz,
    Ich habe ein Problem mit dem Anschluß der Lautsprecher über einer Endstufe und hoffe ihr könnt Helfen.
    Also, Endstufe ist angeschloßen mit 12 V usw.
    Jetzt meine Frage:
    Angeschloßen ist die mit Cinch Kabel und Y Stecker das ich alle Kanäle nehmen kann.
    Habe ein Sub an der obersten leiste Gebrückt angeschloßen jetzt möchte ich Hochtöner ( A-Säule ) und Kickbässe ( vorderen Türen ) anschliesen aber wie und wie ist nachher die einstellung.

    Endstufe ist eine MAC MPX 4000 / 4CH amp
    Habe schon Gegoogelt aber nicht wierklich viel Brauchbares Gefunden.
    98022433_2_644x461_mac-audio-mpx-4000-fotografii.jpg
    1379_2.jpg

    BITTE um Hilfe
     
  2. #2 MaxMax66, 28.04.2014
    MaxMax66

    MaxMax66 Forum Profi

    Dabei seit:
    23.08.2013
    Beiträge:
    10.277
    Zustimmungen:
    414
    Fahrzeug:
    Ford Focus III vFL
    1.6L Ti-VCT (16V)
    125 PS
    die Endstufe hat 4 separate Kanäle, CH1 ... CH4

    wenn du CH1 u. CH2 gebrückt hast für den Sub,
    kannst du die Regler so einstellen, das auf CH1 u. CH2 nur die Frequenzen kommen,
    für die der Subwoofer ausgelegt ist.

    dann hast du nur noch CH3 u. CH4 für Höhen und Mitten, also Stereo für die vorderen 4 Lautsprecher, das funktioniert nicht gut!
    du müsstest mit den Hochtönern und den Türlautsprechern jeweils parallel auf CH3 u. CH4
    gehen und passiv mit Frequenzweichen filtern und alle Filter an der Endstufe aufmachen, oder zumindest
    oberhalb 70...100 Hz durchlassen
     
  3. Tunes

    Tunes Benutzer

    Dabei seit:
    21.02.2013
    Beiträge:
    30
    Zustimmungen:
    0
    Fahrzeug:
    Mondeo,2004,1,8L
    Ok, das habe ich Gemacht.
    Der Sub ist gut am Brummen so habe ich mir das vorgestellt.
    Nur jetzt habe ich das Problem beim Gasgeben habe ich je nach Drehzahl in den Hochtöner ein Pfeifen.
    Was kann man da machen ????????
     
  4. #4 Wolle1969, 06.05.2014
    Wolle1969

    Wolle1969 Forum Profi

    Dabei seit:
    22.06.2013
    Beiträge:
    3.305
    Zustimmungen:
    157
    Fahrzeug:
    Fiesta
    Corsa
    Adam
    Mazda 3
    Honda Bali
    Wie hast du die Cinch-Kabel und Stromkabel verlegt?
     
  5. Tunes

    Tunes Benutzer

    Dabei seit:
    21.02.2013
    Beiträge:
    30
    Zustimmungen:
    0
    Fahrzeug:
    Mondeo,2004,1,8L
    Hallo, die sind verlegt wie es sich gehört getrennt,
    Cinch Fahrerseite, Strom Beifahrerseite.
    Das ist auch erst seiddem ich die Hochtöner dranhabe vorher war alles super.
     
  6. #6 MaxMax66, 07.05.2014
    MaxMax66

    MaxMax66 Forum Profi

    Dabei seit:
    23.08.2013
    Beiträge:
    10.277
    Zustimmungen:
    414
    Fahrzeug:
    Ford Focus III vFL
    1.6L Ti-VCT (16V)
    125 PS
    das Pfeifen kommt fast immer vom Generator ist fast überall im Bordnetz

    teste mal folgendes: Cinch von der Endstufe abziehen, Gas geben, Pfeifen noch da?
    wenn ja, kommt es über das Bordnetz, also direkt aus Plus zur Endstufe,
    da hilft nur einen fetten Kondensator direkt an der Endstufe anbringen

    wenn nein, fehlt am Cinch eine (gute) Masse/Schirm
     
  7. Tunes

    Tunes Benutzer

    Dabei seit:
    21.02.2013
    Beiträge:
    30
    Zustimmungen:
    0
    Fahrzeug:
    Mondeo,2004,1,8L
    Hallo, Frontsystem ist jetzt über Radio dran also endstufe nur SUB jetzt ist aber das aus dem Sub höhe töne mit rauskommen. Angeschloßen CH1 und CH2 gebrückt Mode auf 4 , X-over auf Full und der rest alles voll aufgedreht.
    Wie ist denn die richtige einstellung weil so kommt der Bass wenigstens etwas.
    HILFE
     
Thema:

Lautsprecher anschließen ENDSTUFE

Die Seite wird geladen...

Lautsprecher anschließen ENDSTUFE - Ähnliche Themen

  1. Focus 2 (Bj. 04-08) DA3/DB3 Hinten wirklich keine Lautsprecher?

    Hinten wirklich keine Lautsprecher?: Hallo zusammen, ich bin jetzt seit etwa 2 Monaten Besitzer eines Focus MK2 Bj 2006 Folgendes Problem wenn ich Musik Radio oder sonst was höre,...
  2. Knacken im lautsprecher trotz radio aus

    Knacken im lautsprecher trotz radio aus: hallo wenn ich mit dem wagen unterwegs gewesen bin, ihn aus machen und das radio aus einem grund aus ist (tür aufgemacht oder manuell...
  3. Lichtsummer anschliessen

    Lichtsummer anschliessen: Hi, eine kurze Frage - ich habe mir bei Amazon einen Nachrüst-Lichtsummer geholt und gerade versucht den anzuklemmen. Lt. Anleitung soll der...
  4. Kuga II (Bj. 13-**) DM2 Radio Lautsprecher

    Radio Lautsprecher: Hallo zusammen Kuga 2,0 diesel 150 PS Titanium Automatik 4X4 BJ 09.2016 Habe probleme mit Lautsprecher habe Sony mit Navi synk 2 bei Temperaturen...
  5. Lautsprecher

    Lautsprecher: Hallo zusammen, ich habe einen Tourneo Custom Bj2016 und würde gerne wissen welche Lautsprecher ihr verbaut habt wenn es nicht gerade die...