Fiesta 3 (Bj. 89-94) GFJ Lautsprecher?

Diskutiere Lautsprecher? im Fiesta Mk3 Forum Forum im Bereich Ford Fiesta Forum; So mal n schneller Eintrag hoffe auf schnell Hilfe... UUUUUNdzwar hab ich mir letzten 2 neue Lautsprecher (je 180 watt) und dazu n miniverstärker...

  1. Cormo

    Cormo Neuling

    Dabei seit:
    10.06.2012
    Beiträge:
    12
    Zustimmungen:
    0
    Fahrzeug:
    Ford Fiesta GFJ 1.0
    Baujahr 1995
    50PS
    So mal n schneller Eintrag hoffe auf schnell Hilfe...
    UUUUUNdzwar hab ich mir letzten 2 neue Lautsprecher (je 180 watt) und dazu n miniverstärker (300watt) ins Auto gebastelt... hat auch alles gefunzt jedoch ist mir innerhalb kurzer Zeit aufgefallen das die Musikquali eher schlechter war und sich das irgendwie nicht gelohnt hat.. so nu hab ich mir gedacht hast ja trotzdem tolle lautsprecher also klemm ich einfach den verstärker ab... dann als alles fertig war Zündung an und oho... nur der linke lautsprecher funzt... hm... naja erstmal verwirrt aber naja ... wieder aus auto ganz an... und nu garnichsmehr kein rauschen kein blubbern und erstrecht keine musik.. so ich also die ganze ******* wieder auf... kabel ohne ende so verstärker wieder dranne lautsprecher gehen wieder und dann bei der fahrt gehn die dingr aufeinmal aus man hört rauschen und wieder an und wieder aus und dann blieben sie aus... bis auf das rauschen....

    SOOOO also sind jetzt die Lautsprecher im ***** dadurch das ich die einfach so ans Radio geklemmt hab und kann mir jetz wieder die alten einsetzen oder was is los???? :wuetend:

    sorry für Rechtschreibung und sorry falls das thema schon irgendwie existiert wusste nur nicht wirklich wie ich mit der suchfunktion danach suchen sollte....
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Didiford, 20.06.2012
    Didiford

    Didiford Forum Profi

    Dabei seit:
    25.07.2008
    Beiträge:
    2.441
    Zustimmungen:
    19
    Fahrzeug:
    Fiesta 1,25 Ghia Bj.2000
    hallo
    ich bin kein Profi in der Frage aber Lsp kanste nur kaput machen wenn das Radio oder der Verstärker mehr Leistung hat als die Lsp nicht umgekert
    gute Lsp erkent man icht an der Leistung
    probir mal das Radio aus ob das noch geht und die Lsp an einem anderen Radio
     
  4. #3 xr2i-tuner, 23.06.2012
    xr2i-tuner

    xr2i-tuner Folien-Fritze

    Dabei seit:
    22.03.2011
    Beiträge:
    294
    Zustimmungen:
    0
    Fahrzeug:
    XR2i 16V
    man versteht zwar nur “aus“ und “bla“, aber die LS sind sicher nicht kaputt, nur weil du sie an's radio geklemmt hast...

    die LS kannst du ganz einfach checken: multimeter auf “ohm“ stellen... sollten um die 4ohm sein.
    wenn wesemtlich mehr = schrott.
    was ich mir aber nur schwer vorstellen kann.

    nächste idee: kabelschrott... hast du mal die LS direkt ans radio gemacht? also ohne verlegte leitung? für mich klingt das nach nem tierischen wackel oder sogar kurzem...

    was für tolle 180w-felle sollen das sein? warscheinlich haben die eh nur 40 watt ;)

    Gesendet von meinem GT-I9001 mit Tapatalk
     
  5. Cormo

    Cormo Neuling

    Dabei seit:
    10.06.2012
    Beiträge:
    12
    Zustimmungen:
    0
    Fahrzeug:
    Ford Fiesta GFJ 1.0
    Baujahr 1995
    50PS
    So malwieder Zeit gefunden,

    Lautsprecher funktionieren wieder,lag wohl an Massekontakt am Linken LS, was mich jedoch verwirrt weil vorher liefs ja auch und ich hatte ja nichs rumeschraubt :verdutzt:

    Soweit so gut LS sind direkt ans Radio angeschlossen und scheinen vorerst zu funktionieren jetz aber ein andres Problem der Linke LS hat zwar keinen Massekontakt mehr aber dafür knattert er ziemlich dolle beim bass (selbst wenn bass ausgestellt so ein flatterndes vibrieren im Hintergrund)
    Erst hab ich vermutet es liegt an der -nicht vorhandenen- Dämmung weil die LS bei meinem Fofi schließlich direkt aufs Blech geschraubt sind, jedoch
    1. der rechte LS funktioniert auch einwandfrei auch bei Bass und
    2. am Anfang hat doch alles hingehaun warum nun nichtmehr?

    also hab ich einfach mal n bissl schaumstoff und Taschentuchfetzen für ne kranke-selfmade Dämmung rumgesteckt geklebt und gebastelt :)

    beim rechten LS keine Veränderung
    und
    beim linken LS selbe wie vorher-teils schlimmer und manchmal sogar ein richtiges ploppen der Membran (z.B. bei Double-Base-Druck von Killswitch Engage um mal meine Musik mit reinzubringen :boesegrinsen:)
    Und der Lautsprecher macht das je nach Laune mal starkes flattern der Membran und mal nicht trotz selbem Lied und gleicher Lautstärke....

    werd wohl morgen erstmal die Orginal LS wieder ranklemmen ich glaub das is erstmal sinnvoller und klingt besser....
     
  6. #5 Spiderx2, 05.07.2012
    Spiderx2

    Spiderx2 Guest

    Bei der Musik müssen die Lautsprecher ja die Funktion einstellen:lol:
     
  7. Cormo

    Cormo Neuling

    Dabei seit:
    10.06.2012
    Beiträge:
    12
    Zustimmungen:
    0
    Fahrzeug:
    Ford Fiesta GFJ 1.0
    Baujahr 1995
    50PS
    ??? was is los? wie sollen denn die lautsprecher irgendwas einstellen???
     
  8. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 xr2i-tuner, 08.08.2012
    xr2i-tuner

    xr2i-tuner Folien-Fritze

    Dabei seit:
    22.03.2011
    Beiträge:
    294
    Zustimmungen:
    0
    Fahrzeug:
    XR2i 16V
    funktion einstellen... im ***** gehen... abdampfen... JUNGE... kein wunder, dass da nur *kot* rauskommt, wenn du nur *kot* oben einfüllst... das will er damit sagen...

    machs doch ganz einfach...

    kauf DAS HIER, 5m 2x0,75mm² Kabel ausm Baumarkt und leg dir alles neu...

    wenn dein radio und die boxen nicht der letzte schrott sind, müsste dann ja alles laufen... unter "schrott" fallen auch "180watt"-LS für 15euro oder aldi-radios ;)
     
  10. #8 Geisterfahrer, 09.08.2012
    Geisterfahrer

    Geisterfahrer Benutzer

    Dabei seit:
    05.03.2010
    Beiträge:
    444
    Zustimmungen:
    1
    Fahrzeug:
    Fiesta MK3, Astra F, Alfa 156 V6
    und der schrott von mediamarkt genauso ^^
    achja:

    ZUVIEL leistung schadet nicht, sondern ZUWENIG
    ein Radio das nicht genug Leistung hat geht beim aufdrehen in das sogenannte klipping, bei dem die Signale verzerrt werden und diese schrotten dann die Spule zuch extremes aus und einscwingen des Membrans..
    ein Radio oder endstufe mit mehr leistung muss nicht am rande seines Maximums arbeiten und kann somit ein viel sauberes Signal und somit sauberen Klang bieten.

    und was die angeblichen 180W angeht.. wenn ich da eine endstufe mit ECHTEN 180W Sinus leistung dranhänge dann rauchen die lautsprecher nach 2 min ab..
    wahrscheinlich sind die 180w angabe ne reine fantasieangabe des herstellers und real können die dinger gerade mla 10watt ab, so wie es bei 99% aller billigteile von Mediamarkt und ebay ist.. und wenn das radio dann auch noch son AEG oder sowas ausm Baumarkt/Aldi/Ebay ist dann war die Serienanlage vorher sogar um welten besser..
     
Thema:

Lautsprecher?

Die Seite wird geladen...

Lautsprecher? - Ähnliche Themen

  1. Galaxy 2 (Bj. 01-05) WGR Lautsprecher

    Lautsprecher: Hallo Leute,ich möchte meine Lautsprecher erneuern, bekomme die Türverkleidung vorne, nicht ab,den Griff habe ich abbekommen aber die Verkleidung...
  2. C-MAX 2 (Bj. 10-**) DXA Titanium mit Business-Paket II: Gegen Aufpreis DAB/DAB+ u. 9 Sony-Lautsprecher möglich?

    Titanium mit Business-Paket II: Gegen Aufpreis DAB/DAB+ u. 9 Sony-Lautsprecher möglich?: Hallo, ich bin grad am wälzen der Preisliste. Ist folgendes gegen Aufpreis möglich: C-MAX Titanium mit Business-Paket II. Business-Paket II...
  3. Ford Focus - Radio CD 6000 - Lautsprecher

    Ford Focus - Radio CD 6000 - Lautsprecher: Hallo, ich habe folgendes Problem mit meinem Ford Focus: Problembeschreibung: - beim streamen von Musik vom Smartphone via Bluetooth (auxiliary...
  4. Lautsprecher vorne keine Funktion

    Lautsprecher vorne keine Funktion: Guten Morgen an alle, Heute mal wieder eine Frage meines Sohnes, er hat den Fiesta S MK6. Seid gestern Mittag haben die Lautsprecher Vorne in den...
  5. Focus 3 (Bj. Jan.11-Sep.14) DYB Abdeckung mittiger Lautsprecher

    Abdeckung mittiger Lautsprecher: Hallo zusammen, kurz und knapp: Ich suche die Abdeckung die über der Center-Lautsprecher liegt. (Siehe Bild) Weiß einer von euch wie oder woher...