Scorpio 2 (Bj. 94-98) GFR/GGR/GNR Lenkradfernbedienung

Dieses Thema im Forum "Scorpio Mk2 Forum" wurde erstellt von Sivas, 07.09.2008.

  1. Sivas

    Sivas Benutzer

    Dabei seit:
    07.08.2008
    Beiträge:
    48
    Zustimmungen:
    0
    Fahrzeug:
    Mondeo MK II 131 PS Limousine
    Es ist zum Verzweifeln.

    Ich hatte mir vor ca. 2 Wochen den Hebel für die LFB eingebaut (der hier: http://fordscorpio.co.uk/manual/radio/columnremote.pdf).
    Jetzt hatte ich mir noch das passende Steuermdoul dazu besorgt (das hier: http://fordscorpio.co.uk/manual/radio/remotemodule.pdf).

    Wenn ich die sechs (oder waren's acht?) rot-schwarzen Kabel vom dem LFB-Hebel das Lenkrad runter verfolge, dann kommen sie mit allen anderen Lenkradkabeln zusammen in einem Bündel auf der rechten Seite als Paket heraus und verschwinden irgendwo in den Innereien, wo keine Sonne mehr hinscheint...
    :verrueckt2:


    Ich kann ums Verrecken diesen besch...... Stecker nicht finden, an den das Modul angeschlossen wird. Hatte schon die komplette Armaturenverblendung abgebaut, den Ascher und das Radio rausgemacht, nix. Keine Ahnung, wo der verflixte Stecker ist oder wenigstens die Kabel hingehen. Hinter dem Handschuhfach habe ich dann zwei Blindstecker gefunden, die allerdings mit Kappen abgedeckt sind, und zwar mit Kontakten innen, dass die oberen und unteren Kontakte duchverbunden sind. Die passen aber auch nicht an das Steuermodul.
    :rasend::rasend::rasend:

    Kann mir denn irgendjemand weiterhelfen, wo ich suchen soll? Wie gesagt, ich habe den kompletten Kabelbaum abgearbeitet; nix!
    :meckern:

    Mein Radio ist mit drei Pfostensteckern angeschlossen. Zweimal ein breiter, jeweils für Stromversorgung und der andere für die Lautsprecher. An dem für die Stromversorgung hängt noch ein Zwischenstecker dran, der alles 1:1 durchschleust, bis auf ein Kabel, das von irgendwo anders herkommt (ist glaube ich lila).
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Christian24V, 08.09.2008
    Christian24V

    Christian24V Forum As

    Dabei seit:
    04.03.2008
    Beiträge:
    615
    Zustimmungen:
    16
    Fahrzeug:
    5x Scorpio`95 (4x24V), Mondeo`01 2.0TDCI
    Hallo Sivas,

    da das Modul der Radiofernbedienung hinter der Verkleidung unterhalb des Lankrades verbaut ist, vermute ich doch, dass der Stecker, sofern schon im Kabelbaum vorhanden, auch in dem Bereich zu finden ist. Im Beifahrerraum ist er aber sicherlich nicht.

    Wo Ford den Stecker genau hingebunden hat, wenn keine Lenkradfernbediening (und somit kein Modul) verbaut ist, kann Dir aber wohl niemand genau sagen, aber er müsste ja schon relativ nah an seinem Bestimmungsort sein, da das Kabel von der Länge her mit Sicherheit knapp bemessen ist. Der Stecker für die Lenkradfernbedienung selbst ist aber bei Dir schon vorhanden gewesen?

    Gruß

    Christian
     
  4. Sivas

    Sivas Benutzer

    Dabei seit:
    07.08.2008
    Beiträge:
    48
    Zustimmungen:
    0
    Fahrzeug:
    Mondeo MK II 131 PS Limousine
    OK, das hilft mir schon etwas weiter.
    Der Stecker für die LFB war schon da. Aber auch nicht ganz einfach zu finden und recht gut versteckt zwischen den anderen Kabeln gut verpackt in einem Schaumstoffbündel.

    Ich werde einfach mal den ganzen verflixten Kabelbaum auftüdeln und suchen, wo denn die Kabel hinführen. Kann ja nicht so weit weg sein.
     
  5. Sivas

    Sivas Benutzer

    Dabei seit:
    07.08.2008
    Beiträge:
    48
    Zustimmungen:
    0
    Fahrzeug:
    Mondeo MK II 131 PS Limousine
    ...and the story ends!

    Ey, Chris. Danke für den Tipp :dankeschoen:
    Habe den Kabelbaum vom Lenkradstock mal losgemacht und die sechs rot-schwarzen Kabel weiterverfolgt.

    Für alle, die sich 'nen Wolf suchen nun hier die Anleitung :kaffee2:
    (bezieht sich aber nur auf schon existierende Kabel!):

    1. Obere und untere Lenkradabdeckung entfernen (oben zwei Schrauben, unten drei - die dritte ist in der Mitte).
    2. Der Lenkstockschalter wird auf den Blinkerhebel "huckepack" aufgeclipst. Nach ein paar Versuchen rastet er dann auch ein und sitzt fest. Ich musste an der oberen Lenkradabdeckung, an der für die LFB-Nachrüstung eine Art Sollbruchstelle ist, diese mit einem Seitenschneider herausschnibbeln. Anschliessend habe ich die Kanten mit einem scharfen Skalpell etwas geglättet und das Ganze noch ein wenig in Form gebracht.
    3. Das Kabel für die LFB hat einen schwarzen, sechspoligen Stecker, welcher wie schon oben gesagt, bereitliegen sollte. Der Stecker ist in reichlich grauen Schaumstoff eingepackt, welcher rundrum mit Tape fixiert ist und auch auf der Rückseite einen ekligen Kleber hat, welchen man nur schwierig von den Griffeln bekommt... :disgusted: Ist relativ gut versteckt zwischen den Kabeln, die links vom Blinkerhebel nach unten verlaufen.
    4. Dieser Stecker wird dann an die LFB gesteckt.
    So! Das war der einfache Teil!



    Jetzt kommt der Hammer an der ganzen Geschichte :Augenrollen::
    1. Radio ausbauen
    2. Linke, untere Abdeckung (unter dem Fahrlichtschalter, da, wo das Fach für das Kleingeld mit drin ist) abmontieren. Zwei Schrauben im Fach selbst, zwei weitere links an der Türseite des Armaturenbretts.
    3. Komplette Frontverkleidung des Armaturenbretts demontieren und entfernen (bei mir ging das mit noch angebrachtem Lenkrad nur, indem ich nach Lösen der Verkleidung die linke, fahrerseitige Luftdüse von hinten abgeschraubt habe - waren drei recht kurze Schrauben, man benötigt aber auch einen recht kurzen Kreuzschraubendreher, da der Platz nach hinten begrenzt ist). Achtung, während der Demontage bitte die obere Lenkradabdeckung wieder lose aufsetzen, damit die Verkleidung vom Lenkradstock, der ja aus Metall ist, keine hässlichen Kratzer bekommt! Eine recht gute Anleitung dazu gibt's hier: http://fordscorpio.co.uk/fasciabulbs.htm (ist zwar eigentlich zum Austausch der Beleuchtungselemente für Klimaanlage und Tacho, aber das Wesentliche zum Entfernen der Verkleidung ist dabei).
    4. Kombiinstrument (das mit dem Tacho drin :laecheln:) demontieren (sind drei Stecker dran, wenn man den ganz rechts nicht abbekommt, kein Problem, der Kabelbaum ist lang genug, um den Tacho etwas beiseite zu legen - NICHT AUF DIE VORDERSEITE, DAMIT DAS PLEXIGLAS NICHT ZERKRATZT!!!).
    5. Übrigens: Wer dabei nicht gleich auch defekte Birnen in den Armaturen austauscht, ist wirklich selber schuld :sonicht:
    Wenn man dann endlich soweit ist (bei mir hat's etwas über drei Stunden ohne Gesuche nach dem Stecker gedauert), kann man den genau gleich in Schaumstoff verpackten Stecker etwas rechts (da, wo der Drehzahlmesser normalerweise sitzt) mit Kabelbilder fixiert, vorfinden. Dieser muss dann nur ausgepackt und nach unten verlegt werden. Dazu musste ich noch zwei andere Kabelbinder ihres Amtes entheben ;-)

    Die Steuerbox wird dann an das Blech unter dem Lenkradstock geclipst und der Multistecker eingesteckt.

    So. Fertig... :doh:NEIIIIIN!
    Erst muss der ganze Krempel wieder montiert werden. Das habe ich jetzt die nächsten zwei Stunden auch noch vor mir
    :entsetzt:

    Ach ja, wie schon gesagt: Auf keinen Fall auf das Auswechseln der defekten Birnen für Tacho und andere Instrumente verzichten! Ich habe das ganze Szenario dazu genutzt, die Verkleidung mal komplett zu polieren und prophylaktisch sämtliche Birnen auszutauschen. Auch die der Uhr, die hatte nämlich einen Wackelkontakt.

    Für weitere Tips bitte einfach PN schicken ;)
     
  6. #5 So ein Mist, 05.10.2008
    So ein Mist

    So ein Mist Neuling

    Dabei seit:
    05.10.2008
    Beiträge:
    7
    Zustimmungen:
    0
    Fahrzeug:
    Scorpio 95 Giha 2.0 8V
    Moin,
    Ich hab da so meine Sorgen mit der LFB aus nem Scorpio 95.
    Ich würde gern das 6006E einbauen aber obwohl der Stecker passt ist da nix zu machen, Radio und LFB sind iO! Ist da mal was geändert worden? Du hast dich ja schon damit beschäftigt, ich surf schon Tage im Netz aber nix, BITTE HILF bin nur ein kleiner Wicht und kann das nicht!
    M.f.G.
    Danke
     
  7. Sivas

    Sivas Benutzer

    Dabei seit:
    07.08.2008
    Beiträge:
    48
    Zustimmungen:
    0
    Fahrzeug:
    Mondeo MK II 131 PS Limousine
    Hi und sorry für die späte Antwort.
    Was ich an Informationen habe, ist, dass das 6006e wohl nicht mit der LFB zusammen funktioniert. Da is wohl nix zu machen, sorry.
     
  8. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Lenkradfernbedienung

Die Seite wird geladen...

Lenkradfernbedienung - Ähnliche Themen

  1. Focus 1 (Bj. 98-01) DBW/DAW/DNW/DFW Adapter für Lenkradfernbedienung verstauen

    Adapter für Lenkradfernbedienung verstauen: Hallo Ford Focus MK I: ich möchte das Ford-Radio gegeg ein JVC KW-V220BTE tauschen und die Lenkradferbedienung anschließen. Wo verstaue ich am...
  2. Focus 3 (Bj. Jan.11-Sep.14) DYB Wer hat funkt. LFB in Focus Mk3 2012 mit 2 Din Radio ???

    Wer hat funkt. LFB in Focus Mk3 2012 mit 2 Din Radio ???: Hallo Forum, seit geraumer Zeit suche ich eine Möglichkeit ein 2 Din Austauschradio in einen Focus Mk3 ( DYB) 2012 mit der originalen LFB zu...
  3. Galaxy 3 Facelift (Bj. 10-**) WA6 Eine Taste der rechten Tasteneinheit Lenkradfernbedienung funktioniert nicht mehr

    Eine Taste der rechten Tasteneinheit Lenkradfernbedienung funktioniert nicht mehr: Hallo In die Ford-Runde, bei meinem Galaxy WA6 funktioniert eine Taste der rechten Tasteneinheit am Lenkrad plötzlich nicht mehr. Das ist die...
  4. Focus 2 (Bj. 04-08) DA3/DB3 Original Lenkrad Fernbedienung

    Original Lenkrad Fernbedienung: Hallo Community, ich würde gerne für meinen Focus MK2 2.0 Bj. 2006 die Lenkradfernbedienung nachrüsten, die Originale. Die Fernbedienung habe...
  5. Focus 1 (Bj. 01-04) DBW/DAW/DNW/DFW Problem mit der Funktion der Lenkradfernbedienung

    Problem mit der Funktion der Lenkradfernbedienung: Hallo, ich hab erneut ein Anliegen bzgl. der Lenkradfernbedienung an meinem FoFo MK1 FL BJ. 2002. Nachdem ich mir eine gebrauchte aber originale...