Mondeo 1 (Bj. 93-96) GBP/BNP ("Limapfeifen") Surren/Summen im Verstärker

Diskutiere ("Limapfeifen") Surren/Summen im Verstärker im Mondeo Mk1 Forum Forum im Bereich Ford Mondeo Forum; Hallo liebe Ford Freunde... Da ich letztens erfolgreiche die Vibrationen und Leistungslöcher von meinem Mondi beseitigen konnte, dachte ich mir...

  1. #1 rassi86, 17.07.2010
    Zuletzt bearbeitet: 17.07.2010
    rassi86

    rassi86 Neuling

    Dabei seit:
    02.07.2010
    Beiträge:
    9
    Zustimmungen:
    0
    Fahrzeug:
    Mondeo, 1996, 88PS
    Hallo liebe Ford Freunde...
    Da ich letztens erfolgreiche die Vibrationen und Leistungslöcher von meinem Mondi beseitigen konnte, dachte ich mir ich muss mir mal eine etwas bessere Musikanlage einbauen als diese 20Watt Brüllwürfel von Ford. Gesagt getan.
    Vorn und hinten sind jetzt neue 2-Wege-Einbaulautsprecher von ESX drin und funktionieren problemlos mit meinem "alten" Sony Radio.
    Dann hatte ich noch 2 ältere JBL 3-Wege-Lautsprecher rumliegen und wollte diese zusätzlich über den Signalausgang des Radios mit einem Verstärker im Kofferraum installieren. Da ich sowas immer erst teste bevor ich mir eine riesige Arbeit mache habe ich erst einmal nur die Kabel flott verlegt.

    Folgende Kabel wurden verlegt:

    • + habe ich vom Kabel für die Stromversorgung der Anhängerkupplung genommen und eine neue Sicherung verbaut. (Das Kabel lag sowieso im Kofferraum unter der seitlichen Abdeckung)
    • Masse direkt unter derselben Abdeckung an ein "Masse-Schräubchen"
    • Schaltplus direkt vom Autoradio per AMP-Verteiler
    • 2x 2-Kanal-Cinch-Audiokabel (Einmal für den CD-Wechseler von Sony und einmal für den Verstärker (2x 100Watt))
    • Steuerkabel für den CD-Wechseler
    Alle Kabel fahrerseitig unter dem Lenkrad / der Fußleiste verlegt.

    Ich teste also nun meinen Verstärker mit fliegender Kofferraum Konstruktion und bin erstmal zufrieden. Nun starte ich den Motor und höre ein relativ lautes (bei leiser Musik empfinde ich es als laut) surren / summen / pfeifen. Vergleichbar mit einer schlecht abgeschirmten OnBoard Soundkarte beim Computer, bei der man das Surren hört wenn der Prozessor Last vom Netzteil zieht, oder Lüfter ihre Drehzahl ändern.
    Dieses Summen ist Motordrehzahl unabhängig und es hat mich geschlagene 4 Tage und einen Zufall gekostet herauszufinden woran es denn nun liegt. Es ist die Benzinpumpe. Durch Zufall war mein Vater gerade am Kofferraum als ich die Zündung einschaltete und die Benzinpumpe eifrig zur Tat schritt. Ergebnis: Es surrte für den exakten Zeitraum der Benzinpumpen-Initialisierung in den über den Verstärker angeschlossenen Lautsprechern.

    Bevor ich dies entdeckte habe ich bereits folgendes getestet und ausgeschlossen:

    1. Separates + und Masse Kabel direkt von der Batterie zum Verstärker angeklemmt
    2. + und Masse direkt vom Autoradio genommen
    3. Separates Audiokabel angeschlossen
    4. anderen Verstärker angeschlossen
    5. Erdung des Verstärkers
    Diese Maßnahmen brachten keinerlei Verbesserung. (Im Gegenteil, eine Erdung des Verstärkers erhöhte das Störgeräusch sogar noch)

    Diese Maßnahmen brachten eine Verbesserung (jede für sich allein entfernte das Störgeräusch vollends):

    1. Verstärker direkt an einem 230Volt->12Volt Trafo angeschlossen (Steckdose)
    2. MP3-Player mit 1 Meter Klinke-Cinch Kabel an den Verstärker angeschlossen

    Folgende, ich bezeichne sie mal als "Phänomene", hat mein Mondi mit dem Verstärker im Kofferraum nun:

    1. Surren sobald die Benzinpumpe läuft (während der Motor läuft oder während der Initialisierungsphase, Drehzahl unabhängig)
    2. Der Verstärker läuft anscheinend auch ohne Masse-Anschluss sobald das Audiokabel verbunden ist :verdutzt: (nehme an das er Masse über das Autoradio zieht)
    3. Erdung des Verstärkers erhöht das Störgeräusch
    4. Keinerlei separate Kabelverlegung brachte eine Lösung.
    5. Die am Autoradio angeschlossenen Lautsprecher in den Türen funktionieren problemlos
    6. Der CD-Wechseler funktioniert ohne Störgeräusch, ohne Probleme :lol:
    (Lichtmaschine ist i.O. wurde bereits durch gemessen. Bringt ca. 13,8Volt. Alle Dioden sind ebenfalls i.O.)

    Ich hoffe ihr könnt mir helfen, denn eine Endstörschaltung möchte ich nur als letzten Ausweg einbauen und ich weiß einfach nicht wie ich dieses nervige Surren los werde. ^^
     
  2. #2 rassi86, 19.07.2010
    rassi86

    rassi86 Neuling

    Dabei seit:
    02.07.2010
    Beiträge:
    9
    Zustimmungen:
    0
    Fahrzeug:
    Mondeo, 1996, 88PS
    Da auch hier (ich habe diesen Beitrag in diversen Foren gepostet) scheinbar niemand eine Lösung hat, habe ich mir von Sinuslive den EF-20 bestellt. (Endstörfilter für max. 20A)
    Hoffe das er das Problem in den Griff bekommt... Ansonsten bin ich ratlos.
     
Thema:

("Limapfeifen") Surren/Summen im Verstärker

Die Seite wird geladen...

("Limapfeifen") Surren/Summen im Verstärker - Ähnliche Themen

  1. Biete I-sotec I-soamp 4CX-S, 4-Kanal plug&play Endstufe Verstärker Ford Focus und weitere Modelle

    I-sotec I-soamp 4CX-S, 4-Kanal plug&play Endstufe Verstärker Ford Focus und weitere Modelle: Hallo nochmal, ein weiterer Artikel aus meinem Focus MK3 Turnier den ich nach Fahrzeugwechsel nicht mehr benötige. Alles Informationen der...
  2. Focus 3 Facelift (Bj. Okt.14-**) DYB Kleiner Verstärker für Bass in Radmulde?

    Kleiner Verstärker für Bass in Radmulde?: Hallo Forum, ich möchte meine vorhandene Bassbox und Verstärker in die Notradmulde meines FoFo Kombi bauen. Da bin ich aber jetzt mit meinem...
  3. Fiesta 7 (Bj. 08-12) JA8 Summen des Lüfters der Klimaautomatik beheben

    Summen des Lüfters der Klimaautomatik beheben: Hallo, ich habe schon einiges zum Summen im Amaturenbrett gelesen, nämlich dass es vom Lüfter der Klimaautomatik kommt. ich weiß auch wo der...
  4. Focus 3 Facelift (Bj. Okt.14-**) DYB Surren bei kalten Motor im Leerlauf

    Surren bei kalten Motor im Leerlauf: Hallo Zusammen Ich habe das Problem, dass ich ein surren bei kaltem Motor höre. Das Geräusch ist weg, wenn ich die Kupplung trete oder der Motor...
  5. Surren im Leerlauf, wenn der Motor kalt ist

    Surren im Leerlauf, wenn der Motor kalt ist: Hallo Zusammen Ich bin neu hier im Forum, da ich mir einen Ford Focus 1.0 Ecoboost zugelegt habe. Der Wagen war ein Vorführwagen, ist 4 Monate...