Escort 7 (Bj. 95-00) GAA/GAL/AAL/ABL Lüfter u. Temperaturanzeige bzw Problem

Diskutiere Lüfter u. Temperaturanzeige bzw Problem im Escort Mk7 Forum Forum im Bereich Ford Escort Forum; Hallo grüße euch Ich habe ein Großes Problem und schiss habe für 220€ einen Escort gekauft hatte zuvor schon welche :-) also habe mir diesen...

  1. #1 Bodensee01, 21.07.2020
    Bodensee01

    Bodensee01 Benutzer

    Dabei seit:
    04.02.2018
    Beiträge:
    58
    Zustimmungen:
    6
    Fahrzeug:
    Focus 2,0L Bj1998
    Hallo grüße euch

    Ich habe ein Großes Problem und schiss

    habe für 220€ einen Escort gekauft hatte zuvor schon welche :-)

    also habe mir diesen Escort gekauft mitlerweile 1800€ reingesteckt TÜV nun Neu

    habe nun aber schon seit ich den Escort haben keine Temperautranzeige ist immer auf Kalt

    nun habe ich gedacht schaue ich mal ob überhaupt der Lüfter geht ja ne eban nicht zumindest glaube ich das denn in Nachfüllbehälter steigen schon Blasen auf wie im Topf bevor es zum Kochen anfängt

    was kann ich machen bzw wie kann ich die Anzeige wieder zum Laufen bekommen um zu sehen welche Temperatur er überhaupt hat

    Bitte um Hilfe
     
  2. #2 FocusZetec, 21.07.2020
    FocusZetec

    FocusZetec Forum Profi

    Dabei seit:
    13.05.2006
    Beiträge:
    22.023
    Zustimmungen:
    1.092
    Fahrzeug:
    FoFo 2008 2,5T
    Welcher Motor ist es denn?

    Man sollte als erstes die Temperatursensoren für Tacho und Lüfter wechseln, und den Lüfter selber prüfen ... auch kann ein neuer Thermostat nicht schaden
     
    Bodensee01 gefällt das.
  3. #3 Bodensee01, 21.07.2020
    Zuletzt von einem Moderator bearbeitet: 22.07.2020
    Bodensee01

    Bodensee01 Benutzer

    Dabei seit:
    04.02.2018
    Beiträge:
    58
    Zustimmungen:
    6
    Fahrzeug:
    Focus 2,0L Bj1998
    Habe in Google n Bild gefunden sind das die 2 Sensoren ?? NR 1+2
     

    Anhänge:

    • $_107.JPG
      $_107.JPG
      Dateigröße:
      112,5 KB
      Aufrufe:
      152
  4. #4 Caprisonne, 21.07.2020
    Caprisonne

    Caprisonne Forum Profi

    Dabei seit:
    05.08.2019
    Beiträge:
    11.162
    Zustimmungen:
    2.090
    Fahrzeug:
    Zu Viele
    Ja , aber für den lüfter gibt es noch einen weiteren und da wäre
    Baujahr und Abgasnorm auch wichtig , da es da beim escort im Laufe der Zeit
    häufig Änderungen gab .
    Am besten mal die VIN posten .
     
  5. #5 Bodensee01, 21.07.2020
    Zuletzt von einem Moderator bearbeitet: 22.07.2020
    Bodensee01

    Bodensee01 Benutzer

    Dabei seit:
    04.02.2018
    Beiträge:
    58
    Zustimmungen:
    6
    Fahrzeug:
    Focus 2,0L Bj1998
    Aber gerne doch
    WF0AXXGCAAVA05459
     
  6. #6 Caprisonne, 21.07.2020
    Caprisonne

    Caprisonne Forum Profi

    Dabei seit:
    05.08.2019
    Beiträge:
    11.162
    Zustimmungen:
    2.090
    Fahrzeug:
    Zu Viele
    Ok 1,8 115 PS mit Klima.
    Der Geber fürdie Anzeige ist unten am Termostatgehäse (1)
    Stecker abziehen und die PINs im Stecker brücken , dann sollte die Anzeige auf Anschlag heiß gehen .
    Ist das der Fall Geber und auch gleich ein neues Thermostat einbauen .

    Der Kühlerlüfter wird vom Doppeltempschalter im oberen Kühlwasserschlauch mittels dem Klimaanlagenlüfterrelais geschaltet .

    (Wenn er den nicht hat wird der Lüfter vom MSG anhand der Werte vom ECT (2) gesteuert .
    Wenn ichs noch richtig im Kopf habe , sollte der Kühlerlüfter laufen , wenn man den Stecker vom ECT abzieht .)
     
  7. #7 Bodensee01, 21.07.2020
    Bodensee01

    Bodensee01 Benutzer

    Dabei seit:
    04.02.2018
    Beiträge:
    58
    Zustimmungen:
    6
    Fahrzeug:
    Focus 2,0L Bj1998
    Danke das mir so schnell Antwortest finde ich nett habe mal Original Bilder gemacht
    also ist 2B ( sieht man nicht gut ist n leucht Blauer Stecker ) für die Anzeige

    und 1A für den Lüfter

    Sorry ich brauche immer etwas länger bis ich was verstehe was man mir erklärt
    IMG_20200721_211229.jpg IMG_20200721_211212.jpg
     
  8. #8 Caprisonne, 21.07.2020
    Caprisonne

    Caprisonne Forum Profi

    Dabei seit:
    05.08.2019
    Beiträge:
    11.162
    Zustimmungen:
    2.090
    Fahrzeug:
    Zu Viele
    2b ist für die Anzeige
    Und
    1A ist der Kühlmitteltemperatursensor , dieser ist unter anderem für die Lüfter, wenn
    Kein Temperaturschalter im Wasserschlauch zwischen Thermostatgehäuse und Kühler vorhanden
    ist .
    Also mal nachschauen ob da im Kühlerschlauch ein Schalter ist .

    Kühler/Schläuche u. Lüfter FORD Escort 1995-2001 (FA)
     
  9. #9 Bodensee01, 21.07.2020
    Zuletzt von einem Moderator bearbeitet: 22.07.2020
    Bodensee01

    Bodensee01 Benutzer

    Dabei seit:
    04.02.2018
    Beiträge:
    58
    Zustimmungen:
    6
    Fahrzeug:
    Focus 2,0L Bj1998
    Danke Caprisonne
    dann hab ich das nun verstanden wenn ich die kontakte von 2B zusammen halte müßte die Anzeige auf Heiß steigen
    und bei 1A Stecker runter und der Lüfter solte dann Laufen

    1 frage noch wo bzw in welchem schlauch soll ich da nachschauen ?
     
  10. #10 Caprisonne, 21.07.2020
    Caprisonne

    Caprisonne Forum Profi

    Dabei seit:
    05.08.2019
    Beiträge:
    11.162
    Zustimmungen:
    2.090
    Fahrzeug:
    Zu Viele
    Wasserschlauch zwischen Thermostatgehäuse und Kühler
    20200721_230048.jpg
     
  11. #11 Bodensee01, 21.07.2020
    Zuletzt von einem Moderator bearbeitet: 22.07.2020
    Bodensee01

    Bodensee01 Benutzer

    Dabei seit:
    04.02.2018
    Beiträge:
    58
    Zustimmungen:
    6
    Fahrzeug:
    Focus 2,0L Bj1998
    danke dir
     
  12. #12 Bodensee01, 22.07.2020
    Bodensee01

    Bodensee01 Benutzer

    Dabei seit:
    04.02.2018
    Beiträge:
    58
    Zustimmungen:
    6
    Fahrzeug:
    Focus 2,0L Bj1998
    Hallo Neue Info

    habe nun ein draht in den Stecker gesteckt siehe Bild



    IMG_20200722_090630.jpg


    nun zu der Anzeige


    IMG_20200722_090654.jpg IMG_20200722_090722.jpg

    mehr tut sich da nicht selbst wenn es Normal eingesteckt ist


    jetzt der Lüfter

    habe den Stecker entfernt

    IMG_20200722_091017.jpg


    Lüfter läuft aber nicht ( Motor Kalt erster Start am Morgen )
    muß der Motor dafür Heiß sein ??
     
  13. #13 Caprisonne, 22.07.2020
    Caprisonne

    Caprisonne Forum Profi

    Dabei seit:
    05.08.2019
    Beiträge:
    11.162
    Zustimmungen:
    2.090
    Fahrzeug:
    Zu Viele
    wenn das überbrücken des Gebers für die Anzeige nichts bringt , ist entweder die Anzeige defekt oder es gibt irgendwo eine Kabelunterbrechung

    ist im Kühlerschlauch nun ein Thermoschalter drin oder nicht ?
    wenn einer drin ist , bringt es nichts den ECT abzustecken !
     
  14. #14 Bodensee01, 22.07.2020
    Bodensee01

    Bodensee01 Benutzer

    Dabei seit:
    04.02.2018
    Beiträge:
    58
    Zustimmungen:
    6
    Fahrzeug:
    Focus 2,0L Bj1998
    I'm Schlauch habe ich noch nicht geschaut weil mir ja sonst das ganze Wasser davon läuft
     
  15. #15 Caprisonne, 22.07.2020
    Caprisonne

    Caprisonne Forum Profi

    Dabei seit:
    05.08.2019
    Beiträge:
    11.162
    Zustimmungen:
    2.090
    Fahrzeug:
    Zu Viele
    du sollst den nicht ausbauen , nur schauen ob da ein schalter am schlauch dran ist , den sieht man so , nur zeigt der am schlauch nach unten .
     
  16. #16 Bodensee01, 22.07.2020
    Bodensee01

    Bodensee01 Benutzer

    Dabei seit:
    04.02.2018
    Beiträge:
    58
    Zustimmungen:
    6
    Fahrzeug:
    Focus 2,0L Bj1998
    Achso sorry muß ich später schauen bin gerade nicht am Auto
     
  17. #17 Bodensee01, 22.07.2020
    Bodensee01

    Bodensee01 Benutzer

    Dabei seit:
    04.02.2018
    Beiträge:
    58
    Zustimmungen:
    6
    Fahrzeug:
    Focus 2,0L Bj1998
    Hallo Caprisonne

    hab es gefunden

    IMG_20200722_165436.jpg IMG_20200722_165431.jpg
     
  18. #18 Caprisonne, 22.07.2020
    Caprisonne

    Caprisonne Forum Profi

    Dabei seit:
    05.08.2019
    Beiträge:
    11.162
    Zustimmungen:
    2.090
    Fahrzeug:
    Zu Viele
    Genau ,das ist dein Lüfterschalter dieser schaltet über ein Relais neben der Batterie die beiden Lüfterstufen , also vergiß den ECT auf dem Thermostatgehäuse der hat mit der
    Lüftersteuerung nix zu tun.
    Hast schon mal die Sicherung vom Lüfter geprüft ?
     
  19. #19 Bodensee01, 22.07.2020
    Zuletzt bearbeitet: 22.07.2020
    Bodensee01

    Bodensee01 Benutzer

    Dabei seit:
    04.02.2018
    Beiträge:
    58
    Zustimmungen:
    6
    Fahrzeug:
    Focus 2,0L Bj1998
    Ich habe im Fußraum alle Sicherungen nachgeschaut ALLE Okay
    im Motorraum bei der Batterie sind 4 Stück diese sind auch Okay
     
  20. #20 Caprisonne, 22.07.2020
    Caprisonne

    Caprisonne Forum Profi

    Dabei seit:
    05.08.2019
    Beiträge:
    11.162
    Zustimmungen:
    2.090
    Fahrzeug:
    Zu Viele
    Anschauen ist aber nicht prüfen ;)
     
Thema:

Lüfter u. Temperaturanzeige bzw Problem

Die Seite wird geladen...

Lüfter u. Temperaturanzeige bzw Problem - Ähnliche Themen

  1. Luft im Kraftstoffsystem

    Luft im Kraftstoffsystem: Hallo Zusammen, ich habe das Problem, dass ich vor kurzen einen schmutzigen Diesel in den Transit (Bj 2008, 103kw) getankt habe. Darafuhin hab ich...
  2. Lüfter läuft ständig

    Lüfter läuft ständig: Folgendes Problem! War im Februar beim TÜV, dort bin ich leider durch die AU gefallen. Bin daraufhin Autobahn gefahren, in der Hoffnung, dass er...
  3. Escort 7 (Bj. 95-00) GAA/GAL/AAL/ABL Temperaturanzeige & Lüfter defekt?

    Temperaturanzeige & Lüfter defekt?: Hallo, ich habe bei meinem Ford Escort 97er Kombi mit Zetec 16 V folgendes Problem: Die Tempanzeige im Kockpitt zeigt garnix an! Sie bewegt sich...
  4. Mondeo 1 (Bj. 93-96) GBP/BNP Temperaturanzeige unten - Lüfter geht an ...

    Temperaturanzeige unten - Lüfter geht an ...: Hallo Ford-Freunde, habe seit 2 Monaten einen 140.000 km gelaufenen 90 PS Zetec-Mondeo Kombi. Der Wagen läuft grundsätzlich ganz gut (zumindest...