Mondeo 2 (Bj. 97-00) BAP/BFP/BNP Lüftung läßt sich nicht mehr verstellen

Diskutiere Lüftung läßt sich nicht mehr verstellen im Mondeo Mk2 Forum Forum im Bereich Ford Mondeo Forum; Bei meinem Mondeo BJ.97 läßt sich die Lüftung nicht mehr auf die verschiedenen Bereiche Fußraum, Frontscheibe und Fahrgastraum verstellen. Bis vor...

  1. #1 Holoubek Konrad, 23.11.2008
    Holoubek Konrad

    Holoubek Konrad Guest

    Bei meinem Mondeo BJ.97 läßt sich die Lüftung nicht mehr auf die verschiedenen Bereiche Fußraum, Frontscheibe und Fahrgastraum verstellen.
    Bis vor 3 Monate hat es zwar länger gedauert bis die Umschaltung gekommen ist, vielleicht 5 Minuten, aber jetzt bleibt die Lüftung immer nur auf die Frontscheibe eingestellt. Ich kann schalten und warten soviel ich will, es ändert sich nichts mehr.
    Ich wollte schon einmal nachsehen, ob die Klappen hängen, aber ich komme nicht in die Konsole hinein. Habe keine Ahnung wie ich diese herunterbringe.
    Heizung läßt sich normal regeln, Ventilatorstufen lassen sich auch normal schalten.
    Ist es möglich, dass der Unterdruckantrieb defekt ist?
    Kann es sein, dass die Klappenwellen fest sitzen?
    Bei der Werkstätte möchte ich es aus Kostengründen nicht machen lassen, da man mir gesagt hat, es kann teuer werden.
    Vielleicht hat jemand eine gute Idee.
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. RB

    RB Forum Profi

    Dabei seit:
    04.05.2005
    Beiträge:
    7.580
    Zustimmungen:
    36
    Fahrzeug:
    Focus 2000 1,6l
    Es gab mal einen Beitrag hier, bei dem war ein Unterdruckanschluss vom Schalter gerutscht. Alternativ würde ich mal schauen ob er im Motorraum überhaupt noch dran ist.
     
  4. #3 auskiev, 24.11.2008
    auskiev

    auskiev Neuling

    Dabei seit:
    19.11.2008
    Beiträge:
    9
    Zustimmungen:
    0
    Fahrzeug:
    mondeo 1993 1,8
    habe gleiches problem bei mondeo 1993 bj. bei ford haben mir gesagt dass es mit radio vielleicht die schlauche sind zugedrückt. habe noch nicht geprüft
     
  5. Claus

    Claus Guest

    Hallo, ich hatte das auch einmal.
    Ich habe einen MK 2 Bj. 2000 mit "Klimaautomatik". Ich musste damals den Inneraumfilter erneuern und dann hat es wieder funktioniert.
    Gruß
     
  6. #5 dickerliebhaber69, 25.11.2008
    dickerliebhaber69

    dickerliebhaber69 Benutzer

    Dabei seit:
    13.11.2008
    Beiträge:
    139
    Zustimmungen:
    0
    wo liegt denn der innenraumfilter?
     
  7. #6 Holoubek Konrad, 25.11.2008
    Holoubek Konrad

    Holoubek Konrad Guest

    Lüftung läßt sich nicht verstellen.

    MK, Bj 97. Lüftung
    Danke für die Antworten.
    Habe am Montag ausprobiert, wenn der Lüfter auf Umluft Stufe 1, 2, 3 oder 4 läuft, dass eventuell ein Umschalten auf Fuß raum, Fahrgastraum oder Frontscheibe möglich ist. Nichts, bleibt nur auf die Frontscheibe.

    Wie Komme ich zu den Unterdruckdosen?
    Was muss man da alles ausbauen, um diese prüfen zu können?

    Mir kommt teilweise vor, wenn ich aus einer Linkskurve herausfahre, dass die Heizung auf die Frontscheibe kurzfristig wärmer oder stärker wird. Bilde ich mir das ein, oder kann das möglich sein.

    In der Werkstätte haben sie mir den Lüfterschalter etwas ruiniert und die Konsolenverkleidung ebenfalls. Bin aber erst draufgekommen, als ich auf Umluft gestellt habe. Fahre normal nur mit Frischluft.

    Vielleicht hat noch jemand eine Idee, damit es nicht zu teuer kommt. Kalte Füße im Winter sind nicht gut.
     
  8. #7 Claus, 26.11.2008
    Zuletzt von einem Moderator bearbeitet: 26.11.2008
    Claus

    Claus Guest

    "wo liegt denn der innenraumfilter?"

    in Fahrtrichtung rechts; aussen unter dem Lüftungsgitter; zwischen Motorhaube und Frontscheibe. Der rechte Scheibenwischer muss demontiert werden.
     
  9. RB

    RB Forum Profi

    Dabei seit:
    04.05.2005
    Beiträge:
    7.580
    Zustimmungen:
    36
    Fahrzeug:
    Focus 2000 1,6l
    Nö, nur die Wischer auf senkrecht wischen lassen und Zündung ausschalten. Wenn die Heizung sich nicht verstellen lässt ist ein verstopfter Filter aber recht unwahrscheinlich.
     
  10. #9 Holoubek Konrad, 14.12.2008
    Holoubek Konrad

    Holoubek Konrad Guest

    Lüftungsklappen lassen sich nicht schalten

    Mondeo Kombi, BJ 1997. Ich habe mir das Problem einmal genauer angesehen.
    Verkleidung der Mittelkonsole ausgebaut, Radio ausgebaut, und die Membrandosen gesucht. Dann habe ich alle Unterdruckschläuche verfolgt.
    Folgendes Ergebnis. Der Dunne, harte, schwarze Schlauch aus dem Motorraum, bingt den Unterdruck noch bis zum Plasikgehäuse in der Mitte unten, unmittelbar nach der Spritzwand. Der dünne weiche, schwarze Sclauch hat aber dann keinen Unterdruck mehr. Dadurch sind dann natürlich auch alle anderen Schläuche ohne Unterdruck und bewegen sich nicht.

    Der Radio hat die Unterdruckschläuche bei mir sicher nicht abgedrückt, das habe ich geprüft.

    Frage kann mir jemand sagen, was in dem schwarzen Plasikgehäuse in der Mitte unten, unmittelbar nach der Spritzwand drinnen ist oder gemacht wird.
    Ist dort drinnen auch eine Unterdruckdose?

    Als Abhilfe habe ich derzeit die Unterdruckdose, gleich neben dem Gaspedal mit inem Draht ungefähr in der Mittelstellung blockiert, damit mir die Füße nicht abfrieren.
     
  11. #10 MucCowboy, 14.12.2008
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    13.195
    Zustimmungen:
    307
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Focus MK1 2000 1,6
    Hallo,

    das ist der Unterdruck-Vorratsbehälter. Zum Motor hin sitzt da ein Ventil drauf, ansonsten ist da nur (wenig) Luft drin, sonst nichts. Dieser Behälter hilft, dass sich die Lüftung auch einige Male ohne Motorbetrieb verstellen lässt.

    Du sagst, auf der Seite richtung Schalter ist kein Unterdruck mehr? Meinst Du, aus dem Behälter kommt kein Unterdruck, oder dass im Schlauchsystem keiner ist? Denn wenn im Schlauch kein Unterdruck ist, könnte er irgendwo anders offen und der Druck entwichen sein.

    Die Dosen sind:
    > links seitlich recht nahe an den Reglern
    > links seitlich etwas weiter hinten
    > rechts sehr versteckt zwischen Gebläsemotor und Heizungskasten

    Grüße
    Uli
     
  12. #11 Holoubek Konrad, 16.12.2008
    Holoubek Konrad

    Holoubek Konrad Guest

    Lüftung, Unterdruck fehlt

    Danke Uli
    Dann kommt aus dem Vorratsbehälter kein Unterdruck mehr heraus.
    Der dünne schwarze Schlauch vom Vorratsbehälter zum Schalter ist OK.
    Konrad
     
  13. #12 MucCowboy, 17.12.2008
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    13.195
    Zustimmungen:
    307
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Focus MK1 2000 1,6
    Tja, dann müsste man sich das mal genau ansehen. Der Druck geht wohl im Behälter verloren oder kommt garnicht erst hinein (Rückschlagventil).

    Vielleicht machst Du mal einen Versuch: verbinde den harten mit dem weichen schwarzen Schlauch einfach direkt. Ich hab da positive Erfahrungen mit Plastikschläuchen aus der Aquariums-Zubehör-Abteilung in Tierfachgeschäften (was man nicht alles in Autos einbauen kann ;) ). Damit ist zwar dieser Unterdruckpuffer außen vor, aber zumindest sollte die Verstellung erstmal wieder arbeiten.

    Grüße
    Uli
     
  14. #13 Meikel_K, 12.05.2013
    Meikel_K

    Meikel_K Forum Profi

    Dabei seit:
    05.11.2010
    Beiträge:
    9.506
    Zustimmungen:
    224
    Fahrzeug:
    Focus 2015 Trend Turnier 1.0 EB / 92 kW
    Dann kandidiere ich hier mal für die goldene Schaufel des Monats für das Ausgraben dieses Threads, er trifft mein Problem aber am besten.

    Auch bei meinem Mk2, Baudatum November 97, man. Klima, lässt sich seit gestern die Luftverteilung nicht mehr verstellen (geht immer auf die Frontscheibe, was wie vermutet der Fail Safe zum Scheiben freihalten ist), die Lüftung lässt sich damit nur noch ausschalten.

    An der Vakuumleitung zum Unterdruckspeicher im Fußraum rechts liegt Ansaugunterdruck an. Wenn man die Leitung abzieht, hört man ein kurzes Zischen. An der Vakuumleitungen zum mittleren (Verteilung) und zum rechten (Gebläseleistung, Klima und Umluft) Drehregler liegt kein fühlbares Vakuum mehr an, es zischt auch nirgendwo hörbar bei laufendem Motor. Alle Reglerbauteile, Stecker und Vakuumleitungen sehen äußerlich aus wie Neuteile. Verschließen des rechten Steckers hat leider nichts gebracht (den Verzicht auf Umluft hätte ich gerne verschmerzt, leider blieb mir diese zeitwertgerechte Instandsetzungsmethode verwehrt).

    Da sich die Lüftung noch abstellen lässt, nehme ich an, dass der Drehregler funtkioniert. Bei laufender Klimaanlage hört man auch kurze Schwankungen der Leerlaufdrehzahl bei dessen Betätigung (und zwar nicht nur in der ausgeschalteten Stellung), so dass vermutlich beim Drehen auch etwas passiert.

    Somit sollte das Vakuum irgendwo zischen Speicherdose und Anschluss am mittleren Drehregler (Verteilung) verloren gehen, allerdings zischt es nicht. Gibt es einen üblichen Verdächtigen, den ich zuerst überprüfen könnte?

    Die anderen Beiträge, die die Suchfunktion lieferte, habe ich gelesen und berücksichtigt, komme aber hier leider nicht weiter.
     
  15. #14 Blade181168, 12.05.2013
    Blade181168

    Blade181168 Benutzer
    Moderator

    Dabei seit:
    16.07.2012
    Beiträge:
    246
    Zustimmungen:
    0
    du musst den rechten drehregler erneuern und dann geht es wieder...wenn der schlauch i.O. ist
     
  16. #15 Meikel_K, 12.05.2013
    Zuletzt bearbeitet: 12.05.2013
    Meikel_K

    Meikel_K Forum Profi

    Dabei seit:
    05.11.2010
    Beiträge:
    9.506
    Zustimmungen:
    224
    Fahrzeug:
    Focus 2015 Trend Turnier 1.0 EB / 92 kW
    Danke! Auhweh, da kriege ich ja noch nicht mal den Drehregler abgezogen...

    Wenn es der rechte Regler ist - sollte dann nicht die Luftverteilung funktionieren, wenn man die Vakuumleitung zum rechten Regler verschließt (und damit also die Umluftfunktion deaktiviert)? Diese Methode hat ja offenbar schon öfters funtkioniert, in meinem Fall aber leider nicht. Am mittleren Regler liegt auch schon kein Vakuum an.

    Ist meine Folgerung richtig, dass der Vakuumspeicher funtkioniert, weil es bei Abziehen der Leitung im Fußraum zischt?

    Edit: die Leitungen vom und zum Vakuumspeicher habe ich überbrückt, kein Unterschied. Deshalb würde ich den Fehler zwischen Vakuumspeicher und Drehregler lokalisieren.
     
  17. #16 MucCowboy, 12.05.2013
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    13.195
    Zustimmungen:
    307
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Focus MK1 2000 1,6
    Das glaube ich nicht unbedingt.

    @Meikel: schau mal hier...
    http://www.die-hailers.de/docs/mk2_einbau_satc.htm#k28
    die erste Skizze an (Abb. 13 links). Das ist die Schlauchlage bei manueller Klimaanlage. Der schwarze Schlauch bringt den Unterdruck nur zum mittleren Schalter. Wenn Du den Schlauchstecker abziehst, müsste es dort bei Motorlauf zischen.

    Tut es das nicht, ist entweder dieser schwarze Schlauch leck (was ich annehme) oder verstopft. So ein Leck kann z.B. durch Frostbruch im letzten Winter verursacht worden sein.

    Der rechte Schalter spielt erst mit wenn am mittleren auch tatsächlich Unterdruck ankommt und in Stellungen außer "aus" durch diesen durchgeleitet wird.

    Das Ein- und Ausschalten der Klimaanlage wird elektrisch gesteuert, das hat mit dem Unterdruck nichts zu tun.

    Grüße
    Uli
     
  18. #17 Meikel_K, 13.05.2013
    Meikel_K

    Meikel_K Forum Profi

    Dabei seit:
    05.11.2010
    Beiträge:
    9.506
    Zustimmungen:
    224
    Fahrzeug:
    Focus 2015 Trend Turnier 1.0 EB / 92 kW
    Herzlichen Dank, Uli, für Dein Erscheinen - quasi als Flaschengeist wie gerufen - und für Deine Hilfe!

    Ich fasse noch einmal die festgestellten Fakten zusammen:
    - an der Vakuumleitung vor der Speicherdose im Fußraum liegt Ansaugunterdruck an
    - zieht man diese Leitung ab, pfeift es kurz, weil der vorher evakuierte Speicher dann mit Umgebungsdruck befüllt wird
    - der Speicher funtkioniert also, Überbrücken des Speichers hatte auch nichts geändert

    Gemäß Abb. 13 geht der schwarze Schlauch direkt vom Speicher zum Anschluss des mittleren Reglers. Falls nachher am abgezogenen Vakuumanschluss des mittleren Reglers bei laufendem Motor kein Zischgeräusch zu hören ist, kann ich also davon ausgehen, dass der Umgebungsdruck irgendwo an der schwarzen Leitung eindringt - und zwar an einer Stelle, von der ich kein Geräusch heraushören kann (irgendwo müsste es ja dann zischen)?

    Bevor ich zum Seitenschneider greife: sollte das Problem demnach mit einem direkten Bypass für die schwarze Leitung zwischen Speicher und dem Anschluss zum mittleren Regler zu beheben sein?
     
  19. #18 MucCowboy, 13.05.2013
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    13.195
    Zustimmungen:
    307
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Focus MK1 2000 1,6
    Meine Ferndiagnose:
    Entweder ist die schwarze Leitung vom Pufferspeicher zum mittleren Schalter undicht, oder verstopft. Beides hätte den Effekt, dass oben kein Unterdruck ankommt. Kannst Du sie mal testweise durchpusten? Mal zum schaun ob am anderen Ende Luft rauskommt, und mal das andere Ende zuhalten, ob sie dicht ist?

    Noch was zum Überlegen (bevor geschnippelt wird): Bist Du sicher dass das Zischen beim Abziehen aus dem Puffer kommt? Könnte auch aus dem Schlauch vom Motor her kommen, dann ist das der ganz normale Ansaugunterdruck, der sich ausgleicht. Im Puffergehäuse ist nämlich ein Ventil drin, das den Unterdruck "einsperren" soll, sodass auch ohne Motor noch ein paar Klappenverstellungen gehen. Könnte ja auch sein dass dieses Ventil verstopft ist....... - nein, auch wieder nicht, denn dann hätte Dein Bypass-Test Erfolg gehabt. Naja, ich bleib bei meiner obigen Ferndiagnose.
     
  20. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 Meikel_K, 13.05.2013
    Meikel_K

    Meikel_K Forum Profi

    Dabei seit:
    05.11.2010
    Beiträge:
    9.506
    Zustimmungen:
    224
    Fahrzeug:
    Focus 2015 Trend Turnier 1.0 EB / 92 kW
    Vielen Dank! Ich kann es bei laufendem Motor nirgendwo zischen hören. Durchpusten verlief negativ, d.h. der schwarze Schlauch dürfte verstopft sein.

    Kann die Verstopfung mit einer gewissen Wahrscheinlichkeit auch innerhalb des T-Stücks stecken, wo sich die schwarze Leitung vom Speicher kommend auf den mittleren und den rechten Regler verzweigt? Dann hätte ein Bypass vor der Verzweigung wenig Sinn.

    Leider sind die Leitungen bombenfest im T-Stück eingeklebt, so dass ich die Drosselstelle hier wohl zerstörungsfrei nicht näher einkreisen kann.
     
  22. #20 MucCowboy, 13.05.2013
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    13.195
    Zustimmungen:
    307
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Focus MK1 2000 1,6
    Richtig, die Schlauchstecker sind fest verklebt.

    Ich denke, es gibt zwei Mögichkeiten: entweder Du bläst die schwarze Leitung mal mit dem Kompressor durch (vorher beidseitig abstecken),

    ...oder Du fragt Uli ob er Dir einen Schlauchsatz verkauft. Ich habe einen hier vom Umbau auf Klimaautomatik, nur der grüne Schlauch ist abgezwickt weil die Umluft-Dose arg schwer zu erreichen ist. Kann aber natürlich im neuen Fahrzeug genauso gezwickt und hier wieder angeflickt werden.

    Grüße
    Uli
     
Thema: Lüftung läßt sich nicht mehr verstellen
Besucher kamen mit folgenden Suchen
  1. luftzufuhr auto lüftung lässt sich nicht regeln

    ,
  2. ford mondeo mk2 lüftungsschalter

    ,
  3. mondeo v6 gebläse kaputt

    ,
  4. Gebläse Richtungsschalter MK2,
  5. ford Mondeo umluftschalter,
  6. mondeo 1999 Lüftungsregler,
  7. schalter für lüftungsverstellung ausbauen mondeo mk2 kombi,
  8. mondeo mk2 kombi lüftungsschalter,
  9. mondeo mk2 geläse nicht verstellbar,
  10. ford mondeo mk2 lüftungsklappen und Klima geht nicht
Die Seite wird geladen...

Lüftung läßt sich nicht mehr verstellen - Ähnliche Themen

  1. Außenspiegel fahrerseite zeigt keine Reaktion mehr

    Außenspiegel fahrerseite zeigt keine Reaktion mehr: Hallo, Heute morgen wollte ich wie immer mein Auto (C-Max EccoBoost 1Liter, BJ2014) öffnen, wobei dann die Spiegel ausklappen. Der...
  2. Transit IV (Bj. 86-00) transit bj 92 springt nach schweissarbeiten nicht mehr an

    transit bj 92 springt nach schweissarbeiten nicht mehr an: transit bj 92 springt nach schweissarbeiten nicht mehr an
  3. Fahrertür geht nicht mehr auf

    Fahrertür geht nicht mehr auf: Hallo, nachdem der Stellmotor gewechselt wurde geht die Fahrertür nicht mehr auf (auch nicht manuell). Alle anderen Türen lassen sich nicht...
  4. Klimaanlage spring nicht mehr an

    Klimaanlage spring nicht mehr an: hallo zusammen, bin neu hier. habe schon das forum durchforstet aber leider noch nichts gefunden, daher öffne ich einen neuen thread! bei...
  5. Focus 2 (Bj. 04-08) DA3/DB3 Tagfahrlicht geht nicht mehr aus.

    Tagfahrlicht geht nicht mehr aus.: Hallo zusammen. Bräuchte mal einen Rat und zwar geht es um meine Frontscheinwerfer von Sonar mit integrierten LED Tagfahrlicht R87 Zulassung. Habe...