Mondeo 2 (Bj. 97-00) BAP/BFP/BNP Luftverteiler defekt?

Diskutiere Luftverteiler defekt? im Mondeo Mk2 Forum Forum im Bereich Ford Mondeo Forum; Hallo zusammen, folgendes Problem ist bei meinem MkII (Bj98, manuelle Klimaanlage) aufgetaucht: seit ein paar Tagen funktioniert die...

  1. #1 mondeocassis, 10.07.2011
    mondeocassis

    mondeocassis Benutzer

    Dabei seit:
    06.04.2006
    Beiträge:
    148
    Zustimmungen:
    3
    Hallo zusammen,
    folgendes Problem ist bei meinem MkII (Bj98, manuelle Klimaanlage) aufgetaucht: seit ein paar Tagen funktioniert die Luftverteilung über den mittleren Drehschalter nicht mehr. Bei einer ersten Kontrolle mit Ausbau der Drehschalter-Konsole konnte ich keinen Fehler sehen, alle Unterdruckschläuche und Stecker waren dran und frei. Lediglich beim rechten Drehschalter, also der für das Gebläse war in der schwarzen Unterdruckleitung ein grüner Kleber im Schlauch drin, vermutlich um ihn stillzulegen (?).
    Bevor die Luftverteilungsfunktion komplett ausgefallen ist, hat sie ein paar mal stark verzögert funktioniert, also z.B. auf Fußraum umgestellt, es tat sich zuerst nix, die kam weiter Luft über die Windschutzscheibendüsen, dann plötzlich nach 20 oder 30 Minuten Fahrt wurde die Luft plötzlich doch umgestellt.
    Kennt jemand dieses Problem?
    Oder weiß jemand im Detail, wie die Verteilung des Unterdruckes über die Drehschalter funktioniert?

    Danke im Voraus.
     
  2. aN0r

    aN0r Forum Profi

    Dabei seit:
    14.07.2009
    Beiträge:
    2.659
    Zustimmungen:
    6
    Fahrzeug:
    Escort IV Cabrio
    War bei mir genauso. Absolute Krankheit beim mk2. Mach mal die Schläuche sauber, also den grünen Gammel raus und schau ob es schon reicht.

    Ich musste bei mir leider den drehregler ebenfalls mit wechseln.
     
  3. #3 mondeocassis, 10.07.2011
    mondeocassis

    mondeocassis Benutzer

    Dabei seit:
    06.04.2006
    Beiträge:
    148
    Zustimmungen:
    3
    Danke für die Info.
    War bei Dir tatsächlich der Drehregler kaputt? War also danach alles wieder in Ordnung?
     
  4. aN0r

    aN0r Forum Profi

    Dabei seit:
    14.07.2009
    Beiträge:
    2.659
    Zustimmungen:
    6
    Fahrzeug:
    Escort IV Cabrio
    Ja ich denke schon. Zumindest geht mit dem neuen Regler wieder alles.
     
  5. #5 red-jojo, 07.10.2012
    red-jojo

    red-jojo Benutzer

    Dabei seit:
    15.01.2011
    Beiträge:
    106
    Zustimmungen:
    1
    Fahrzeug:
    mondeo 97 1,8 16v
    hallo, ich hatte das gleiche problem, schalter alle getauscht aber immer noch, so jetzt denn schlauch vom behälter unterm handschuhfach ab und mit luft kurz durch und jetzt gehts wieder.
     
  6. #6 frankstrand, 07.10.2012
    frankstrand

    frankstrand Mondeo Restaurator

    Dabei seit:
    06.04.2012
    Beiträge:
    556
    Zustimmungen:
    0
    Fahrzeug:
    Mk2 Turnier 2,0 l 131 PS Ghia Bj. 8.11.96
    Bei mir lag es am rechten Schalter, hab einfach den Stecker mit den drei Schläuchen dran abgezogen und mal zu gehalten, dann haben die Klappen funktioniert, kam auch Unterdruck an!!! Hab den Stecker einfach zu geklebt mit Tape, jetzt hab ich zwar keine Umluft mehr aber die habe ich sowieso noch nie gebraucht!!!
    Klappen fuktionieren jetzt einwandfrei!!!
     
  7. #7 Hobbymechaniker, 08.10.2012
    Hobbymechaniker

    Hobbymechaniker Benutzer

    Dabei seit:
    29.04.2007
    Beiträge:
    426
    Zustimmungen:
    3
    Häufiges Problem; ich musste bei meinem 97er MkII den mittleren Drehschalter austauschen (teuer) und den rechten lahmlegen, erst dann hat's wieder funktioniert.
     
  8. #8 red-jojo, 08.10.2012
    red-jojo

    red-jojo Benutzer

    Dabei seit:
    15.01.2011
    Beiträge:
    106
    Zustimmungen:
    1
    Fahrzeug:
    mondeo 97 1,8 16v
    den schalter hatte ich auch getauscht ,war er aber nicht ,nur eine leitung bissel verklebt. hab noch ein schalter liegen
     
Thema:

Luftverteiler defekt?

Die Seite wird geladen...

Luftverteiler defekt? - Ähnliche Themen

  1. KA 1 (Bj. 96-08) RBT Ford Ka I Blinker/Warnbinkanlage defekt

    Ford Ka I Blinker/Warnbinkanlage defekt: Liebe Community, seit einigen Tagen funktionieren Blinker und Warnblinkanlage an unserem Ford, Ka I (RBT/CCQ), 1.3 I nicht mehr. Wir hatten die...
  2. Transit V (Bj. 00-06) F**Y Lima defekt

    Lima defekt: Hallo, Stehe gerade wildeshausen an der Raststätte, mit defekter Lima. ADAC hat gemessen. Aber wieso geht die Batterieleuchte nicht an, wenn sie...
  3. Druckknopf am Handbremse Hebel defekt

    Druckknopf am Handbremse Hebel defekt: Hallo, mir ist eben der Knopf von meinen Handbremshebel gebrochen, kann man den einzeln wechseln oder muss ich die komplette Einheit wechseln .
  4. Sonnenrollo defekt

    Sonnenrollo defekt: Hallo liebe Alle, Nach 6 Jahren macht die elektrische Sonnenrollo nun Probleme. Erst das was ich schon ein paar mal gelesen habe: der Stoff hatte...
  5. Ist meine Lichtmaschine defekt ?

    Ist meine Lichtmaschine defekt ?: ich grüße alle Ford Freunde folgendes Problem habe ich neuerdings: nach 20 Sekunden leuchtet die Batterie Lampe. hab einen Multimeter an die...