Granada (Bj 77-85) GU, GNU Mein Granada 2.8i startet nicht mehr

Diskutiere Mein Granada 2.8i startet nicht mehr im Ford Granada / Consul Forum Forum im Bereich Ford Youngtimer / Oldtimer Forum; Seit sechs Wochen bin ich stolzer Besitzer eines Granada 2.8i Ghia. Kaum Rost aus zweiter Hand, 53.000 KM aus Spanien, neuer Spanischer TÜV also...

  1. #1 aljome62, 08.05.2016
    aljome62

    aljome62 Neuling

    Dabei seit:
    08.05.2016
    Beiträge:
    1
    Zustimmungen:
    0
    Fahrzeug:
    Ford Granada 2.8i Ghia, BJ 82
    Seit sechs Wochen bin ich stolzer Besitzer eines Granada 2.8i Ghia. Kaum Rost aus zweiter Hand, 53.000 KM aus Spanien, neuer Spanischer TÜV also eiegntlich alles super.

    Eigentlich ein coole Kiste, nur bekomme ich den Wagen nicht mehr zum Laufen.

    Zur Historie, Wagen von meinem Sohn aus Spanien geholt, Student hat Zeit, 700 Kilometer gefahren, Startschwierigkeiten bestanden schon bei Abholung. Wenn er läuft, dann läuft er und säuft er, 15 Liter.

    Mit einem Abschlepper habe ich ihn dann erstmal heimgeholt, weil mein Sohn mit Starthilfe Spray ein wenig zu motiviert nachgeholfen hat und der Luftfilterkasten dabei drauf ging, was das bedeutet, muss ich dem Kenner nicht erklären. Dies ist mittlerweile behoben.

    Eigentlich alles schon mal durchgetauscht was an beweglichen Teilen der K-Jetronic dran ist. Leider nur Gebrauchteile, könnten also auch defekt sein.

    Also zu meinen Fragen und dem Status:
    1. Kaltstartventil spritzt (wieder) es pulsiert, am Stecker liegen zwischen 5 und 10 Volt an, ich dachte 11,5 Volt sollten generell anliegen, ich fand nirgendwo eine Beschreibung ob das pulsieren bzw. die Spannung normal ist.
    2. Der Wagen tut so als wollte er kommen, schafft es aber nicht.
    3. Luftmengenschieber OK.
    4. Kaltstartrelaise ersetzt, keine Veränderung
    5. Stauscheibe sollte stimmen, läßt sich auch locker anheben.
    6. Kabelbaum?
    7. Kraftstoffmengenteiler?

    In meinem schlauen Buch steht etwas von Kraftstoff-Steuerdruck, Messen und schadhafte Teile ersetzen, die da wären?

    Der Motor dreht sauber durch etc. lief auch wie gesagt 700 KM, nur das extrem schlechte Startverhalten

    Puh, ich bin mit meinem Latein am Ende, bin auch nur Hobbyschrauber

    Bitte keine nur gut gemeinten Ratschläge.

    Ich suche einen Kenner, wäre nett wenn sich einer findet bzw. einen kennt der Ahnung hat.

    Danke und Gruss Aljome62
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 OHCTUNER, 08.05.2016
    Zuletzt bearbeitet: 08.05.2016
    OHCTUNER

    OHCTUNER Forum Profi

    Dabei seit:
    14.07.2004
    Beiträge:
    5.946
    Zustimmungen:
    39
    Zieh mal den Stecker vom Kaltstartzusatzeinspritzventil ab und schau ob er ohne besser anspringt , dann prüfe ob der Warmlaufregler 12Volt Strom bekommt , Zündschlüssel rumdrehen , aber nicht gleich starten , erst mal die Spritpumpe orgeln lassen wegen Druckaufbau , eventuell Benzinpumpenrelais tauschen , sollte unten links Fahrerseite wo sitzen .
    Der olle Motor mag gerne neue Zündkabel , besonders wenn da noch alte verbaut sind .
    Zur Not mal die Einspritzventile ausbauen und beim Boschdienst mal prüfen lassen .
     
  4. magni

    magni Benutzer

    Dabei seit:
    27.04.2016
    Beiträge:
    64
    Zustimmungen:
    2
    Fahrzeug:
    Ford Mondeo Titanium S
    Ich würde erst einmal die Kompression messen . Dann ob überhaupt ein Funke kommt , ob alles auf OT steht .
    Luft , Benzin , Funken
     
  5. #4 Focus-CC, 09.05.2016
    Focus-CC

    Focus-CC Forum Profi

    Dabei seit:
    07.02.2011
    Beiträge:
    1.004
    Zustimmungen:
    25
    Fahrzeug:
    Focus CC 2.0 Bifuel Prins LPG - 2008
    Ein Benziner ist einfach gestrickt:

    Kompression
    Zündfunke
    Benzin

    Weiter mit Ventilspiel
    Kerzenfarbe = Gemisch ?
     
  6. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Mein Granada 2.8i startet nicht mehr

Die Seite wird geladen...

Mein Granada 2.8i startet nicht mehr - Ähnliche Themen

  1. Focus 1 (Bj. 01-04) DBW/DAW/DNW/DFW Über 2000 U/min keine Leistung mehr

    Über 2000 U/min keine Leistung mehr: Hallo zusammen, ich kämpfe jetzt seit 3 Wochen mit meinem Focus. Los ging es damit das der Wagen plötzlich auf der Autobahn keine Leistung mehr...
  2. Focus 3 Facelift (Bj. Okt.14-**) DYB Sync erkennt Handy nicht mehr

    Sync erkennt Handy nicht mehr: Hallo zusammen, habe seit gestern das Problem das mein Sync 2 mein Sony Smartphone nicht mehr erkennen will. Alles erdenkliche schon ausprobiert ,...
  3. Nach Batteriewechsel geht Tacho nicht mehr

    Nach Batteriewechsel geht Tacho nicht mehr: Hallo zusammen, hatte heute einen schönen Tag mit meinem Ford (BJ 2011) ... Naja um die Sache abzukürzen... nachdem der ADAC-Mann die Batterie...
  4. Granada MKII Vorderachse drehmoment

    Granada MKII Vorderachse drehmoment: Hallo Leute, Ich bin gerade bei einem neuaufbau eines granada mk2 dabei. Nachdem ich jetzt alle teile sandgestrahlt und lackiert habe, wollte...
  5. Nach Radio Einbau keine Heizung mehr

    Nach Radio Einbau keine Heizung mehr: Guten Morgen, ich habe vor ein paar Tagen in einen MK4 ein neues Radio verbaut. War eigentlich der Meinung alles richtig zusammen gebaut zu...