Granada (Bj 77-85) GU, GNU Mein Granada 2.8i startet nicht mehr

Diskutiere Mein Granada 2.8i startet nicht mehr im Ford Granada / Consul Forum Forum im Bereich Ford Youngtimer / Oldtimer Forum; Seit sechs Wochen bin ich stolzer Besitzer eines Granada 2.8i Ghia. Kaum Rost aus zweiter Hand, 53.000 KM aus Spanien, neuer Spanischer TÜV also...

  1. #1 aljome62, 08.05.2016
    aljome62

    aljome62 Neuling

    Dabei seit:
    08.05.2016
    Beiträge:
    1
    Zustimmungen:
    0
    Fahrzeug:
    Ford Granada 2.8i Ghia, BJ 82
    Seit sechs Wochen bin ich stolzer Besitzer eines Granada 2.8i Ghia. Kaum Rost aus zweiter Hand, 53.000 KM aus Spanien, neuer Spanischer TÜV also eiegntlich alles super.

    Eigentlich ein coole Kiste, nur bekomme ich den Wagen nicht mehr zum Laufen.

    Zur Historie, Wagen von meinem Sohn aus Spanien geholt, Student hat Zeit, 700 Kilometer gefahren, Startschwierigkeiten bestanden schon bei Abholung. Wenn er läuft, dann läuft er und säuft er, 15 Liter.

    Mit einem Abschlepper habe ich ihn dann erstmal heimgeholt, weil mein Sohn mit Starthilfe Spray ein wenig zu motiviert nachgeholfen hat und der Luftfilterkasten dabei drauf ging, was das bedeutet, muss ich dem Kenner nicht erklären. Dies ist mittlerweile behoben.

    Eigentlich alles schon mal durchgetauscht was an beweglichen Teilen der K-Jetronic dran ist. Leider nur Gebrauchteile, könnten also auch defekt sein.

    Also zu meinen Fragen und dem Status:
    1. Kaltstartventil spritzt (wieder) es pulsiert, am Stecker liegen zwischen 5 und 10 Volt an, ich dachte 11,5 Volt sollten generell anliegen, ich fand nirgendwo eine Beschreibung ob das pulsieren bzw. die Spannung normal ist.
    2. Der Wagen tut so als wollte er kommen, schafft es aber nicht.
    3. Luftmengenschieber OK.
    4. Kaltstartrelaise ersetzt, keine Veränderung
    5. Stauscheibe sollte stimmen, läßt sich auch locker anheben.
    6. Kabelbaum?
    7. Kraftstoffmengenteiler?

    In meinem schlauen Buch steht etwas von Kraftstoff-Steuerdruck, Messen und schadhafte Teile ersetzen, die da wären?

    Der Motor dreht sauber durch etc. lief auch wie gesagt 700 KM, nur das extrem schlechte Startverhalten

    Puh, ich bin mit meinem Latein am Ende, bin auch nur Hobbyschrauber

    Bitte keine nur gut gemeinten Ratschläge.

    Ich suche einen Kenner, wäre nett wenn sich einer findet bzw. einen kennt der Ahnung hat.

    Danke und Gruss Aljome62
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 OHCTUNER, 08.05.2016
    Zuletzt bearbeitet: 08.05.2016
    OHCTUNER

    OHCTUNER Forum Profi

    Dabei seit:
    14.07.2004
    Beiträge:
    5.889
    Zustimmungen:
    34
    Zieh mal den Stecker vom Kaltstartzusatzeinspritzventil ab und schau ob er ohne besser anspringt , dann prüfe ob der Warmlaufregler 12Volt Strom bekommt , Zündschlüssel rumdrehen , aber nicht gleich starten , erst mal die Spritpumpe orgeln lassen wegen Druckaufbau , eventuell Benzinpumpenrelais tauschen , sollte unten links Fahrerseite wo sitzen .
    Der olle Motor mag gerne neue Zündkabel , besonders wenn da noch alte verbaut sind .
    Zur Not mal die Einspritzventile ausbauen und beim Boschdienst mal prüfen lassen .
     
  4. magni

    magni Benutzer

    Dabei seit:
    27.04.2016
    Beiträge:
    64
    Zustimmungen:
    2
    Fahrzeug:
    Ford Mondeo Titanium S
    Ich würde erst einmal die Kompression messen . Dann ob überhaupt ein Funke kommt , ob alles auf OT steht .
    Luft , Benzin , Funken
     
  5. #4 Focus-CC, 09.05.2016
    Focus-CC

    Focus-CC Forum As

    Dabei seit:
    07.02.2011
    Beiträge:
    999
    Zustimmungen:
    25
    Fahrzeug:
    Focus CC 2.0 Bifuel Prins LPG - 2008
    Ein Benziner ist einfach gestrickt:

    Kompression
    Zündfunke
    Benzin

    Weiter mit Ventilspiel
    Kerzenfarbe = Gemisch ?
     
  6. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Mein Granada 2.8i startet nicht mehr

Die Seite wird geladen...

Mein Granada 2.8i startet nicht mehr - Ähnliche Themen

  1. KFZ nimmt währen der Fahrt kein Gas mehr an.

    KFZ nimmt währen der Fahrt kein Gas mehr an.: Ich habe ab und zu das Problem, das der Wagen einfach kein Gas mehr annimmt. Zündung aus - Neustart alles wieder ok. Ohne Fehlermeldung. Vor 6...
  2. Escort 1,6 16V startet plötzlich nicht mehr

    Escort 1,6 16V startet plötzlich nicht mehr: Jetzt hat es meinen Escort 1,6 16V erwischt. Am Freitag noch 70km Wochenend-Heimfahrt gemacht, alles bestens, Auto abgestellt. Am WE nix gemacht...
  3. Bedienteil Lüftung leuchtet nicht mehr...

    Bedienteil Lüftung leuchtet nicht mehr...: Hallo zusammen! Habe heute bei einem bekannten ein neues radio in den ford ka ru8 08/2008 eingebaut... schonmal strammes ding ohne canbus......
  4. Navi MCA redet nicht mehr --> firmware update?

    Navi MCA redet nicht mehr --> firmware update?: Hallo, ich habe das Navi MCA in meinem mk4 facelift. Seit kurzem sagt mir die Navi-Stimme nicht mehr wo ich lang fahren soll. Die grafische...
  5. Mondeo 2 (Bj. 97-00) BAP/BFP/BNP Springt nicht mehr an

    Springt nicht mehr an: Hallo zusammen Ich bin neu hier im Forum und hoffe das ich hier vielleicht etwas hilfe finde. Zuerst mal etwas zu dem Problem was ich habe. Mein...