MK7 PATS prob - ZEB defekt?

Dieses Thema im Forum "Escort Mk7 Forum" wurde erstellt von rahmmandel, 21.10.2006.

  1. #1 rahmmandel, 21.10.2006
    rahmmandel

    rahmmandel Guest

    Hilfe zusammen;)

    Der Escort von meinem Vater (Model Champ von 08/96 (MK 7 ist das dann glaub ich), 1,4 Liter Benziner, 55 KW, WFOBXXGCABTE40___) hat meiner Meinung nach ein ZEB Problem. Ab und zu fährt er ein paar Tage nicht, weil PATS gar nicht funktioniert. Dreht man den Schlüssel auf Zündung, leuchtet die PATS Leuchte gar nicht, folglich versucht der Wagen nicht den Schlüssel zu erkennen und weder Anlasser, noch Zündung noch Benzinpumpe werden aktiv wenn man auf starten dreht.
    Immer wenn ich irgendwelche Kontakte durchgemessen hab gings irgendwann wieder.

    Die Tage hatte er dann den Zustand, dass PATS funktionierte, aber die Benzinpumpe trotzdem keinen Saft bekam. Also bei Zündung auf Kontakt wurde der Schlüssel erkannt (Pats leuchte geht an, leuchtet und geht wieder aus) aber das Summen von der Pumpe war nicht zu hören. Drehte man auf starten, lief der Anlasser und es wurde gezündet, aber er sprang nicht an.
    Ich hab dann auf der ZEB mal das Relais für die Pumpe überbrückt (R3 glaub ich), um zu gucken ob sie überhaupt noch funktioniert. Und danach funktionierte auch alles wieder mit aufgestecktem Relais.

    Es fließt meiner Meinung nach zeitweise kein Strom über Verbindungen, wo sonst welcher fließt.

    Ist meine Diagnose ZEB austauschen korrekt?

    Wenn ja, wie finde ich die Teilenr. von dem Ding raus?

    Würdet Ihr empfehlen eine Neue zu kaufen, oder tuts auch eine vom Schrottplatz oder Ebay?

    Ist der Tausch kompliziert? Muss man auf irgendwas achten?

    Und die große Frage, wird der jetzige Schlüssel nach einem Tausch ohne weiteres erkannt, oder muss man außer dem Tausch noch irgendwas machen, damit der Wagen wieder läuft?



    Wäre toll, wenn mir jemand Antworten auf meine Fragen geben könnte:)
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. RB

    RB Forum Profi

    Dabei seit:
    04.05.2005
    Beiträge:
    7.523
    Zustimmungen:
    29
    Fahrzeug:
    Focus 2000 1,6l
    Klingt zumindest nach def. Box.
    Holst du dir eine vom Schrott, nimmst du das Problem ja wieder mit, sei denn du findest schon einen mit neuer Box, die kannst du getrost nehmen. Nachprogrammieren am PATS brauchst du nix nach dem Wechsel. Der Tausch ist je nach dem wie handwerklich begabt man ist unmöglich zu machen, oder eine Kleinichkeit. Batt.erie solltest du auf jeden Fall abklemmen.
    Die Teilenummer steht auf der Box drauf. Auf der hellen Fläche steht das Datum und die Nummer. Jen ach Ausführung kann es sein, das bei der neuen Box Brücken für die Innenleuchte z.B. verbaut werden müssen.
     
  4. #3 rahmmandel, 22.10.2006
    rahmmandel

    rahmmandel Guest

    @RB

    Danke für Deine Antwort!

    Was sind denn "neue" Boxen? Bzw. ab wann wurden die verbaut?

    Den Tausch bekäm ich glaub ich hin.

    Aber was meinst du mit "Jen ach Ausführung kann es sein, das bei der neuen Box Brücken für die Innenleuchte z.B. verbaut werden müssen."

    Was mösste da gemacht werden?
     
  5. RB

    RB Forum Profi

    Dabei seit:
    04.05.2005
    Beiträge:
    7.523
    Zustimmungen:
    29
    Fahrzeug:
    Focus 2000 1,6l
    Die letzten beiden Buchstaben auf deiner Box geben den "Entwicklungsstand" an. Je neuer die Box, um so höher die Buchstabenfolge. Also z.B.: AB ist älter als AC und so weiter. Wann genau die fast unzerstörbaren Boxen rauskamen kann ich dir auch nicht sagen. Es dürfte vielleicht so um 95/96 gewesen sein.
    Geht irgendetwas nach dem Tausch der Box nicht, so fehlen bestimmte Brücken. Diese sind als schwarze Verbindungen auf der Relais-Seite abgebildet. Man kann einfach mit Flachstecker und Kabel eine Verbindung herstellen.
     
  6. #5 rahmmandel, 22.10.2006
    rahmmandel

    rahmmandel Guest

    Ah, OK, super, Danke:)
     
Thema:

MK7 PATS prob - ZEB defekt?

Die Seite wird geladen...

MK7 PATS prob - ZEB defekt? - Ähnliche Themen

  1. Biete Dachkantenspoiler Fiesta MK7 Arubablau Pantherschwarz weiß

    Dachkantenspoiler Fiesta MK7 Arubablau Pantherschwarz weiß: Hab noch drei Spoiler aus Umbau auf Sport liegen. Stück 9,- € plus Versand
  2. Benzinpumpe defekt?

    Benzinpumpe defekt?: Hallo, mein altes Schätzchen Ford Fiesta IV Bj. 96 1.3i und ich haben ein kleines Problem. Es fing damit an, dass er hin und wieder mal geruckt...
  3. Thermostat defekt ?

    Thermostat defekt ?: Hallo, ich brauch mal wieder eure Hilfe. Heute früh (-7 Grad) beobachtete ich das mit meiner Temperaturanzeige was nicht stimmt. Aber der Reihe...
  4. Zentraler Schließmechanismus für Türen und Heckklappe defekt

    Zentraler Schließmechanismus für Türen und Heckklappe defekt: Moin moin, seit ein / zwei Tagen ist der zentrale Tür-Schließmechanismus beim Focus Turnier defekt. Sowohl das Abschließen mit der...
  5. Sierra '87 (Bj. 87-90) GB*/BN* Nasser Teppich Fahrerseite. Wärmetauscher defekt ?

    Nasser Teppich Fahrerseite. Wärmetauscher defekt ?: Hallo Leute, vor kurzem war bei meinem 2.0 DOHC die Zylinderkopfdichtung defekt. Kopf wurde geplant u. Dichtung erneuert. Jetzt ist mir beim...