Mondeo Innenraumleuchte fehlerhaft

Dieses Thema im Forum "Mondeo Mk2 Forum" wurde erstellt von 10399, 20.01.2008.

  1. #1 10399, 20.01.2008
    Zuletzt von einem Moderator bearbeitet: 20.01.2008
    10399

    10399 Guest

    Hallo Ford-Gemeinde !

    Seit ca. 3 jahren fahre ich meinen Mondeo Turnier MKII; BJ: 05-1998; Benziner 1,8ltr. 118 PS (die Maschine mit dem Alu-Ventildeckel !)

    Bis auf die Standard-Verschleißteile macht mein Mondeo eigentlich wenig zicken!!

    Nun zu meinem Problem: Meine Innenraumleuchte macht mir Sorgen; sie funktioniert bei öffnen der Fahrertür,- ebenso reagiert sie auch auf die jeweilige Schalterstellung an der Deckenleuchte (an / 12 Sek. / aus) korrekt. Aber wenn ich die hinteren Türen oder auch die Beifahrer-Tür öffne, dann schaltet sie sich nicht mehr wie bisher an! Ich habe nun als erste Maßnahme alle hinteren Türkontakte und den Kontakt der Beifahrertür mit einem Multimeter auf Durchgang bzw. Schaltfunktion überprüft: überall sauberer Durchgang bzw. Schaltfunktion.

    Kann mir jemand von Euch Experten vielleicht Hilfestellung und Rat geben, wie ich dem Fehler auf die Spur komme? Wie kann bzw. was muss ich noch weiteres testen (alle sonstigen elektrischen Funktionen laufen!)
    Falls noch folgende Infos benötigt werden: Ich habe eine Funk-Schlüssel-Fernbedienung bei meiner ZV (mit amerikanischer Schließung : einmal drücken Fahrertür aufschließen, zweites mal drücken alle anderen Türen geöffnet)

    Gibt es eine Lösung, bei der ich per Überbrückungskabel etc. auf den Kontakt der Fahrertür anklemmen kann ?


    Vielen Dank für eure Hilfe im voraus!!! Bin mal gespannt auf Euch !!!!!!!!!!!

    Gruß aus Lohne

    Manfred
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 MucCowboy, 20.01.2008
    MucCowboy

    MucCowboy Fahrer mit Hut :-)

    Dabei seit:
    15.11.2006
    Beiträge:
    12.078
    Zustimmungen:
    152
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Focus MK1 2000 1,6
    Hallo,

    da Du mit einem Messgerät umgehen kannst, können wir dem Fehler auf die Spur kommen. Kurz zur Theorie: Die Türkontaktschalter sind in zwei Gruppen zusammengeschaltet. Der Schalter der Fahrertür geht separat zum Timermodul und meldet die offene Tür, die anderen drei Türschalter sind dagegen parallel verknüpft und führen dann gemeinsam mit einer einzelnen Leitung zum Timer. Der Timer kann also nur zwischen einer offenen Fahrertür und einer offenen sonstigen Tür unterscheiden. Grund für diese Unterscheidung ist die Licht-an-Warnung, die nur zusammen mit einer offenen Fahrertür auftreten soll. Solange mindestens eine der Türen als "offen" erkannt, aktiviert er die Innenleuchte über ein Relais und hält dieses Relais noch 12 sec nachdem die letzte Tür als "zu" gemeldet wird. Damit ist klar, dass der Timer bei Dir von den drei "sonstigen" Türschaltern über deren gemeinsame Meldeleitung einfach kein Signal mehr bekommt.

    So, die Türkontaktschalter schalten auf Masse, d.h. einer ihrer Anschlüsse ist immer fest mit Masse verbunden. Der andere Anschluss führt zum Timer. Dieser sitzt auf dem inneren Sicherungskasten. Jetzt kannst Du der Sache auf den Grund gehen. Klappe den Sicherungskasten herunter und betrachte die beiden Langstecker auf der Oberseite. Sie bestehen aus 4 Reihen Pins. Zunächst misst Du zur Kontrolle hier mal die Funktion des Fahrertürschalters nach. Du brauchst in der ganz linken Pin-Reihe den 4. Pin von unten. Das Kabel dort sollte schwarz/rot sein. Zieh den Stecker etwas hoch (vorne aushaken und etwas anheben, sodass er keinen Kontakt mehr zum Sicherungskasten hat), stecke ein Messkabel in den genannten Pin mit rein und miss auf Durchgang gegen Masse. Das Messgerät sollte bei geschlossener Tür nichts und bei geöffneter Tür Durchgang anzeigen (vielleicht auch umgekehrt, aber auf jeden Fall einen Unterschied zwischen offen und zu).

    Dann machst Du die gleiche Messung für die anderen 3 Türen. Hier brauchst Du in der 2. Pinreihe von links den 2. Pin von unten (Kabel schwarz/grün). Es sollte ein Messunterschied sein zwischen "alle Türen zu" und "mindestens eine Türe offen". Was wird hier gemeldet?

    Grüße
    Uli
     
  4. #3 Mondeo-Driver, 20.01.2008
    Mondeo-Driver

    Mondeo-Driver ... fährt wieder Ford

    Dabei seit:
    24.03.2007
    Beiträge:
    3.752
    Zustimmungen:
    20
    Fahrzeug:
    Mondeo FLH MK3 2.0
    Meiner ist von Juni 98 (EZ10/98) hat der dann auch diesen Aluventildeckel ? :gruebel:
    Was ist der Vorteil ? Gibts Nachteile ?
     
  5. 10399

    10399 Guest

    Innenleuchte Mondeo

    Danke MucCowboy für Deine schnelle Antwort.
    Ich werde baldigst mal den Sicherungskasten abklappen und schauen wie dort die Veränderungen bei "Tür offen und Tür zu" der Fahrerseite sich darstellen.
    Du hast geschrieben, das ich dort am Stecker das Kabel als einen Messpunkt nehme und dann gegen Masse messe. Gibt es dort am Stecker ebenso einen Massepunkt (welcher Pin-- denn scheinbar hat Ford oder sein Zulieferer alle möglichen kabelfarben seines Lagervorrates gebraucht ;-) ) oder muss ich mir eine blanke Karosseriestelle oder Schraubpunkt suchen ?

    Wenn ich dann also bei dem Messpunkt der Beifahrerseite und weitere Kontakte nichts messe (keinen Unterschied, so müsste ja dann eine Unterbrechung zwischen Beifahrertür und diesem Modul liegen. Müsste ich dann ein neues kabel vom Türkontakt dorthin fummeln oder wo finde ich den Kabelverlauf vom Beifahrer-Türkontakt zum Modul ?

    Danke schon mal für Deine super Hilfe !!!!!!!!!


    Auf die Frage mit dem silbernen (Alu-) Ventildeckel: So wie ich vom Ford-Händler beraten wurde ist der Unterschied bei den Hydrostößeln (Motor mit silbernem Deckel) bzw. bei nicht merh vorhandenen Hydrostößeln (Kunststoffabdekcung schwarz) zu finden. Soll heißen--- die schwarzen deckel werden nach längerer laufzeit wohl mal eine Ventil-Spiel-Einstellung benötigen.
     
  6. #5 MucCowboy, 20.01.2008
    MucCowboy

    MucCowboy Fahrer mit Hut :-)

    Dabei seit:
    15.11.2006
    Beiträge:
    12.078
    Zustimmungen:
    152
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Focus MK1 2000 1,6
    Naja, soooo ist es auch nicht, dass die Kabelfarben da wahllos gewürfelt wurden. Sie haben schon verschiedene Bedeutungen, so ist ein schwarzes Kabel oder mit schwarzer Hauptfarbe immer eine Leitung, die auf Masse liegt oder auf Masse schaltet. Rot ist Dauerplus, orange ist abgesichertes Dauerplus usw. Einen Massepunkt am Sicherungskasten weiß ich jetzt nicht, aber für die Messungen sollte als Masse der blanke kleine Halteriegel genügen, den Du bei geöffneter Tür zwischen den Angeln siehst.

    Berichte erstmal das Ergebnis, dann sehen wir weiter. Die Leitungen liegen ziemlich weit verstreut im Fahrzeug und es gibt noch weitere Messpunkte, um den Fehler einzukreisen. Vielleicht ist auch nur der besagte Pin etwas rausgerutscht und das war's.

    Offtopic:
    Das mit dem Ventildeckel hast Du völlig richtig erklärt. Der Wechsel kam etwa 8/1998 (BAU-Zeitpunkt, nicht EZ). Das Ventilspiel sollte alle 150.000 km kontrolliert werden, also normalerweise 1x im Autoleben. Übrigens ist der schwarze Deckel nicht aus Plastik, sonst wäre er bald geschmolzen, sondern aus eloxiertem Alu. meiner ist von 11/98 und hat den schwarzen Deckel.

    Grüße
    Uli
     
  7. 10399

    10399 Guest

    Mess-Info !

    Hallo MucCowboy !


    So, nun bin ich schon ein wenig weitergekommen: ich habe am rot/schwarzen Kabel und einem Verschraubungspunkt (Trennwandbereich) gemessen und dort bei geöffneter Fahrer-Tür dann einen Durchgang messen können (anlog: Tür zu: kein Durchgang).
    Ebenso habe ich diese Messung dann am schwarz/grünen Kabel für die 3 restlichen Türen gemessen, dort dann aber keinen Durchgang feststellen können.
    Aber dann habe ich folgende Brücke ( mit Sicherung !) geschlagen: vom rot/schwarzen-Kabel auf das schwarz/grüne-Kabel.

    Dann konnte ich bei geschlossener Fahrertür und dann geöffneter Heck- oder Beifahrertür das Innenlicht aktivieren. Nach dem erneuten Schließen wurde nun die 12-Sekunden-Schaltung aktiv bzw. nach der Zeit erlosch das Licht.

    Könnte es nun sein, das bei dem eigentlichen Anschlusspunkt der Beifahrerleitung am zentralen Timermodul in der dortigen Schaltung/Platine ein Defekt vorliegt? Wie könnte ich das noch prüfen ??

    Danke für Deine unkomplizierte Hilfe !!!!!!
     
  8. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 MucCowboy, 21.01.2008
    Zuletzt bearbeitet: 29.05.2010
    MucCowboy

    MucCowboy Fahrer mit Hut :-)

    Dabei seit:
    15.11.2006
    Beiträge:
    12.078
    Zustimmungen:
    152
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Focus MK1 2000 1,6
    Die Idee mit der Brücke war gut, eine Sicherung wäre nicht nötig gewesen, weil nur Mess-Ströme darüber laufen, die sind verschwindend klein. Es erstaunt mich aber, dass Du zuerst feststellst, dass schwarz/grün "tot" ist (also nicht auf die Türen reagiert) und dann verwenden kannst um die Leuchte zu schalten (wenn auch über den anderen Eingang zum Timer).

    Sei es wie es sei: ja, der Pin zum Timer lässt sich ansehen. Dazu musst Du Dich entweder ziemlich verrenken und auf den Rücken in den Fahrerfußraum legen, oder Du baust den Sicherungskasten kurzerhand einfach komplett aus. Letzteres dauert keine 5 Minuten und ist besser für die Bandscheiben (ich spreche aus Erfahrung):
    > Verkleidung über dem Sicherungskasten im Fahrerfußraum ausbauen (3 Schrauben, 2 Clippse, Diagnosestecker rausdrücken)
    > Sicherungskasten hochklappen
    > Wenn Ford-Radio: Radio-Code bereitlegen, der im Radio wird nämlich jetzt erstmal gelöscht
    > auf der Unterseite zuerst ganz hinten den Stecker mit den zwei dicken roten Kabeln abziehen. Diese beiden Kabel führen Dauerplus, sie dürfen KEINESFALLS irgendein Metall berühren. Wenn Du sichergehen willst, vorher die Batterie abklemmen
    > dann alle Stecker auf der Unterseite abziehen
    > Sicherungskasten runterklappen
    > beide Langstecker vorne anheben und hinten aushängen
    > den Sicherungskasten mit einem kräftigen Ruck herausziehen
    > Auf der Unterseite ist das Timermodul angesteckt. Wenn die beiden Clippse gedrückt werden, lässt es sich vorsichtig herausholen (immer hin-und-her-wackeln)

    Der Timer hat 20 Pins, von denen aber nicht alle belegt sind. Die beiden Pins, die von "schwarz/rot" und "schwarz/grün" in den Timer hineinführen, sind Pin 1 und 2, also in einer Ecke beginnend. Nimm Dein Messgerät und prüfe auf Durchgang von dem Pin am Langsteckeranschluss, der zu "schwarz/rot" (Fahrertür) gehört, welcher Eck-Pin es ist. Der Pin daneben ist dann der, der auf "schwarz/grün" rauskommt. Wenn alles ok ist, gibt's auch dort Durchgang.

    Zudem kannst Du die Pins auch optisch in Augenschein nehmen. Mit viel Gefühl kannst Du den schwarzen Deckel vom Sicherungskasten abnehmen. Darunter befinden sich Leiterbahnen und die Pins, die zum Timer rausführen. Bitte arbeite da vorsichtig, wenn Du es nicht mehr zusammenbringst, hast Du ein Problem.....

    Unten hab ich Bilder angefügt, wie das "in natura" aussieht.

    Einbau genau umgekehrt, den Stecker mit den beiden Hauptkabeln zuletzt stecken. Keine Steckerverwechslung möglich, da unterschiedliche Formen.

    Grüße
    Uli
     
  10. 10399

    10399 Guest

    Hallo MucCowboy !

    Sorry, ich habe mich da falsch ausgedrückt: auch von der Beifahrertür kam ein Durchgangssignal auf Masse geschaltet ! Jedoch tat sich dann am Timermodul nichts. Deshalb kam ich auf die Idee, eine Brücke zur "Fahrertür" zu schlagen !

    Es scheint wohl so zu sein, das das aufgesetzte Timer-Modul einen Defekt hat, da auch alle Kontakte in Ordnung zu sein scheinen. Alle anderen Funktionen laufen aber im Fahrzeug !

    Vielleicht habe ich mal die Chance, mit einem Austausch-Modul zu testen, ob hier ein einzelner Defekt vorliegt.

    Dir nochmals herzlichen Dank-- endlich brauchen meine Kinder und meine Frau nicht mehr im "Dunkeln" einsteigen !!!!

    Gruß aus Lohne

    Manfred
     
Thema:

Mondeo Innenraumleuchte fehlerhaft

Die Seite wird geladen...

Mondeo Innenraumleuchte fehlerhaft - Ähnliche Themen

  1. Lohnt sich ein Diesel Mondeo für die Zukunft?

    Lohnt sich ein Diesel Mondeo für die Zukunft?: Hallo Ford Freunde! Ich bin ein bisher begeisterter Fiesta und Scorpio Fahrer. Ich überlege aus Komfortgründen den Fiesta mit einem Mondeo zu...
  2. Mondeo 3 (Bj. 01-07) B4Y/B5Y/BWY Kaufberatung für Mondeo MK3

    Kaufberatung für Mondeo MK3: Hi guys, ich ziehe stark in Erwägung mir einen Mondeo Kombi zu kaufen für ~3000€. Hab da jetzt einen im Visier: Ford Mondeo ST Turnier von 2004,...
  3. Mondeo MK2 Teile

    Mondeo MK2 Teile: [ATTACH] [ATTACH] [ATTACH] [ATTACH] [ATTACH] [ATTACH] Hallo Gemeinde, habe meine Garage aufgeräumt und es sind etliche Teile zum Vorschein...
  4. Biete Marken Fahrradheckträger für Mondeo MkI/MkII Atera

    Marken Fahrradheckträger für Mondeo MkI/MkII Atera: Ich biete hier einen Marken Fahrradträger Typ Atera Linea für die Heckklappe des Mondeo Turnier bis Bj 2000. [ATTACH] Da er Original dafür...
  5. Biete Ford Mondeo ST 200 Bj. 1999 MK2

    Ford Mondeo ST 200 Bj. 1999 MK2: Hallo Zusammen, Ich verkaufe meine Ford Mondeo ST 200 Kombi wegen Neuanschaffung! eigentlich sollte er nochmal hergerichtet werden, allerdings kam...