Mondeo Lüftung

Diskutiere Mondeo Lüftung im Mondeo Mk2 Forum Forum im Bereich Ford Mondeo Forum; Hallo Zusammen, leider konnte ich zu folgendem Problem nichts finden. An meinem Mondeo mit Klimanlage läßt sich die Lüftung nicht mehr...

  1. #1 escorttd, 27.04.2008
    escorttd

    escorttd Guest

    Hallo Zusammen,

    leider konnte ich zu folgendem Problem nichts finden.

    An meinem Mondeo mit Klimanlage läßt sich die Lüftung nicht mehr umschalten und bläst nur auf die Frontscheibe. Der Schalter läßt sich zwar einwandfrei drehen, aber es ändert sich leider nichts.

    Die Steuerung der Lüftungsklappen geht wohl elektrisch. Vielleicht hatte das Problem schon einmal jemand und/oder hat einen Tipp für mich.

    Besten Dank schon mal.
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 escorttd, 03.05.2008
    escorttd

    escorttd Guest

    War wohl nichts mit Ratschlägen.
     
  4. #3 Hacky67, 03.05.2008
    Hacky67

    Hacky67 Forum As

    Dabei seit:
    16.01.2007
    Beiträge:
    549
    Zustimmungen:
    19
    Fahrzeug:
    Mondeo (BAP) 24V Ghia
    Hallo.


    Bitte nicht sofort weinen... - aber, dass das Forum beinahe 2 Tage wegen Wartung/Aktualisierung offline war, ist dir aufgefallen?

    Beim Mondeo Mk II wird die Temperaturklappe elektrisch verstellt.
    Die Betätigung der Klappen für die Luftverteilung zu den Düsen erfolgt pneumatisch (durch Unterdruck).
    Wenn diese also komplett ausfallen wäre zu untersuchen:

    - Im Motorraum in der Mitte der Spritzwand: Dort führen zwei Kühlwasserschläuche duch eine Gummidichtung zum Wärmetauscher der Heizung. Durch eben diese Gummidichtung führt zusätzlich noch ein Unterdruckschlauch. Dieser versorgt die Klappenverstellung mit Unterdruck. Schlauch abgerutscht, beschädigt?
    - Funktioniert die Umschaltung Umluft/Frischluft? Diese wird durch ein Magnetventil (also elektrisch) angesprochen und pneumatisch betätigt. Wenn ja, dann ist wenigstens Unterdruck vorhanden, wenn nicht:
    - Im Innenraum sitzt die Unterdruckspeicherdose tief unter dem Armaturenbrett/ der Mittelkonsole. Bei Ausfall aller gesteuerten Klappen wahrscheinliche Ursache.
    Leitung abgerutscht/beschädigt? Speicherdose gerissen? Rückschlagventil defekt?
    - Wenn die Umluftklappe funktioniert, dann liegt der Fehler am Bedienfeld (Drehregler) der Klappensteuerung. Kontrollieren, ob alle Unterdruckschläuche am Bedienteil aufgesteckt sind.
    - Letzte Möglichkeit: Unterdruckleitungen vom Regler zu den Unterdruckdosen verfolgen.
    Alle aufgesteckt, unbeschädigt? Zur Vereinfachung sind die Unterdruckleitungen verschieden farbig gehalten.

    Konntest Du damit schon was anfangen?
    Oder, was möchtest Du sonst noch (detaillierter) wissen?

    Grüsse,


    Hartmut
     
  5. #4 MucCowboy, 03.05.2008
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    12.500
    Zustimmungen:
    213
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Focus MK1 2000 1,6
    @Hartmut: So, jetzt darf ich mal was zu Deinen schönen Ausführungen anmerken ;)

    Ich würde an seiner Stelle in Deiner Prüfliste genau von hinten nach vorne vorgehen. Das entspricht eher meiner Erfahrung, welche Fehler häufiger auftreten (Schlauch von Unterdruckdose runter) und welche seltener (Unterdruckspeicher geplatzt).

    Die Umluft-Klappe wird nur bei Klimaautomatik elektrisch angesteuert (Magnetventil), bei manueller Klima ebenfalls per Unterdruck. Hierfür hat auch der ganz rechte Drehknopf einen pneumatischen Teil drin.

    Und: die Schläuche sind an den Steckern fest in gemeinsamen Sockeln vergossen und verklebt. Keine Chance dass da ein Schlauch einzeln abgeht. Eher schon, dass der ganze Sockel mit allen 6 bzw. 3 Schläuchen aus dem Clips gerutscht ist. Dann einfach wieder einclippsen und gut.

    (Klima-Umbau-sei-Dank kenne ich beide Systeme gut)

    @escorttd: vielleicht ist die eine oder andere Info dabei, die Dir weiterhilft.

    Grüße
    Uli
     
  6. #5 escorttd, 03.05.2008
    escorttd

    escorttd Guest

    Hallo ihr Zwei,

    ich muss sagen, ihr seid absolute Spitze.

    Das Auto fährt meine Frau, die sich beklagte, dass die Lüftung nicht richtig geht. Nach dem Entfernen des Innenraumfilters habe ich die Lüftung ausprobiert, allerdings mit stehendem Motor.

    Nun ist klar, dass es nicht gehen konnte, ich wußte ja nichts von der Unterdrucksteuerung.

    Habe es eben bei laufendem Motor probiert, ist alles ok.

    Nochmal tausend Dank.

    Gruß Gerd
     
  7. #6 BlackNoir, 17.05.2008
    Zuletzt von einem Moderator bearbeitet: 18.05.2008
    BlackNoir

    BlackNoir Guest

    Servus zusammen,


    nachdem ich bei meinem Modeo (Bj. 97 / BNP / Manuelle Klima / Diesel) das gleiche Problem hatte hier nun die Prüfanleitung für alle die das gleiche Problem haben ....

    Die Klappen werden über Unterdruck gesteuert, der Unterdruckschlauch (Schwarz) kommt vom CVT Ventil (Motorraum, Rechts oben Über dem Bremskraftverstärker (mehrere Schläuche).

    Prüfen ob alle Schläuche angeschlossen sind, wenn ja auf der Beifahrerseite hinter dem Handschuhfach kommt dieser kleine Schlauch wieder raus und endet in einer Schwarzen Dose (Großer Gummiwulst am Ende des Schlauches) diesen abziehen und schauen ob da Unterdruck drauf sit, wenn der Motor läuft, wenn nicht ...

    Diese Dose Ist der Druckspeicher und ist nur mit einer Torxschraube befestigt ...

    Wenn das der Fall ist, zweiten Schlauch abziehen, den anderen wieder draufstecken und prüfen ob aus der Dose auch noch unterdruck ist, falls nicht, Dose tauschen...

    Falls OK, Bedienteil ausbauen und an dem Schalter für Lüfterdrehzahl den Stecker mit den Unterdruckschläuchen abziehen und Prüfen ob dort der Unterdruck ankommt, wenn nicht habt Ihr das gleiche Problem wie ich:

    der verdoomte Schlauch sitzt zu ... :mies:

    Im Baumarkt gib es Aquariumschlauch für 2 € der Meter, dazu ein wenig Silikon und den Aquariumschlauch auf die Unterdruckdose, am Bedienteil den Schwarzen schlauch bis auf 10 cm kürzen und prüfen ob Luft durch kommt, wenn ja, ein klein wenig mit Silikon einreiben und den Aquariumschlauch aufschieben (vorsicht das ihr mit dem Silikon nicht den Schlau zu klebt :)).

    Motor anlassen und falls immer noch nicht I.O. so weiterferfahren.


    Dieser Mist hat mich 2 Wochenenden gekostet ... :rotwerden:


    Viel Erfolg ...


    Christian
     
  8. #7 kwls2002@web.de, 04.07.2008
    Zuletzt bearbeitet: 04.07.2008
    kwls2002@web.de

    kwls2002@web.de Neuling

    Dabei seit:
    02.07.2008
    Beiträge:
    5
    Zustimmungen:
    0
    Fahrzeug:
    Mondeo, 1997, K96
    Hallo zusammen,
    auch habe das Problem bei meinem Mondeo BJ 96 2.0 Ghia Automatik.
    Das Gebläse läuft in allen Stellungen prima aber die Luft geht nur noch auf die Frontscheibe. Geprüft haben wir bisher, gemäß Eueren Tipps folgendes:
    Filter i.O.
    Unterdruck i.O.
    2 Unterdruckdosen bewegen sich, wenn am Drehregler gestellt wird - also wohl auch i.O.
    Schläuche i.O.
    Das Problem tritt aber nur bei Zufuhr von Aussenluft auf - bei Umluftbetrieb funktioniert alles einwandfrei.
    Wir vermuten jetzt, dass es an der Klappe liegt, die den Luftstrom steuert.
    Und jetzt meine Frage: Wo sitzt die und wie kammt man da am einfachsten hin?
    Oder hat jemand von Euch einen anderen Lösungsansatz?

    Besten Dank schon mal für Euere Hilfe.

    Gruß Klaus
     
  9. #8 MucCowboy, 04.07.2008
    Zuletzt bearbeitet: 04.07.2008
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    12.500
    Zustimmungen:
    213
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Focus MK1 2000 1,6
    Hallo erstmal hier im Forum !

    Die zwei Druckdosen bewegen sich? Dann wäre ja alles in Oordnung. Oder bewegen sie sich nur im Umluftbetrieb und bei Frischluft nicht?

    Die dritte Dose, die zwischen Um- und Frischluft schaltet, befindet sich auf dem Luftansaugkanal rechts vom Gebläsemotor. Sie sitzt fast unzugänglich ziemlich weit hinten oben drauf. Du kannst sie eigentlich nur sehen, wenn Du Dich tief in den Fußraum reinlegst (ich spüre noch heute meinen Rücken wenn ich daran zurückdenke....). Besser lässt sie sich ertasten, und auch ob sie funktioniert.

    Grüße
    Uli
     
  10. #9 kwls2002@web.de, 05.07.2008
    kwls2002@web.de

    kwls2002@web.de Neuling

    Dabei seit:
    02.07.2008
    Beiträge:
    5
    Zustimmungen:
    0
    Fahrzeug:
    Mondeo, 1997, K96
    Danke für den Tipp, werde es am Mo. mal versuchen.
     
  11. #10 kwls2002@web.de, 09.07.2008
    kwls2002@web.de

    kwls2002@web.de Neuling

    Dabei seit:
    02.07.2008
    Beiträge:
    5
    Zustimmungen:
    0
    Fahrzeug:
    Mondeo, 1997, K96
    Also heute haben wir nochmal nachgesehen:
    Alle 3 Dosen bewegen sich, die Schläuche sind überall dran.
    Gebläsestellung Umluft - Stufe 1 - 4 bringen volle Leistung
    Luftstromregulierung funktioniert in allen Stellungen

    Luftstromregulierung steht auf Frontdüsen
    Gebläse auf Stufe 4
    alles bestens, Luftstrom bläst in die gewünschte Richtung

    Schalte ich jetzt auf Frischluft um - Stufe 4
    kommt der volle Luftstrom noch für einige Sekunden aus den Frontdüsen - wird dabei immer schwächer, bis er ganz aufhört. Dann schaltet die Anlage um auf die Frontscheibe und der Luftstrom kommt wieder volle Pulle.
    Gebläsestellung Frischluft - Stufe 1 - 4 bringen volle Leistung allerdings nur auf die Frontscheibe. An der Luftstromregulierung kann ich einstellen was ich will - es bleibt bei der Frontscheibe.

    Stelle ich wieder zurück auf Umluft - ist alles bestens.

    Hat jemand noch eine Idee an was das liegen könnte?
     
  12. #11 shadow-raven, 07.09.2008
    shadow-raven

    shadow-raven Neuling

    Dabei seit:
    05.06.2008
    Beiträge:
    1
    Zustimmungen:
    0
    Fahrzeug:
    Mondeo 97 1,6
    Hallo Leute,
    habe bei meinem Mondi das gleiche Problem, kann aber den Luftregler nicht überprüfen da ich ihn nicht ausgebaut kriege. Könnte mir bitte jemand helfen?
    Gruß Peter
     
  13. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  14. #12 MucCowboy, 08.09.2008
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    12.500
    Zustimmungen:
    213
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Focus MK1 2000 1,6
    In Stichpunkten:
    > Radio raus
    > Schrauben seitlich im Radioschacht raus
    > Aschenbecher und Blende Zigarettenanzünderblende raus
    > Mittelkonsole lösen und zurückschieben (3 Schrauben in Armauflage, 2 Schrauben beim Aschenbecher, 2 Schrauben außen seitlich in den Fußräumen)
    > Blende mit Lüftungsreglern vorsichtig vorziehen
    > Stecker Spiegelverstellschalter lösen (Haltenase ist auf der Unterseite!)
    > alle Stecker der Lüftungsregeleinheit lösen
    > Blende mit daran festgeschraubter Regeleinheit herausnehmen

    Grüße
    Uli
     
  15. #13 goldvu19, 24.02.2009
    goldvu19

    goldvu19 Neuling

    Dabei seit:
    27.05.2008
    Beiträge:
    1
    Zustimmungen:
    0
    Fahrzeug:
    Mondeo MK II, 1997, 1.6
    Hallo Leute, ist ja nicht die feine Art sich hier so zwischendrin einzuklinken. Ich hoffe Ihr nehmt das nicht krumm, aber ich habe das gleiche Problem bei meinem Mondeo 97 ---- Luft nur auf die Scheibe -- ! Aufgrund Eurer Infos konnte ich mein Lüftungsklappensystem überprüfen. Mit dem Ergebnis , dass möglicherweise wie bei Christian hier im Forum, der weiche schwarze Schlauch zwischen der Unterdruckspeicherdose und dem Drehwahlknopf verstopft zu sein scheint. Ich habe versucht ihn durchzublasen, aber No Chance. Kurz vor dem Drehknopf ist ein T-Stück, ist dieses T-Stück ein Ventil oder kann es tatsächlich sein dass der Schlauch verstopft ist? Es ist nichts geknickt oder abgeklemmt. Weiss jemand wo der Abzweig vom T-Stück hingeht. Ich kann nichts sehen, ohne das Amarturenbrett zu demontieren? Beste Grüße Arno
     
Thema:

Mondeo Lüftung

Die Seite wird geladen...

Mondeo Lüftung - Ähnliche Themen

  1. Biete gepflegter Radsatz Alufelgen in 16 Zoll für Focus MK2 MK3, C-Max, Grand C-Max, Mondeo, Tourneo Conn.

    gepflegter Radsatz Alufelgen in 16 Zoll für Focus MK2 MK3, C-Max, Grand C-Max, Mondeo, Tourneo Conn.: Einwandfreier Zustand der 4 ALURÄDER CMS Alufelgen Typ C 10 Größe: 6,5 x 16 Zoll Einpresstiefe: ET 50 Lochkreis: 5 x 108 und...
  2. Bedienteil Lüftung leuchtet nicht mehr...

    Bedienteil Lüftung leuchtet nicht mehr...: Hallo zusammen! Habe heute bei einem bekannten ein neues radio in den ford ka ru8 08/2008 eingebaut... schonmal strammes ding ohne canbus......
  3. Niveauregulierung Mondeo Traveler

    Niveauregulierung Mondeo Traveler: Hallo zusammen Überlege mir als nächstes einen Mondeo Traveler 2,0 Diesel zu kaufen. Da ich einen Wohnwagen damit ziehe möchte ich die...
  4. Mondeo MK4 BJ09 heult komisch

    Mondeo MK4 BJ09 heult komisch: Hallo zusammen, ich habe wie die Überschrift es schon sagt, ein Problem mit meinem 2009er Mondeo 2.0 TDCI Kombi (116PS) Nach ca 5-10 Minuten...
  5. Mondeo 4 (Bj. 07-10) BA7 Mondeo ölt nach 2 "Reparaturen" immer noch

    Mondeo ölt nach 2 "Reparaturen" immer noch: Servus, bereits in einem anderen Thread habe ich über Ölverlust geklagt. Auto ist ein 2.0 TDCi, BJ. 2008. Ich kaufte den Wagen beim freien...