Mondeo MK3 Bordelektronik kommt verspätet und NaviProblem

Diskutiere Mondeo MK3 Bordelektronik kommt verspätet und NaviProblem im Mondeo Mk3 Forum Forum im Bereich Ford Mondeo Forum; Nicht lachen :) Bei meinem Mondeo wurde das Radio ausgetauscht. Da das eine Austauschgeschichte war und kein anderes Radio gepasst hat (Navi...

  1. Simona

    Simona Guest

    Nicht lachen :)

    Bei meinem Mondeo wurde das Radio ausgetauscht.

    Da das eine Austauschgeschichte war und kein anderes Radio gepasst hat (Navi Blaupunkt) bin ich ca. 2 Wochen ohne Radio rumgefahren. In dieser Zeit habe ich das erste Mal bemerkt, dass die Bordelektronik länger braucht um zu kommen, sprich: Ich fahre die ersten paar Kilometer ohne Tacho, ohne Tankanzeige, etc. Nach etwa 20-30 Sekunden springt plötzlich alles an. Was aber noch länger Probleme macht, ist die Restkilometeranzeige. Kann sein, dass er nur noch 80 km laufen dürfte (laut Anzeige) aber noch genug Sprit für 300 km drin ist.

    Das neue Radio ist jetzt drin, aber das Problem besteht weiterhin - zustäzlich muss ich das Radio jetzt immer manuell an und aus machen, das geht also nicht mehr mit Zündschlüssel. Und mein Navi meldet immer "off road".

    Kennt jemand das Phänomen?
     
  2. #2 petomka, 30.09.2007
    petomka

    petomka Forum Profi

    Dabei seit:
    29.01.2006
    Beiträge:
    11.332
    Zustimmungen:
    48
    Ui, also das mit der verspäteten Anzeige könnte vom Kombiinstrument kommen. (Spannungsversorgung, schlechte Masse oder schlichtweg etwas defekt :))

    Die Off-Road Meldung im Navi kommt vermutlich von einer Oxidierten GPS-Antenne Und Antennenkabel auf dem Dach, möglicherweise ist aber nur der Anschluss am Radio hinten defekt oder nicht richtig aufgesteckt. (Meine Glaskugel hat wegen dem Nebel hier leider etwas schlechten Empfang :lol: )

    Die Restkilometeranzeige deiner Tankuhr, so Hundertprozentig genau arbeiten die Dinger nicht, hier gibt es eine große Fertigungstoleranz. Allerdings kann ich normalerweise keine 300 km mehr fahren wenn nur noch 80 angezeigt werden.

    Da das Radio getauscht wurde, solltest du auch Garantie auf das Radio haben, wegen dem GPS-Empfang und dem ei-und ausschalten würde ich das Radio nochmal reklamieren.
     
  3. Simona

    Simona Guest

    Danke für Deine Antwort!

    Schon klar ;) Da dass Radio sowieso nicht richtig angeschlossen ist (wie gesagt, ich muss es manuell zuschalten), kann es wohl damit zusammenhängen.

    Da hatte ich doch ne Info unterschlagen: Erst zeigt er nur 80 km, nach einiger Zeit dann die tatsächlichen Restkilometer (kann mal 5 Minuten dauern, mal 10 ...), wobei das nicht auf einen Schlag passiert, sondern die km häppchen für häppchen hoch gehen. Klingt komisch, ist aber so. :gruebel:

    Werde ich machen!

    Schönen Abend noch!
     
  4. #4 butzebu, 01.10.2007
    butzebu

    butzebu Guest

    hallo zusammen,

    vielleicht habe ich das gleiche Problem bzw. ursache. Solange mein oroginal Blaupunkt navi drin war, keine probleme, neues radio (keenwood) eingebaut, schon nichts als ärger: drehzalprobleme, geht aus, displaybeleuchtung (beide displays und klima) flackern. kann auch nur zufalls ein, ford weiss nicht, woher es kommt, haben schon div. sensoren getauscht. ist eigentlich die antenne auf dem dach ausser radio auch noch gsp? habe im cockpit keinen extra gsp-stecker für´s radio gesehen.

    gruss

    butzebu
     
  5. Simona

    Simona Guest

    So, Probleme gelöst.

    Das Display-Problem war eine rausgehauene Sicherung (ist wohl passiert, als sie ein Ersatzradio anschließen wollten). Butzebu, vielleicht sollte mal jemand dort nachschauen, bei uns wollten sie in der Werkstatt schon was von "sieht schlecht aus" erzählen, bis dann mal doch jemand nach den Sicherungen geguckt hat. Jetzt springt alles tadellos an.

    Das Navi-Offroad-Problem kam daher, weil der GPS-Empfänger (sitzt im Antennenfuß) mit dem neuen Tauschradio nicht kommuniziert hat. (Hätten die von Blaupunkt ja auch gleich drauf hinweisen können :mies: ) Naja, das Teil kommt demnächst, mal gucken, ob es dann klappt.
     
  6. #6 butzebu, 04.10.2007
    butzebu

    butzebu Guest

    hallo,

    das mit der Sicherung kann ne Gute Idee sein (um welche handelt es sich???), habe auch noch folgendes gefunden:

    "...dann solltest du das Radio ausbauen, hinter dem Radio im Radioschacht befindet sich links unten eine Steckerverbindung, evtl. ist ein Pin aus dem Stecker gerutscht oder der Stecker ist evtl auseinandergegangen...."

    vielleicht ist das die Lösung?
     
  7. Simona

    Simona Guest

    Hallo Butzebu, leider haben sie nur gesagt, dass eine Sicherung kaputt war, aber welche nicht.
     
Thema:

Mondeo MK3 Bordelektronik kommt verspätet und NaviProblem

Die Seite wird geladen...

Mondeo MK3 Bordelektronik kommt verspätet und NaviProblem - Ähnliche Themen

  1. Biete SONY NAVI-Blende Focus mk3 dyb mit Lüftungsdüsen und Verkleidung

    SONY NAVI-Blende Focus mk3 dyb mit Lüftungsdüsen und Verkleidung: Hallo - biete hier eine Sony Navi-blende für den focus mk3 2011-2015 an - perfekt zum nachrüsten falls kein Navi vorhanden ist( display wird noch...
  2. Biete Original Ford Focus MK3 Gummifussmatten

    Original Ford Focus MK3 Gummifussmatten: Biete ein Set original Ford Focus MK3 Gummifußmatten. 2 x vorne, 2 x hinten Vordere Matten mit "Focus" Logo, Fahrerseite mit Befestigungspunkten...
  3. Teiletausch Escort Cabrio MK3 zu Mk4

    Teiletausch Escort Cabrio MK3 zu Mk4: Hallo, ich hoffe hier gibt es Leute die mir schnell helfen können. Ich habe einen Ford Escort XR3I Cabrio von 1987. Den will ich wieder...
  4. Suche MK3 Luftfilterkasten

    MK3 Luftfilterkasten: Hat jemand noch einen Luftfilterkasten für den 1.6l 16v?? ----------- EDIT by MOD: Thema verschoben in den Marktplatzbereich, wo es auch...
  5. Focus 2 Facelift (Bj. 08-10) DA3/DB3 FoFo CC 3 Felgen und Reifen vom Mondeo

    FoFo CC 3 Felgen und Reifen vom Mondeo: Ich kann für mein Cabrio Original Ford Stahlfelgen 6,5J x 16H2 ET50 vom Mondeo bekommen. Reifen sind 215 - 55 R16 93 H. Original sind 205 50 17...