KA 1 (Bj. 96-08) RBT Motorkontrollleuchte und weitere Fehler

Dieses Thema im Forum "KA Mk1 Forum" wurde erstellt von phil333, 14.07.2014.

  1. #1 phil333, 14.07.2014
    phil333

    phil333 Neuling

    Dabei seit:
    14.07.2014
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    Ka, 2007, 51 kW
    Hallo!

    aufgrund von Verzweiflung habe ich mich entschieden mich hier im Board anzumelden und hoffe auf Hilfe eurerseits.
    Ich habe einen Ford Ka Baujahr 2007 mit 1,3l Motor und 51 kW (69PS).
    Er wurde 2009 als Garagenfahrzeug mit 5.000km gekauft (ich habe keine Null vergessen;) ).

    2011-12 bei etwa 40.000km fing mit dem aufleuchten der Motorkontrollleuchte das Problem an.
    In einer Fordwerkstatt lies man den Fehler aus der irgendwas mit "Lamda Sonde" ausspuckte.
    Der Mechaniker meinte, dass es sein könnte, dass man mal blöd geschaltet habe oder so und wenn es nochmal auftrete solle man das Problem beheben, weil sonst der Katalysator darunter leiden könne.
    Es dauerte keine 1.000km bis die Kontrolleuchte wieder an war.
    Erneut zur Werkstatt mit der selben Diagnose.
    Diesmal wurde die Lamda Sonde getauscht für 300€ und der Fehler wieder "resettet".
    Nach etwa 150km war dann die Leutche wieder an.

    Es wurde mehrfach zur Werkstatt gefahren und nun bei 90.000km leutet die Kontrollleuchte dauerhaft und ich habe mich damit "abgefunden", da ich es nicht einsehe ständig Geld für etwas zu bezahlen, dass sich einfach nicht verbessert.

    Zusätzlich zu diesem Problem funktioniert seit 2012 die Klimaanlage nicht mehr.
    Mehrfaches neubefüllen mit Kühlmittel konnte die Klimaanlage nicht mehr zum laufen bringen.
    Ein spezielles Leck-Mittel wurde nun auch schon 4mal von verschiedenen Werkstätten (2mal bei Ford, danach 2mal bei ***) eingefüllt und letztendlich kein Leck gefunden.
    Bei der Klimaanlage meinte man am Schluss, dass diese komplett ausgetauscht werden müsse, aber bei den vielen Problemen, die der Wagen mittlerweile macht, sind 1800€ nicht mehr gerechtfertigt dafür.

    Seit etwa 3 Monaten funktioniert nun auch die Einparkhilfe hinten nicht mehr. Es kommt sowohl beim einlegen des Rückwärtsganges, als auch beim heranfahren an Hindernisse kein Piep-Signal mehr.

    Abgesehen von den "üblichen" Problemen wie Rost und Co. kommt nun immer mehr dazu. Die aufgetretenen und behobenen Fehler wie "kaputte Bremse vorne rechts" usw. habe ich mal bei der Auflistung ausgelassen.

    Ich wollte mal Fragen ob meine hier geschilderten Probleme vielleicht bekannt sind und was man dagegen tun kann?
    Vielleicht ist ja der ein oder andere Fehler bekannt und man kann ihn selbst beheben.
    Ein Freund von mir hat nach Jahrelangem Werkstatt bummel mit einem Opel Astra in einem Forum die entscheidenden Hinweise bekommen die er letztendlich selbst beheben konnte, weil die Leute dort offensichtlich mehr wussten oder den Fehler (im Vergleich zu den Mechanikern) wirklich beheben wollten.

    Ich danke allen im Voraus für jede Hilfe!
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 GeloeschterBenutzer, 14.07.2014
    GeloeschterBenutzer

    GeloeschterBenutzer Guest

    das aufleuchten der MIL/MKL muß nicht zwangsläufig wieder durch die lamdasonde verursacht werden , dafür können noch viele andere faktoren entscheident sein.
    fehlerspeicher auslesen , dann weiß man schon mal mehr und muß nicht ins blaue raten .

    auch das die klima nicht funktioniert kann viele ursachen haben , und man kann auch notfals ohne diese leben ;)

    zur PDC sei gesagt , das mal als erstes mal schauen sollte ob die rückfahrleuchte noch funktioniert .

    zum rost sei gesagt das es dafür bei ford eine gewährleistung gibt , diese gilt allerdings nur wenn das fahrzeug regelmässig zu wartung und zur vorsorgeuntersuchung war .

    zu den restlichen reparaturen sei nur noch gesagt , es handelt sich um ein fahrzeug was regelmässigen beanspruchungen unterliegt und auch alter
    und dann schon mal das eine oder andere teil kaput gehen kann ,
    noch dazu wenn man in 5 jahren ca 85.000 km gefahren ist .


    PS: bei der an den tag gelegten einstellung "das seh ich nicht ein " , kann ich mir vorstellen das der ka einen ziemlichen wartungsstau aufweist .
     
  4. #3 phil333, 14.07.2014
    phil333

    phil333 Neuling

    Dabei seit:
    14.07.2014
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    Ka, 2007, 51 kW
    Also deine Vermutung ist leider falsch...
    mit dem Auto bin leider ziemlich regelmäßig in der Werkstatt. (und das auch ausnahmslos in Vertragswerkstätten)
    Alleine dieses Jahr war ich mindestens 9 mal in der Werkstatt und habe auch Tüv gemacht.
    Der Fehler heißt übrigens immernoch "Lambda Sonde", daher braucht man gar nicht "ins blaue raten".
    Wenn es mit "Fehlerspeicher auslesen" (und beheben) getan wäre, hätte ich mich bestimmt nicht hier angemeldet...


    Man kann schon ohne Klimaanlage leben, aber wenn man bedenkt, dass man diese mitgezahlt hat und im heißem Sommer der schwarze Ka einer Sauna gleich kommt, frage ich mich, ob man auch damit leben muss, wenn man eigentlich eine Klimaanlage hätte....
    Gerade auch der Hund hat damit schwer zu schaffen.


    Die Rückfahrleuchten funktionieren und daher kann das Problem mit der PDC nicht kommen. War aber immerhin schonmal ein konstruktiver Ansatz..

    zu dem "das sehe ich nicht ein"...
    Der Wagen hat regelmäßig kosten verursacht. (alleine in diesem Jahr über 2000€)
    Dass habe ich erwähnt und einfach mal etwas aus der Luft vorzuwerfen finde ich etwas daneben aber ok...

    Hier mal ein Auszug von Sachen die ich aus dem Stehgreif weiß und seit Januar habe machen lassen:

    -Bremsen vorne Rechts hat Metall auf Metall geschliffen (links wurde natürlich mit gewechselt)
    -Ölwechsel und genereller Check vor Tüv
    -Tüv bemängelte die nicht funktionalität der Leuchtenhöhenverstellung
    -Nach Tüv Lampen regelung/höhenverstellung repariert.
    -Wegen Motorkontrolleuchte und Klimaanlage in der Werkstatt
    -Nachcheck wegen Klimaanlage
    ...

    Klar wird das Auto benutzt. Dazu ist es auch da... Das (vor allem Verschleiß-) Teile teile einer Abnutzung unterliegen ist klar.
    Aber die Klimaanlage wurde vor ihrem ableben kaum benutzt. Nur immer mal an gemacht, da das wohl besser für ihre Lebensdauer sein soll... *hust*

    Der Tipp hätte auch lauten können "notfalls kann man auch das Auto stehen lassen und Fahrrad fahren".
     
  5. #4 GeloeschterBenutzer, 14.07.2014
    GeloeschterBenutzer

    GeloeschterBenutzer Guest

    Welche lambdasonde bezeichnet den der fehlercode,
    welcher im speicher abgelegt ist und wie lautet dieser ?
     
  6. #5 phil333, 16.07.2014
    Zuletzt bearbeitet: 16.07.2014
    phil333

    phil333 Neuling

    Dabei seit:
    14.07.2014
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    Ka, 2007, 51 kW
    In der Rechnung bei der ich die Sonde auswechseln lassen habe steht: "Lambdasonde vorn Kat erneuert"
    In einer anderen Rechnung zum Fehlerspeicher auslesen steht:
    =================================================
    A 1,3i->Fehlercode->Motor->EEC-V gesp. Can
    1 Fehler
    Fehlercode: P0420
    Wirkungsgrad Kat. Bank 1
    -
    Wirkungsgrad unter Minimum.
    =================================================

    Wenn es wichtig ist, dann kann ich nochmal zu einer Werkstatt fahren und den auslesen lassen...
    Bisher war es allerdings immer dieser Fehler.

    Zu der PDC:
    Da ich leider nur die Lampen (Glühbirnen) selbst testen konnte, da ich nicht gleichzeitig im Auto und hinter dem Auto sein konnte, habe ich festgestellt, dass alle Lampen gehen.
    Gestern habe ich mir jemanden dazu geholt, mit dem ich feststellte, dass zwar die Glühbirnen alle in Ordnung sind, aber die Rückwärtsgang-Leuchte beim einlegen des Rückwärtsganges nicht leuchtet.
    Wie gesagt funktioniert die Grlühbirne selbst schon... daher liegt da anscheinend aus irgendeinem Grund keine Spannung an.
    Eventuell hat jemand dazu noch eine Idee.

    Zur Klimaanlage:
    Da das Flussmittel angeblich immer von selbst "verfliegt", in den Leitungen jedoch kein Leck zu erkennen ist, wurde mir gesagt, dass die Klimaanlage selbst wohl defekt sei.
    Kann man diese selbst ausbauen und ist die wahrscheinlichkeit groß, diese auch selbst reparieren zu können?
     
  7. das_ka

    das_ka Forum As
    Moderator

    Dabei seit:
    25.08.2010
    Beiträge:
    613
    Zustimmungen:
    0
    Fahrzeug:
    Ford S-Max, 04/2008, 2,0l TDCI (140PS)
    Hallo phil333,
    ein wenig Benutzung der Forensuche hätte dir mit dem genannten Fehler weitergeholfen. Ich hab das mal für dich übernommen:
    http://www.ford-forum.de/showthread...ler-P0420?highlight=MKL,+Motorkontrollleuchte
    http://www.ford-forum.de/showthread.php/34824-Kat-Reparatur?highlight=MKL,+Motorkontrollleuchte

    Kurz zusammengefasst: Die Lambda-Sonde hinter dem Kat misst, ob der Kat ordnungsgemäß funktioniert. Tut er dies nicht, geht die MKL mit dem Fehler an. Das bedeutet im Umkehrschluss dein Kat ist kaputt. Kannst ja mal auf eine Hebebühne fahren und testen, ob du beim gegenklopfen Geräusche hörst, dann hat er sich aufgelöst. Viel mit rumfahren würde ich nicht mehr, weil Einzelteile des ehemaligen Innenlebens sich im restlichen Auspuff verkeilen könnten und dann den Abgasstrom blockieren können. Die Spätfolgen eines Maderbisses würde ich auch ins Spiel bringen. Ist da mal was gewesen? Zundkerzen und -kabel kontrolliert?

    Zur Klimaanlage hilft ebenfalls die Suche:
    http://www.ford-forum.de/showthread.php/63154-Klimaanlage-defekt?highlight=klima
    http://www.ford-forum.de/showthread...or-defekt-reparatur-schwierig?highlight=klima

    Bei dir scheint es am sinnvollsten, zu einem Klimaanlagen-Fachbetrieb zu fahren, dort die gesamte Anlage mit Stickstoff abdrücken zu lassen um dann die defekten Teile genau zu lokalisieren und austauschen zu lassen. Alles andere ist nur ins blaue hinein geraten.

    Zur funktionslosen PDC und der nicht funktionierenden Heckleuchte:
    Alle Kabel kontrollieren, eventuell mal die Kontaktplatte in der Heckklappe reinigen (sofern er die hat) und ansonsten wird der wohl auch einen Schalter für die Rückwärtsganglampe am Getriebe haben, vllt ist auch der kaputt.

    Gruß
     
  8. #7 phil333, 16.07.2014
    phil333

    phil333 Neuling

    Dabei seit:
    14.07.2014
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    Ka, 2007, 51 kW
    Danke das_ka für deine Antworten.

    Zur Motorkontrolleuchte:
    Für mich sieht das nach dem durchlesen der anderen Themen so aus, als ob das sicher der Kat sein müsste...
    was mich dann allerdings wundert ist, warum mit das in der Werkstatt keiner sagt, sondern erstmal was anderes unnötigerweise repariert wird... (hat immerhin auch über 300€ gekostet).
    Der Ka hatte in der Tat mal einen Marderschaden. An dem Morgen bin ich nicht weg gekommen und habe das Auto vom ADAC in eine Werkstatt schleppen lassen.
    Es könnte zeitlich auch ein zusammenhang zwischen Marderschaden und der Kontrolleuchte bestehen.
    Was ich allerdings seltsam finde ist, dass der Kat beschädigt wurde, obwohl ich mit dem Auto gar nicht mehr gefahren bin (nur ein paar Anlassversuche).
    Außerdem hätte ich dann doch eigentlich vor zwei Monaten gar keinen tüv bekommen dürfen, da ja auch auch das Abgas untersucht wird (und da hätte man einen defekten Kat doch bestimmt merken müssen).

    Bei der Klimaanlage bin ich auch noch ratlos.
    Die "Fachwerkstätten" sind ebenso überforder wie ***, da beide nur mehrmals Lecksuchmittel eingefüllt haben und dann doch nichts gefunden haben.
    Natürlich wurde auch immer alles "evakuiert" und Filter gereinigt... gebracht hat es nur dem Kontostand der Betriebe.
    Ich habe auch mal per Suchmaschine nach einer Klimaanlagen-Fachbetrieben gesucht, bin allerdings im Bereich Darmstadt nur auf seibert-kaelte.de gestoßen und die scheinen von Fahrzeug-Klimaanlagen auch keine Ahnung zu haben...

    Zur PDC:
    Die Kabel sahen soweit alle in Ordnung aus. Wo sitzt denn die Kontaktplatte?
    Den "Schalter" zu finden ohne Hebebühne dürfte auch schwierig werden denke ich oder?
    Eventuell ist auch "nur" eine Sicherung durch (wobei das auch nicht gerade toll wäre... irgendwie muss das ja auch passiert sein).

    Falls jemand noch ein paar Ideen oder Ratschläge hat bin ich ganz Ohr!

    Liebe Grüße
     
  9. #8 GeloeschterBenutzer, 16.07.2014
    Zuletzt von einem Moderator bearbeitet: 17.07.2014
    GeloeschterBenutzer

    GeloeschterBenutzer Guest

    also wenn die rückfahrleuchten nicht funktionieren , wie ich ja bereits vermutet habe , kann auch der PDC nicht funktionieren ;)
    abhilfe schaft warscheinlich ein neuer schalter für die rückfahrleuchten vorn am getriebe .
    die rückfahrleuchten kann man auch alleine auf funktion prüfen , wenn man seinen geist mal etwas anstrengen würde ;)
    zum beispiel im dunkeln rückwärz an eine wand heranfahren oder noch einfacher
    " zündung einschalten aber motor nicht starten , rückwärtzgang einlegen , austeigen und nachschauen ob die leuchten an sind :zunge2:"

    zur MKL :
    wenn dieLambdasonde vorm Kat bereits gewechselt wurde , weil die damals die Ursache für das aufleuchten der MKL war
    und nun die MKL wieder aufleuchtet , weil die Lambdasonde nach dem Kat meldet das der Wirkungsgrad des Kat nicht in Ordnung ist , dann ist nicht die Nachkatsonde defekt sondern der Kat, warscheinlich in der Folge das damals die Sonde vorm Kat nicht in Ordnung war und evt dieser Fehler zu lange ignoriert wurde und beim Wechsel der Sonde kein Softwaerupdate gemacht wurde .
    ( weil die "das seh ich nicht ein" mendalität dies bekräftigt hat ;) )

    zur klima : eine fachwerkstatt , sollte das leck in der klima finden , aber da ja alles nichts kosten darf , darf man auch nicht zu viel erwarten .
    und *** als fachwerkstatt zu bezeichnen ist ja der oberbringe , abzocker wäre wohl besser ausgedrückt , wer da hin fährt ist selber schuld .
     
  10. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. Sephir

    Sephir Benutzer

    Dabei seit:
    23.01.2012
    Beiträge:
    95
    Zustimmungen:
    0
    Fahrzeug:
    Ford Fiesta S (JA8), 120PS, 1.6 TI-VCT
    bei mir is ebenfalls der kat hin.soll in der werkstatt 1100 euro kosten.
    leider kommt man da blöd ran und muss den abgaskrümmer auch abmachen, denn beides is ein teil.
     
  12. das_ka

    das_ka Forum As
    Moderator

    Dabei seit:
    25.08.2010
    Beiträge:
    613
    Zustimmungen:
    0
    Fahrzeug:
    Ford S-Max, 04/2008, 2,0l TDCI (140PS)
    Hallo zusammen,
    also so hart es klingen mag, aber ich glaube sehr viel mehr wert wird so ein Ka gar nicht sein. Also entweder man schraubt selbst, findet einen fähigen Schrauber, der einem das zu einem fairen Kurs repariert oder man schickt ihn irgendwo in den Export. Mit Klimaanlagenreparatur und neuem Kat in einer normalen Werkstatt landet man sicherlich weit überhalb des Zeitwertes.
    Wie du jetzt TÜV bekommen haben kannst, ist mir auch ein Rätsel, vor allem weil sie ja den Fehlerspeicher auslesen und eine dauerhaft leuchtende MKL schon ein Grund für das Durchfallen gewesen wäre. AU-Werte kannst du ja auf dem TÜV-Protokoll nachlesen. Wenn du noch Geld zum genauer austesten ausgeben willst, fährst du zu einer Werkstatt und lässt mal einen Abgastest machen und guckst, ob die Werte schlechter geworden sind.
    Aber der Fehlercode spricht trotzdem für einen defekten Kat, du kannst dir das Geld also auch gleich sparen.

    Mein Tip, wenn du es nicht selbst machen kannst -> Weg mit dem Hobel und was neues holen

    Gruß
     
Thema:

Motorkontrollleuchte und weitere Fehler

Die Seite wird geladen...

Motorkontrollleuchte und weitere Fehler - Ähnliche Themen

  1. Fehler P0050-E4 / P0050-C

    Fehler P0050-E4 / P0050-C: Hallo zusammen, Habe meine Batterie gewechselt und hatte dann bei der ersten Fahrt am Ende erst oben genannten Fehler. Ist das die Lambdasonde...
  2. Mondeo 3 (Bj. 01-07) B4Y/B5Y/BWY Motorkontrollleuchte leuchtet

    Motorkontrollleuchte leuchtet: Hallo liebe Gemeinde, ich bin am Verzweifeln. Bei meinem Mondeo MK 3 Baujahr 25.04.2007 BWy leutet die Motorkontollleuchte dauerhaft und die...
  3. C-MAX 2 (Bj. 10-**) DXA Dieselgeruch im 2.0 Tdci Werkstatt findet Fehler nicht

    Dieselgeruch im 2.0 Tdci Werkstatt findet Fehler nicht: Hallo zusammen, unser C-Max aus dem Jahr 2015 mit dem 2.0 Tdci Motor riecht in letzter Zeit sehr nach Diesel aus dem Motorraum. Da wir noch...
  4. Motorkontrollleuchte an Lambdasonde ?

    Motorkontrollleuchte an Lambdasonde ?: Bei meinem leuchtet die MKL, beim Auslesen war irgendetwas mit Lamdasonde Spannung zu gering oder so. Ist es meistens die Sonde vor oder nach dem...
  5. Focus 2 Facelift (Bj. 08-10) DA3/DB3 gelbe Motorkontrollleuchte

    gelbe Motorkontrollleuchte: Hallo, ich habe folgendes Problem: Seit einigen Monaten leuchtet zeitweise und in letzter Zeit andauernd die gelbe Motorkontrollleuchte. Focus...