Transit Connect I (Bj. 02-13) EBS/EBL Motorleuchte

Diskutiere Motorleuchte im Ford Transit/Tourneo Connect Forum Forum im Bereich Ford Nutzfahrzeuge Forum; Moin! Muss bei einem Ford transit Connect t200 s bj 06,2005 die Motorleuchte funktionieren? Oder kann das sein das die vom werk aus schon...

  1. #1 maiks0395, 08.07.2015
    maiks0395

    maiks0395 Neuling

    Dabei seit:
    08.07.2015
    Beiträge:
    2
    Zustimmungen:
    0
    Fahrzeug:
    Ford transit Connect T200s
    Moin! Muss bei einem Ford transit Connect t200 s bj 06,2005 die Motorleuchte funktionieren? Oder kann das sein das die vom werk aus schon abgeschaltet ist! Auto hat kein OBD! Bin wegen der leuchte durch den den TÜV gefallen! Mir hat aber jemand gesagt wenn der keine OBD hat hat er auch die untere Motorleuchte nicht! Die da drüber leuchtet ja! Ist ja die Motormehrzweckleuchte oder so! Danke schon mal im Vorraus!
    Gruss maik
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 old-papa, 02.08.2015
    old-papa

    old-papa Neuling

    Dabei seit:
    07.04.2015
    Beiträge:
    15
    Zustimmungen:
    0
    Fahrzeug:
    Ford GTC Titanium, 2015, 1,6er Diesel, ...
    Baujahr 6/2005 und kein OBD...? Modell für Westafrika?
    Ich dachte immer, ab 2004 haben alle Diesel sowas verpflichtend an Bord.

    Old-Papa
     
  4. #3 Octavia1691, 19.08.2015
    Octavia1691

    Octavia1691 Benutzer

    Dabei seit:
    27.02.2015
    Beiträge:
    61
    Zustimmungen:
    2
    Fahrzeug:
    Ford Transit Connect 1.8 TDCI
    Skoda Octavia RS
    hm....also meiner ist auch Baujahr 2005 und hat keine MIL wundert mich auch....
     
  5. #4 GeloeschterBenutzer, 19.08.2015
    GeloeschterBenutzer

    GeloeschterBenutzer Guest

    mach mal den tachoselbsttest
    da gibt es einen test wo alle verbauten leuchten im tacho angesteuert werden
    wenn dann die MIL ausbleibt ist evt die LED defekt .

    wie lange ist der connect bereits in deinem besitz ?
    gebraucht gekauft ? evt wurde da ja was manipuliert
     
  6. #5 Octavia1691, 20.08.2015
    Octavia1691

    Octavia1691 Benutzer

    Dabei seit:
    27.02.2015
    Beiträge:
    61
    Zustimmungen:
    2
    Fahrzeug:
    Ford Transit Connect 1.8 TDCI
    Skoda Octavia RS
    Wie macht man den Tacho selbsttest?bei Zündung an geht sie auf alle Fälle nicht an.habe Ihn jetzt fast ein Jahr und habe Ihn halt gebraucht gekauft über einen Privatmann.
     
  7. #6 Octavia1691, 21.08.2015
    Octavia1691

    Octavia1691 Benutzer

    Dabei seit:
    27.02.2015
    Beiträge:
    61
    Zustimmungen:
    2
    Fahrzeug:
    Ford Transit Connect 1.8 TDCI
    Skoda Octavia RS
    Also hab heute mal diesen Test gemacht jetz wirds lustig.... alle Leuchten die sonst leuchten,also Batteriekontrolle Öldruck Handbremse das Zahnrad un Tank leuchtet....die MIL leuchtet die noch nie geleuchtet hat un ABS leuchtet was er gar nicht hat un Airbag leuchtet nich obwohl ichs habe....was nun?das ja völlig wirre.
     
  8. #7 Octavia1691, 23.08.2015
    Octavia1691

    Octavia1691 Benutzer

    Dabei seit:
    27.02.2015
    Beiträge:
    61
    Zustimmungen:
    2
    Fahrzeug:
    Ford Transit Connect 1.8 TDCI
    Skoda Octavia RS
    Habe mal ein Bild gemacht mit dem Techo Selbsttest der LED´s,müssten da theoretisch fällt mir grade ein nich auch Fernlich Blinker etc. leuchten?
     

    Anhänge:

  9. #8 GeloeschterBenutzer, 24.08.2015
    GeloeschterBenutzer

    GeloeschterBenutzer Guest

    beim selbstest leuchten nur die Kontrolleuchten auf , welche in der Überwachung vom IC eingebunden sind .
    also wenn jetzt Blinker, Fernlicht und ... nicht beim Selbsttest aufleuchten, dann ist das so richtig .
    die Airbagkontrollleuchte wird vom Airbagmodul überwacht , deshalb leuchtet sie beim Selbsttest nicht.
    die ABS Leuchte ist im IC immer verbaut auch , wenn kein ABS vorhanden ist , nur wird diese dann eben im Normalmodus nicht angesteuert,
    da nicht programmiert, weil ABS nicht vorhanden ist.

    dein Prob ist ja aber die MIL und diese leuchtet beim Selbsttest
    heist also , das da etwas nicht in Ordnung ist .
    wurde denn schon mal der Fehlerspeicher ausgelesen , ob da evt. MIL relevante Fehler vorhanden sind .
    vieleicht wurde da ja was vom vorbesitzer manipulliert um einen vorhandenen Fehler zu vertuschen .
    oder es liegt ein fehler im IC oder im PCM vor .
     
  10. #9 Octavia1691, 24.08.2015
    Octavia1691

    Octavia1691 Benutzer

    Dabei seit:
    27.02.2015
    Beiträge:
    61
    Zustimmungen:
    2
    Fahrzeug:
    Ford Transit Connect 1.8 TDCI
    Skoda Octavia RS
    Aso....hm also ic?is kombiinstrument oder?un pcm motorsteuergerät ja?
    Dachte halt,da ich dann gegoogelt habe un bei anderen ford modellen eben alle lampen aufleuchten das das beim connect auch so ist.
    Also auslesen lassen habchn noch nich,wollte ihn selber mal auslesen(habe obd 2 auslesegrät fürn laptop und etwas mehr für vag fahrzeuge) klappte beim ersten mal nich,da ich aber weg wollte habch dann nich weiter rumgespielt un auch noch nich wieder probiert.
    Da aber nun noch jemand zweites ein solches problem der,, fehlenden" MIL hat bin ich jetz dann doch schon sehr neugierig besonders würde mich jetz mal interessieren ob sie leuchten würde da ich mein agr zugemacht habe.
    Abgesichert oder so wird sie ja nicht sein oder?
    Un das evtl das auto vielleicht doch noch kein obd 2 wägelchen ist un deswegen auch keine MIL hat könnte nich sein oder?hab leider bei Ford keinen durchblick ist alles irgendwie nich so schön beschrieben/erläutert wie bei VAG autos.

    Aber mir fällt grad ein ab 2004 mussten doch glaube alle diesel obd 2 fähig sein un benziner ab 2000 oder 2001.mein connect is ja.....eh mitte 2005 zugelassen un theoretisch ein tdci un kein tddi wo auch immer der unterschied is un en tdci sollte ja obd fähig sein.
    Da wir grade bei sind woran erkennt man den unterschied zwischen tdci un tddi?un was isn tddi noch ein pumpe düse motor?
     
  11. #10 maiks0395, 31.08.2015
    maiks0395

    maiks0395 Neuling

    Dabei seit:
    08.07.2015
    Beiträge:
    2
    Zustimmungen:
    0
    Fahrzeug:
    Ford transit Connect T200s
    Moin mit transit ist jetzt durch den TÜV auch ohne Motor leuchte! Haben die bei ford gemacht!! Die konnten keinen Fehler finden! Jetzt steht bei mir auf dem tüvbericht das die motorleuchte laut ford ohne Funktion ist!!! Kannte ford vorher aber ach nicht! Die haben bei mehreren ford Werken angerufen und e-Mails geschickt! Keiner von ford kannte das Problem ! Aber jetzt ist egal ich hab endlich TÜV! Puh. Gruß Maik
     
  12. #11 Octavia1691, 31.08.2015
    Octavia1691

    Octavia1691 Benutzer

    Dabei seit:
    27.02.2015
    Beiträge:
    61
    Zustimmungen:
    2
    Fahrzeug:
    Ford Transit Connect 1.8 TDCI
    Skoda Octavia RS
    Na das ist ja erfreulich,aber nun wissen wir trotzdem nicht warum keine MIL angeschlossen ist :-D habe am we mit unserem TÜV mann gesprochen un er meinte das es ein unding ist,da eben seit 2004 Diesel OBD fähig un somit eine MIL haben müssten.

    Also nichts gegen Ford,aber der Connect war glaube mein erster und letzter Ford,bin iwi nich so zufrieden mit Service und auch mit Ersatzteilpreisen. Bin nun seit knapp nem halben Jahr auf der suche nach passenden Lampenträgern für die Facelift Leuchten,aber Ford hat die nicht im Programm wenn dann wohl evtl bloß die komplette Leuchte mit Träger,aber nicht einzeln. Verstehe nicht was mal ist wenn bei jemanden der Träger vergammelt ist un man den braucht da kauft man ne ganze Leuchte für 120€.....so ein riesen quatsch :-(
     
  13. #12 Ralph_61, 31.01.2016
    Zuletzt bearbeitet: 31.01.2016
    Ralph_61

    Ralph_61 Neuling

    Dabei seit:
    31.01.2016
    Beiträge:
    9
    Zustimmungen:
    0
    Fahrzeug:
    Transit Connect 2004 1.8 TDDi
    BMW E91, 2008,
    Hallo ich bin neu hier, habe mir den Connect aus 2004, 1.8 DI, HU neu von privat gekauft und habe gleich mal viele Fragen.
    Bei der Probefahrt war alles i.O. nach 3 Tagen flackert die Öllampe beim Kaltstart und nach Neustart nicht mehr?
    Wenn ich bei der Fahrt über 30 kmh komme, leichtet die ABS Lampe nur beim Kurven fahren, gerade aus fahren ist sie aus?
    Klima geht an wenn ich starte, wie kann ich das abstellen und sie manuell einschalten?
    Auslesen mit ELM327 und Torque Pro werden keine Fehler angezeigt?

    Wäre nett wenn ich von Euch Hilfe zur Behebung der Fehler bekomme, Danke
     
  14. #13 Octavia1691, 31.01.2016
    Octavia1691

    Octavia1691 Benutzer

    Dabei seit:
    27.02.2015
    Beiträge:
    61
    Zustimmungen:
    2
    Fahrzeug:
    Ford Transit Connect 1.8 TDCI
    Skoda Octavia RS
    Geht die lampe dann aus wenn er läuft oder erst nach neustart?am besten mal verkabelung vom öldruckschalter prüfen evtl mal rausschrauben sauber machen oder neu machen evtl liegt der ölwechsel schon ne weile her.

    Wenn die abs lampe nur in kurven angeht klingt das stark nach nem radlager hast du auch ein brummen/poltern das bei kurvenfahrt schlimmer wird?

    Klima immer bei motorstart an oder hast du den regler auf scheibe gestellt?dann geht die automatisch an damit die luft die zur scheibe gepustet wird auch entfeuchtet ist.

    Das elm327 un torque pro greift glaube nur auf das motorsteuergerät zu.bin mir aber nicht ganz sicher.

    Hat dein gutster schon eine MIL lampe?
     
  15. #14 Ralph_61, 31.01.2016
    Zuletzt bearbeitet: 31.01.2016
    Ralph_61

    Ralph_61 Neuling

    Dabei seit:
    31.01.2016
    Beiträge:
    9
    Zustimmungen:
    0
    Fahrzeug:
    Transit Connect 2004 1.8 TDDi
    BMW E91, 2008,
    erstmal Dankeschön, Öllampe flackert nur bei Kaltstart nach längerer Standzeit wenn er sich total abgekühlt hat, Lampe hört erst auf zu flackern nach Neustart, 5W30 ist drin und voll, ich werde die Woche Ölwechsel machen und weiter berichten.

    "Wenn ich bei der Fahrt über 30 kmh komme, leichtet die ABS Lampe nur beim Kurven fahren" Es war zu wenig Bremsflüssigkeit drin, nun leuchtet die ABS Lampe nicht mehr.

    klar regler auf scheibe im Winter, mach ich seit 34 Jahren so aber das Klima unter 5 Grad überhaupt an geht ist mir neu, dachte wäre ein defekt.
    MIL lampe hat er, die MIL lampe brennt nicht.
     
  16. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  17. #15 Octavia1691, 01.02.2016
    Octavia1691

    Octavia1691 Benutzer

    Dabei seit:
    27.02.2015
    Beiträge:
    61
    Zustimmungen:
    2
    Fahrzeug:
    Ford Transit Connect 1.8 TDCI
    Skoda Octavia RS
    Naja wie gesagt würde mal auf den öldruckschalter tippen.

    Das is ja einfach,das da aber nich die rote bremsleuchte leuchtet sondern abs.naja ford halt.

    Ne is kein defekt is bei ford halt so.bei vw fahrzeugen mit climatronic ist das genauso um eben die luft zu entfeuchten.

    Achso ok.
     
  18. #16 Ralph_61, 01.02.2016
    Ralph_61

    Ralph_61 Neuling

    Dabei seit:
    31.01.2016
    Beiträge:
    9
    Zustimmungen:
    0
    Fahrzeug:
    Transit Connect 2004 1.8 TDDi
    BMW E91, 2008,
    Achso ich bin heute mal 50 km am Stück gefahren, die Öllampe hörte auf zu flackern nachdem ich 20 km runter hatte, warm war er aber schon nach 5 km, wo sitzt der Öldruckschalter am 1.8 Di ?
     
Thema:

Motorleuchte

Die Seite wird geladen...

Motorleuchte - Ähnliche Themen

  1. Motorleuchte

    Motorleuchte: Hallo, Ich bin neue hier und brauch auch gleich mal einen Rat. Ich fahre eine Kuga MK1 BJ 12 mit 96000km. Gestern ging die Motor Warnleuchte an....
  2. Motorleuchte geht an und wieder aus

    Motorleuchte geht an und wieder aus: Hallo bin neu hier und habe folgendes Problem. mein c-max benziner 1,6 Baujahr 2005, 115PS. seit ca. 2 Monaten ist mein Auto stand an der Ampel,...
  3. Focus 2 (Bj. 04-08) DA3/DB3 Nach Reparatur noch immer leuchten der Motorleuchte

    Nach Reparatur noch immer leuchten der Motorleuchte: Hallo, ich habe meinen Focus 1.4 letzte Woche Freitag angemeldet, bin natürlich erstmal umher gefahren, bis die Motorleuchte begann zu leuchten....
  4. Focus 2 (Bj. 04-08) DA3/DB3 Motorleuchte leuchtet ständig klackert laut

    Motorleuchte leuchtet ständig klackert laut: Erst letze woche ging die Motorleuchte an beim fehler auslesen kam dann nocken verstellungsfehler (hatte auch net mehr richtig gezogen wenn ich...
  5. Focus 2 (Bj. 04-08) DA3/DB3 Rote Motorleuchte

    Rote Motorleuchte: Hallo, Bei meinem Ford Focus Turnier Limosine bj. 06 leuchtet sporadisch die rote moterlampe ( sieht aus wie ein Zahnrad mit einem Ausrufezeichen...