Focus 2 Facelift (Bj. 08-10) DA3/DB3 Motorstörung ! Fehler CAN-Bus??

Diskutiere Motorstörung ! Fehler CAN-Bus?? im Focus Mk2 Forum Forum im Bereich Ford Focus Forum; Hallo „Ford-Club“ .. mein FoFo Tunier TDCi: MK2, Bj. 11/09 mit 190 00km, hat seit 3 Monaten, ca. alle 700-1000 km, ein Motorstörungs –...

  1. na-ich

    na-ich Neuling

    Dabei seit:
    21.07.2016
    Beiträge:
    13
    Zustimmungen:
    1
    Fahrzeug:
    Focus MK2 1,6
    Hallo „Ford-Club“

    .. mein FoFo Tunier TDCi: MK2, Bj. 11/09 mit 190 00km,
    hat seit 3 Monaten, ca. alle 700-1000 km, ein Motorstörungs – Problem. D.h. die Motorstörung kommt mit den üblichen akustischen Warntönen und der Motor geht meist aus. Ein Neustart ist erst nach 2- 5 min wieder möglich. Die Weiterfahrt erfolgt dann problemlos.

    Vorgeschichte:
    Angefangen hat es vor ca. 6 Monaten mit der (ABS) – Lampe. Später wurde es durch die gelbe ESP und dann dem gelbe Motorblock (Motorsteuerung) abgelöst. Gelegentlich kommt auch mal die Servolenkung - Anzeige.

    Ich war mehrfach zum Fehlerauslesen und zur Fehlersuche in der Werkstadt. Der Dieselfilter wurde gewechselt, und die üblichen Kontakte, Stecker überprüft. Ein Marderschaden liegt nicht vor!

    Der Fehlerspeicher (13 Stück) ist nicht eindeutig:
    Motorsteuerung: P0134 Lamdasonde-Signal nicht erkannt
    ABS / ESP: C1277 Lenkradwinkelsensor-Signalfehler
    U1900 CAN Datenbus –Funktionsstörung
    U2202 CAN Datenbus Konfigurationsfehler
    Instrumentierung 1: U1900 CAN Datenbus-Busfehler
    U2510 CAN Kommunikationsfehler
    Fahrwerk/Lenkung: U0100Komm. Mit Motorsteuergerät – Störung
    Fahrertür: C198F Schalterblock Türsteuergerät
    U0201 CAN Komm. gestört mit Türsteuergerät
    …U1900 CAN Komm. fehlerhaft
    Beifahrertür: U1900 CAN Komm. fehlerhaft

    Lt. Werkstatt ist der Fehler nicht lokalisierbar und liegt vermutlich an einem Kontaktproblem (Kabelbruch, Stecker oder kalte Lötstelle). Nur wo!
    Einen Fehler zu finden, welcher in der Werkstatt nicht da ist, ist für alle Seiten "blöd"!

    Die letzten 3 Motorstörungen sind nach / beim Treten der Kupplung, zum ausrollen des Autos aufgetreten. (Zufall!?)

    … vielleicht gibt es jemand mit dem gleichen Problem und einer Lösung (abgesehen vom Verkauf)

    Danke!
     
  2. #2 Ghost-Driver, 21.07.2016
    Ghost-Driver

    Ghost-Driver Guest

    wenn es nicht der FL wäre würde ich glat aufs IC tippen
     
  3. #3 Focus06, 21.07.2016
    Focus06

    Focus06 Forum Profi

    Dabei seit:
    25.10.2008
    Beiträge:
    3.141
    Zustimmungen:
    51
    Fahrzeug:
    Focus, 2006, 1,6 TDCi, 90PS

    Das macht auch im FL noch Probleme...

    Da so viele Steuergeräte betroffen sind und auch noch auf verschiedenen CAN's, muss das Problem tiefer liegen. Wurde denn die Batterie schon mal geprüft? Würde in der Richtung mal ansetzen und die direkt mal auf Verdacht gegen eine neue ersetzen!
     
  4. na-ich

    na-ich Neuling

    Dabei seit:
    21.07.2016
    Beiträge:
    13
    Zustimmungen:
    1
    Fahrzeug:
    Focus MK2 1,6
    ... Batterie ist unwahrscheinlich! Sie ist max. 2 Jahre alt und hat nie Probleme gemachte (auch nicht bei Frost). Der Fehler tritt auch nach 300 km gefahrener Strecke auf! Da sollte bei 25°C genug Strom da sein!
     
  5. #5 Focus-CC, 22.07.2016
    Zuletzt bearbeitet: 22.07.2016
    Focus-CC

    Focus-CC Forum Profi

    Dabei seit:
    07.02.2011
    Beiträge:
    1.018
    Zustimmungen:
    26
    Fahrzeug:
    Focus CC 2.0 Bifuel Prins LPG - 2008
    Batterie auszuschließen ist ein grober Fehler. Es ist NAIV zu denken:

    1. Weil sie zwei Jahre alt ist wäre sie ok
    2. Weil sie Startet ist sie ok.

    Eine sulfatierte oder säuregeschichtet Batterie startet zwar noch, aber puffert dir nicht die Bordspannung.
    Wir reden hier nicht über das Bordnetz eines 78er Fiesta !

    Poste mal: (präzise Werte)
    Ruhespannung, 3-5h nach Abstellen Motor
    Lastspannung bei 5-10A

    Jetzt mal Motor an:
    Spannung ohne Verbraucher:

    Lastspannung bei ordentlich Last und laufendem Motor - elektrische Servo bewegen oder Licht, Scheibenheizung, etc.
     
  6. #6 samsung, 22.07.2016
    samsung

    samsung Forum Profi

    Dabei seit:
    10.10.2012
    Beiträge:
    1.437
    Zustimmungen:
    19
    Fahrzeug:
    Focus, 2010, 1,6 Benzin
    Laut ADAC leidet auch im Sommer die Autobatterie genau wie im Winter. Eine Batterie mag weder große Kälte, noch große Hitze.
     
  7. #7 Gast002, 22.07.2016
    Zuletzt von einem Moderator bearbeitet: 22.07.2016
    Gast002

    Gast002 Guest

    es ist auch falsch zu denken das nach 300 km AB die batterie voll geladen sein müste ;)
    im zeitalter von smartcharge wird die lima in vielen fahrsituationen entkoppelt um kraftstoff zu sparen !
     
  8. #8 Focus-CC, 22.07.2016
    Zuletzt bearbeitet: 22.07.2016
    Focus-CC

    Focus-CC Forum Profi

    Dabei seit:
    07.02.2011
    Beiträge:
    1.018
    Zustimmungen:
    26
    Fahrzeug:
    Focus CC 2.0 Bifuel Prins LPG - 2008
    Eine Batterie, ein Bleiakku mag es enorm wenn er "randvoll" ist. Wird er immer nur auf 70-80% geladen, aufgrund Kurzstrecken, dann
    ist die Sulfatierung vorprogrammiert. Im Extremfall tritt die schon nach 8-10 Monaten ein.

    Aufgrund meiner Fragen zu den Spannungen kann man schon recht genau sagen wie es um die Batterie des TE steht.

    Anhand der Lastmessungen kann man auch den Zustand der Lima, der "Mainpower-Leitung" und der Motormasse beurteilen.

    @ Sulfatierung und oder Säureschichtung

    Ist mir erst letztes Jahr passiert, mit einer 8 Monate alten Varta Silver im Smart. Nur, ich war mir der Komplexität der heutigen elektrischen Bordsysteme bewußt und habe sie getauscht. 75,- Euro sind Peanuts bei den Jahreskosten, beim Halten und Warten eines PKW....

    Die Vorgängerbatterie, eine DETA war hinsichtlich Sulfatierung und/oder Säureschichtung nicht so empfindlich und die jetzige, eine EXIDE, auch nicht.

    Hat man ein Labornetzteil kann man die Sulfatierung oder Säureschichtung sehr schön anhand der Stromaufnahme "beweisen", nachvollziehen und mit Glück beheben! Ich konnte die VARTA später, zwar zeitaufwändig, aber erfolgreich "reanimieren".
     
  9. #9 Ghost-Driver, 22.07.2016
    Ghost-Driver

    Ghost-Driver Guest

    heutzutage werden auch keine bleiakkus aus letzten jahrtausend verwendet
     
  10. #10 samsung, 22.07.2016
    samsung

    samsung Forum Profi

    Dabei seit:
    10.10.2012
    Beiträge:
    1.437
    Zustimmungen:
    19
    Fahrzeug:
    Focus, 2010, 1,6 Benzin
    Das hat damit nichts zu tun, gerade weil die Autos immer mehr Strom benötigen, muss die Batterie mehr leisten, als früher.
     
  11. #11 Focus-CC, 23.07.2016
    Zuletzt bearbeitet: 23.07.2016
    Focus-CC

    Focus-CC Forum Profi

    Dabei seit:
    07.02.2011
    Beiträge:
    1.018
    Zustimmungen:
    26
    Fahrzeug:
    Focus CC 2.0 Bifuel Prins LPG - 2008





    Was denn sonst, Warpgeneratoren ? Plasmaspeicher ? Photonensammler ?

    Wer hat dir denn den Schmarrn erzählt.

    Das Prinzip ist das Gleiche wie vor 50 Jahren. Nur weiter entwickelt und verfeinert.

    Nur, die Ströme die früher in die Anlasser flossen, die brauchen die heutigen Servos und Frontscheibenheizungen. Bildlich gesprochen.
    Der Strombedarf vom Bordnetz ist um ein vielfaches angestiegen. Und "Glatt" soll die Spannung dabei auch noch sein.

    Jetzt bitte nicht den Laienhaften Einwurf mit "aber" und einer 150A Lima bringen, bitte nicht.


    PS:

    Vom TE herrscht Schweigen bzgl. der Fragen zu den Spannungen ?!

    Meist wird dann die Batterie gewechselt, die Fehler sind weg, das Thema wird tot geschwiegen und Null Feedback.
    In einem ähnlichen Tread letztens dito, genau so. Da ging es um die Ladespannung der Lima von lediglich max. 13,8V.
    Ergebnis: Schweigen ...

    Meist bei Usern mit einem oder 2 Threads.
     
  12. na-ich

    na-ich Neuling

    Dabei seit:
    21.07.2016
    Beiträge:
    13
    Zustimmungen:
    1
    Fahrzeug:
    Focus MK2 1,6
    hi,

    .. mit der Batterie werde ich nächste Woche beim Bosch-Dienst überprüfen lassen.
    Die Batterie könnte durchaus nicht mehr "ganz fit" sein!
    Ruhespannung: 11,95 V
    Leerlauf: 13,85 V
    Lastspannung. 12,7 V

    .. mal sehen was dabei raus kommt!

    erstmal Danke für die Hilfe.
     
  13. #13 Ghost-Driver, 24.07.2016
    Ghost-Driver

    Ghost-Driver Guest

    dann bau mal einen bleiakku mit entwicklungsstand von 1990 in ein heutiges fahrzeug ein und berichte ...
    du sagst es doch selbst , weiterentwickelt , also doch nicht der stand vom letzten jahrtausend ;)
     
  14. #14 samsung, 24.07.2016
    samsung

    samsung Forum Profi

    Dabei seit:
    10.10.2012
    Beiträge:
    1.437
    Zustimmungen:
    19
    Fahrzeug:
    Focus, 2010, 1,6 Benzin
     
  15. #15 Focus-CC, 24.07.2016
    Zuletzt bearbeitet: 24.07.2016
    Focus-CC

    Focus-CC Forum Profi

    Dabei seit:
    07.02.2011
    Beiträge:
    1.018
    Zustimmungen:
    26
    Fahrzeug:
    Focus CC 2.0 Bifuel Prins LPG - 2008



    Was bitte sollen obige Werte bedeuten ?

    Was bitte ist "Leerlauf" und was ( welche Werte ) die "Lastspannung ?
    Geht es ggf. auch mit 5-8 Sätzen und präzisen Fakten ? Du kennt den Unterschied zwischen Strom und Spannung ?



    Besser du fährst mal zu Profis bei Bosch ....

    Im Grunde kann ich aufgrund deiner "in den Raum geworfenen Werte" nur Vermutungen anstellen und die könnten meine These stützen.
    Zu mindestens sind die 11,95 Volt anfänglich oberflächlich verdächtig, aber hat der Motor ggf. dabei geglüht ? Welche Last lag an ?

    Oder bei den 12,7 Volt was lief da Strömen ? Motordrehzahl ? Und genau hier kommt das Mainpower, die Lima und die Motormasse ins Spiel ...

    Die Werte sind lt. meiner Glaskugel aus der Entfernung schon mal oberflächlich verdächtig, aber wie mir scheint kannst DU keine präziseren Messwerte mit Spannung UND Ampere liefern. Im Grunde muss man die Batterie dazu ausbauen und separat betrachten, Ladeströme und div. Spannungen ohne und mit kontrollierten Lasten messen. Erst wenn man für einen 100%igen Batteriezustand die Hand ins Wasser legen kann, dann kann man weitere Punkte, s.o. prüfen.

    Ab zu BOSCH !

    So viel zum Thema: "Die Batterie ist ok weil sie erst 2 Jahre alt ist ...." :rofl:
     
  16. na-ich

    na-ich Neuling

    Dabei seit:
    21.07.2016
    Beiträge:
    13
    Zustimmungen:
    1
    Fahrzeug:
    Focus MK2 1,6
    hallo,

    hab etwas überlegt zu schreiben; da ich ja scheinbar ein unwissenden Amateur bin nur weil ich mich nicht auf eine tiefgründige "Batteriehistorie" einlasse, nicht wild mit Fachbegriffen und Abkürzungen um mich werfe und dafür auf meine und die Einschätzung von vorangegangenen Werkstattbesuchen vertraue.

    egal, für alle, welche mal ein ähnliches Problem haben:
    Wie bereits geschrieben stand ein Bosch Termin als nächstes an. Dieser ergab:
    - Die Batterie ist super, Lichtmaschine auch! PS:"Leerlauf" -> man sollte es als Autofahrer kennen: Motor an, und sonst nix!

    lt. Bosch besteht eine große Wahrscheinlichkeit, dass die Fehler vom Motorsteuergerät herkommen. Da es an einer ungünstigen Stelle, direkt über den Vorderrad der Fahrers verbaut ist. Dort wurde eine korridierte Erdungsverbindung erneuert.

    Jetzt werde ich erst mal 1-2.000km fahren und schauen, ob das Problem weg ist.


    Trotzdem möchte ich mich bei allen ernstgemeinten Hilfestellungen bedanken. Auf Zynismus kann ich aber gut verzichten!

    Ende! -> bin raus!
     
  17. #17 Focus-CC, 29.07.2016
    Focus-CC

    Focus-CC Forum Profi

    Dabei seit:
    07.02.2011
    Beiträge:
    1.018
    Zustimmungen:
    26
    Fahrzeug:
    Focus CC 2.0 Bifuel Prins LPG - 2008
    Spannungsversorgung, mehr oder weniger. Gut möglich dass es der Fehler war.
     
Thema: Motorstörung ! Fehler CAN-Bus??
Besucher kamen mit folgenden Suchen
  1. Fehler Can Verbindug Servolenkung Steuergerät Ford Focus

    ,
  2. Ford Focus Can bus esp-modul kommunikationsstörung

    ,
  3. ford focus 2 can bus fehler u2303

    ,
  4. can bus problem focus 2 tdci,
  5. ford focus mk2 tdci welches prinzip bei servolrnkung,
  6. U1900 CAN-BUS P0100 Luftmengen-/massenmesser P1563 Einspritzpumpen-Steuergerät,
  7. c198f,
  8. focus motorstörung fehlerauslesen nicht möglich www.ford-forum.de,
  9. can kommunikationsfehler u1900,
  10. ford Focus Cabrio fehleranzeige motorsteuerung,
  11. focus 2007 can bus fehler,
  12. canbus Fehlermeldung beim ford focus
Die Seite wird geladen...

Motorstörung ! Fehler CAN-Bus?? - Ähnliche Themen

  1. Was heisst der Fehler code?

    Was heisst der Fehler code?: Hi,habe mein Ford Focus C max bj 2007 ausgelesen und bekamm 3 Fehler Test.Die Fehler waren MID:$01 TID:$80.MID:$05 TID:$80,MID:$a1 TID:$83.Weiss...
  2. Fehler im ABS Modul

    Fehler im ABS Modul: Hallo Ein Bekannter von mir hat folgendes Problem im ABS Modul, es war auch schon ein Guru von Ford am Auto.Aber selbst dieser konnte den Fehler...
  3. P0610 Prüfsummen Fehler

    P0610 Prüfsummen Fehler: Schönen abend an das Forum bin neu und gleich mit einer bitte an euch. Die Lambda Sonde vor Kat wurde erneuert, und am nächsten Tag kam schon die...
  4. P1000 Fehler

    P1000 Fehler: Hallo, vor einigen Tagen fing meine Motorkontrollleuchte an zu leuchten. In der Werkstatt hat man mir gesagt, dass ein Problem mit meiner...
  5. C-MAX (Bj. 03-07) DM2 Fehler P2110, Benziner Focus C Max 1,8

    Fehler P2110, Benziner Focus C Max 1,8: Hallo, an meinem Focus C Max 1,8 L Benziner, 120 PS, Bj.2004 erhalte ich die Fehlermeldung P2110, Drosselklappen Stellantrieb, Systeme im...