Focus II ST (Bj. 05-10) D*3 motorstörung,getriebestörung nach dsci focus st 08

Diskutiere motorstörung,getriebestörung nach dsci focus st 08 im Ford ST, RS & Cosworth Forum Forum im Bereich EU Modelle; HI. Leute hab vorgestern versucht die (dsci) leistungsoptimierung für den focus st 08 aufzuspielen, hat am anfang auch alles gut funktioniert bis...

  1. R.B

    R.B oj.

    Dabei seit:
    12.07.2011
    Beiträge:
    31
    Zustimmungen:
    0
    Fahrzeug:
    Focus St Bj.2008 225PS
    HI. Leute
    hab vorgestern versucht die (dsci) leistungsoptimierung für den focus st 08 aufzuspielen, hat am anfang auch alles gut funktioniert bis ca. 20% dann hat der laptop mir error fehler(40) angezeigt und im Display stand Motorstörung, Getriebestörung.Zu allem übel kommt jetzt noch hinzu das er auch nicht mehr an geht :traurig: lediglich die zündung kann man einschalten. Hab dann nochmal mit dem dowloden und mit dem diagnoseprogramm versucht was zu machen ging aber nicht hab immer einen fehler angezeigt bekommen, beim download (Vehicle identification does not match unable continue (37) Und bei der diagnose (error failed to communicate or access all data from vehicle). Dann dacht ich klemm einfach die batterie ab da werden die fehlercodes ja gelöscht ca. 50min. ging auch net. Hoffe es kann mir jemand von euch helfen?

    würd mich freuen wenn jemand was weiss
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 blackisch, 17.09.2011
    blackisch

    blackisch Forum Profi

    Dabei seit:
    30.06.2007
    Beiträge:
    2.785
    Zustimmungen:
    24
    kannst du die original software nicht mehr aufspielen ?
     
  4. #3 R.B, 17.09.2011
    Zuletzt bearbeitet: 17.09.2011
    R.B

    R.B oj.

    Dabei seit:
    12.07.2011
    Beiträge:
    31
    Zustimmungen:
    0
    Fahrzeug:
    Focus St Bj.2008 225PS
    nein ich komm ja nimmer in das menü um was zu ändern. hab auch mit den leuten von rh-renntechnik versucht das problem zu lösen (telefonisch) hat auch net geklappt. Ich müsste wissen wie ich den fehlerspeicher löschen kann? so das ich die software nochmal aufspielen kann:
     
  5. #4 blackisch, 17.09.2011
    Zuletzt bearbeitet: 17.09.2011
    blackisch

    blackisch Forum Profi

    Dabei seit:
    30.06.2007
    Beiträge:
    2.785
    Zustimmungen:
    24
    ich kenn das nur so was einige im ST Forum gepostet haben, Auto startet nicht->Batterie abgeklemmt->Seriensoftware draufgespielt...ich glaub es gibt immer nur einen versuch, dann muss man wieder die Batterie abklemmen

    manchmal hats auch die OBD Sicherung rausgehaun
     
  6. R.B

    R.B oj.

    Dabei seit:
    12.07.2011
    Beiträge:
    31
    Zustimmungen:
    0
    Fahrzeug:
    Focus St Bj.2008 225PS
    alles klar werd ich dann mal probieren. danke
     
  7. R.B

    R.B oj.

    Dabei seit:
    12.07.2011
    Beiträge:
    31
    Zustimmungen:
    0
    Fahrzeug:
    Focus St Bj.2008 225PS
    hab mal im handbuch nach der sicherung für den OBD-PORT gesucht und nichts gefunden? kann mir jemand sagen wo die is? :gruebel:
     
  8. #7 blue, 18.09.2011
    Zuletzt bearbeitet: 18.09.2011
    blue

    blue Benutzer

    Dabei seit:
    03.09.2008
    Beiträge:
    338
    Zustimmungen:
    0
    Fahrzeug:
    E90 325i
    Alle Angabe ohne Gewehr, da eben fix danach gesucht. (Bedienungsanleitung Focus ab 2004) ;)

    Zentraler Sicherungskasten (hinter dem Handschuhfach)
    - Sicherung 44 (10Ampere) -> Diagnoseanschluss

    Edit: sry, auf das Baujahr hab ich nicht geschaut.
     
  9. #8 blackisch, 18.09.2011
    blackisch

    blackisch Forum Profi

    Dabei seit:
    30.06.2007
    Beiträge:
    2.785
    Zustimmungen:
    24
    aus dem Focus Handbuch ab 2008:

    Sicherung 107
    Amperezahl 10
    Stromkreise: Batterieversorgung – Kombiinstrument, On-Board-Diagnose
     
  10. R.B

    R.B oj.

    Dabei seit:
    12.07.2011
    Beiträge:
    31
    Zustimmungen:
    0
    Fahrzeug:
    Focus St Bj.2008 225PS
    danke für eure antworten, leider wars die sicherung auch nicht. hab auch die batterie abgeklemmt und versucht die original software aufzuspielen aber ich krieg immerwieder die selbe fehlermeldung angezeigt (vehicle identification does not match unable continue 37)? weiss auch net was ich noch machen kann?
     
  11. #10 focuswrc, 18.09.2011
    focuswrc

    focuswrc Forum Profi
    Moderator

    Dabei seit:
    08.01.2008
    Beiträge:
    13.197
    Zustimmungen:
    55
    Fahrzeug:
    Focus mk2 fl kombi 1,6 tdci, Smax mk1 2.0tdci
    ich hab langsam das dumpfe gefühl, dass du dein steuergerät abgeschossen hast...

    lass den wagen zu ford schleppen und ne neuprogramierung des steuergerätes vornehmen.. und dann finger weg von obd-heim-tuning
     
  12. R.B

    R.B oj.

    Dabei seit:
    12.07.2011
    Beiträge:
    31
    Zustimmungen:
    0
    Fahrzeug:
    Focus St Bj.2008 225PS
    könnte sein dass es ne macke hat bin mir nicht ganz sicher, hab ja auch mit RH-Renntechnik telefoniert und die haben mir versichert dass man das steuergerät mit der sofware nicht kaput machen kann?
     
  13. #12 Mondeo-Driver, 18.09.2011
    Mondeo-Driver

    Mondeo-Driver ... fährt wieder Ford

    Dabei seit:
    24.03.2007
    Beiträge:
    3.752
    Zustimmungen:
    20
    Fahrzeug:
    Mondeo FLH MK3 2.0
    Klingt für mich eher nach einem Verbindungsproblem zwischen Laptop und Steuergerät :gruebel:
     
  14. R.B

    R.B oj.

    Dabei seit:
    12.07.2011
    Beiträge:
    31
    Zustimmungen:
    0
    Fahrzeug:
    Focus St Bj.2008 225PS
    genau das hab ich mir auch gedacht, nur weiss ich net wie ich jetzt wieder ne verbindung mit dem steuergerät hinbekomm? oder eventuell die fehlercodes löschen kann?
     
  15. #14 focuswrc, 18.09.2011
    focuswrc

    focuswrc Forum Profi
    Moderator

    Dabei seit:
    08.01.2008
    Beiträge:
    13.197
    Zustimmungen:
    55
    Fahrzeug:
    Focus mk2 fl kombi 1,6 tdci, Smax mk1 2.0tdci
    mal n anderes diagnosegerät etc. testen?
     
  16. R.B

    R.B oj.

    Dabei seit:
    12.07.2011
    Beiträge:
    31
    Zustimmungen:
    0
    Fahrzeug:
    Focus St Bj.2008 225PS
    Werd ich morgen gleich probieren. danke
     
  17. #16 MV-Focus ST, 18.09.2011
    Zuletzt bearbeitet: 18.09.2011
    MV-Focus ST

    MV-Focus ST "Der mit dem Reh tanzt"

    Dabei seit:
    10.05.2010
    Beiträge:
    589
    Zustimmungen:
    7
    Fahrzeug:
    Focus ST MKII ´07/ Fiesta XR2i ´90
    Es brauch nicht unbedingt die Versorgung bzw die Sicherung des OBD-Steckers sein.

    Kann auch sein das dir die Spannungsversorgung des Steuergerätes flöten gegangen ist, schau mal nach der Sicherung für die Spannungsversorgung des Steuergerätes.

    Denn wenn der nette Kasten keine Stromversorgung hat hilft dir auch die funktionstüchtige OBD-Buchse nix ;)


    MfG Daniel
     
  18. R.B

    R.B oj.

    Dabei seit:
    12.07.2011
    Beiträge:
    31
    Zustimmungen:
    0
    Fahrzeug:
    Focus St Bj.2008 225PS
    klingt logisch, muss ich morgen mal nachsehn. Danke für die info
     
  19. R.B

    R.B oj.

    Dabei seit:
    12.07.2011
    Beiträge:
    31
    Zustimmungen:
    0
    Fahrzeug:
    Focus St Bj.2008 225PS
    Also hab die Stromversorgung überprüft (is alles bestens). Hab auch das Steuergerät ausgebaut und neu beschreiben lassen (Original Software focus st) und habs heute mittag wieder eingebaut. Wenn die zündung an is werden keine Fehler mehr angezeigt aber der Motor springt nicht an? hab dann auch versucht mit dem laptop die fehler auszulesen: (funktioniert) keine Fehlermeldungen. Wenn ich aber auf Downlode geh zeigt er mir wieder den fehler (Vehile identification does not match unable continue)? keine ahnung was ich noch machen kann? :rasend:
     
  20. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 blackisch, 21.09.2011
    blackisch

    blackisch Forum Profi

    Dabei seit:
    30.06.2007
    Beiträge:
    2.785
    Zustimmungen:
    24
    kann es vielleicht mit der Wegfahrsperre zusammenhängen ? blinkt die rote Lampe schneller wenn du starten willst ?
     
  22. R.B

    R.B oj.

    Dabei seit:
    12.07.2011
    Beiträge:
    31
    Zustimmungen:
    0
    Fahrzeug:
    Focus St Bj.2008 225PS
    nein sie leuchtet die ganze zeit, wenn ich die zündung anmache gehn alle lichter an und wenn ich starten will bleibt das motorlämpchen an?
     
Thema: motorstörung,getriebestörung nach dsci focus st 08
Besucher kamen mit folgenden Suchen
  1. sicherung zûndung focus focus

Die Seite wird geladen...

motorstörung,getriebestörung nach dsci focus st 08 - Ähnliche Themen

  1. Biete Dachträger für Focus 2 Turnier ohne Dachreling Original von Ford

    Dachträger für Focus 2 Turnier ohne Dachreling Original von Ford: Dachträger funktioniert einwandfrei und hat Gebrauchsspuren. Zubehör ist komplett. Bei Versand kommt Porto dazu. Die Träger sind für den Turnier...
  2. Biete Alufelgen 17 Zoll ST-line

    Alufelgen 17 Zoll ST-line: Felge hat eine kleine Macke, aufgezogen ist ein neuer Bridgestone Potenza re050a mit DOT 2916. Macht mir ein realistich Angebot
  3. Servus - Focus ST aus dem Pott

    Servus - Focus ST aus dem Pott: Hallo zusammen, mein Name ist Fabian, ich bin 23 Jahre alt und komme aus Essen. Nach Abschluss meiner kaufmännischen Ausbildung in der...
  4. Probleme mit meinem ST MK7

    Probleme mit meinem ST MK7: MoinMoin liebe Community. Habe meinen Fiesta St MK7, Bj.:2014 jetzt seit 5 Monaten und bis vor 4 Wochen auch nie Probleme gehabt. Nun ist mir...
  5. Ford Focus 2 Stufenheck Baujahr 2007 2.0 145 PS

    Ford Focus 2 Stufenheck Baujahr 2007 2.0 145 PS: Hallo Zusammen, ich benötige einen neuen Querlenker Vorderachse, Vorne Links bei meinem Ford Focus 2 Stufenheck siehe oben. Könnt ihr mir sagen...