C-MAX (Bj. 03-07) DM2 Nach AGR Defekt kein bzw. wenig Turbo

Diskutiere Nach AGR Defekt kein bzw. wenig Turbo im C-MAX Mk1 Forum Forum im Bereich Ford C-MAX Forum; Hallo , ich habe schon seit Tagen mit Begeisterung hier im Forum gelesen, konnte jedoch keine Lösung zu meinem Problem finden. Mein Ford macht...

  1. #1 vivien1504, 22.01.2013
    vivien1504

    vivien1504 Neuling

    Dabei seit:
    22.01.2013
    Beiträge:
    1
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus C-Max Baujahr 2005 2,0 TDCI
    Hallo , ich habe schon seit Tagen mit Begeisterung hier im Forum gelesen, konnte jedoch keine Lösung zu meinem Problem finden.

    Mein Ford macht seit November Probleme, nach einem mechanischen AGR defekt ( Das Ventil hat sich vom Schaft gelöst) und dem Austausch gegen ein neues AGR aus dem Zubehörhandel, habe ich keine Turbobeschleunigung mehr.
    Direkt nach dem Austausch war mein Auto im Notprogramm. Ich war dann bei einer hiesigen Werkstatt, der Meister erklärte mir man müsse das neue AGR anmelden. Er schloß sein Diagnosegerät an und laß die Fehler aus löschte diese. Dann versuchte er mit dem Can-Bus zu kommunizieren, was Fehlschlug, dann stellte er die Injektoren neu ein. Bei alldem hatte ich nicht das Gefühl, als würde er wissen was er da tut.Da er nachdem er zwei Minuten gegrübelt hatte welchen Code er eingeben sollte, den gleichen gewählt hat, der vorher eingestellt war. nachdem mein Auto dann nicht mehr im Notprogramm war, stellte ich fest, das keine Turbobeschleunigung mehr vorhanden war. Ungewöhnlich ist aber das ab 3000 touren die Beschleunigung wieder besser wird und ab 4000 Touren noch ein kleiner Schub kommt. Eine Woche später bin ich zur *** gefahren, dort wurden folgende Fehler ausgelesen:

    P2141 Exhaust Gas Recirculation Throttle Control Circuit: LOW

    P0380 Glow Plug/ Heater Circuit A: malfunktion

    P0299 Turbo / Supercharger Underboost

    Ich habe alle Unterdruckschläuche kontrolliert und konnte keine defekte feststellen, auch habe ich den Ladedruckregler erneuert. Der Turbo funktioniert mechanisch auch das Wastegate. Ebenfalls kann ich am Ansaugtrakt feststellen das der Druck beim Gasgeben aufgebaut wird. Aber ich weiß nicht ob das genügend ist. ich habe mir auch ein Diagnoseadapter gekauft, ein Ford-VCM OBD, aber leider kann ich damit nur Fehler auslesen und löschen, aber für weitere Einstellungen muß man noch Codes kaufen, auch fehlt mir die deutsche Anleitung dafür.

    hat jemand ne Idee, was ich noch tun kann?

    gruß heiko
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Bamm Bamm, 23.01.2013
    Bamm Bamm

    Bamm Bamm Neuling

    Dabei seit:
    25.11.2012
    Beiträge:
    9
    Zustimmungen:
    0
    Fahrzeug:
    C-Max Bauj 2010 1,6 74kw Benziner
    Hallo vivien1504 hatte bei meinen C-Max tdci 1,8 Bauj 2005 änliches Problem, Keine Leistung oder unregelmäßig, meine Gedanken Turbolader kaputt!! Der Meister bei Ford kurze Fahrt auf dem Gelände, kannst noch fahren ich Bestelle ein neues Gaspedal ??? Der Wagen fährt schon mit einem Elektronisches Gaspedal (Garantie) Einbau ca. 10min alles war io.
    (Könnte man auch selbst einbauen eine Schraube und ein Stecker)
    Ob es bei Dir auch so ist ? aber Fragen o Nachschauen kostet nix.
     
Thema:

Nach AGR Defekt kein bzw. wenig Turbo

Die Seite wird geladen...

Nach AGR Defekt kein bzw. wenig Turbo - Ähnliche Themen

  1. Transit VI 330 AWD, AGR Ventil

    Transit VI 330 AWD, AGR Ventil: Hallo Leute. Ich fahre einen 2012´ Transit 330 mit AWD und 125 PS. Da bei mir die gelbe Motor Warnlampe (Antriebsstrang) leuchtete, wollte ich...
  2. Gewindefahrwerk Wolf Racing zu verkaufen für den Focus ST 2.0 Turbo

    Gewindefahrwerk Wolf Racing zu verkaufen für den Focus ST 2.0 Turbo: Zu verkaufen ist ein 5tkm eingebautes Gewindefahrwerk von der Firma Wolf Racing für den focus st mk3. Neu preis 1249 Euro. Top Zustand....
  3. Focus 1 (Bj. 01-04) DBW/DAW/DNW/DFW Scheibenwischer nach Kurzschluss am Sicherungskasten defekt

    Scheibenwischer nach Kurzschluss am Sicherungskasten defekt: Hallo, vor Kurzem hatte mir der ADAC eine Brücke im Sicherungskasten unterm Lenkrad eingebaut, weil mein Rücklicht nicht mehr ging. Deshalb habe...
  4. Moin moin aus Kiel bzw dänemark

    Moin moin aus Kiel bzw dänemark: Grüße aus dänemark. Habe mich aus der Not heraus bei euch angemeldet weil mein 2001 mondeo 1.9 tdci mich das erste mal hängen lässt.und das im...
  5. Focus 3 (Bj. Jan.11-Sep.14) DYB Laderaumverkleidung defekt

    Laderaumverkleidung defekt: Hallo, die rechte Halterung der Laderaumabdeckung meines Ford Focus 1,6 MK 3 ist defekt. Muss ich dort die komplette Laderaumabdeckung erneuern...