Nach Batteriewechsel leuchtet ABS Lampe

Diskutiere Nach Batteriewechsel leuchtet ABS Lampe im Focus Mk1 Forum Forum im Bereich Ford Focus Forum; Hallo liebe Gemeinde, wir haben ein Problem mit dem Focus meiner Frau. Nachdem wir die Batterie wechseln mussten, leuchtet nun die ABS Lampe. Wir...

  1. #1 hamburger_mondeo, 11.07.2020
    hamburger_mondeo

    hamburger_mondeo Benutzer

    Dabei seit:
    03.04.2010
    Beiträge:
    99
    Zustimmungen:
    0
    Fahrzeug:
    Focus 1,4 MK 1 Bj 1999
    Hallo liebe Gemeinde,
    wir haben ein Problem mit dem Focus meiner Frau.
    Nachdem wir die Batterie wechseln mussten, leuchtet nun die ABS Lampe.
    Wir hatten den ADAC hier und dieser ist nicht in das ABS Steuergerät
    reingekommen. Laut Aussage, ist keine Kommunikation mit dem besagtem
    Steuergerät möglich. Also ab in die Werkstatt gefahren, aber auch die sind
    nicht auf das Steuergerät gekommen. Mit meiner Auslesesoftware wird das
    ABS Steuergerät auch nicht aufgelistet. :(
    Was kann ich noch machen, oder ist das Problem einen von Euch bekannt?
    Batterie hatte ich auch noch mal für 15 Minuten abgeklemmt und danach war die
    Lampe auch aus. Dann 20 Meter gefahren und zack gleich wieder aufgeleuchtet.
    Die Massepunkte sind auch alle gereinigt worden. Leider bekomme ich den
    Stecker vom ABS Steuergerät nicht ab um mit Kontaktspray zu arbeiten. Gibt es dort einen
    Trick den Stecker ab zu bekommen?
    Der Block sitzt so bescheiden unter dem Sicherungskasten das man ja nicht so einfach
    dran kommt.:(
    Auch die Sicherungen im Motorraum sind I.O. sowie die eine im Fußraum.
    Bitte um Eure Hilfe, da ich kurz vor der Verzweiflung stehe.
     
  2. #2 MucCowboy, 11.07.2020
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    23.880
    Zustimmungen:
    2.556
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Fiesta MK7 1,4
    Hallo,

    Im Focus 1999 ist das ABS-Modul nicht mit dem CAN-Bus verbunden. Ein Auslesen mit den 08/15-Diagnosetestern funktioniert also nicht.
    Mit reinem ABS: mit Ford-System IDS oder ähnich alte Diagnosesysteme.
    Mit ABS + ASR oder ESP? mit einem System, das alte Ford-eigene Protokoll SCP versteht.
    Es kann natürlich auch sein, dass das Modul seine Arbeit eingestellt hat und deshalb nicht sprechen will.

    Der Effekt zeigt auf, dass der 2. ABS-Test nicht bestanden wird, das heißt, dass die Kommunikation mit den Radsensoren nicht passt.

    Bei zeitlichem Zusammenhang mit dem Batteriewechsel könnte dabei was schief gelaufen sein, z.B. den 2. Batteriepol zu "zittrig" aufgesetzt und dabei Funken geschlagen. Sowas mag die Elektron überhaupt nicht.
     
  3. #3 Meikel_K, 11.07.2020
    Meikel_K

    Meikel_K Forum Profi

    Dabei seit:
    05.11.2010
    Beiträge:
    17.169
    Zustimmungen:
    1.742
    Fahrzeug:
    Focus 2015 Trend Turnier 1.0 EB / 92 kW
    Ich würde eher sagen: wenn der dynamische Selbsttest einen Fehler liefert, dann wird zwar zunächst sämtliche Hardware erkannt, aber irgendein Signal von den Raddrehzahlsensoren oder vom Modul beim Pumpenselbsttest ist unplausibel. Die hinteren Sensoren müssen schon mal in Ordnung sein, sonst würde die rote Bremsenlampe aufgrund der nicht verfügbaren elektronischen Bremskraftverteilung EBD mit angehen. Außerdem muss das Modul die EBD noch unterstützen, wenn die rote Lampe nicht angeht. Mein Verdacht fällt auf die Pumpe, aber Fehlercode auslesen muss zuerst erfolgen.
     
  4. #4 cosmorain, 12.07.2020
    cosmorain

    cosmorain Neuling

    Dabei seit:
    04.04.2019
    Beiträge:
    16
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus Mk1, 2001, 1,6 16V
    das Problem hatte ich auch nach einem Batterie wechsel, bei mir waren die werte der Hinteren Radsensoren nicht plausibel .
    Das Fehler löschen bringt da natürlich nichts.
    Ich vermute , da beim Batteriewechsel das Auto steht und mit dem Abklemmen auch das Steuergerät gelöscht wird, wird dem Steuergerät bei der Initalisierung genau dieses Signal fehlen, bei mir ging es Irgendwann von ganz allein weg, nach dem sich die Räder wieder gedreht haben und das Steuergerät ein Signal von den Hinterrädern erhalten haben.
     
Thema:

Nach Batteriewechsel leuchtet ABS Lampe

Die Seite wird geladen...

Nach Batteriewechsel leuchtet ABS Lampe - Ähnliche Themen

  1. Elektrik spinnt nach Batteriewechsel

    Elektrik spinnt nach Batteriewechsel: Hallo zusammen, Wer kann mir helfen ? Nach dem Ausbau, laden und dem Einbau der Batterie spinnt die Elektrik des Focus Ambiente 1.6 Bj.2006. Alle...
  2. Fernbedienung funktioniert nach Batteriewechsel nicht mehr.

    Fernbedienung funktioniert nach Batteriewechsel nicht mehr.: Hallo, ich habe da mal eine Frage. Bei mir wurde im BC angezeigt, das die Batterie des senders erneuert werden muss. Nach dem Batteriewechsel...
  3. Focus 3 Facelift (Bj. Okt.14-**) DYB Schlüssel geht nach Batteriewechsel nicht mehr

    Schlüssel geht nach Batteriewechsel nicht mehr: Hallo, nachdem die Anzeige in meinem Focus MK3 FL anzeigte, dass die Batterie des Schlüssels leer ist, habe ich diese gewechselt. Das selbe hatte...
  4. Batteriewechsel

    Batteriewechsel: Hallo, ich muss bei meinem C-max2 Bj. 213 DXA die Batterie austauschen. Ich habe schon viele Beiträge gelesen, aber die treffen den Punkt nicht....
  5. Focus 3 (Bj. Jan.11-Sep.14) DYB Batteriewechsel, Bordspannungserhaltung?

    Batteriewechsel, Bordspannungserhaltung?: Guten Abend Zusammen! Seit 2016 fahre ich nun meinen als Gebrauchtwagen gekauften Focus Combi MK3, 1.6er Motor (8566 AWM , Bj. 2011). Nun steht...