Nach einbau LLK CodeRed keine Leistung

Diskutiere Nach einbau LLK CodeRed keine Leistung im Tuning, Styling & Pflege Forum im Bereich Ford Forum; Hallo, ich habe folgendes Problem: Nach Einbau des CodeRed LLK hat mein ST nicht mehr die volle Leistung die er vorher hatte. Ich habe jetzt...

  1. marsz

    marsz Guest

    Hallo,

    ich habe folgendes Problem:

    Nach Einbau des CodeRed LLK hat mein ST nicht mehr die volle Leistung die er vorher hatte.
    Ich habe jetzt Stufe2 drin mit LLK und habe weniger Leistung als ich mit Stufe 1 und Originalen LLK hatte.
    Hat jemand eine Idee wie ich es testen kann ,ob es amm LLK liegt,ohne den LLK wieder zutauschen gegen den Originalen.
    Falls ich den Originalen LLk wieder Einbau muß ,ist es dann schädlich weil ich schon Stufe 2 drauf habe...?
     
  2. #2 FocusZetec, 06.12.2008
    FocusZetec

    FocusZetec Forum Profi

    Dabei seit:
    13.05.2006
    Beiträge:
    16.028
    Zustimmungen:
    273
    Fahrzeug:
    FoFo 2008 2,5T
    Kann es sein das du einen Schlauch nicht richtig befestigt hast oder eventuell sogar beschädigt hast? Hast du die Schläuche kontrolliert, vielleicht ist einer abgegangen beim fahren.
    Hast du auch schon was am Ansaufsystem gemacht?

    Schädlich ist es nicht wenn du mit dem Serien LLK fährst, die Software wurde auf einen größeren LLK abgestimmt, hat man keinen größeren verbaut (die Frage ist eher ob das überhaupt was bringt, die einen sagen nein die anderen ja) hat man im schlimmsten Fall nur nicht die angegebene Mehrleistung.
     
  3. RonnyH

    RonnyH Benutzer

    Dabei seit:
    11.11.2008
    Beiträge:
    76
    Zustimmungen:
    0
    haste schon mal nachgesehen, wozu dir FocusZetec geraten hat???

    würde mich mal interessieren...
     
Thema:

Nach einbau LLK CodeRed keine Leistung

Die Seite wird geladen...

Nach einbau LLK CodeRed keine Leistung - Ähnliche Themen

  1. Kotflügel einbauen

    Kotflügel einbauen: Hallo, Wir haben und jetzt als 2. Wagen einen ford ka gekauft, aber bei dem ford ka ist hinten das eine kotflügel etwas kaputt also eher die...
  2. Mondeo 4 (Bj. 07-10) BA7 Ruckelt, bringt keine Leistung, riecht nach Benzin

    Ruckelt, bringt keine Leistung, riecht nach Benzin: Hallo, folgende Vorgeschichte zu meinem Mondeo MK4 Kombi: Seit längerer Zeit hat der Wagen sobald er warm war angefangen zu ruckeln. Im kalten...
  3. Anderes Radio einbauen

    Anderes Radio einbauen: [ATTACH] Hallo, wollte mal fragen ob ich mein Radio mit dem 3-Zeilen Display tauschen kann gegen ein Radio mit großen Display oder ein Sync Radio...
  4. F-150 & Größer (Bj. 1987–1992) 7.3 IDI keine Leistung

    7.3 IDI keine Leistung: Hallo Habe mich neu angemeldet und gleich die erste Frage. Ich habe einen F 250 7.3 IDI Automatik er hat keine Leistung und jetzt springt er gar...
  5. Focus 3 (Bj. Jan.11-Sep.14) DYB Motor Störung (Leistung weg)

    Motor Störung (Leistung weg): Hallo Community! Vor ungefähr zwei Wochen habe ich bei meinem FoFo (Mk3, 1.6 EcoBoost 150PS Benzin) einen neuen Turbolader einbauen lassen...