Navi bekommt falsche Standortdaten

Diskutiere Navi bekommt falsche Standortdaten im Car Hifi & Navigation Forum im Bereich Ford Forum; Hallo Leute, ich bin neu hier und blamiere mich mit meiner Frage hoffentlich nicht. Ich habe einen 2006er C-Max mit original Blaupunkt Travelpilot...

  1. #1 Martina, 12.01.2011
    Martina

    Martina Neuling

    Dabei seit:
    12.01.2011
    Beiträge:
    3
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus C-Max, 2006, 1,6 TDCI
    Hallo Leute,
    ich bin neu hier und blamiere mich mit meiner Frage hoffentlich nicht. Ich habe einen 2006er C-Max mit original Blaupunkt Travelpilot EX. Seit kurzem zeigt das Navi völlig sinnlose Daten, meist ist es "Offroad" und wenn es eine Straße gefunden hat, ist die Angabe unplausibel (Straßenbezeichnung, Entfernung zum Ziel etc.). Es scheint, als ob es falsche GPS Daten erhält. Ich war heut kurz in meiner Ford-Werkstatt, die mir erklärten, es könnte evtl. am Antennenfuss auf dem Dach liegen und ich bräuchte einen umfangreichen Werkstatt-Termin. Da mein Navi aber so eine kleine runde GPS Antenne auf der Armatur hat (ich habe weder eine Freisprechanlage noch nutze ich Bluethoot für mein Handy also wofür soll der Knubbel unter der Frontscheibe sonst sein), habe ich nicht so viel vertrauen in die Werkstatt. Kann man die Antennenanschlüsse selber prüfen, ohne was kaputt zu machen oder könnte es vielleicht ein Softwareproblem sein? Danke für Eure Tipps
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. jaja61

    jaja61 Benutzer

    Dabei seit:
    06.10.2010
    Beiträge:
    65
    Zustimmungen:
    0
    Fahrzeug:
    C-Max 2006 2,0 TDCI
  4. #3 Carcasse, 13.01.2011
    Carcasse

    Carcasse Forum Profi
    Moderator

    Dabei seit:
    23.09.2007
    Beiträge:
    8.685
    Zustimmungen:
    16
    Fahrzeug:
    Focus MK2 FL 1.6 TDCI
    Hast du eine Klimaautomatik? Das von dir angesprochene Teil sollte der Sonnensensor sein.
     
  5. #4 Krypton, 13.01.2011
    Krypton

    Krypton Manus manum lavat

    Dabei seit:
    09.04.2010
    Beiträge:
    366
    Zustimmungen:
    1
    Fahrzeug:
    BMW 5er Touring 3.0 R6 (F11 )
    Hist: E61/S-Max
    Jepp, der "Knubbel" hat nichts mit der GPS-Antenne zu tun!

    Antenne sitzt bei Dir, sofern vom Werk verbautes Navi, auf dem Dach und ist kombiniert mit der normalen Antenne! Die Dinger sind teuer und in der Tat sehr anfällig. Zum Testen holst Du Dir bei Ebay mal eine "FAKRA GPS Antenne" (ruhig so in der Suche eingeben); kosten im Sofortkauf um die 13 €!
    Einfach Radio raus und, Fakra-Stecker der GPS-Antenne ab und neue Antenne anschließen, Radio einschalten und schauen ob nun ein Signal kommt...
    Wenn ja, dann am besten die neue Antenne unter halb der Scheibe verlegen (kann auch unter dem Armaturenbrett sein).

    Gruß
    Krypton
     
  6. #5 Martina, 13.01.2011
    Martina

    Martina Neuling

    Dabei seit:
    12.01.2011
    Beiträge:
    3
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus C-Max, 2006, 1,6 TDCI
    Danke für die nützlichen Tipps, werd ich auf jeden Fall mal ausprobieren!
     
  7. #6 Martina, 12.02.2011
    Zuletzt bearbeitet: 12.02.2011
    Martina

    Martina Neuling

    Dabei seit:
    12.01.2011
    Beiträge:
    3
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus C-Max, 2006, 1,6 TDCI
    Folgefehler in der Elektronik?

    Also nochmal Danke für die nützlichen Tipps bzgl. GPS-Antenne, wir haben und einen neuen Antennenfuß besorgt und selbst ausgewechselt und das GPS funktionierte wieder und zwar für ca. 45 min. Mitten auf der Autobahn viel es aber wieder aus.
    Dann haben wir die Schraube nochmal angezogen und auf der Rückfahrt waren die Satelliten wieder da, dann nach wieder ca. 40 min wieder weg und danach sporadisch wieder da.

    Zusätzlich muss ich anmerken, dass letzen Mittwoch urplötzlich die Lichtmaschine den Geist aufgab und die freie Werkstatt, in die ich mich auf den letzten Metern rettete baute zwar eine neue ein, konnte aber das Auto (wegen eines angeblichen Kurzschlusses) trotz neuer Lichtmaschine nicht wieder zum Laufen bringen, stellte den Urzustand wieder her und empfahl das Auto mit ADAC in eine Ford-Werkstatt zu schleppen. Die bauten dann ebenfalls wieder eine neue Lichtmaschine ein und siehe da, Freitag abend durfte ich meinen C-Max funktionstüchtig wieder abholen. Samstag früh wechselten wir dann wie oben beschrieben selber die gerade eingetroffene GPS-Antenne wo ich ohne laufenden Motor zum Testen das Radio/Navi-System ca. 10 min in Betrieb hatte. Anschließend sprang der Motor nicht mehr an - Batterie am Ende! Also erwischte ich gerade noch Samstag Mittag einen Termin beim freundlichen ***-Mann (zur Ford-Werkstatt hatte ich kein vertrauen mehr, da sie das meiner Meinung nach mit dem Wechsel der Lichtmaschine hätten prüfen müssen) der mir die 5 Jahre alte Batterie gegen eine neue ersetzte und konnte noch gerade rechtzeitig eine geplante Autobahnfahrt (ca. 100 km) antreten - ohne Probleme. Dort fiel wie schon beschrieben nach 45 min. der GPS Empfang wieder aus und als wir dann die Rückreise antreten wollten, leuchtete urplötzlich die gelbe Motorkontrollleuchte auf, obwohl der Motor ganz normal klang und uns dann auch problemlos und ohne Leistungsabfall o.ä. die 100 km wieder nach Hause gebracht hat. Bei diesem Fehler tippt man ja im Board oftmals auf den Rußpartikelfilter, aber nach dem ganzen Ärger mit Lichtmaschine, Batterie, sporadischem GPS-Ausfall und dem in der freien Werkstatt diagnostiziertem Kurzschluss frage ich mich, ob es nicht doch etwas mit der Elektronik zu tun haben könnte.
    Nach den bisherigen Rechnungen bin ich nämlich auch so schon mehr als bedient und habe keinen Bock, mir auf gut Glück noch für 1 TEUR den Filter wechseln zu lassen, wenn das Problem vielleicht ganz woanders liegt. Oder kann das Zusammentreffen der Fehler wirklich nur Zufall sein.
    Vielleicht kann mir ja jemand von Euch wieder etwas Mut machen :weinen2:
     
  8. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Navi bekommt falsche Standortdaten

Die Seite wird geladen...

Navi bekommt falsche Standortdaten - Ähnliche Themen

  1. Navi nachrüsten beim S-Max

    Navi nachrüsten beim S-Max: Hallo, Kann ich einfach ein originales Navi nachrüsten ?? Ford S-Max bj 2010 es ist zurzeit das Standard Radio eingebaut , ich habe aber schon den...
  2. Focus 3 Facelift (Bj. Okt.14-**) DYB Blaue Punkte Navi Sync3

    Blaue Punkte Navi Sync3: Kann mir jemand verraten, was die blauen Punkte auf der Kartenansicht vom Sync3 zu bedeuten haben? Werden auf fast jeder Strecke angezeigt. Ich...
  3. Biete Zenec ZE-NC3811D Navi

    Zenec ZE-NC3811D Navi: Hallo! Da ich auf ein NX Navi umrüsten will, würde ich mich von meinem ein paar Monate alten Zenec Radio trennen. Top Zustand inkl. Rechnung mit...
  4. Radio/Navi-Blende für S-MAX WA6

    Radio/Navi-Blende für S-MAX WA6: Liebe Gemeinde, nach einem Batterietausch bei fehlendem Radiocode wurde bei meinem S-MAX 05/2006 durch einen FFH nach meiner Erlaubnis die Blende...
  5. Radio bekommt kein ACC mit Canbusadapter

    Radio bekommt kein ACC mit Canbusadapter: Hallo allerseits, habe mir einen Canbusadapter für mein JVC-Radio gekauft. Doch leider macht mein Autoradio mit dem neuen Adapter keinen Mucks....