Mondeo 4 Facelift (Bj. 10-**) BA7 Navi findet seine Position nicht mehr

Dieses Thema im Forum "Mondeo Mk4 Forum" wurde erstellt von hans_wurst, 22.04.2016.

  1. #1 hans_wurst, 22.04.2016
    hans_wurst

    hans_wurst Neuling

    Dabei seit:
    28.10.2013
    Beiträge:
    18
    Zustimmungen:
    0
    Fahrzeug:
    Ford Mondeo mk4, Baujahr2011
    Hallo,

    ich habe dieses Navi:
    https://data.motor-talk.de/data/galleries/0/57/2851/41118659/mondeo-navi-6912316438799491404.jpg
    (Für die genaue Bezeichnung des Radios bin ich noch am suchen)

    Seit kurzem findet das Navi seine Position nicht mehr. Es weis nur 'ungefähr' wo es ist und erkennt zumindest wenn ich mich bewege. Hat jemand eine Idee was ich machen könnte, ohne gleich ein neues kaufen zu müssen? Besteht irgendwie die Möglichkeit die Daten der GPS-Maus zu checken oder einen 'richtigen' Reset des Radios durch zu führen?
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Pommi

    Pommi Guest

    Bei ungenauen GPS-Daten würde ich einfach sagen: Es findet zu wenig Satelliten, was auf einen Defekt im GPS-Empfang hindeutet.

    Ein GPS-Signal von 1 Satelliten hat eine gewisse Fehlerstreuung, diese wird dadurch ausberechnet, in dem das Signal mit mehreren anderen GPS-Signalen verglichen wird. Sind jetzt zu wenig Signale da, funktioniert das nicht so richtig. In der Regel solten mindestens 7 - 9 Satelliten gefunden werden.
     
  4. DeltaF

    DeltaF Benutzer

    Dabei seit:
    09.02.2013
    Beiträge:
    248
    Zustimmungen:
    0
    Fahrzeug:
    Mondeo Titanium S
    EcoBoost 240PS
    Das navi heißt "MCA"

    Wie ist der GPS Status wenn du auf "Info" klickst?
     
  5. #4 hans_wurst, 25.04.2016
    hans_wurst

    hans_wurst Neuling

    Dabei seit:
    28.10.2013
    Beiträge:
    18
    Zustimmungen:
    0
    Fahrzeug:
    Ford Mondeo mk4, Baujahr2011
    Danke für die Hinweise. Habe eben ca. 5-10 Min lang seine Position suchen lassen. Das Navi schwankte bei der Info-Anzeige zwischen zwei (und gelegentlich kurz zurück auf) einem Satelieten. Auf dem Heimweg wird der Wagen länger laufen. Dann habe ich mehr Gewissheit ob die Zeit zur Satelitensuche ausreichend war.
     
  6. #5 jörg990, 25.04.2016
    jörg990

    jörg990 Forum Profi

    Dabei seit:
    04.11.2004
    Beiträge:
    2.061
    Zustimmungen:
    15
    Fahrzeug:
    Mondeo Turnier, BA7, Baujahr 10/2014
    Das wird auch nichts, wenn du länger fährst.
    7 Satelliten sollten es schon sein.


    Grüße

    Jörg
     
  7. gudi92

    gudi92 Benutzer

    Dabei seit:
    17.02.2008
    Beiträge:
    48
    Zustimmungen:
    0
    Hatten wir auch. Bei uns war die Gummidichtung am Fuß der Dachantenne undicht - Feuchtigkeit bzw. Wasser war drinne. GPS Empfänger bzw. Die ganze Antenne müssten getauscht werden.

    Gesendet von meinem STV100-4 mit Tapatalk
     
  8. DeltaF

    DeltaF Benutzer

    Dabei seit:
    09.02.2013
    Beiträge:
    248
    Zustimmungen:
    0
    Fahrzeug:
    Mondeo Titanium S
    EcoBoost 240PS
    Fl hat keine Dachantenne mehr, nur Scheibenantennen. war das mca mal draußen? ggf stecker nicht richtig drauf oder kabel gequetscht.
     
  9. #8 hans_wurst, 26.04.2016
    hans_wurst

    hans_wurst Neuling

    Dabei seit:
    28.10.2013
    Beiträge:
    18
    Zustimmungen:
    0
    Fahrzeug:
    Ford Mondeo mk4, Baujahr2011
    Ja, auch nach längerem Fahren wird es nicht richtig gut. Schwankt fast im 2sec-Takt und alles von 2 bis 6 Sateliten ist dabei (meistens zw.2 und 4).
    Ich finde es zwar komisch, dass er dann überhaupt etwas findet, aber ich werde mal schauen ob sich der Stecker eventuell gelöst haben könnte.
     
  10. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. Pommi

    Pommi Guest

    Auch ohne Antenne kann das Navi Satelliten finden. Die Antenne ist "nur" ein Empfangsverstärker. Wenn die Satellitensignale stark genug sind, werden die auch ohne Antenne gefunden.
     
  12. #10 jörg990, 26.04.2016
    jörg990

    jörg990 Forum Profi

    Dabei seit:
    04.11.2004
    Beiträge:
    2.061
    Zustimmungen:
    15
    Fahrzeug:
    Mondeo Turnier, BA7, Baujahr 10/2014
    Ohne Radioantenne schon, aber wenn die GPS-Antenne defekt ist, geht nix.


    Grüße

    Jörg
     
Thema:

Navi findet seine Position nicht mehr

Die Seite wird geladen...

Navi findet seine Position nicht mehr - Ähnliche Themen

  1. Hilfe beim eingebauten Navi

    Hilfe beim eingebauten Navi: Hallo zusammen, habe mir jetzt meinen ersten Ford geholt und bin "noch" zufrieden :-) Allerdings brauche ich beim Navi ein wenig Hilfe. 1. Kann...
  2. Focus 1 (Bj. 98-01) DBW/DAW/DNW/DFW Meine Auto Startet nicht mehr

    Meine Auto Startet nicht mehr: Hallo zusammen, gestern wärend des Beschleunigen ist meine Motor ausgegangen und die Vorglüh-Lampe hat geblinkt. Danach konnte ich nicht mehr...
  3. Focus 2 Facelift (Bj. 08-10) DA3/DB3 Kein Radio Empfang mehr

    Kein Radio Empfang mehr: Hallo, Seit einer Weile funktioniert mein Radioempfang nicht mehr. Es rauscht nur noch. Einzig wenn ich genau in der Innenstadt bin funktioniert...
  4. Ford Fiesta Bj. 2009 keine Reaktion mehr startet nicht

    Ford Fiesta Bj. 2009 keine Reaktion mehr startet nicht: Hallo, wir haben seit heute ein großes Problem mit unserem Fiesta 1.6 mit Keyless Go Seit heute kann der Fiesta nicht mehr gestartet werden. Im...
  5. Focus 3 (Bj. Jan.11-Sep.14) DYB Original-Navi Einbau - kein Naviton

    Original-Navi Einbau - kein Naviton: Hi, habe mir ein originales Ford-Navi, komplett mit Bedienfeld und Radio gekauft und alles eingebaut. Leider wird vom Navi kein Ton wiedergegeben,...