Focus 2 Facelift (Bj. 08-10) DA3/DB3 Navi Travelpilot Blaupunkt geht nicht mehr

Diskutiere Navi Travelpilot Blaupunkt geht nicht mehr im Focus Mk2 Forum Forum im Bereich Ford Focus Forum; Hallo liebe Gemeinde, erst einmal muss ich mich natürlich rechtfertigen: Ich habe die SuFu genutzt, habe auch was gefunden. So, aber leider nicht...

  1. #1 focusbert, 17.10.2014
    focusbert

    focusbert Neuling

    Dabei seit:
    17.10.2014
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo liebe Gemeinde,

    erst einmal muss ich mich natürlich rechtfertigen: Ich habe die SuFu genutzt, habe auch was gefunden. So, aber leider nicht den Link und die Stellungnahme von Blaupunkt.

    Ich habe folgendes Problem: Bei meinem Ford Focus, Baujahr 2009, funktionniert mein Navi Travelpilot von Blaupunkt immer dann nicht, wenn es stark geregnet hat. Das Fahrzeug steht draußen und ist der Witterung ausgesetzt. Das Navi geht dann ca. 3 Tage nicht an. Ich habe dies bereits vor ca. einem Jahr gegooglet und da habe ich gesehen, dass dieses Problem von Blaupunkt selber kommt und Blaupunkt bis zum 31.12.14 bereit ist, die Navis zu erstetzen. Jetzt war ich beim Ford-Händler und dieser sagt mir, hat er noch nie was von gehört...

    Ich steh aufm Schlauch und finde die Stellungnahme dazu von Blaupunkt nicht mehr. Könntet ihr mir zu diesem Thema Hilfe leisten?

    Vielen Dank vorab und euch schonmal nen schönes und sonniges WE :top:
     
  2. #2 Focus06, 19.10.2014
    Focus06

    Focus06 Forum Profi

    Dabei seit:
    25.10.2008
    Beiträge:
    3.159
    Zustimmungen:
    51
    Fahrzeug:
    Focus, 2006, 1,6 TDCi, 90PS
    Wende dich doch direkt mal an Blaupunkt, die werden dir da sicher ehr weiter helfen können. Abgesehen davon klingt es so, als wäre dein Antennenfuß undicht. Ist nicht selten und wenn da ein Kurzschluss entsteht, dann kommt es am Radio eben zu einer Fehlfunktion. Wenn das Problem wieder auf tritt, würde ich als erstes mal den Antennenstecker trennen. So was wie Regen lässt sich ja auch relativ leicht simmulieren ;)
     
  3. ralf68

    ralf68 Benutzer

    Dabei seit:
    29.11.2008
    Beiträge:
    280
    Zustimmungen:
    2
    Fahrzeug:
    Focus Tunier LPG (BJ2008),
    Ka 1,2(BJ2009)RIP
    Ich denke auch das der Antennen undicht ist. Hatte ich auch. Kauf am besten bei Amazon eine GPS Maus mit Fahrt Stecker. Radio rausziehen Stecker der alten Antenne ab machen neuen rein und GPS Maus Entweder auf Amaturenbrettkleben in der ecke auf der Beifahrerseite oder unter den Amaturenbrettkleben auf der Seite.
    Läuft seit mir seit einem Jahr. Neuer Antennen bei Ford kostet ca.70€ GPS Maus ca.10€ bei Amazon.
    Gruss Ralf

    Gesendet von meinem GT-I9505 mit Tapatalk
     
  4. edgar1

    edgar1 Benutzer

    Dabei seit:
    23.10.2012
    Beiträge:
    67
    Zustimmungen:
    0
    Fahrzeug:
    FoFo Turnier
    MK2
    Titanium
    Vielleicht geht es auch ein bisschen genauer:
    Was genau funktioniert denn nicht? Wenn der Bildschirm schwarz und die Lautsprecher stumm bleiben, hat es eher nichts mit der Antenne zu tun. Wenn hingegen kein GPS-Signal erfasst wird, ist das schon wahrscheinlicher. Mehr Info --> konkretere Hilfe
    Edgar
     
  5. #5 stevo-fordfan, 13.05.2015
    stevo-fordfan

    stevo-fordfan Focusiert

    Dabei seit:
    21.07.2014
    Beiträge:
    32
    Zustimmungen:
    0
    Fahrzeug:
    Fiesta, '96, 1,25l (R.I.P.) =,( / Focus, '10
    Hi Leute,

    ich führe das Thema mal fort. Ich habe mir letztes Jahr im August einen Focus Mk2 fl zugelegt mit dem Travel Pilot. Anfangs ging die Ortung des Standpunktes noch ganz gut. Es hatte selten mal ein Problem mit der Ortung. Nach ein paar Minuten hat der Pilot meinen Standpunkt aber ermittelt.
    Nachdem ich mir dann ein aktuelleres Kartenmaterial (SD-Karte mit Material: Stand 2014) besorgt habe, funktionierte es anfangs noch, hatte da aber schon öfter Schwierigkeiten, meinen Standpunkt zu finden. Aber seit geraumer Zeit funktioniert es gar nicht mehr. Laut der Karte bin ich dann ganz wo anders.
    Ich habe einiges über einen defekten Antennenfuß gelesen und in der Werkstatt erklärten sie mir auch, dass dies ein häufiges Problem sei.
    Ich habe zu dem Wagen eine A1-Gebrauchtwagengarantie dazu bekommen und wollte dies über diese Garantie beheben lassen. Die Werkstatt hatte bei den Garantiegebern angerufen. Allerdings meinten sie, dass der Antennenfuß nicht unter diese Garantie fällt. Nur verstehe ich nicht warum. Es ist ein elektronisches Bauteil bzw. Bestandteil dessen und kein normales Verschleißteil.

    Vielleicht kennt sich jemand von euch in diesen Rechtsfragen ganz gut aus oder hatte ein ähnlichen Fall. Was könnte man da also tun?


    Danke für eure Hilfe.

    Viele Grüße
     
Thema:

Navi Travelpilot Blaupunkt geht nicht mehr

Die Seite wird geladen...

Navi Travelpilot Blaupunkt geht nicht mehr - Ähnliche Themen

  1. Rückfahrtlicht geht nicht

    Rückfahrtlicht geht nicht: Hallo habe eine Frage. Habe mir einen Mav 2005 er gekauft. Habe jetzt gesehen das das Rückfahrtlicht wenn ich in R-Gang schaltet, nicht leuchtet....
  2. Biete DENSO Touchsceen Navi Komplett original MK2

    DENSO Touchsceen Navi Komplett original MK2: Da ich ein anderes Radio einbauen will verkaufe ich mein originales DENSO Navi System aus meinen MK2 Bestehend aus: Denso Touchsceen Radio mit...
  3. Motor geht beim Kuppeln aus

    Motor geht beim Kuppeln aus: Guten Tag, mein Fokus I, Bj. 2003, DAW-Motor 85kW hat seit einiger Zeit ein Problem, das sich nun zuspitzt: Beim Fahren gibt es in...
  4. SOS Fahrer und Beifahrertür gehen nicht mehr auf

    SOS Fahrer und Beifahrertür gehen nicht mehr auf: hallo Leute hab ein echt großes Problem , bei meinem mk2 gehen weder die Fahrer noch Beifahrertür auf , die zv sagt keinen "Ton" und mechanisch...
  5. Kofferaum und Tankdeckel geht nicht auf

    Kofferaum und Tankdeckel geht nicht auf: Hallo zusammen... Habe mir gestern einen Scorpio 2,0 gekauft, leider geht der Kofferraum und Tankdeckel nicht auf, ich habe den Schlüsse ganz...