Mondeo 3 (Bj. 01-07) B4Y/B5Y/BWY Navi und Freissprecheinrichtung

Diskutiere Navi und Freissprecheinrichtung im Mondeo Mk3 Forum Forum im Bereich Ford Mondeo Forum; Hallo Leute ich habe zwei Probleme und hoffe darauf Antworten zu bekommen Es geht um mein Navi Radio vom Ford Mondeo Bj 04 - CD-Radio mit Navi...

  1. #1 Dirk Pischke, 17.09.2009
    Dirk Pischke

    Dirk Pischke Neuling

    Dabei seit:
    16.07.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    FORD MONDEO III Kombi (BWY), 2.0 TDCi, Bj 2004
    Hallo Leute

    ich habe zwei Probleme und hoffe darauf Antworten zu bekommen
    Es geht um mein Navi Radio vom Ford Mondeo Bj 04
    - CD-Radio mit Navi von Denso (mit Touchscreen)

    Ich hatte es in der Werkstatt weil das Kabel für das Navi vom Gerät zur Antenne kaputt war (wurde dort festgestellt) - beim abholen und den nächsten Tag funktionierte es , jedoch zwei Tage später hat sich die Position wieder nicht mehr aktualisiert. Ein paar Tage später war wieder ein Signal da aber auch nur eine halbe Stunde. Vor der Werkstatt und danach war immer das durchgestrichene Zeichen für die Satelliten zu sehen. Ist nie weg gegangen auch nicht nach der Werkstatt. Weiß jemand woran dies liegen kann und was eventuell der Grund für die unregelmäßigen Online Offline Aktionen sein kann?

    Ein zweites Problem: habe mir eine Bluetooth Freisprecheinrichtung als Festeinbau gekauft, welche man über die Audioboxen ansteuern kann. Die Kabel der FE für die Autoboxen sind mit ISO Stecker versehen. Das Radio von Ford hat aber keine ISO-Anschlüsse. Weiß jemand ob es für diesen Typ Radio von Ford Adapter auf ISO gibt und das speziel für die Boxen? Bzw. kennt jemand das Problem und hat eine Lösung dazu?

    Wäre sehr über Lösungsvorschläge und Info dankbar.

    Grüße
    Dirk
     
  2. #2 Marschall-Berlin, 17.09.2009
    Marschall-Berlin

    Marschall-Berlin Guest

    Die passenden ISO Adapter gibt es im freien Handel zu kaufen. Zum Navi,hmmmmm, wo sitzt denn die GPS Maus ?
     
  3. #3 Dirk Pischke, 18.09.2009
    Dirk Pischke

    Dirk Pischke Neuling

    Dabei seit:
    16.07.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    FORD MONDEO III Kombi (BWY), 2.0 TDCi, Bj 2004
    Hallo Marschall-Berlin

    vielen dank für die Info. Laut dem Autohaus, wo ich das Navi hab reparieren lassen, gibt es keinen Adapter bzw. ihnen war nichts bekannt. Kannst du mir nen Namen oder Adresse geben, wo genau man solch einen adapter herbekommt?
    Lt. Internet konnte ich nur herausfinden das es Adapter gib wenn man ein komplett anderes (nicht von Ford) einbauen möchte jedoch sind lt. Aussage von Conrad diese nicht für den Zweck (FE an Audioboxen) geeignet.

    Eine GPS Maus habe ich nicht. Bei mir läuft das Navi über die originalen Teile sprich über einen Empfänger an der Dachantenne. Nach Überprüfung vom Autohaus war der Defekt jedoch im Kabel, welches auch gewechselt wurde. Danach funktionierte das Navi wieder jedoch weiterhin mit dem durchgestrichenen Symbol der Satelliten. Aber nach ein paar Stunden war die Freude wieder weg - ein paar Tage später wieder da und nun wieder weg - mh..

    Grüße
    Dirk

    :gruebel:


     
  4. #4 Marschall-Berlin, 18.09.2009
    Marschall-Berlin

    Marschall-Berlin Guest

    Also wenn Dir Conrad nicht weiterhelfen kann bleibt nur der Selbstbau. Die Steckergehäuse und Kontakte einzeln kaufen bzw tauschen.
    Hast DU mal nen Foto von Deiner FE und Deinem Radio ? Wie werden die Teile mit einander verbunden ?

    Wie und wodurch wurde denn die Antennenleitung beschädigt ? Vieleicht ist die LEitung irgendwo an einer Durchführung am Mantel verletzt worden und hat nen Masseschluss.
     
  5. #5 jörg990, 18.09.2009
    jörg990

    jörg990 Forum Profi

    Dabei seit:
    04.11.2004
    Beiträge:
    2.126
    Zustimmungen:
    33
    Fahrzeug:
    Mondeo Turnier, BA7, Baujahr 10/2014
    Hallo Dirk,

    hat dir die Werkstatt auch mitgeteilt, wie sie den Defekt im Kabel diagnostiziert haben?

    Ich halte es für sehr viel wahrscheinlicher, dass der Antennenfuß aufgrund eingedrungener Feuchtigkeit die Grätsche gemacht hat.

    Das Teil ist leider fast ein Verschleißteil, ich musste auch vor wenigen Wochen mal wieder einen neuen montieren.

    Dein Fehlerbild mal Empfang mal keinen ist eigentlich typisch.

    Der Antennenfuß kostet übrigens ca. 67€ inkl. MwSt.

    Lass dir mal einen neuen Antennenfuß montieren und kläre mit deiner Werkstatt dann die Rechnung über das sinnlos verbaute neue Kabel (dürfte mehr als 67€ kosten...).


    Gruß

    Jörg
     
  6. #6 Ghost 1, 19.09.2009
    Ghost 1

    Ghost 1 Benutzer

    Dabei seit:
    16.03.2009
    Beiträge:
    91
    Zustimmungen:
    0
    Fahrzeug:
    Mondeo 2005 TDCI 2.0+2.2 Ghia + Mondeo ST220
    Da gebe ich meinem vor Redner 100% Recht die Kabel sind da nicht das Problem es siegt so gut wie immer an der Antenne selber
     
  7. #7 Nighthawkzone, 19.09.2009
    Nighthawkzone

    Nighthawkzone rundum zufrieden

    Dabei seit:
    22.12.2007
    Beiträge:
    883
    Zustimmungen:
    8
    Fahrzeug:
    Opel Vectra GTS, 3.2, 124tkm
    Jepp, war bei meinem bekannten auch der Antennenfuß.
    Bezüglich dem Adapter, sowass bekommt man mit Beratung bei z.B. A C R.
     
  8. #8 Axthand, 19.09.2009
    Axthand

    Axthand Dragonfly

    Dabei seit:
    01.06.2008
    Beiträge:
    1.107
    Zustimmungen:
    1
    Das dicke Teil des Antennenfußes ist der GPS-Epfänger. Dann ist die Radioantenne aufgeschraubt.
    Und genau das dicke Teil(GPS-Empfänger) ist bei mir auch schon neu!

    Durch Wasser oxidiert da was vor sich hin und verhindert den Kontakt.
     
  9. #9 HCSchwarzi, 29.10.2009
    HCSchwarzi

    HCSchwarzi Neuling

    Dabei seit:
    29.10.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Fahrzeug:
    Ford Mondeo Turnier, 2.5 Ghia X, 2004
    Hat schon mal jemand versucht ne andere antenne zu verbauen??
     
  10. #10 Axthand, 29.10.2009
    Axthand

    Axthand Dragonfly

    Dabei seit:
    01.06.2008
    Beiträge:
    1.107
    Zustimmungen:
    1
    Du meinst den Antennenfuß?

    Den Stab hab ich schon gegen einen kürzeren eingetauscht und was soll ich sagen,"Der Empfang hat sich verbessert"!:top1:Das heißt stabiler ist er geworden.

    Eine Haifischflosse ala BMW sieht an der Stelle wohl nicht wirklich gut aus, oder!?
     
  11. #11 Mondeo 2364, 29.10.2009
    Mondeo 2364

    Mondeo 2364 Forum Profi

    Dabei seit:
    24.12.2006
    Beiträge:
    1.062
    Zustimmungen:
    3
    Fahrzeug:
    B-Max 2016
    Mercedes 190E Avantgarde Rosso
    u.a.
    Das Adapterkabel gibt es von Blaupunkt ist aber nicht billig , hab das Kabel bei mir drin weil ich nen Verstärker drin hab aber mein Ford Navi behalten wollte .
     
  12. #12 HCSchwarzi, 29.10.2009
    HCSchwarzi

    HCSchwarzi Neuling

    Dabei seit:
    29.10.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Fahrzeug:
    Ford Mondeo Turnier, 2.5 Ghia X, 2004
    Ja ich meine ne andere gps antenne zu benutzen, muß ka nich ne haifischflosse sein gibt ja auch die kleinen mäuse.
     
  13. #13 munkmill, 31.10.2009
    munkmill

    munkmill Benutzer

    Dabei seit:
    22.12.2007
    Beiträge:
    220
    Zustimmungen:
    2
    Fahrzeug:
    Mondeo MK4 Turnier, 2013, 1.6l EcoBoost

    Der Empfang hat sich verbessert? Ungewöhnlich für kürzere Antennenstäbe. Wo hast Du den geholt?
     
  14. #14 Axthand, 31.10.2009
    Zuletzt bearbeitet: 20.02.2010
    Axthand

    Axthand Dragonfly

    Dabei seit:
    01.06.2008
    Beiträge:
    1.107
    Zustimmungen:
    1
    Hatte diese kürzere Antenne als Ersatz (wohl noch von meinem alten Focus) zu liegen.
    War jetzt in der Nachsaison in Urlaub mit Jetbag auf dem Dach unterwegs und
    da hat die lange Antenne immer an den Bag geschlagen.
    So habe ich eigentlich vorübergehend die kurze angebaut.
    Aber nun bleibt sie erstmal dranne!!!
     
Thema:

Navi und Freissprecheinrichtung

Die Seite wird geladen...

Navi und Freissprecheinrichtung - Ähnliche Themen

  1. Denso Navi Firmenware Update 4.40 (grüne CD/DVD)

    Denso Navi Firmenware Update 4.40 (grüne CD/DVD): Hallo, ich fahre einen Ford Mondeo MK3 Bj. 2004. In meinem Ford ist ein werkseitig verbautes Denso-Touchscrenn Navigationsgerät (CD- Spieler/...
  2. Focus 3 Electric (Bj. 13-**) DYB Sync 2 Navi Hinweis deaktivieren

    Sync 2 Navi Hinweis deaktivieren: Hallo, Ist es irgendwie möglich den Hinweis bei jedem Neustart des Navi zu deaktivieren? Gruß Sven Gesendet von iPhone mit Tapatalk
  3. Unterschiedliche KM Anzeigen im BC bzw. Navi

    Unterschiedliche KM Anzeigen im BC bzw. Navi: Hallo, ich fahre eine Ford Focus Titanium 1,0 125 PS Baujahr 08.2017. Jetzt ist mir aufgefallen das es manchmal Unterscheide zwischen der KM...
  4. Radio / Navi tauschen

    Radio / Navi tauschen: Hi zusammen, ich habe hier im Forum gesehn das es für das Fiesta Radio solch einen tollen Rahmen gibt wo dann ein Din2 Radio / Navi...
  5. Biete SONY NAVI-Blende Focus mk3 dyb mit Lüftungsdüsen und Verkleidung

    SONY NAVI-Blende Focus mk3 dyb mit Lüftungsdüsen und Verkleidung: Hallo - biete hier eine Sony Navi-blende für den focus mk3 2011-2015 an - perfekt zum nachrüsten falls kein Navi vorhanden ist( display wird noch...