Mondeo 3 (Bj. 01-07) B4Y/B5Y/BWY Navi und Freissprecheinrichtung

Diskutiere Navi und Freissprecheinrichtung im Mondeo Mk3 Forum Forum im Bereich Ford Mondeo Forum; Hallo Leute ich habe zwei Probleme und hoffe darauf Antworten zu bekommen Es geht um mein Navi Radio vom Ford Mondeo Bj 04 - CD-Radio mit Navi...

  1. #1 Dirk Pischke, 17.09.2009
    Dirk Pischke

    Dirk Pischke Neuling

    Dabei seit:
    16.07.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    FORD MONDEO III Kombi (BWY), 2.0 TDCi, Bj 2004
    Hallo Leute

    ich habe zwei Probleme und hoffe darauf Antworten zu bekommen
    Es geht um mein Navi Radio vom Ford Mondeo Bj 04
    - CD-Radio mit Navi von Denso (mit Touchscreen)

    Ich hatte es in der Werkstatt weil das Kabel für das Navi vom Gerät zur Antenne kaputt war (wurde dort festgestellt) - beim abholen und den nächsten Tag funktionierte es , jedoch zwei Tage später hat sich die Position wieder nicht mehr aktualisiert. Ein paar Tage später war wieder ein Signal da aber auch nur eine halbe Stunde. Vor der Werkstatt und danach war immer das durchgestrichene Zeichen für die Satelliten zu sehen. Ist nie weg gegangen auch nicht nach der Werkstatt. Weiß jemand woran dies liegen kann und was eventuell der Grund für die unregelmäßigen Online Offline Aktionen sein kann?

    Ein zweites Problem: habe mir eine Bluetooth Freisprecheinrichtung als Festeinbau gekauft, welche man über die Audioboxen ansteuern kann. Die Kabel der FE für die Autoboxen sind mit ISO Stecker versehen. Das Radio von Ford hat aber keine ISO-Anschlüsse. Weiß jemand ob es für diesen Typ Radio von Ford Adapter auf ISO gibt und das speziel für die Boxen? Bzw. kennt jemand das Problem und hat eine Lösung dazu?

    Wäre sehr über Lösungsvorschläge und Info dankbar.

    Grüße
    Dirk
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Marschall-Berlin, 17.09.2009
    Marschall-Berlin

    Marschall-Berlin Guest

    Die passenden ISO Adapter gibt es im freien Handel zu kaufen. Zum Navi,hmmmmm, wo sitzt denn die GPS Maus ?
     
  4. #3 Dirk Pischke, 18.09.2009
    Dirk Pischke

    Dirk Pischke Neuling

    Dabei seit:
    16.07.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    FORD MONDEO III Kombi (BWY), 2.0 TDCi, Bj 2004
    Hallo Marschall-Berlin

    vielen dank für die Info. Laut dem Autohaus, wo ich das Navi hab reparieren lassen, gibt es keinen Adapter bzw. ihnen war nichts bekannt. Kannst du mir nen Namen oder Adresse geben, wo genau man solch einen adapter herbekommt?
    Lt. Internet konnte ich nur herausfinden das es Adapter gib wenn man ein komplett anderes (nicht von Ford) einbauen möchte jedoch sind lt. Aussage von Conrad diese nicht für den Zweck (FE an Audioboxen) geeignet.

    Eine GPS Maus habe ich nicht. Bei mir läuft das Navi über die originalen Teile sprich über einen Empfänger an der Dachantenne. Nach Überprüfung vom Autohaus war der Defekt jedoch im Kabel, welches auch gewechselt wurde. Danach funktionierte das Navi wieder jedoch weiterhin mit dem durchgestrichenen Symbol der Satelliten. Aber nach ein paar Stunden war die Freude wieder weg - ein paar Tage später wieder da und nun wieder weg - mh..

    Grüße
    Dirk

    :gruebel:


     
  5. #4 Marschall-Berlin, 18.09.2009
    Marschall-Berlin

    Marschall-Berlin Guest

    Also wenn Dir Conrad nicht weiterhelfen kann bleibt nur der Selbstbau. Die Steckergehäuse und Kontakte einzeln kaufen bzw tauschen.
    Hast DU mal nen Foto von Deiner FE und Deinem Radio ? Wie werden die Teile mit einander verbunden ?

    Wie und wodurch wurde denn die Antennenleitung beschädigt ? Vieleicht ist die LEitung irgendwo an einer Durchführung am Mantel verletzt worden und hat nen Masseschluss.
     
  6. #5 jörg990, 18.09.2009
    jörg990

    jörg990 Forum Profi

    Dabei seit:
    04.11.2004
    Beiträge:
    2.114
    Zustimmungen:
    30
    Fahrzeug:
    Mondeo Turnier, BA7, Baujahr 10/2014
    Hallo Dirk,

    hat dir die Werkstatt auch mitgeteilt, wie sie den Defekt im Kabel diagnostiziert haben?

    Ich halte es für sehr viel wahrscheinlicher, dass der Antennenfuß aufgrund eingedrungener Feuchtigkeit die Grätsche gemacht hat.

    Das Teil ist leider fast ein Verschleißteil, ich musste auch vor wenigen Wochen mal wieder einen neuen montieren.

    Dein Fehlerbild mal Empfang mal keinen ist eigentlich typisch.

    Der Antennenfuß kostet übrigens ca. 67€ inkl. MwSt.

    Lass dir mal einen neuen Antennenfuß montieren und kläre mit deiner Werkstatt dann die Rechnung über das sinnlos verbaute neue Kabel (dürfte mehr als 67€ kosten...).


    Gruß

    Jörg
     
  7. #6 Ghost 1, 19.09.2009
    Ghost 1

    Ghost 1 Benutzer

    Dabei seit:
    16.03.2009
    Beiträge:
    91
    Zustimmungen:
    0
    Fahrzeug:
    Mondeo 2005 TDCI 2.0+2.2 Ghia + Mondeo ST220
    Da gebe ich meinem vor Redner 100% Recht die Kabel sind da nicht das Problem es siegt so gut wie immer an der Antenne selber
     
  8. #7 Nighthawkzone, 19.09.2009
    Nighthawkzone

    Nighthawkzone rundum zufrieden

    Dabei seit:
    22.12.2007
    Beiträge:
    883
    Zustimmungen:
    8
    Fahrzeug:
    Opel Vectra GTS, 3.2, 124tkm
    Jepp, war bei meinem bekannten auch der Antennenfuß.
    Bezüglich dem Adapter, sowass bekommt man mit Beratung bei z.B. A C R.
     
  9. #8 Axthand, 19.09.2009
    Axthand

    Axthand Dragonfly

    Dabei seit:
    01.06.2008
    Beiträge:
    1.108
    Zustimmungen:
    1
    Das dicke Teil des Antennenfußes ist der GPS-Epfänger. Dann ist die Radioantenne aufgeschraubt.
    Und genau das dicke Teil(GPS-Empfänger) ist bei mir auch schon neu!

    Durch Wasser oxidiert da was vor sich hin und verhindert den Kontakt.
     
  10. #9 HCSchwarzi, 29.10.2009
    HCSchwarzi

    HCSchwarzi Neuling

    Dabei seit:
    29.10.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Fahrzeug:
    Ford Mondeo Turnier, 2.5 Ghia X, 2004
    Hat schon mal jemand versucht ne andere antenne zu verbauen??
     
  11. #10 Axthand, 29.10.2009
    Axthand

    Axthand Dragonfly

    Dabei seit:
    01.06.2008
    Beiträge:
    1.108
    Zustimmungen:
    1
    Du meinst den Antennenfuß?

    Den Stab hab ich schon gegen einen kürzeren eingetauscht und was soll ich sagen,"Der Empfang hat sich verbessert"!:top1:Das heißt stabiler ist er geworden.

    Eine Haifischflosse ala BMW sieht an der Stelle wohl nicht wirklich gut aus, oder!?
     
  12. #11 Mondeo 2364, 29.10.2009
    Mondeo 2364

    Mondeo 2364 Forum Profi

    Dabei seit:
    24.12.2006
    Beiträge:
    1.059
    Zustimmungen:
    2
    Fahrzeug:
    B-Max 2016
    Mercedes 190E Avantgarde Rosso
    u.a.
    Das Adapterkabel gibt es von Blaupunkt ist aber nicht billig , hab das Kabel bei mir drin weil ich nen Verstärker drin hab aber mein Ford Navi behalten wollte .
     
  13. #12 HCSchwarzi, 29.10.2009
    HCSchwarzi

    HCSchwarzi Neuling

    Dabei seit:
    29.10.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Fahrzeug:
    Ford Mondeo Turnier, 2.5 Ghia X, 2004
    Ja ich meine ne andere gps antenne zu benutzen, muß ka nich ne haifischflosse sein gibt ja auch die kleinen mäuse.
     
  14. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  15. #13 munkmill, 31.10.2009
    munkmill

    munkmill Benutzer

    Dabei seit:
    22.12.2007
    Beiträge:
    220
    Zustimmungen:
    2
    Fahrzeug:
    Mondeo MK4 Turnier, 2013, 1.6l EcoBoost

    Der Empfang hat sich verbessert? Ungewöhnlich für kürzere Antennenstäbe. Wo hast Du den geholt?
     
  16. #14 Axthand, 31.10.2009
    Zuletzt bearbeitet: 20.02.2010
    Axthand

    Axthand Dragonfly

    Dabei seit:
    01.06.2008
    Beiträge:
    1.108
    Zustimmungen:
    1
    Hatte diese kürzere Antenne als Ersatz (wohl noch von meinem alten Focus) zu liegen.
    War jetzt in der Nachsaison in Urlaub mit Jetbag auf dem Dach unterwegs und
    da hat die lange Antenne immer an den Bag geschlagen.
    So habe ich eigentlich vorübergehend die kurze angebaut.
    Aber nun bleibt sie erstmal dranne!!!
     
Thema:

Navi und Freissprecheinrichtung

Die Seite wird geladen...

Navi und Freissprecheinrichtung - Ähnliche Themen

  1. Focus 2 (Bj. 04-08) DA3/DB3 China Radio/Navi für Focus Mk2 Bj. 2006?

    China Radio/Navi für Focus Mk2 Bj. 2006?: Hallo, ich bin auf der Suche nach einem neuen Radio für meinen Focus Kombi von 2006. Ich hatte es schonmal mit einem Chinaböller von eBay...
  2. Biete: Focus MK3 Turnier Titanium 2.0TDCI Navi, Spurhalteassistent, PDC, Sync,.....

    Biete: Focus MK3 Turnier Titanium 2.0TDCI Navi, Spurhalteassistent, PDC, Sync,.....: Hallo. Ich verkaufe meinen gut gepflegten Focus MK3 Titanium da ich einen Geschäftswagen bekommen habe. Er steht technisch und optisch sehr gut...
  3. Focus 3 (Bj. Jan.11-Sep.14) DYB Achskörper / Navi Updaten

    Achskörper / Navi Updaten: hallo zusammen habe 2 Fragen wie man sieht 1. suche für meinen mk3 die richtigen Achskörper Lagerung (Schlüsselnummer 8566 AWR) 2. Kann man das...
  4. Suche Großes Display vom 2013 ohne navi Funktion

    Großes Display vom 2013 ohne navi Funktion: Hi bin auf der suche nach einem Display vom Fiesta mk7 Baujahr 2013 sollte aber keine Navi Funktion haben einfach alles anbieten danke
  5. Ford Sync2 Navi

    Ford Sync2 Navi: Hallo zusammen. Bin letzte Woche von Rosenheim nach München Nord mit Navi gefahren. Ab Höhe Haar bis Ascheim war Stau und Zeitverzögerung 50...