Mondeo 4 (Bj. 07-10) BA7 Navi von heute auf morgen alles vergessen - und speichert nicht mehr

Dieses Thema im Forum "Mondeo Mk4 Forum" wurde erstellt von Dustin781, 25.10.2015.

  1. #1 Dustin781, 25.10.2015
    Zuletzt bearbeitet: 28.10.2015
    Dustin781

    Dustin781 Benutzer

    Dabei seit:
    08.03.2013
    Beiträge:
    34
    Zustimmungen:
    0
    Fahrzeug:
    Ford Mondeo
    Titanium
    140PS
    2008
    Hallo,

    ich habe gestern meine Mondeo MK4 Titanium mit Blaupunkt Navi (grosses Display), DVD 2009 gestartet und er sagte in der Garage er steht jetzt bei Bosch auf dem Hof.

    Der Gesamte Speicher ist weg, man kann auch nichts mehr abspeichern.
    Wenn ich z.B. "Home" drücke und meine Adresse einstelle, auf Hinzufügen drücke hat er die Eingabe sofort vergessen und schlägt vor das ich die Adresse noch mal eingebe.

    Ich habe das komplette Radio resettet, die DVD raus genommen, die Batterie vom Auto abgemacht und bis 600km gefahren. Hat alles nix gefholfen.

    Hat jemand eine Idee was passiert sein kann?

    Übernacht in einer Tiefgarage?

    PS. Radiosender sind noch gespeichert, nur das Navi spinnt total.

    danke für ein paar Tipps

    Zusatz:
    Wenn ich morgens mein Auto an mache, bleibt das komplette Radio aus und ist auf dem Standby Screen.
    Es ist sogar schon 2 mal passiert das während der fahrt das Display dunkel wird und er auf wieder auf dem Screen landet, aber die Musik läuft weiter. wenn ich dann das Radio wieder an macht, hackt die Musik(radio programm) kurz.


    Freue mich auf Tipps. neue Navi bei Ford kostet sicher Locker 1000€, da kann ich mir eher nen neues Auto kaufen.
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Navi von heute auf morgen alles vergessen - und speichert nicht mehr

Die Seite wird geladen...

Navi von heute auf morgen alles vergessen - und speichert nicht mehr - Ähnliche Themen

  1. MK1 startet morgens bei Kälte nicht

    MK1 startet morgens bei Kälte nicht: Hallo, Mein Zetec 101PS BJ 2001 Hat seit kurzem folgendes Problem: Morgens hat er manchmal (alle 2/3 Tage ) das Problem , das er nicht...
  2. Focus 1 (Bj. 98-01) DBW/DAW/DNW/DFW Meine Auto Startet nicht mehr

    Meine Auto Startet nicht mehr: Hallo zusammen, gestern wärend des Beschleunigen ist meine Motor ausgegangen und die Vorglüh-Lampe hat geblinkt. Danach konnte ich nicht mehr...
  3. Focus 2 Facelift (Bj. 08-10) DA3/DB3 Kein Radio Empfang mehr

    Kein Radio Empfang mehr: Hallo, Seit einer Weile funktioniert mein Radioempfang nicht mehr. Es rauscht nur noch. Einzig wenn ich genau in der Innenstadt bin funktioniert...
  4. Ford Fiesta Bj. 2009 keine Reaktion mehr startet nicht

    Ford Fiesta Bj. 2009 keine Reaktion mehr startet nicht: Hallo, wir haben seit heute ein großes Problem mit unserem Fiesta 1.6 mit Keyless Go Seit heute kann der Fiesta nicht mehr gestartet werden. Im...
  5. Focus 3 (Bj. Jan.11-Sep.14) DYB Original-Navi Einbau - kein Naviton

    Original-Navi Einbau - kein Naviton: Hi, habe mir ein originales Ford-Navi, komplett mit Bedienfeld und Radio gekauft und alles eingebaut. Leider wird vom Navi kein Ton wiedergegeben,...