Navigation defekt!?

Diskutiere Navigation defekt!? im Mondeo Mk3 Forum Forum im Bereich Ford Mondeo Forum; Hallo Forum! Mein Name ist Dirk B. Ich besitze eine Fors Mondeo Bj. 2000/2001 mit Blaupunkt Navigation in Kombination mit Tapedeck. Seit kurzem...

  1. #1 duesterart, 19.04.2007
    duesterart

    duesterart Guest

    Hallo Forum!

    Mein Name ist Dirk B.
    Ich besitze eine Fors Mondeo Bj. 2000/2001 mit Blaupunkt Navigation in Kombination mit Tapedeck.

    Seit kurzem will mich das GPS aber nicht mehr finden. Ergo kann ich auch keine Navigation ausüben.

    Die Strecken die ich eingebe werde (von was für einen Punkt aus auch immer) berechnet. Also der Zugriff auf die CD klappt.

    Frage: Gibt es eine Sicherung? Hatte das schon mal einer? Was kann ich tun?

    Danke Euch für jeden Tipp..

    Grüße
    Dirk B.
     
  2. #2 Zapfer06, 19.04.2007
    Zapfer06

    Zapfer06 Neuling

    Dabei seit:
    11.04.2007
    Beiträge:
    16
    Zustimmungen:
    0
    Navi will nicht?

    Hallo Dirk!

    Aus eigener Erfahrung tippe ich auf einen Fehler/defekt des Antennenfußes.
    Im kalibrierungsmenue solltest du sämtliche funktionen finden , ebenso einen hinweis auf die Verbindung zu den Sateliten , wenn der Fuß defekt ist , hat er dort max. 1-2 Sateliten , die Ihm aber nicht reichen zum Navigieren.

    Evtl. läßt Dich der freundliche Mal mit einer GPS Antenne von nem gebrauchten testen um den Fehler einzukreisen.

    so long

    Zapfer
     
  3. #3 duesterart, 20.04.2007
    duesterart

    duesterart Guest

    Hallo Zapfer!

    Ahaaa? Ja, dann schau ich doch gleich morgen mal ob mein Navi tatächlich über ein solches Menue verfügt ^^ und wenn ja ob ich da mehr Infos bekomme, die mir weiter helfen. Derweilen erst einmal vielen Dank ;)

    Grüße
    Dirk B.
     
  4. #4 duesterart, 21.04.2007
    duesterart

    duesterart Guest

    So!

    Ich habe mal folgende gemacht.

    1. In den Systemeinstellungen haben ich den Aktuellen Standort manuel festgelegt.
    2. Habe ich ein Ziel eingegeben.
    3. Das Ziel wurde vom aktuellen Startpunkt aus korekt berechnet. Also das konnte ich der Liste entnehmen.
    4. Der Weg wurde aber nicht angesagt.
    5. Wenn man auf Infos klikt kann man die Position einsehen. Da stand dann, dass mich 8! Sat. empfangen.

    Dennoch! Nix Navigation! :(

    Watt nun?

    Grüße
    Dirk B.
     
  5. #5 Zapfer06, 22.04.2007
    Zapfer06

    Zapfer06 Neuling

    Dabei seit:
    11.04.2007
    Beiträge:
    16
    Zustimmungen:
    0
    ups....

    shit da bin ich dann auch mit meinem Latein am Ende.

    wäre ja auch zu schön gewesen wenn ich hätte helfen können :weinen:

    vielleicht weiß ja ein anderer Rat?

    Also ich denke mal Antenne scheidet wohl aus , bei 8 Weltraumseglern.....
     
  6. #6 petomka, 22.04.2007
    petomka

    petomka Forum Profi

    Dabei seit:
    29.01.2006
    Beiträge:
    11.325
    Zustimmungen:
    48
    Nicht unbedingt, könnte sein, dass der Antennenfuss etwas oxidiert ist, schon berechnet das Navi falsch, da die Satelitenwerte falsch empfangen werden.
     
  7. #7 duesterart, 23.04.2007
    duesterart

    duesterart Guest

    @Zapfer06: Na na.. Nicht gleich weinen. :) Du hast mir mit Deinem Tipp sehr wohl geholfen. Denn nun Wissen wir schon mal was evtl. auszuschließen ist.

    @petomka: Ich werde das mal prüfen lassen. :)

    Vielen Dank

    Grüße
    Dirk
     
  8. #8 scheffi, 25.04.2007
    scheffi

    scheffi Guest

    Navi defekt?

    Ich grüße Euch,

    mein NAVI (Travelpilot DX-Blaupunkt) spinnt auch seit kurzem.

    eine Ortung / GPS - Bestimmung ist zur Zeit nicht möglich.

    Habe über eine Hauswerkstatt eine Anfrage an FORD laufen, da z.Z. keine Erklärung zu finden ist. Hbe noch keine Antwort.

    Die gleichen Probleme haben noch 2 ander FORD-Leidensgenossen, die dieses Problem im navi-forum.net nachgefragt haben.

    Anscheinend gibt es das Problem erst seit dem 14.4.2007.

    Wenn jemand was aktuelles weiß, bitte melden. :fragezeichen: Danke.
     
  9. #9 scheffi, 09.05.2007
    scheffi

    scheffi Guest

    Navi defekt

    Hallo Leute,

    der fehlende Empfang des Blaupunt DX Travel kam durch
    einen defekten Antennenkopf (Empfangssteuerung).
    Ersatzteil ca. 60 €
    Kann ohne Probleme selbst gewechselt werden. Gruß :)scheffi
     
  10. #10 Sirow, 04.10.2007
    Zuletzt bearbeitet: 06.10.2007
    Sirow

    Sirow Neuling

    Dabei seit:
    04.10.2007
    Beiträge:
    21
    Zustimmungen:
    0
    Also, wenn ich bei mir auf die Taste Info drücke sagt mir die liebe Stimme meines Navis ich solle doch bitte in der Karte nachsehen. Also gehe ich davon aus, dass diese Taste nur zum wiederholen des zuvor gesagten da ist.

    Oder wo hast du auf "Info" gedrückt nachdem du die Route berechnen lassen hast?

    Und wie kann ich diesen Kopf selber tauschen? Muss ich da die Innenraumbeleuchtung unter der Decke abschrauben und komme dann an eine Schraube die den Antennenkopf hält? Oder kann ich den einfach von außen abdrehen?

    Gruß,
    Sirow
     
  11. #11 Bierchen, 26.10.2007
    Bierchen

    Bierchen Guest

    Also ich hatte das Problem auch das ich keinen GPRS Empfang hatte.Habe Antennenfuß gewechselt und seit dem funktioniert alles einwandfrei.
     
  12. #12 jörg990, 02.11.2007
    jörg990

    jörg990 Forum Profi

    Dabei seit:
    04.11.2004
    Beiträge:
    2.135
    Zustimmungen:
    33
    Fahrzeug:
    Mondeo Turnier, BA7, Baujahr 10/2014
    -Antennenrute abschrauben (sonst fällt das Ding nach dem Abschrauben um und zerkratzt das Dach)
    -Innenleuchte herausclipsen (in der Betriebsanleitung beschrieben)
    -Torx-Schraube herausdrehen (Tx20, wenn ich mich nicht irre)
    -Antennenfuss abnehmen.


    Gruß

    Jörg
     
Thema:

Navigation defekt!?

Die Seite wird geladen...

Navigation defekt!? - Ähnliche Themen

  1. Warnblinker defekt/nur bei Zündung

    Warnblinker defekt/nur bei Zündung: Hallo, der Warnblinker an meinem Transit (2007) funktioniert nur, wenn die Zündung an ist. Ohne Zündung macht er keinen Mucks. Hat vielleicht...
  2. Focus 2 (Bj. 04-08) DA3/DB3 Problem Audio-/Navigations-System mit Touch-Screen Ford Focus ST 2006

    Problem Audio-/Navigations-System mit Touch-Screen Ford Focus ST 2006: Hallo zusammen Ich wollte neulich meinen Ford Focus ST MK2, 1. Inverkehrsetzung: 08.03.2006 aus dem Winterschlaf holen und ich konnte ihn nicht...
  3. Transit 2,2 Ltr, Bj. 2012 Turbo defekt

    Transit 2,2 Ltr, Bj. 2012 Turbo defekt: Guten Morgen, ich bin neu hier, und sehr ratlos. Ich fahre den Transit als Wohnmobil, und nach einigem Auslesen des Fehlerspeichers und vorfahren...
  4. Transit Custom VII (Bj. 13-**) Laderaumbeleuchtung defekt - Welche Sicherung?!

    Laderaumbeleuchtung defekt - Welche Sicherung?!: Hi zusammen, ich habe genau das selbe Problem das hier beschrieben ist: Sicherung Ford Transit Custom, 2015 (ich kann den Beitrag leider nicht...
  5. Focus 2 Facelift (Bj. 08-10) DA3/DB3 Ford Focus 1.8 Flexifuel Umspannrolle defekt?

    Ford Focus 1.8 Flexifuel Umspannrolle defekt?: Habe im Motoraum Beifahrerseite ein jetzt mittlerweile verstärkt zwitscherndes Geräusch. Weiss jemand was das sein könnte, eventuell Umspannrolle?...