Scorpio 1 (Bj. 85-92) GAE/GGE Neues Radio für Scorpio Ghia BJ92

Diskutiere Neues Radio für Scorpio Ghia BJ92 im Scorpio Mk1 Forum Forum im Bereich Ford Scorpio Forum; Folgendes Problem: Bei unserem Ford Ghia (Erszulassung Mai 1992) kam kein Ton mehr aus den Lautsprechern, daher habe ich mich entschlossen ein...

  1. #1 mrbadluck, 26.05.2011
    mrbadluck

    mrbadluck Neuling

    Dabei seit:
    26.05.2011
    Beiträge:
    1
    Zustimmungen:
    0
    Folgendes Problem:

    Bei unserem Ford Ghia (Erszulassung Mai 1992) kam kein Ton mehr aus den Lautsprechern, daher habe ich mich entschlossen ein neues Radio einzubauen. Leider musste ich feststellen, dass trotz eines Ford-ISO Steckers:

    http://www.amazon.de/exec/obidos/ASIN/B0029Y4WW2/mtd-21

    die Verbindungen nicht kompatibel waren. Wie ich später erfahren habe liegt das daran, dass bei der Ghia-Ausstattung ein Verstärker verbaut ist. Da dieser über dem Handschufach liegt, hab ich es geschaft diesen auszubauen und den Stecker für die Lautsprecher in den Kabelschacht zu legen. Hier liegen nun der breite Stromstecker, das runde Antennenkabel und der breite Lautsprecherstecker welchen ich aus dem Verstärker ausgesteckt habe. Ein etwas dünnerer Stecker ist jetzt noch übrig, aber soviel ich weiß benötige ich diesen nun nicht mehr, weil ich ja direkt zu den Lautsprechern gehe. Der breite Lautsprecherstecker mit seinen 8 Kabel passt auch auf einen der beiden Adapterstecker. Soweit so gut. Doch jetzt fangen die Probleme an:

    1. In den original Stromstecker
    http://www.flickr.com/.../set-72157626665542160

    laufen 7!! Kabel, der Adapterstecker hat aber nur 6 "Pins". Ich kann in zwar irgendwie draufstecken aber das Radio geht nicht an (Zündung hab ich auch eingeschaltet). Das alte Radio hatte auch 7 Pins. Hab ich den falschen Adapter gekauft oder was is nu wieder los.


    2. Habe jetzt wieder das alte Radio eingebaut, jetzt gibt auch das kein Lebenszeichen mehr von sich (vorher konnte man es wenigstens noch einschalten). Auch meldet der Bordcomputer jetzt, dass nur noch für 30 km Sprit im Tank sei obwohl noch mehr als genug Benzin im Tank ist. Wärhend ich versucht habe die Stecker auf den Adapter zu stecken, hat der Bordcomputer kurz gepiepst. Hab ich was kaputt gemacht, bzw. durch falsches Stecken nen Kurzen oder so verursacht?


    Da ich von der Materie keine Ahnung habe, wäre ich über eine detailierte Lösungsbeschreibung dankbar.
     
  2. #2 ~phoeny~, 04.06.2011
    ~phoeny~

    ~phoeny~ Guest

    ich hab mir selbst nen adapter stecker gabastelt...

    mal kurzüberlegen wie ich das gemacht hab...

    zum radio laufen

    1. strom da hab ich nen iso stecker draufgebastelt... da musste eigentlich nur rausfinden was an deinem stecker dauerplus, zündungsplus, und masse ist (multimeter) den rest brauchste nich wirklich ...


    2.zu den lautsprechern.. da hab ich den verstärker rausgerissen ... (hat eh nur 4x20watt)... zum verstärker geht das lautsprecher kabel ... und vom verstärkergehten die kabel zu den lautsprechern... der verstärker sitztüberm handschufach hinter der holzfalbigen plastickabdeckung....

    ich hab damals den verstärker zerlegt und ein stück von der platine rausgeschnitten ... und mir en adapterkabel gebaut auf iso .... wenn du willst kann ich dir das machen ...

    btw http://www.ford-forum.de/showpost.php?p=580695&postcount=20
     
Thema:

Neues Radio für Scorpio Ghia BJ92

Die Seite wird geladen...

Neues Radio für Scorpio Ghia BJ92 - Ähnliche Themen

  1. Neues (Navi)Radio Ford Mondeo (2013/Turnier)

    Neues (Navi)Radio Ford Mondeo (2013/Turnier): Hallo zusammen, ich habe einen Ford Mondeo Turnier, von 2013. Mein Auto besitzt ein Navigationssystem im Radio integriert. Ein Update auf Sync 3...
  2. neues Radio

    neues Radio: hi leute habe mich heute entschlossen ein neues Radio in meinen Mondeo einzubauen habe das radio gekauft sowie ein Adapter Stecker doch aus...
  3. Neue Radio/Navieinheit, Parksensoren noch visuell aber nicht mehr zu hören

    Neue Radio/Navieinheit, Parksensoren noch visuell aber nicht mehr zu hören: Guten Abend Fordler, ich habe ein neues System in meinem Ford 1l Ecoboost, MK3, Bj. 2012 eingenaut. Das System habe ich als Bild angehängt. Es...
  4. Neues Radio - nur auf Zündung 1

    Neues Radio - nur auf Zündung 1: Moin, heut kam mein Chinakracher an. Also hab ich das eingebaut und auf Zündung 1 läuft es. Zündung 2, bzw. eingeschaltet ist der Bildschirm blau...
  5. Fiesta 6 Facelift (Bj. 06-08) JH1/JD3 Radio CODE IMMER neu eingeben

    Radio CODE IMMER neu eingeben: Hallo, ich habe mir vor einigen Wochen meinen ersten FORD zugelegt und konnte durch das Forum schon diverse kleinere Macken (wie z.B....
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden