Focus 2 (Bj. 04-08) DA3/DB3 Öldrucklampe geht an und aus, Öldruck ist aber ok

Diskutiere Öldrucklampe geht an und aus, Öldruck ist aber ok im Focus Mk2 Forum Forum im Bereich Ford Focus Forum; Die Öldrucklampe meines Focus Turniers, 1,6 TDCI geht beim Fahren an und wieder aus. Es ist genügend Öl drin, der Öldruckschalter wurde von der...

  1. #1 Majuri_1980, 02.05.2011
    Majuri_1980

    Majuri_1980 Neuling

    Dabei seit:
    02.05.2011
    Beiträge:
    5
    Zustimmungen:
    0
    Fahrzeug:
    Focus Turnier MK2, 2004, 1,6 TDCI
    Die Öldrucklampe meines Focus Turniers, 1,6 TDCI geht beim Fahren an und wieder aus. Es ist genügend Öl drin, der Öldruckschalter wurde von der Werkstatt ausgetauscht, die Lampe geht aber immer noch an und wieder aus. Daraufhin wurde der Öldruck gemessen, dieser ist in Ordnung. Die Werkstatt vermutet, es könnte am Kombigerät liegen.
    Kann das jemand bestätigen oder hat jemand bereits Erfahrungen zum Thema und kann mir Tipps geben?
     
  2. #2 TL1000R, 02.05.2011
    Zuletzt bearbeitet: 02.05.2011
    TL1000R

    TL1000R Forum Profi

    Dabei seit:
    30.09.2009
    Beiträge:
    1.494
    Zustimmungen:
    12
    Fahrzeug:
    FOCUS Mk1 ST 170 Turnier Mj.03
  3. #3 Majuri_1980, 04.05.2011
    Majuri_1980

    Majuri_1980 Neuling

    Dabei seit:
    02.05.2011
    Beiträge:
    5
    Zustimmungen:
    0
    Fahrzeug:
    Focus Turnier MK2, 2004, 1,6 TDCI
    Keine Ahnung, ob die Werkstatt den Fehlerspeicher ausgelesen hat, das müsste ich fragen. Muss nächsten Monat in die Inspektion - 120.000 km. Es ist sowieso schon besprochen, dass die dann weiter nach der Ursache der Warnleuchte suchen. Werde dann fragen, ob die den Fehlerspeicher schon ausgelesen haben.

    Irgendeine Idee, für den Fall, dass der Fehlerspeicher nichts meldet?

    Danke für den Link, leider hilft mir das nicht weiter, da meine Ausstattung "Trend" das Feature gar nicht hat.
     
  4. #4 westerwaelder, 04.05.2011
    westerwaelder

    westerwaelder Forum Profi

    Dabei seit:
    22.01.2011
    Beiträge:
    1.551
    Zustimmungen:
    47
    Fahrzeug:
    Ranger2AW,FiestaMK7tdci,FiestaMK1,MK2,MK3 XR2i
    Da ist vermutlich eine blanke stelle im kabel die je nach fahrzustand an masse kommt. dadurch wird der kontakt zum öldrucklämpchen geschlossen was im normalfall der schalter machen sollte.

    Arndt
     
  5. #5 Majuri_1980, 24.05.2011
    Majuri_1980

    Majuri_1980 Neuling

    Dabei seit:
    02.05.2011
    Beiträge:
    5
    Zustimmungen:
    0
    Fahrzeug:
    Focus Turnier MK2, 2004, 1,6 TDCI
    Der Fehlerspeicher wurde ausgelesen und laut Servicehotline ist das Kombigerät kaputt. Meine Werkstatt sagte, man könnte das reparieren lassen, würde nur die Hälfte kosten. Rät jemand davon ab?
    Komischerweise ist die Lampe in den letzen Tagen kaum noch aufgeleuchtet. Ein Freund hat mir geraten bei der Inspektion einfach mal die Ölwanne abnehmen zu lassen, um zu schauen, ob vielleicht irgendwo was rumschwimmt, was dafür sorgt, dass der Öldruck temporär abfällt.
     
  6. #6 TL1000R, 24.05.2011
    TL1000R

    TL1000R Forum Profi

    Dabei seit:
    30.09.2009
    Beiträge:
    1.494
    Zustimmungen:
    12
    Fahrzeug:
    FOCUS Mk1 ST 170 Turnier Mj.03
    Grundsätzlich:
    -IMMER FEHLERCODE posten.Bei schwachem Gedächntnis :aufschreiben.
    Hilft in den meisten Fällen.Zumindest bei mir.


    Kombiinstrument-Austausch/Reparatur ist letzte Möglichkeit.
    Vorher erst nach anderen Fehlerquellen suchen.

    Öldruckschalter als erstes tauschen.Kosten Material 10 Euro.

    Falls nicht besser:
    - Leitung vom Öldruckschalter auf Masse legen > Lampe muß ausgehen/ausbleiben.

    Falls immer noch nicht besser:
    KI ausbauen und Leitung für Öldruckleuchte am Stecker des KI auf Masse legen.
    PIN-Belegung/Kabelfarbe kann ich raussuchen.
     
  7. #7 Majuri_1980, 25.05.2011
    Majuri_1980

    Majuri_1980 Neuling

    Dabei seit:
    02.05.2011
    Beiträge:
    5
    Zustimmungen:
    0
    Fahrzeug:
    Focus Turnier MK2, 2004, 1,6 TDCI
    Das Protokoll sagt folgendes:
    Kombiinstrument V4.0, Fehlercode U1900/CAN-Datenbus/Funktionsstörung

    Der Ödruckschalter wurde bereits getauscht, das hat nicht geholfen. Öldruck wurde gemessen - im Stand - und war ok.

    Die Info bzgl. PIN-Belegung und Kabelfarbe wäre super. Muss bald zur Inspektion und würde die Werkstatt bitten die Leitungen zu prüfen, bevor ich das Kombigerät tauschen/reparieren lasse. Danke!!
     
  8. #8 TL1000R, 25.05.2011
    TL1000R

    TL1000R Forum Profi

    Dabei seit:
    30.09.2009
    Beiträge:
    1.494
    Zustimmungen:
    12
    Fahrzeug:
    FOCUS Mk1 ST 170 Turnier Mj.03
    KI-Tausch dürfte nicht viel bringen.
    Da vermute ich eher einen Fehler auf der CAN-BUS-Leitung.

    Am besten zu BOSCH fahren und mal nen Kostenvoranschlag für Fehlersuche auf dem CANBUS machen lassen.

    PIN-Belegung wird dich nicht weiterbringen ohne BUS-Erfahrung.
    Trotzdem hier:
    http://hailer.bplaced.net/docs/f03_p_gesamt.pdf


    Und dein TREND hat keinen Blinkerhebel ?
    Hälst du den Arm raus ?
     
  9. #9 Majuri_1980, 24.08.2011
    Zuletzt bearbeitet: 24.08.2011
    Majuri_1980

    Majuri_1980 Neuling

    Dabei seit:
    02.05.2011
    Beiträge:
    5
    Zustimmungen:
    0
    Fahrzeug:
    Focus Turnier MK2, 2004, 1,6 TDCI
    Aktueller Stand....
    Kostenvoranschlag bei Bosch angefragt. Bosch konnte keine Kostenaussage machen, da es ein temporär auftretender Fehler ist und die im Prinzip das Gerät direkt prüfen mussten. Also habe ich das Kombiinstrument zur Reparatur eingeschickt. Es kam zurück mit der Info, dass ein Analogfehler beseitigt wurde. Die Lampe ging immer noch an und aus.
    Daraufhin hat die Werkstatt den mechanischen Öldruck gemessen, der war ok. Das Kombiinstrument wurde nochmal ausgebaut, alle Leitungen/Stecker durchgepustet, gesäubert und beim Einbau nochmal alles fest reingesteckt.
    Danach hatte ich ca. 150-200 km Ruhe mit der Lampe. Vielleicht ein Wackelkontakt, der zufällig behoben wurde?
    Jetzt leuchtet sie wieder - öfter als vorher und länger, was mir Angst macht..... Grundsätzlich ab ca. 80 km/h solange ich auf dem Gaspedal stehe. Gehe ich vom Gas runter, geht die Lampe aus.
    Tja, was nun - ignorieren oder weiter suchen lassen?? Einige sagen ignorieren, die Gelassenheit habe ich aber leider nicht...
    Ein Bekannter vermutet aufgrund der Aussage mit dem Gas geben/nehmen, dass es am Ölstandsgeber liegen könnte.
    Hat noch jemand weitere Anregungen über die sich meine Werkstatt freuen kann?
     
Thema: Öldrucklampe geht an und aus, Öldruck ist aber ok
Besucher kamen mit folgenden Suchen
  1. nach Öldruckschalter tausch Fehlerspeicher löschen? ford

Die Seite wird geladen...

Öldrucklampe geht an und aus, Öldruck ist aber ok - Ähnliche Themen

  1. Ford Focus / Schrägheck aus 2003 funktionieren das Rücklicht nicht,alles andere geht,auch Sicherung

    Ford Focus / Schrägheck aus 2003 funktionieren das Rücklicht nicht,alles andere geht,auch Sicherung: Vieleicht kann mir ja jemand helfen,gestern ging erst die rechte Seite bei meinem Focus nicht und Abends hat es dann auch die Linke erwischt....
  2. Focus 1 (Bj. 98-01) DBW/DAW/DNW/DFW Instrumentenbeleuchtung geht nicht mehr.

    Instrumentenbeleuchtung geht nicht mehr.: Ford FOCUS Kombi (DNW) Bj. 3003 Typ: 1.6 16V KBA: 8566 364 Ursache: Tachobeleuchtung linke Seite ausgefallen – gleich alle 3 Birnen getauscht...
  3. Bremsen Warnleuchte geht in Linkskurven an und dann wieder aus

    Bremsen Warnleuchte geht in Linkskurven an und dann wieder aus: Hi Leute, meine Bremsen-Warnleuchte geht in Linkskurven an und dann wieder aus. Also die Lampe neben dem Tacho, welche auch leuchtet, wenn man...
  4. Motor geht während der Fahrt aus

    Motor geht während der Fahrt aus: Jessi_897Neuling Hallo ihr Lieben, Ich bin neu hier und suche jetzt mal Rat. Ich habe einen Ford Ka bj 2001, er hat bis jetzt auch noch nie...
  5. Motor geht während der Fahrt aus

    Motor geht während der Fahrt aus: Hallo ihr Lieben, Ich bin neu hier und suche jetzt mal Rat. Ich habe einen Ford Ka bj 2001, er hat bis jetzt auch noch nie wirklich Probleme...