P2002 Differenzdruck Motorstörung

Diskutiere P2002 Differenzdruck Motorstörung im Kuga Mk1 Forum Forum im Bereich Ford Kuga Forum; Hallo zusammen, Unser Kuga macht in letzter Zeit mal wieder regelmäßig mit einer Motorstörung auf sich aufmerksam. Auslesen mit Forscan ergab...

  1. Emes

    Emes Neuling

    Dabei seit:
    01.04.2019
    Beiträge:
    6
    Zustimmungen:
    2
    Hallo zusammen,

    Unser Kuga macht in letzter Zeit mal wieder regelmäßig mit einer Motorstörung auf sich aufmerksam. Auslesen mit Forscan ergab P2002 - Wirkungsgrad des Dieselpartikelfilters liegt unter Schwellenwert.

    Der Fehler kommt nur auf Passfahrten in etwa 1500m Höhe. Angefangen hatte dies anfang Februar bei der Anreise ins Skigebiet. Nach der Motorstörung fehlt es deutlich an Leistung, Motorkontrolleuchte blieb aus, nach Neustart war wieder alles gut, bis man erneut hoch fährt dann kommt meist immer nach der gleichen Kurve die Störung. Direkt nach dem Urlaub hatte der Kuga sowieso einen Termin beim Händler für TÜV und 220.000er Inspektion, dort wurde aber nichts gefunden. Alles sei in Ordnung, auch die Schläuche zum Differenzdrucksensor.

    Im Flachland ist alles in Ordnung, keine Fehler, keine Leistungsverluste, Endgeschwindigkeit wird erreicht. Sobald es aber wieder ins Gebirge geht kommt zuverlässig der Fehler. Inzwischen ist die Motorkontrolleuchte an. Am Wochenende hatte ich mir den Differenzdruck bei der Passfahrt mal angesehen. Maximal wurden 12kPa angezeigt, im Stand sind es 0kPa (es werden nur 1kPa Schritte angezeigt). Zum Zeitpunkt als der Fehler kam waren es etwa 2-3kPa Differenzdruck bei Niedertouriger fahrt den Berg auf.

    Hat jemand einen Tip, woran es liegt?


    Grüße,
    Emes
     
  2. #2 Nold, 02.04.2019
    Zuletzt bearbeitet: 02.04.2019
    Nold

    Nold Benutzer

    Dabei seit:
    26.07.2015
    Beiträge:
    279
    Zustimmungen:
    32
    Fahrzeug:
    Focus CC 2,0 DTCI, 05/2009
    Die Schläuche vom DPF zum Differenzdrucksensor prüfen. Die werden sicherlich unterhalb (innerhalb) des Textilschlauch porös und brüchig sein. Nicht lange warten.

    Der fehlende Druck (hier maximal 12kPa) zeigt eine Leckage im DD-Bereich. Ein defekter DD-Sensor wäre auch möglich, glaube ich aber nicht.
    Auch eine Wekstatt wird die 2 Schläuche zum prüfen nicht demontieren, sondern nur daran wackeln. Da dort der Textilschlauch drüber ist, sieht man die brüchige Stelle meist nicht.
     
  3. Emes

    Emes Neuling

    Dabei seit:
    01.04.2019
    Beiträge:
    6
    Zustimmungen:
    2
    Danke für deine Hilfe,
    Ich habe nochmal selbst, so gut ich ran gekommen bin, die Schläuche betrachtet und auch mal daran gedrückt, konnte aber keinen Fehler finden. Porös ist da auch nichts. Sicher ausschließen kann ich die Schläuche als Fehlerursache wohl aber erst nachdem sie ausgebaut und abgedrückt sind und den Druck halten... dann kann man auch gleich neue einbauen.

    Forscan gibt als mögliche Fehlerursache noch an, dass das Ansaugsystem verstopft sein kann, daher werde ich nachher mal noch den Luftfilter tauschen.

    Da ich gut 1,5h fahren muss um an die Stelle zu kommen wo immer die Störung Auftritt ist es recht aufwändig zu beurteilen, ob der Fehler behoben ist.

    Grüße, Emes
     
  4. RSI

    RSI Guest

    hast du auch die schläuche unterm fahrzeug begutachtet
    oder nur oben am sensor ?
    wenn die schläuche in ordnung sind
    wird wohl der sensor im sack sein ,
    die gehen beim kuga 1 häufig kaputt .
    am besten mit einer vacuum/druckpumpe mit anzeige testen
    ob der angelegte druck vom sensor ans steuetgerät gemeldet wird .
     
  5. Emes

    Emes Neuling

    Dabei seit:
    01.04.2019
    Beiträge:
    6
    Zustimmungen:
    2
    Hallo,

    klar, ich habe zuerst unter dem Auto nach dem Schlauch geschaut, da wo es durch Nähe zum DPF heiß werden kann. Bei einem größeren, offensichtlichen Loch im Schlauch würde ich wahrscheinlich aber immer null Differenzdruck angezeigt bekommen. Der Tipp mit der Luftpumpe ist klasse, wenn ich die angeschlossen bekomme werde ich das noch ausprobieren. Ansonsten ist jetzt mal vorsorglich ein neuer Sensor bestellt.
     
  6. RB

    RB Forum Profi

    Dabei seit:
    04.05.2005
    Beiträge:
    8.458
    Zustimmungen:
    146
    Fahrzeug:
    Focus ST 2016
    Aber nicht übertreiben mit der Pumpe. Der Sensor ist empfindlich und nach dem Wechsel das zurück setzen nicht vergessen.
     
  7. Emes

    Emes Neuling

    Dabei seit:
    01.04.2019
    Beiträge:
    6
    Zustimmungen:
    2
    Die Frage ist nur, wieviel ist nicht übertreiben. 200mbar hätte ich mich jetzt mal getraut, kennt wer den Druckbereich, für den Sensor?

    Was meinst du mit zurücksetzten? Fehler reseten ist klar, sonst muss doch aber nichts resettet werden oder liege ich da falsch?

    Grüße,
    Emes
     
  8. RB

    RB Forum Profi

    Dabei seit:
    04.05.2005
    Beiträge:
    8.458
    Zustimmungen:
    146
    Fahrzeug:
    Focus ST 2016
    Eigentlich muss der 0 Punkt neu gesetzt werden, da nicht jeder Sensor identisch misst. Wenn nach dem Wechsel bei Zündung an und Motor aus exakt 0bar angezeigt werden könnte man es auch lassen. In der Werkstatt wird es selbstverständlich richtig gemacht.
     
  9. RSI

    RSI Guest

    ein gesunder DPF
    hat im leerlauf ca 10-20 mbar
     
  10. #10 Emes, 12.04.2019
    Zuletzt bearbeitet: 12.04.2019
    Emes

    Emes Neuling

    Dabei seit:
    01.04.2019
    Beiträge:
    6
    Zustimmungen:
    2
    Neuer Sensor ist eingebaut,
    Der Test mit der Luftpumpe ist gescheitert, da ich nichts passendes zum Anschließen da hatte. Also direkt den neuen Sensor angeschlossen.

    Der zeigt schonmal mehr an, als der alte. Aber auf 10-20mbar im Stand komme ich nicht. Erst ab 1000 U/min bekomme ich 10mbar angezeigt. Während mit dem alten Sensor bei normaler Fahrt in der Stadt 0mbar Anlagen, und nur bei Beschleunigung größere Werte kamen, waren es eben auf dem Weg zum Einkaufen 10-40mbar bei normaler Fahrt und bis zu 100mbar beim beschleunigen.

    Immer noch recht niedrige Werte. Ich weis nicht ob ich mich jetzt freuen soll, weil der DPF noch so gut ist, oder ich mich ärgern soll, weil doch noch was am Schlauch zum Sensor ist.

    Die Angelernten Werte für den Differenzdrucksensor habe ich auch zurückgesetzt, danke für den Hinweis @RB
    Der Nullpunkt hatte aber auch ohne zurücksetzen gepasst.

    Morgen fahre ich dann mal die Strecke, wo ich bisher zuverlässig eine Motorstörung bekam...

    Edit:
    hier noch ein Mitschnitt der Testfahrt

    [​IMG]

    Über eure einschätzung, ob es das jetzt war würde ich mich freuen :)
     
  11. Emes

    Emes Neuling

    Dabei seit:
    01.04.2019
    Beiträge:
    6
    Zustimmungen:
    2
    Ich bin heute wieder ohne Motorstörung den Berg hoch gekommen. Es lag wohl wirklich am Sensor.

    An stellen wo ich zuletzt 30mbar angezeigt bekam, lagen heute 130mbar Differenzdruck an. Maximum waren 300mbar (30kpa) statt 120mbar (12kpa) mit dem alten Sensor.

    Hier noch ein Ausschnitt des Logs den Pass hoch:[​IMG]

    Ich Danke allen die sich an der Problemlösung beteiligt haben für die wertvollen Tipps :)

    Grüße,
    Emes
     
    Nold und RSI gefällt das.
Thema:

P2002 Differenzdruck Motorstörung

Die Seite wird geladen...

P2002 Differenzdruck Motorstörung - Ähnliche Themen

  1. Motorstörung

    Motorstörung: Moin , haben einen Ford Kuga 1 Diesel Es geht immer wieder die Motorleuchte an , Waren in der Werkstatt und es wurde eine Regeneration des...
  2. smax Motor geht einfach aus motorstörung p0003 00

    smax Motor geht einfach aus motorstörung p0003 00: Hallo liebe Gemeinde Ich bin neu hier und hoffe dass ihr mir helfen könnt auf die Schnelle habe ich nichts gefunden vielleicht kann mich einer...
  3. 2,2 tdci Vorglührelai / Modul Motorstörung

    2,2 tdci Vorglührelai / Modul Motorstörung: Hallo zusammen, nachdem mein MK 4 Bj 10/2010 folgenden Fehler Glühkerzenüberwachung Heizkreis A Funktionsstörung angezeigt hat, ging ich davon...
  4. Motorstörung BA7- QXBA1G

    Motorstörung BA7- QXBA1G: Hallo alleseitz, ich habe eine BA7 Baujahr 2009, motor QXBA1G, es kam wehrend der fahrt MOTORSTÖRUNG, dann ist die Leistung abgefallen, der ACC...
  5. C MAX 1.6 TDCI Motorstörung Fehler p2454

    C MAX 1.6 TDCI Motorstörung Fehler p2454: Liebe Ford Freunde , ich bräuchte mal einen Rat von nem Fachschrauber :-) Also: Mein cmax 1.6 TDCI 109PS BJ 2009 mit 180.000km hat die...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden