PDC ausgefallen. Bitte um Hilfe.

Diskutiere PDC ausgefallen. Bitte um Hilfe. im Focus Mk2 Forum Forum im Bereich Ford Focus Forum; Hallo, also ich bin jetzt mit meinem Latein am Ende deshalb frage ich jetzt mal hier im Forum. Vor ca. 4 Wochen legte ich den Rückwärtsgang ein...

  1. #1 Arcturus51, 17.11.2022
    Arcturus51

    Arcturus51 Neuling

    Dabei seit:
    17.11.2022
    Beiträge:
    10
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus MK2 2009 2.0 CNG
    Hallo,

    also ich bin jetzt mit meinem Latein am Ende deshalb frage ich jetzt mal hier im Forum.

    Vor ca. 4 Wochen legte ich den Rückwärtsgang ein und es kam der Dauerpiepton (5sec) der mir mitteilt dass das PDC jetzt nicht mehr funktioniert.

    Achja PDC ist original von Ford.

    Nun ich fuhr noch ca. 2 Wochen so weiter. In der Zeit hat es mal funktioniert und mal wieder nicht. Habe dann die Sensoren abgehört und der zweite von rechts außen tickert nicht beim Ohr hin halten.

    Allerdings wenn es dann wieder funktionierte muss er ja getickert haben. Allerdings wenn es dann wieder nicht ging hat er nicht getickert. Alle anderen schon.

    Dann war ich auf der Hebebühne habe etwas Kontaktspray in den Stecker gesprüht weil ich dachte der hat nur Feuchtigkeit gezogen.

    Seit dem geht das PDC überhaupt nicht mehr. Tag für Tag das Dauerpiepen beim erstmaligen Rückwärtsgang einlegen.

    Also neuen Sensor bestellt von Hella. Dort geht der Stecker aber gerade nach hinten weg. Beim original Sensor geht er 90° nach rechts weg.

    Den Sensor habe ich selbst lackiert. 2-3 dünne Schichten Decklack und eine dünne Schicht Klarlack. Keine Grundierung.

    Heute dann eingebaut und es ist genau das selbe...

    5sec Dauerpiepton.

    Achja die Probleme fingen an nachdem ich mit dem Hochdruckreiniger gewaschen hatte. Also war es für mich logisch dass der Sensor defekt ist. Jetzt mit dem neuen Sensor aber keinerlei Veränderung.

    OBD2 ausgelesen, sagt gar keinen Fehler...

    Oder habe ich vielleicht doch zu dick lackiert? Aber dann hätte ich ja eher erwartet, dass es dann das andere Dauerpiepen gibt (kurz vorm Hindernis) und nicht das 5sec Piepen nur am Anfang.

    Den Hella Sensor habe ich bei Autodoc:rolleyes: gekauft. Der war auch in Plastik verschweißt, hatte allerdings ein paar Kratzer auf der Oberfläche. Also vielleicht defekte Retoure?

    Entweder ist der Sensor auch defekt obwohl neu gekauft oder das Steuergerät hat ne Macke? Aber alle anderen 3 funktionieren ja. Oder das Kabel ist irgendwo wund gescheuert bzw Kabelbruch.

    Mir ist auch aufgefallen, dass beim rückwärts Gang einlegen das Rückfahrlicht zwar grell leuchtet ("Led-Birne" aus dem Internet) aber doch leicht flackert. Die Led habe ich aber schon gut ein Jahr ohne Probleme verbaut.

    Was meint ihr ist am wahrscheinlichsten die Ursache?
     
  2. Anzeige

  3. #2 FocusZetec, 17.11.2022
    FocusZetec

    FocusZetec Forum Profi

    Dabei seit:
    13.05.2006
    Beiträge:
    24.075
    Zustimmungen:
    1.372
    Fahrzeug:
    FoFo 2008 2,5T
    da kannst du davon ausgehen das die LED kaputt ist

    entweder kaputt oder er passt nicht zu deinem Modell, der Stecker sollte schon an der richtigen Stelle sein. Auf dem alten Sensor steht eine Teilenummer, gib die mal bei ebay ein und kauf dir einen gebrauchten, ist bestimmt nicht teurer als der neue
     
  4. #3 Arcturus51, 17.11.2022
    Arcturus51

    Arcturus51 Neuling

    Dabei seit:
    17.11.2022
    Beiträge:
    10
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus MK2 2009 2.0 CNG
    Ist leider im Auto der Sensor und es ist kalt draußen :pfeifen:
     
  5. #4 Trautner, 17.11.2022
    Zuletzt bearbeitet: 17.11.2022
    Trautner

    Trautner Forum As

    Dabei seit:
    04.02.2022
    Beiträge:
    516
    Zustimmungen:
    87
    Fahrzeug:
    Focus
    ST 2014 P-schwarz
    ST 2013 Frostweiß
    Dann hast eben Pech gehabt wenn´s draussen zu kalt ist.
     
  6. #5 FocusZetec, 17.11.2022
    FocusZetec

    FocusZetec Forum Profi

    Dabei seit:
    13.05.2006
    Beiträge:
    24.075
    Zustimmungen:
    1.372
    Fahrzeug:
    FoFo 2008 2,5T
    ....
     
  7. #6 Arcturus51, 18.11.2022
    Zuletzt bearbeitet: 18.11.2022
    Arcturus51

    Arcturus51 Neuling

    Dabei seit:
    17.11.2022
    Beiträge:
    10
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus MK2 2009 2.0 CNG
    So habe den Sensor jetzt und alles was dadrauf steht ist SWF Germany und 687.756

    Doch noch mehr:

    0804090833

    und

    3M5T-15K859-CAW
    602896
    0

    Werde also den hier (3M5T-15K859-CAW) nochmal bestellen und gucken ob es klappt. Bei dem Hella Sensor von Autodoc fehlt diese Teilenummer obwohl als passend für mein Fahrzeug angegeben. Habe den natürlich schon lackiert aber ist mir dann auch egal. Kriegt Autodoc zurück wenn die falsche Angaben machen.
     
  8. #7 FocusZetec, 18.11.2022
    FocusZetec

    FocusZetec Forum Profi

    Dabei seit:
    13.05.2006
    Beiträge:
    24.075
    Zustimmungen:
    1.372
    Fahrzeug:
    FoFo 2008 2,5T
    den Lack kann man bestimmt mit Verdünnung abbekommen, hast du ihn angeschliffen?
     
  9. #8 Arcturus51, 18.11.2022
    Arcturus51

    Arcturus51 Neuling

    Dabei seit:
    17.11.2022
    Beiträge:
    10
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus MK2 2009 2.0 CNG
    Ja das mit Verdünnung ist ne gute Idee. Werde ich dann mal versuchen.

    Angeschliffen nur ganz leicht mit 2000er.

    Habe aber mit Paypal bezahlt also krieg ich mein Geld notfalls schon wieder.

    Ich berichte wenn ich den neuen Sensor getestet habe. Vermutlich irgendwann nächste Woche.
     
  10. #9 Fordbergkamen, 19.11.2022
    Fordbergkamen

    Fordbergkamen Forum Profi

    Dabei seit:
    11.04.2006
    Beiträge:
    4.360
    Zustimmungen:
    318
    Fahrzeug:
    Mondeo MK3-Kombi, Fusion, StreetKa
    Leute, mal langsam. Wenn der Artikel nicht zum Fahrzeug passt ist das natürlich sehr unschön. Dann hat der Händler das Teil auf seine Kosten zu retournieren.
    Aber es ist allgemein Standard dass das Teil erst mal auf Richtigkeit geprüft werden muss. Eine Lackierung verändert daran soviel das eine weitere Verwertung durch den Händler nicht mehr möglich ist ---> Dann hat sich die Rückgabe erledigt
     
    Tobias-F gefällt das.
  11. #10 FocusZetec, 19.11.2022
    FocusZetec

    FocusZetec Forum Profi

    Dabei seit:
    13.05.2006
    Beiträge:
    24.075
    Zustimmungen:
    1.372
    Fahrzeug:
    FoFo 2008 2,5T
    nee

    wer an Privatpersonen verkauft muss grundsätzlich damit rechnen das unprofessionell damit umgegangen wird. Von einer Privatperson kann man nicht verlangen das sie ein Verständnis mit Umgang von Teilen hat. Man müßte erstmals abklären ob etwas wie "Einbau nur von professioneller Fachkraft" in der Artikelbeschreibung oder in der AGB steht.

    Die Verkäufer bieten bekanntlich alles als passend an, und rechnen damit das falsche Teile einfach ins Regal gelegt werden. Schon alleine darum habe ich kein Mitleid mit den Verkäufern.
     
  12. #11 Meikel_K, 19.11.2022
    Meikel_K

    Meikel_K Forum Profi

    Dabei seit:
    05.11.2010
    Beiträge:
    18.645
    Zustimmungen:
    2.070
    Fahrzeug:
    Focus 2015 Trend Turnier 1.0 EB / 92 kW
    Bist du wirklich sicher, dass das Autodoc-Ersatzteil für dein Fahrzeug geeignet ist? Unter der Suche nach OE-Teilenummer wird anscheinend nur ein Sensor für den Turnier bis 12/2007 angezogen: https://www.autodoc.de/hella/17218127

    Du hast ein Facelift-Modell ab 2008, da gab es Änderungen am Datenbus (z.B. Einführung von DDS). Turnier und Limousine können auch unterschiedlich sein. Welchen Artikel hast du gekauft?
     
  13. #12 Arcturus51, 20.11.2022
    Arcturus51

    Arcturus51 Neuling

    Dabei seit:
    17.11.2022
    Beiträge:
    10
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus MK2 2009 2.0 CNG
    Habe diesen auf ebay aber von Autodoc gekauft.
    ebay.de/itm/384988145536
     
  14. #13 Meikel_K, 20.11.2022
    Meikel_K

    Meikel_K Forum Profi

    Dabei seit:
    05.11.2010
    Beiträge:
    18.645
    Zustimmungen:
    2.070
    Fahrzeug:
    Focus 2015 Trend Turnier 1.0 EB / 92 kW
    Sollte auch für das Facelift passen. Wenn du eine Limousine hast (Schrägheck oder Stufenheck), nicht Turnier.
     
  15. #14 Arcturus51, 20.11.2022
    Arcturus51

    Arcturus51 Neuling

    Dabei seit:
    17.11.2022
    Beiträge:
    10
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus MK2 2009 2.0 CNG
    Habe Schrägheck CNG. Er passt auch mehr oder weniger. Musste den Hauptkabelstrang halt aus der Verankerung lösen um den Stecker drauf zu kriegen da sonst zu kurz.
    Weil Originalsensor geht der Stecker 90° nach rechts. Bei dem Hella gerade nach hinten. Aber kein Unterschied zu vorher. 5sec Piepen am Anfang.
    Oder die haben mir defekte Retoure geschickt. Der Sensor war nämlich doch nicht in Plastik verschweißt sondern nur eingewickelt, also offen. Und leichte Kratzer auf der Oberfläche. Wenn das Teil wirklich defekt sein sollte werde ich nie wieder bei Autodoc (Polen) kaufen.
     
  16. Arcturus51

    Arcturus51 Neuling

    Dabei seit:
    17.11.2022
    Beiträge:
    10
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus MK2 2009 2.0 CNG
    Also ich habe heute den Sensor mit der korrekten OEM Teilenummer eingebaut und siehe da es funktionierte wieder.

    Da ich den Sensor aber noch lackieren muss habe ich erstmal den originalen wieder eingesetzt.

    Und dann traf mich später beim rückwärts einparken der Schlag. Denn nun funktioniert auf einmal auch wieder der originale der vorher kein ticken mehr von sich gegeben hat.

    Keine Ahnung. Kann so ein Sensor insofern defekt sein dass er mal funkioniert und mal nicht?

    Oder es liegt dann doch irgendwo am Kabel.

    Hatte mich erst so gefreut dass es funktioniert aber dadurch dass der alte jetzt plötzlich auch wieder geht ist alles wieder ein großes ?

    Sensor hat einen weg? Kabel iwo angescheuert?

    Werde es jetzt erstmal so lassen und mal schauen wie lange es funktioniert...
     
  17. Meikel_K

    Meikel_K Forum Profi

    Dabei seit:
    05.11.2010
    Beiträge:
    18.645
    Zustimmungen:
    2.070
    Fahrzeug:
    Focus 2015 Trend Turnier 1.0 EB / 92 kW
    Es ist möglich, dass das Wasser vom Hochdruckreiniger - und später das Kriechöl - aufgrund der Kapillarwirkung am Kabel entlang bis zum nächsten Stecker oder noch weiter gelangt ist und dort für die Störung gesorgt hat. In manchen Fällen genügt später schon das Lösen und erneute Verbinden der Konnektoren - unabhängig davon, ob der Sensor ausgetauscht wurde.
     
  18. Arcturus51

    Arcturus51 Neuling

    Dabei seit:
    17.11.2022
    Beiträge:
    10
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus MK2 2009 2.0 CNG
    Und heute funktioniert es schon wieder nicht mehr... :rasend:

    Kann ein Sensor so einen defekt haben dass er mal geht und mal nicht?

    Oder dann doch eher Kabelbruch bzw iwo angescheuert?
     
  19. Ford-ler

    Ford-ler Forum Profi

    Dabei seit:
    16.01.2008
    Beiträge:
    2.720
    Zustimmungen:
    339
    Fahrzeug:
    Fiesta Mk7, Focus Mk1 Turnier+Stufenheck
    Bekanntes oft auftretendes Problem ist ein gebrochener Kabelstrang im hinteren Stoßfänger. Da hilft nur ein Neuer, aber der kostet nicht Welt und ist ziemlich leicht austauschbar.
     
  20. Arcturus51

    Arcturus51 Neuling

    Dabei seit:
    17.11.2022
    Beiträge:
    10
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus MK2 2009 2.0 CNG
    Hast du vielleicht einen Link zu so einem Kabelbaum?
    Ich finde leider nichts bei eBay und Autodoc.
     
  21. Ford-ler

    Ford-ler Forum Profi

    Dabei seit:
    16.01.2008
    Beiträge:
    2.720
    Zustimmungen:
    339
    Fahrzeug:
    Fiesta Mk7, Focus Mk1 Turnier+Stufenheck
    Gibt es glaube ich nur original bei Ford.
     
Thema:

PDC ausgefallen. Bitte um Hilfe.

Die Seite wird geladen...

PDC ausgefallen. Bitte um Hilfe. - Ähnliche Themen

  1. Stoßstange hinten mit PDC als Ersatzteil

    Stoßstange hinten mit PDC als Ersatzteil: Moin, ich finde immer nur Heck-Stoßstangen ohne PDC Aufnahmen, muss ich da selber bohren und wenn ja, sind die Positionen evtl. innen schon...
  2. Original pdc nachrüsten

    Original pdc nachrüsten: Möchte hinten die Originale pdc nachrüsten Pdc sensoren einbauen Löcher bohren etc alles kein Problem , ein Stecker hinten rechts unter der...
  3. PDC Steuergerät

    PDC Steuergerät: Hallo zusammen, bei mir funktionieren die hinteren Park Sensoren nicht mehr. Gibt es eine Doku um zu sehen wo die Kabel genau hingehen und wie...
  4. nach Nachrüstung PDC vorne, Probleme beim Freischalten

    nach Nachrüstung PDC vorne, Probleme beim Freischalten: Hallo Zusammen, ersteinmal möchte ich mich kurz vorstellen, ich bin Matthias, 35 Jahre alt und komme aus der nähe von Köln. Ich hab mich bereits...
  5. Ford S-Max Elektronik spinnt (PDC,SHZ, El. verstellbarer Sitz) ausgefallen

    Ford S-Max Elektronik spinnt (PDC,SHZ, El. verstellbarer Sitz) ausgefallen: Hallo, ich hab ein kleines Problem und zwar bei mir funktionieren sporadisch das PDC (ich drücke den Knopf, er blinkt 2/3s und geht wieder aus),...