Escort 4 (Bj. 86-90) GAF/AWF/ALF Problem mit ABS beim Escort MK 4

Diskutiere Problem mit ABS beim Escort MK 4 im Escort Mk3/4 Forum Forum im Bereich Ford Escort Forum; Hallo Leute, durch stöbern bin ich auf dieses Forum gestoßen und habe gesehen das hier einige doch recht viel Ahnung haben und hoffe nun hier...

  1. #1 undercoverengel, 24.02.2009
    undercoverengel

    undercoverengel Neuling

    Dabei seit:
    24.02.2009
    Beiträge:
    27
    Zustimmungen:
    0
    Fahrzeug:
    Escort MK4, ALF, 1990, XR3i
    Hallo Leute,

    durch stöbern bin ich auf dieses Forum gestoßen und habe gesehen das hier einige doch recht viel Ahnung haben und hoffe nun hier Hilfe zu finden.

    Ich habe einen Ford Escort MK4 Cabrio TYP ALF

    Mein "Liebling" war nun mittlerweile zum 3. Mal beim TÜV und noch immer keine Plakette :rasend:

    Problem:
    Mir ist vor geraumer Zeit der ABS Antriebsriemen weggeflogen ... ja ich weiß typisch Frau :rotwerden: ... wir haben ihn dann zum TÜV erneuern lassen. Trotzdem klickerte die ABS Leuchte im Cockpit weiter fröhlich vor sich hin.
    Also heute ab zu Ford... die tun ja was. Denkste.
    Es wurde beide Schalter mit den Sensoren die am Riemen liegen erneuert und die Leuchte ist aus. SUPER

    Aber bei der Probefahrt des "netten" Prüfers hatte mein Liebling KEIN ABS???

    Wir haben das Auto 2002 gekauft, seither hat er immer TÜV bekommen und ich habe NIE mit ABS bremsen können. Bei einer Vollbremsung haben die Räder immer blockiert.

    Mein Problem liegt nun darin das mir Ford gesagt hat sie haben keine Ahnung was es sein kann da der Wagen sehr alt ist und es evtl. keine Ersatzteile mehr für dieses ABS gibt.

    Weiß vielleicht jemand was es sein kann, woran es liegen???

    Ich will meinen "Liebling" noch nicht verschrotten da er ansonsten noch im TOP Zustand ist, wie auch der TÜV Prüfer bestätigt hat.

    LG
    undercoverengel
     
  2. #2 Koijro, 24.02.2009
    Zuletzt bearbeitet: 24.02.2009
    Koijro

    Koijro <img border="0" src="/images/misc/stern-smod.png"

    Dabei seit:
    30.09.2007
    Beiträge:
    9.103
    Zustimmungen:
    23
    Fahrzeug:
    VW T4 TDI/ Escort Cabrio 131ps auf suche
    Was fürn ding?? ABS Antriebsriemen gibts nicht (oder doch)


    Gabs beim MK4 schon abs?

    Egal so einen Riemen giebt es nicht da (zumindest in meinem wissen:D) sich das ganze Hydraulisch und elecktrisch abspielt.

    Wie siehen die Lampe aus??
     
  3. #3 undercoverengel, 24.02.2009
    undercoverengel

    undercoverengel Neuling

    Dabei seit:
    24.02.2009
    Beiträge:
    27
    Zustimmungen:
    0
    Fahrzeug:
    Escort MK4, ALF, 1990, XR3i
    Mein MK4 hat ein mechanisches ABS das mit Antriebsriemen betrieben wird.

    Eine "Glocke" mit Riemen soll für vorne rechts - hinten links zuständig und
    eine "Glocke" mit Riemen soll für vorne links - hinten rechts zuständig sein

    In diesem "veralteten" ABS ist noch nichts hydraulisch, halt noch mit Riemen, hab es ja selbst gesehen. Daher ja auch eine nur geringe Chance Ersatzteile zu bekommen falls nötig.
     
  4. Koijro

    Koijro <img border="0" src="/images/misc/stern-smod.png"

    Dabei seit:
    30.09.2007
    Beiträge:
    9.103
    Zustimmungen:
    23
    Fahrzeug:
    VW T4 TDI/ Escort Cabrio 131ps auf suche
    Na dann müssen da doch irgendwo sensoren sein die ein Blockierendes rad feststellen.
    Diese müssten dann mal geprüft werden?
     
  5. #5 undercoverengel, 24.02.2009
    undercoverengel

    undercoverengel Neuling

    Dabei seit:
    24.02.2009
    Beiträge:
    27
    Zustimmungen:
    0
    Fahrzeug:
    Escort MK4, ALF, 1990, XR3i
    Na dann sollten die in der Ford Werkstatt das doch wissen oder???
    Die haben meinen "alfi" einfach erst mal hingestellt und nix gemacht... :rasend:
    ich hol den morgen frühs gleich ab und fahr noch mal zum anderen TÜV (da wo ich zu erst war)
    Vielleicht reicht dem ja aus das er neue Stecker bekommen hat und diese blöde gelb-orange Leuchte nun aus ist. :gruebel:

    Mein Mann ist schon soweit das er die Abwrackprämie für meinen "alfi" kassieren will :rasend: und mir dann so nen "Kleinwagen" unter den Hintern packen will, womöglich noch mit 45 PS? DAS geht garnicht. :nene2:
     
  6. #6 Hunter84, 24.02.2009
    Hunter84

    Hunter84 Benutzer

    Dabei seit:
    16.01.2009
    Beiträge:
    167
    Zustimmungen:
    1
    Fahrzeug:
    Escort MK4 Alf,1990,1,6i efi
    ich habe auch einen mk4 alf cabrio mit abs welches bei mir aber anscheinend nicht funktioniert denn wenn ich auf die bremse trette dann rutscht meiner aber die lampe geht nur an wenn ich die handbremse ziehe
     
  7. #7 undercoverengel, 24.02.2009
    undercoverengel

    undercoverengel Neuling

    Dabei seit:
    24.02.2009
    Beiträge:
    27
    Zustimmungen:
    0
    Fahrzeug:
    Escort MK4, ALF, 1990, XR3i
    genauso ist es bei mir auch, seit wir den Wagen haben (2002) hatte ich noch NIE diese ABS Funktion, bin auch immer am rutschen und schliddern.
    Ebenfalls bei Handbremse anziehen geht sie mit an.

    Aber, ausbauen darf ich das ABS auch nicht weil:
    Man darf ein Fahrzeug nicht verschlechtern
     
  8. #8 Hunter84, 24.02.2009
    Zuletzt bearbeitet: 24.02.2009
    Hunter84

    Hunter84 Benutzer

    Dabei seit:
    16.01.2009
    Beiträge:
    167
    Zustimmungen:
    1
    Fahrzeug:
    Escort MK4 Alf,1990,1,6i efi
    aber wie will denn der tüv ohne probefahrt testen das es nicht funktioniert

    Wo hast du deine felgen her denn die will ich auch sind das die von aluett und wenn 14 oder 15 zoll
     
  9. #9 undercoverengel, 24.02.2009
    Zuletzt bearbeitet: 24.02.2009
    undercoverengel

    undercoverengel Neuling

    Dabei seit:
    24.02.2009
    Beiträge:
    27
    Zustimmungen:
    0
    Fahrzeug:
    Escort MK4, ALF, 1990, XR3i

    Zuerst war ich in der freien Werstatt die haben den KÜS, da die aber die Schalter mit den Sensoren nicht besorgen/einbauen konnten habe wir ihn heute zu Ford gebracht und die meinten das ich da die Nachprüfung machen lassen kann und die haben aber TÜV Nord und dieser hat heute eine Probefahrt gemacht :rasend:

    Die Felgen sind von aluett 14", die hab ich auch Problemlos eingetragen bekommen, beim KÜS :lol:
     
  10. #10 Hunter84, 24.02.2009
    Hunter84

    Hunter84 Benutzer

    Dabei seit:
    16.01.2009
    Beiträge:
    167
    Zustimmungen:
    1
    Fahrzeug:
    Escort MK4 Alf,1990,1,6i efi
    normaler weise würde ich die sensoren abbauen und mit bremsenreiniger sauber machen,aber wenn die sensoren heil sind und die riemen neu sind dann müsste es doch eigentlich am steuergerät liegen.aber tröste dich mein ffh will mir immer ersatzteile vom mk5 andrehen,ich kann ja mal in mein schlaues buch gucken vielleicht ist es ein elekronischer fehler. hat dein auto auch 102 ps?
     
  11. #11 undercoverengel, 24.02.2009
    undercoverengel

    undercoverengel Neuling

    Dabei seit:
    24.02.2009
    Beiträge:
    27
    Zustimmungen:
    0
    Fahrzeug:
    Escort MK4, ALF, 1990, XR3i
    Ja! Dürfte der gleiche sein wie Deiner.
    Bj 01/1990, 102 PS
     
  12. #12 Hunter84, 24.02.2009
    Hunter84

    Hunter84 Benutzer

    Dabei seit:
    16.01.2009
    Beiträge:
    167
    Zustimmungen:
    1
    Fahrzeug:
    Escort MK4 Alf,1990,1,6i efi
    so also ich habe mal nachgeschaut in meinem buch.
    das wird nicht elektronisch wie sonst üblich geregelt ,das hattest du ja auch schon geschrieben diese teile an der antriebswelle nennen sich modulatoren. so bald ein rad blockiert, wird das im verzögerten zustand an den modul... weitergegeben welcher dann über ventile den druck reduziert. im modul.. befindet sich auch noch eine pumpe welche auch wieder bremsdruck aufbauen kann. also ich warte auf den nächsten regen und brems dann mal vielleicht geht es ja doch es soll ja verzögert funtzen.
    mein auto hat e fenster zv und abs:lol: wenn es den funktionieren würde
     
  13. #13 undercoverengel, 24.02.2009
    undercoverengel

    undercoverengel Neuling

    Dabei seit:
    24.02.2009
    Beiträge:
    27
    Zustimmungen:
    0
    Fahrzeug:
    Escort MK4, ALF, 1990, XR3i
    Vielen Dank für die Mühe, ich geb das morgen mal so an die Fachmänner von Ford weiter, mal sehen wie der Gesichtsausdruck ist wenn ne Frau denen was erzählen will :freuen1:

    Meiner hat auch eine "selbst nachgerüstete" ZV und eben ABS... ABS funzt nicht und die ZV nur auf der Fahrerseite... aber immerhin halbwegs :)
     
  14. #14 undercoverengel, 25.02.2009
    undercoverengel

    undercoverengel Neuling

    Dabei seit:
    24.02.2009
    Beiträge:
    27
    Zustimmungen:
    0
    Fahrzeug:
    Escort MK4, ALF, 1990, XR3i
    So, nun hab ich meinen "alfi" wieder abgeholt, auch ein paar tolle Tips vom Ford Mechaniker bekommen.

    Problem: es werden die Modulatoren bei den Antriebsriemen sein.
    Folgendes Problem: es ist nur noch 1 Modulator (rechts) zu bekommen, d.h. ich werde das ABS nie mehr zum laufen bekommen (brauch ich eh nicht :lol:)

    Netter Tip von Ford, einfach zu einem ganz anderen TÜV fahren und eine ganz neue Prüfung machen lassen, die meistens wissen nicht das der Wagen schon ABS hat und die Lampe ist ja dank der neuen Warnschalter nun endlich aus.

    Werde das mal testen, denn ich als Frau kann zwar ziemlich viel selber aber ans ABS ausbauen traue ich mich nicht ran. Also abwarten... ich werde berichten was dabei rauskommt.
     
  15. #15 RS-Mania, 25.02.2009
    RS-Mania

    RS-Mania Benutzer

    Dabei seit:
    20.02.2009
    Beiträge:
    317
    Zustimmungen:
    1
    Fahrzeug:
    Escort MK5 RS2000 Focus SVT Mondeo 2,2 TDCi
    Hallo das Mechanische ABS von Ford (eingeführt 1985 und 1990 endgültig ersetzt) Ist eigentlich von Werk aus schon ein "Defekt" :mies: Die Modulatoren sind ganz großer Müll. Sie halten von Werk aus schon nicht sehr lange und bei Falscher behandlung sind sie sofort hin. Zb beim Bremsflüssigkeits Wechsel müssen Sie seperat Entlüftet werden sonst steht da schon mal die chance 1 zu 3 das es danach hin ist. Das einzige an "Sensoren" oder "Steuerung" die es da Elektrisch gibt sind 2 Schalter die in Reihe geschaltet an einem Relails hängen die wiederum im Cockpit zeigen das etwas am ABS nicht stimmt. Die Schalter ertasten ledigtlich ob der Riehmen trieb Straf genug ist bzw ob der Riehmen überhaupt noch da ist. Noch was am Rande durch die ganze Riehmentrieb Schei*** funktioniert das ABS erst ab etwa 20 Kmh und erst bei ca 40 Kmh hat man so etwas in der Art wie es heute auch Arbeitet. Meiner hat nach dem Umbau auf Zetec den ganzen Müll kurzer hand entfernt bekommen.
     
  16. #16 undercoverengel, 25.02.2009
    undercoverengel

    undercoverengel Neuling

    Dabei seit:
    24.02.2009
    Beiträge:
    27
    Zustimmungen:
    0
    Fahrzeug:
    Escort MK4, ALF, 1990, XR3i
    Hallo,

    ich bin ja immer wieder beeindruckt was es nicht so alles gibt...

    war heute "mal eben" zum GTÜ TÜV, den hatte ich ja noch nicht :lol:, jetzt hab ich keine Problme mit dem ABS sondern folgende Mängelliste:

    - Spurstangenkopf aussen/vorne links ausgeschlagen/erhebliches Spiel
    - Spurstangenkopf aussen/vorne rechts ausgeschlagen/erhebliches Spiel
    - Abblendlicht rechts zu hoch eingestellt
    - Batterie Pluspol Abdeckung fehlt
    - Feder-/ Fahrwerksänderung VA / HA fehlt
    - Antriebswellen Manschette rechts Fehlt/schadhaft

    OK, der Prüfer war super nett, hab nen Kaffee bekommen und nur 10 Min. warten müssen, nen Deckel für die Batterie hat er mir so in die Hand gedrückt und ich hab ihm freundlich gesagt die ABE`s liegen im Handschuhfach und er hätte ja auch fragen können, ich war ja schliesslich nebenan.

    Wenn ich o.g. Mängel beseitigen lassen will sind`s nochmal schlappe 200 Euronen (inkl. Achsvermessung)

    Also, es gibt gewaltige Unterschiede beim TÜV...und

    ... Fortsetzung folgt.
     
  17. #17 Hunter84, 25.02.2009
    Hunter84

    Hunter84 Benutzer

    Dabei seit:
    16.01.2009
    Beiträge:
    167
    Zustimmungen:
    1
    Fahrzeug:
    Escort MK4 Alf,1990,1,6i efi
    die idee mit wo anders hinfahren hatte ich auch gestern wenn meiner im april 2010 tüv braucht nehm ich die glühlampe vorher raus das merke ich mir auf jeden fall
     
  18. #18 undercoverengel, 25.02.2009
    Zuletzt bearbeitet: 25.02.2009
    undercoverengel

    undercoverengel Neuling

    Dabei seit:
    24.02.2009
    Beiträge:
    27
    Zustimmungen:
    0
    Fahrzeug:
    Escort MK4, ALF, 1990, XR3i

    Achtung !!! :nene2: Ne ne, das kannste nicht machen, in meinem Handbuch steht nämlich drinne das die zusammen mit der roten Leuchte (die mit dem (P) neben der orangenen) angehen muss wenn die Handbremse gezogen wird!!!
    Das war ja der Knackpunkt, sie darf während des Betriebs nicht leuchten/blinken und wenn man die Handbremse anzieht muss sie leuchten.
    Klingt unlogisch ist aber so.
    Klappt jetzt bei mir auch wieder (das beide an sind wenn die Handbremse angezogen ist)
    Es wurden die beiden Warnschalter erneuert, die kosten bei Ford 66,48 € zzgl. Mwst. also um die 80 € wenn Du gut bist baust sie dann selber ein und die Lampe gibt Ruhe.
    GTÜ hat nicht gemerkt das ich eigentlich ABS haben müsste.
     
  19. #19 Hunter84, 25.02.2009
    Hunter84

    Hunter84 Benutzer

    Dabei seit:
    16.01.2009
    Beiträge:
    167
    Zustimmungen:
    1
    Fahrzeug:
    Escort MK4 Alf,1990,1,6i efi
    also bei mir geht sie ja an wenn ich die handbremse anziehe nagut das lass ich sie drin
     
  20. #20 Bastler, 26.02.2009
    Bastler

    Bastler Guest

    Hallo,dein ABS funktioniert Hydromechanisch,das heißt in den ABS Glocken befindet sich eine Schwungscheibe mit Fliehkraft Funktion die über den Antriebsriemen in Bewegung versetzt wird.Wenn sich die Befestigungsmutter der Schwungscheibe löst zerlegt sich der ganze Mechanismus und verliert seine Funktion.
    Das Problem man sieht und hört es nicht und die Deckel der Glocken gehen in der Regel beim öffnen kaputt.Ich hab den Fehler erst gefunden als die gelöste Schwungscheibe die Kunststoffglocke durchgescheuert hat und die Einzelteile herrausgefallen sind.
     
Thema: Problem mit ABS beim Escort MK 4
Besucher kamen mit folgenden Suchen
  1. escort d abs

    ,
  2. ford escort abs riemen

    ,
  3. escort mk4 mechanisches abs

Die Seite wird geladen...

Problem mit ABS beim Escort MK 4 - Ähnliche Themen

  1. Biete 4 Aluwinterräder 215/55 R16 für C-Max

    4 Aluwinterräder 215/55 R16 für C-Max: 4 Aluwinterräder Continental Wintercontact (bilder folgen) 2x TS830 DOT35/11 2x TS850 DOT18/14 Preis VB 290€ Abzuholen in 50169 Kerpen kein...
  2. ABS und Feststellbremse leuchten beim Starten

    ABS und Feststellbremse leuchten beim Starten: Hallo zusammen Bin im Forum für mein Problem leider nicht fündig geworden, deshalb frage ich jetzt mal. Ich habe mal eine Frage, seit etwa 5...
  3. Wie wechselt man den Wärmetauscher beim Ford Ka

    Wie wechselt man den Wärmetauscher beim Ford Ka: Halo liebe Foristis:top:,meine Frage steht schon in der Betreffzeile. Leider ist der Wärmetauscher in dem F.-Ka eines Freundes von mir defekt.Er...
  4. Tourneo Connect II (Bj. 13-**) Neues Radio + Problem mit werkseitigen DAB+ Empfang

    Neues Radio + Problem mit werkseitigen DAB+ Empfang: Hallo, ich fahre einen Tourneo Connect, Bj 2014 und bin gerade dabei das werkseitige Ford Sync DAB+ gegen ein neues Android Radio zu ersetzen....
  5. Suche Teile für Escort MK4 Cabrio

    Teile für Escort MK4 Cabrio: Hallo suche Teile für mein Cabrio [ATTACH][ATTACH] 1. Fensterschachtleisten hinten und...